Panne robot de tonte Wolf R20AC "No Signal"

( dans

» Abords, Allées, Jardins

)
Chercher:    

Panne robot de tonte Wolf R20AC "No Signal"



28/08/2015 Vieux  
 
  36 ans, France
 
Salut à tous,

Nous avons acheté une maison il y a deux mois. Un robot de tonte Wolf R20AC était déjà installé. Je n'ai eu que quelques explications de l'ancien proprio. Je n'ai pas le mode d'emploi.

Il marchait très bien jusque là mais depuis quelques jours, il m'indique "No Signal"

J'ai essayé d'éteindre et rallumer le robot ainsi que la centrale, mais ça ne change rien.

Sur le boitier central, la diode est verte fixe, ce qui signifie d'après ce qui est noté sur le boitier "Pas de signal transmis, câble de bordure non connecté"

Par où commencer? J'ai cherché le mode d'emploi en ligne, mais je ne le trouve que sur des sites basés à Panama ou autre et qui demandent cher et vilain pour les frais de recherche sans garantie de rien. Donner mon numéro de carte Visa à des loustics pareils: très peu pour moi.

Quelqu'un aurait donc ce mode d'emploi en version électronique? Ou en version papier et je lui rembourse les frais d'envoi.

Quelle serait la marche à suivre pour tenter de réparer ce truc? Serait-il possible qu'une connection qui aurait pris l'eau sur le trajet du fil soit la cause du bug? L'ancien proprio avait fait des connections pas très catholiques protégées par une bête toile isolante dans la terre. Et le souci a commencé quand il a plu.

Merci d'avance pour vos conseils avisés.
28/08/2015 Vieux  
 
  59 ans, Hainaut
 
revoir le fil périphérique il a peut être une coupure c'est pas rare, mais comment la trouver ? et refaire les connection qu'il a mal fait avec de la gaine thermo rétractable.
28/08/2015 Vieux  
 
  36 ans, France
 
Merci, Fgalette, c'est par là que je pensais commencer. Mais comme tu le dis, pas facile de trouver l'endroit où il y a une coupure car avec le temps, le fil est enterré de 5 cm par endroits.
28/08/2015 Vieux  
 
  59 ans, Hainaut
 
sur un autre poste ( Worx où Husquvarna) un gars parlait d'une radio pour détecter la fréquence dans le fil, mais faut relire....

ici, poste #298
http://www.bricozone.be/fr/abords-al...e15-47655.html

Dernière modification par fgalette 28/08/2015 à 16h59.
28/08/2015 Vieux  
 
  59 ans, Hainaut
 
ici: http://www.maxirobots.com/content/8-...e-de-perimetre

Mais tout d'abord déconnecter les 2 fils de la base, et a l'aide d'un ohmmètre connecté sur les 2 bouts de fils pour voir si il y a continuité du circuit. (où une pile et ampoule de lampe de poche, le tout en série, si la lampe éclaire alors pas de coupure !)

Ici aussi: http://automower-fans.les-forums.com...pure-de-cable/

Dernière modification par fgalette 28/08/2015 à 17h15.
28/08/2015 Vieux  
 
  36 ans, France
 
Re, suite aux messages de fgalette et en cherchant un peu sur le net, j'ai fait ceci

J'ai déconnecté le fil de bordure des deux bornes de la base.
J'ai connecté une boucle de 3-4 m de long aux deux bornes de la base. La centrale passe au vert clignotant, donc le signal est transmis correctement et le robot placé au milieu de cette boucle tond normalement. Conclusion: il y bien une coupure dans le fil de bordure. Mais où?

J'ai utilisé la méthode expliquée sur ce site:
http://automower-fans.les-forums.com...pure-de-cable/

Pour me rendre compte que les deux morceaux du fil dépassent du sol. Donc, pas besoin de matériel sophistiqué pour trouver la coupure. Si j'avais fait le tour du terrain les mains dans les poches, j'aurais gagné du temps.

J'ai donc refait un bon raccord que j'ai entouré de gaine thermorétractable. Tant que j'y étais, j'ai repositionné correctement le fil que j'avais déplacé provisoirement pour faire un enclos à lapin.

Finalement, tout remarche, mais le robot a un peu de mal, car vu que j'étais en vacances, il n'a pas tondu pendant une semaine. LA SEULE semaine de l'année où l'herbe a poussé. Je pense qu'il y arrivera quand même. Si besoin, demain ou après, je passerai un coup de tondeuse en vitesse pour l'aider.


PS: Si quelqu'un a le mode d'emploi, ça m'intéresse quand même.
28/08/2015 Vieux  
 
  59 ans, Hainaut
 
Il est reparti, c'est déjà ça !
28/08/2015 Vieux  
 
  36 ans, France
 
Oui, il est reparti. La il fait dodo jusqu a demain. En fait c'était tout con à réparer mais quand on ne s'est jamais penché sur un appareil ça a toujours l'air compliqué puis petit à petit on s'habitue
07/05/2016 Vieux  
 
  36 ans, France
 
Salut,

me revoilà avec un autre petit souci.

Le robot se ballade mais la lame ne tourne pas, autant dire que ça ne sert à rien.

Ca faisait quelques jours qu'il marquait régulièrement "erreur capot". Je me suis alors rendu compte que le support avant du capot était cassé. La partie avant du capot était donc juste posée. J'ai refait une support.

Mais, Robert (c'est son nom: Robert le Robot) se promène sans tondre. Quelqu'un aurait-il une idée?

Merci

Vété

PS: J'ai réussi à obtenir le mode d'emploi, mais il n'est rien indiqué qui peut m'aider ici. Mais si quelqu'un cherche le mode d'emploi qui est commun au R20AC et R30AC, je peux le scanner et l'envoyer par mail.
07/05/2016 Vieux  
 
  36 ans, France
 
re

Je me réponds à moi-même. (Ca pourra peut-être servir un jour à d'autres, car je n'ai rien trouvé sur internet).

En fait, le support avant du capot comporte un petit contact électrique. Ce contact doit être fermé, sinon la lame ne tourne pas. Sécurité destinée à arrêter la lame si on soulève le robot. Le gars qui avait vendu le robot m'a expliqué que le contact doit toujours être fermé. Je pensais que c'était l'inverse. Du coup Robert, retravaille.

C'est beau la technologie.
A lire également sur BricoZone...
Fonction des bornes "LF" et "KU" sur régul chauf élect à accumulation Par frcisd dans Electricité, +2 12/03/2014
Emission "une brique dans le ventre" et "on est pas des pigeons" Par bko dans Divers, +25 11/05/2012
Retours sur tondeuse "robot" gardena ? Par Firolius dans Abords, Allées, Jardins, +4 02/05/2012


Forum Abords, Allées, Jardins : Voir ce forum, Nouveautés, Actifs, Sans rép
Tout BricoZone : Page de garde, Dernieres 24h

Photos au hasard
Voir toutes nos photos


Pas encore membre de BricoZone ?!
Attention Pour participer, poser une Question ou Répondre : inscrivez vous !
Ceci vous permettra également de recevoir un email lors des réponses.
Mais même si vous ne voulez rien écrire : vous pourrez surveiller les forums et leurs nouveaux messages, et obtenir une vue rapide de tous les nouveaux messages depuis votre dernière visite !
Tout ceci est évidemment gratuit et rapide.

Visitez aussi : BricoZone France, nos Blogs. On aime Astel, JardiZone et InternetVista.
 
Connexion!
Identifiant
Mot de passe

Inscription - Oublié ?

Annuaire Pro

Ent Chif Eric construction

Entreprise de gros oeuvre, maçonnerie façade, annexe, aménagement extérieur, transformation, etc


illiCO travaux

Un seul interlocuteur pour tous vos devis de travaux de rénovation !


FT Chassis

Spécialiste des châssis PVC, bois et aluminium, portes et volets roulants.


DECOCHALET

Vente et placement d'abris de jardin, carports, garages, pergolas, boxes pour chevaux, ...

Ajoutez votre société