Robot Worx Landroid

( dans

» Abords, Allées, Jardins

)
Chercher:    

Robot Worx Landroid

- Page 106
Page 106 sur 136 Première page - Résultats 1 à 20 sur 2 717 Page precedente 65696104105 106 107108116 Page suivante Dernière page - Résultats 2 701 à 2 717 sur 2 717


07/06/2016 Vieux  
 
  53 ans, Luxembourg
 
Bonjour Samoht01,
... et si vos deux robots (celle que le voisin possède déjà, et votre futur achat, quel que soit la marque) chevauchaient vos terrains respectifs. Je veux dire par-là, que votre tondeuse "mange" 1 m du terrain du voisin, et que celle du voisin, "mange" 1m de votre terrain ?... on peut bien entendu diminuer la zone "commune" de tonde à souhaits.
08/06/2016 Vieux  
 
 
Bonsoir à tous,

Je possède un Landroid M 1000m² depuis environ une semaine (je l'ai installée hier ). Là j'attends de voir si elle fait bien le job. J'ai un jardin à tondre d'environ 700 / 750m².

Je me pose une question sur la configuration de 4 zones de tonte différentes... Je ne sais pas trop comment faire vis-à-vis de mon terrain. Je vous met ci-joint un plan fait rapidement sous paint (avec mes talents naturels pour le dessin...). Il y aurait donc 3 zones (à mon avis) à définir. Cependant, je ne comprends pas le système de mesure. Il faut définir un point de départ pour la zone, mais pas de point de fin?!?

Quelqu'un qui a déjà fait ce système peut-il m'expliquer voir même me dire à quel endroit je dois noter la distance pour chaque zone? Car si j'ai bien suivi, la zone 1 est censée commencer après 1m, cependant, il est déjà à l'intérieur de la zone 1, pas en bordure... Pour la zone 2 (B), je dois marquer le début de la zone? Si oui, comment sait-il où s'arrêter pour cette zone (imaginons qu'il déborde en zone 3 (C) ? Comment sait-il qu'il n'est pas au bon endroit?
Même chose avec la zone 3, il y arrive, commence à tondre, mais pour revenir sur la base, il doit repasser par la zone 2, puis 1, comment sait-il quand s'arrête la zone 3?


Autre petite question, j'ai l'impression que mon Landroid dévie un peu sur le côté quand il avance, je dirais vers la gauche. Est-ce possible que cela soit du au fait que mon terrain n'est pas parfaitement parfaitement plat?


Merci à vous



Robot Worx Landroid

Dernière modification par Bewlette 08/06/2016 à 02h24.

08/06/2016 Vieux  
 
  37 ans, Namur
 
Laissez votre robot travailler 1 à 2 semaines avant de penser à créer des zones.
Vu que la tonte est aléatoire, ça fonctionnera peut-être sans zone.
J'ai une configuration quasi identique à la vôtre et je n'ai pas eu besoin de configurer de zone.
Le fait que le robot dévié est sûrement dû à la pente car j'ai déjà observé ce phénomène chez moi aussi. J'ai cependant l'impression qu'avec le temps, il dévie d'elle moins en moins (c'est peut-être une fausse impression cela dit car je regarde moins le robot qu'au début )

Si j'ai bien compris, le système de zones indique uniquement oú le robot doit commencer à tondre. Vu que la tonte est aléatoire, il se peut qu'après 2 minutes, il sorte de la zone sans qu'il ne s'en rende compte.
Ce qui est certain, c'est que ce n'est pas après 2-3 jours qu'il faut créer les zones. Il faut laisser un peu plus de temps au robot
08/06/2016 Vieux  
  33 ans, Hainaut
 
Citation:
Posté par Ludo_ Voir le message
Si j'ai bien compris, le système de zones indique uniquement oú le robot doit commencer à tondre. Vu que la tonte est aléatoire, il se peut qu'après 2 minutes, il sorte de la zone sans qu'il ne s'en rende compte.
Ce qui est certain, c'est que ce n'est pas après 2-3 jours qu'il faut créer les zones. Il faut laisser un peu plus de temps au robot
Sa tonte est quand même aléatoire... "Laisser un peu de temps au robot" laisserai presque croire qu'il pourrait s'adapter.

C'est sur que pour le schéma ci dessus, il y a des chances qu'il passe d'une zone à l'autre sans souci. L'application de zones, dans l'immédiat, est néanmoins plus utile dans un cas comme le mien, ou il ne dispose que d'une "porte" d'un mètre. Si je n'applique pas de zone tout de suite, je risque de me rendre compte dans qques jours qu'il n'y est quasi pas passé... !
08/06/2016 Vieux  
 
  28 ans, Liège
 
Citation:
Posté par Bewlette Voir le message

Autre petite question, j'ai l'impression que mon Landroid dévie un peu sur le côté quand il avance, je dirais vers la gauche. Est-ce possible que cela soit du au fait que mon terrain n'est pas parfaitement parfaitement plat?
D'une part oui, et d'autre part comme pour le moment nos pelouses sont forts mouillées il suffit qu'une roue glisse plus fort que l'autre et ça la fait un peu dévier.
08/06/2016 Vieux  
  31 ans, Hainaut
 
Bonjour

J aurai voulu savoir si on trouve facilement des pièces de rechange pour ce robot (batterie,lame,...)

Merci
08/06/2016 Vieux  
 
  37 ans, Namur
 
Citation:
Posté par Allen912 Voir le message
Sa tonte est quand même aléatoire... "Laisser un peu de temps au robot" laisserai presque croire qu'il pourrait s'adapter.

C'est sur que pour le schéma ci dessus, il y a des chances qu'il passe d'une zone à l'autre sans souci. L'application de zones, dans l'immédiat, est néanmoins plus utile dans un cas comme le mien, ou il ne dispose que d'une "porte" d'un mètre. Si je n'applique pas de zone tout de suite, je risque de me rendre compte dans qques jours qu'il n'y est quasi pas passé... !
Je ne parle pas du tout d'adaptation mais simplement que vu que c'est aléatoire, il ne faut pas s'attendre à ce que tout soit nickel en 1 ou 2 jours.
De plus, il est tout à fait possible qu'il reste quelques petites zones non tondues au bout de 10 jours et que du jour au lendemain, toutes ces zones soient tondues

De plus, si une zone n'est pas un minimum enclavée, le robot risque d'en resortir très vite.
Mais chez vous, ça semble enclavé et donc, les zones ont sûrement leur utilité
08/06/2016 Vieux  
 
  Hainaut
 
Citation:
Posté par Dralex2 Voir le message
Bonjour

J aurai voulu savoir si on trouve facilement des pièces de rechange pour ce robot (batterie,lame,...)

Merci
Apparemment il faut chaque fois commander via le groupe brico, mais j'ai trouvé sur le net une firme qui peut vendre toutes les pièces détachées.

http://positec.ricambio.net/site/pag...CEME=4#CE_1079
08/06/2016 Vieux  
 
  28 ans, Liège
 
Citation:
Posté par pcsos Voir le message
Apparemment il faut chaque fois commander via le groupe brico, mais j'ai trouvé sur le net une firme qui peut vendre toutes les pièces détachées.

http://positec.ricambio.net/site/pag...CEME=4#CE_1079
Une firme ?

Positec c'est le nom du groupe dont Worx fait partie. En gros sur ce site, on cherche les pièces détachées qu'il nous faut, on imprime la référence et on passe par Brico pour qu'ils commandent la pièce.
08/06/2016 Vieux  
  34 ans, Namur
 
Citation:
Posté par Guybrush02 Voir le message
Relis tes deux zones avec le cable, mais colle les deux cables l'un contre l'autre. Le robot suivra chaque "sous-périmètre" sans même se douter que le fil part de l'autre coté. Si tu sépares les deux cables comme tu l'as dessiné, il est fort probable que le robot tente de le suivre.
Merci, en effet c'est ce que j'allais tenter en première solution plutôt que d'espacer
08/06/2016 Vieux  
 
 
Bonjour,

Je possède un robot Word wg794E, le logiciel installe est le v0,72.
Elle est en fonctionnement depuis un an et demi.

Hier j'ai voulu changer les lames, j'ai donc pris le robot et malheureusement je suis sorti de la zone de tonte avec lui.....
Je dis malheureusement car après avoir changé les lames, je le remets dans la zone, le rallume et là il me dit "ext zone de travail".
Impossible de lui faire reconnaître la zone de travail, j'ai même essayé d'enlever la batterie mais rien n'y fait....
Quelqu'un a t il une idée pour me sortir de ce problème ?
La lumière de la base est évidemment verte...

Merci.
08/06/2016 Vieux  
  41 ans, Bruxelles
 
Bonsoir,
voilà mon robot est installé et configuré. J'ai vérifié hier le trajet, elle a l'air de s'en sortir.

Mais ce soir, j'ai déjà un doute...je l'ai programmé en automatique sur base de 600m2, elle doit donc tourner du lundi au vendredi de 9h à 12h18. Hier matin pas de soucis, je l'ai vu partir à 9h, bon quand je suis rentré, elle était bloquée quelque part...mauvais placement de câble que je pense avoir bien modifié.

Je rentre ce soir, je me dis que je vais être fixé, soit elle est coincée quelque part, soit elle est sur sa base. Ouf elle est sur sa base, c'est bon signe je me dis, sauf que je ne remarque pas spécialement des passages sur la pelouse mais là aussi je me dis que c'est peut-être pas visible à l'oeil nu...j'ai bien tondu avant l'installation et je l'ai mise sur 35mm.

Du coup je me dis que je vais la faire partir, j'appuie sur START, là j'ai la machine qui me dit que la charge est à 0%....la charge monte à 50% en 2min, j'appuie sur START, elle part 2min puis s'éteint...je la remet sur sa charge (lumière verte) et j'attends 30min. Je retourne voir, toujours 0%...

C'est étrange non ? Si elle avait bien tourné jusque 12h18, et de retour sur sa base, à 18h elle est supposée être à 100% non ??

Je ne comprends pas...
08/06/2016 Vieux  
 
  47 ans, Liège
 
Citation:
Posté par Thierry2723 Voir le message
Bonjour,

Je possède un robot Word wg794E, le logiciel installe est le v0,72.
Elle est en fonctionnement depuis un an et demi.

Hier j'ai voulu changer les lames, j'ai donc pris le robot et malheureusement je suis sorti de la zone de tonte avec lui.....
Je dis malheureusement car après avoir changé les lames, je le remets dans la zone, le rallume et là il me dit "ext zone de travail".
Impossible de lui faire reconnaître la zone de travail, j'ai même essayé d'enlever la batterie mais rien n'y fait....
Quelqu'un a t il une idée pour me sortir de ce problème ?
La lumière de la base est évidemment verte...

Merci.
En générale il suffit d'appuyer sur 0 puis start.
08/06/2016 Vieux  
 
 
Merci beaucoup mais j'ai déjà essayé et rien....
Je peux la faire démarrer manuellement, elle sort et commence à tondre mais va dans tous les sens et tourne en rond... Puis après une ou deux min s'arrête avec toujours le même message "zone ext de travail".

C'est vraiment bizarre.
Y a t il moyen de faire un rester? Ou un retour au paramètres d'usine?
08/06/2016 Vieux  
  31 ans, Hainaut
 
Et si vous l'allumez en la plaçant au milieu de la zone, plutôt que dans la base, quel est son comportement ?
08/06/2016 Vieux  
  41 ans, Bruxelles
 
Salut

mon robot semble avoir du mal avec le passage entre les 2 jardins, pente de 30-35%. Il monte sans problème mais pour la descente, il a dur...bon je pense que c'est parce qu'il n'y a pas encore assez de gazon non ? Et que le sol est encore un peu trop mou et "farineux", du coup, non seulement forcément vu la pente il descend vite et doit freiner mais dès qu'il n'est pas pile poil sur le fil, pour se remettre droit il doit soit tourner un peu soit reculer en remontant un peu la pente mais vu le sol, il coince et se met en arrêt...
Dois-je considérer que c'est peine perdue pour toujours ou c'est à cause de mon sol en ce moment ? J'ai semé il y a 2 semaines

Suis bien tenté d'aller m'acheter 20m2 de pelouse en rouleau...
Robot Worx Landroid

Dernière modification par Nicofieu 08/06/2016 à 22h22.
08/06/2016 Vieux  
 
  40 ans, Hainaut
 
Citation:
Posté par Thierry2723 Voir le message
Merci beaucoup mais j'ai déjà essayé et rien....
Je peux la faire démarrer manuellement, elle sort et commence à tondre mais va dans tous les sens et tourne en rond... Puis après une ou deux min s'arrête avec toujours le même message "zone ext de travail".

C'est vraiment bizarre.
Y a t il moyen de faire un rester? Ou un retour au paramètres d'usine?
Essaies d'enlever la tension du chargeur de la base 5 min et puis remets pour voir.
08/06/2016 Vieux  
 
  40 ans, Hainaut
 
Citation:
Posté par Nicofieu Voir le message
Salut

mon robot semble avoir du mal avec le passage entre les 2 jardins, pente de 30-35%. Il monte sans problème mais pour la descente, il a dur...bon je pense que c'est parce qu'il n'y a pas encore assez de gazon non ? Et que le sol est encore un peu trop mou et "farineux", du coup, non seulement forcément vu la pente il descend vite et doit freiner mais dès qu'il n'est pas pile poil sur le fil, pour se remettre droit il doit soit tourner un peu soit reculer en remontant un peu la pente mais vu le sol, il coince et se met en arrêt...
Dois-je considérer que c'est peine perdue pour toujours ou c'est à cause de mon sol en ce moment ? J'ai semé il y a 2 semaines

Suis bien tenté d'aller m'acheter 20m2 de pelouse en rouleau...

Robot Worx Landroid
Ou alors tu mets des pavets ^^
08/06/2016 Vieux  
 
  37 ans, Namur
 
Citation:
Posté par Nicofieu Voir le message
Salut

mon robot semble avoir du mal avec le passage entre les 2 jardins, pente de 30-35%. Il monte sans problème mais pour la descente, il a dur...bon je pense que c'est parce qu'il n'y a pas encore assez de gazon non ? Et que le sol est encore un peu trop mou et "farineux", du coup, non seulement forcément vu la pente il descend vite et doit freiner mais dès qu'il n'est pas pile poil sur le fil, pour se remettre droit il doit soit tourner un peu soit reculer en remontant un peu la pente mais vu le sol, il coince et se met en arrêt...
Dois-je considérer que c'est peine perdue pour toujours ou c'est à cause de mon sol en ce moment ? J'ai semé il y a 2 semaines

Suis bien tenté d'aller m'acheter 20m2 de pelouse en rouleau...
Robot Worx Landroid
Je ne sais pas si c'est la photo, mais la pente ne me semble pas si forte que ça...

Perso, j'ai plutôt l'impression que le problème vient du fait qu'il n'y a pas assez de pelouse et que le sol n'est pas assez tassé. Le robot patine et donc s'arrête.
08/06/2016 Vieux  
 
 
Voilà j'ai teste de couper l'alimentation pendant 5 min, mais aucun changement...
Merci Xixou.

J'ai aussi testé de la faire démarrer du centre mais elle veut même pas démarrer, elle indique directement zone de travail exter.
MerciGuybrush02
Page 106 sur 136 Première page - Résultats 1 à 20 sur 2 717 Page precedente 65696104105 106 107108116 Page suivante Dernière page - Résultats 2 701 à 2 717 sur 2 717


A lire également sur BricoZone...
Handycut Worx wx424 Par Kenshin dans Outillage, +20 03/01/2015
Worx Par SnowTiger dans Outillage, +23 02/07/2014
Robot aspirateur Par JeffB dans Divers, +30 21/05/2013
tondeuse robot Par lout007 dans Abords, Allées, Jardins, +33 05/08/2011


Forum Abords, Allées, Jardins : Voir ce forum, Nouveautés, Actifs, Sans rép
Tout BricoZone : Page de garde, Dernieres 24h

Photos au hasard
Voir toutes nos photos


Pas encore membre de BricoZone ?!
Attention Pour participer, poser une Question ou Répondre : inscrivez vous !
Ceci vous permettra également de recevoir un email lors des réponses.
Mais même si vous ne voulez rien écrire : vous pourrez surveiller les forums et leurs nouveaux messages, et obtenir une vue rapide de tous les nouveaux messages depuis votre dernière visite !
Tout ceci est évidemment gratuit et rapide.

Visitez aussi : BricoZone France, nos Blogs. On aime Astel, JardiZone et InternetVista.
 
Connexion!
Identifiant
Mot de passe

Inscription - Oublié ?

Annuaire Pro

Ent Chif Eric construction

Entreprise de gros oeuvre, maçonnerie façade, annexe, aménagement extérieur, transformation, etc


illiCO travaux

Un seul interlocuteur pour tous vos devis de travaux de rénovation !


FT Chassis

Spécialiste des châssis PVC, bois et aluminium, portes et volets roulants.


DECOCHALET

Vente et placement d'abris de jardin, carports, garages, pergolas, boxes pour chevaux, ...

Ajoutez votre société