Robot Worx Landroid

( dans

» Abords, Allées, Jardins

)
Chercher:    

Robot Worx Landroid

- Page 123
Page 123 sur 136 Première page - Résultats 1 à 20 sur 2 717 Page precedente 2373113121122 123 124125133 Page suivante Dernière page - Résultats 2 701 à 2 717 sur 2 717


24/07/2016 Vieux  
 
  39 ans, Brabant Wallon
 
Oui, la vis s'est rompue, impossible de l'enlever.. Je n'ai pas de cailloux ni de grosses branches.
Je pense que la lame était assez bien bloquée avec du gazon et ne tournait plus correctement. Cela a du forcer sur la vis.
24/07/2016 Vieux  
 
  59 ans, Hainaut
 
La vis ne dépasse pas par dessous, car ce ne sont pas des trous borgnes, a vérifier.
24/07/2016 Vieux  
 
  40 ans, Hainaut
 
Il existe au brico un kit pour enlever les vis cassées,
ça fait un trou et un style de tête de forage inversé qui permet d'enlever la vis:

Dans ce style:

24/07/2016 Vieux  
 
  59 ans, Hainaut
 
Faut voir si cela va fonctionner avec des vis inox ?
24/07/2016 Vieux  
 
  34 ans, Brabant Wallon
 
perso, je fore la vis avec une mèche un peu plus petite et je re-taraude derrière
24/07/2016 Vieux  
 
  27 ans, Namur
 
Quelqu'un a t il plus d'informations sur la fonction coupe-bordure? J'ai l'impression qu'il ne le fait jamais alors que la fonction est activée. J'ai déjà fais retourner le robot avec la touche home pour qu'il le fasse mais j'ai l'impression qu'il pourrait faire plus. Certains d'entre vous parlaient d'une possibilité de régler le robot par rapport au fil, qu'en est il finalement? Est ce faisable? Si oui, comment?

Merci
24/07/2016 Vieux  
  31 ans, Hainaut
 
La dernière mise à jour (qui date de fin mai, si ma mémoire est bonne) annonce effectivement un réglage de la "distance" par rapport à la bordure pour la fonction de coupe bordure, mais nous n'avons rien trouvé à ce sujet dans les menus (ni dans les chaînes de caractères encodées dans le binaire faisant fonctionner le robot).

Concernant la fonction coupe-bordure à proprement parler, elle s'active automatiquement une fois par semaine (typiquement, lors de la première sortie du premier jour programmé de la semaine). Le robot fait simplement un tour complet jusqu'à retrouver sa base, puis part faire sa coupe habituelle.

Une "astuce" consiste à programmer deux zones : une première à 1m avec le %age minimum, et une seconde à x mètres avec le complément (x étant le nombre de mètre avant de pratiquement faire un tour complet de votre jardin). De la sorte, le robot fera systématiquement (ou presque !) le tour du jardin avec la tonte active avant de débuter réellement la tonte de votre pelouse.
24/07/2016 Vieux  
 
  39 ans, Brabant Wallon
 
Lame retrouvée (on peut de nouveau se balader à pieds nu)
Robot Worx Landroid
J'attends des nouvelles de la garantie, j'ai pas envie de nicker le plateau..

Dernière modification par Haiku 24/07/2016 à 20h20.
25/07/2016 Vieux  
 
  40 ans, Hainaut
 
Perso elle fait le tour du jardin à chaque fois car je coupe le courant la nuit.
25/07/2016 Vieux  
JLe
 
  34 ans, Luxembourg
 
Bonjour à tous,

Petit problème avec ma tondeuse, elle a coupé le fil depuis 2 semaines et je n'arrive pas à retrouver l'encdroit.
J'ai bien regarder là ou elle était stoppée, mais rien de coupé.
J'ai testé la base avec un bout de fil entre les 2 bornes, elle fonctionne.
J'ai essayé avec une radio en mode AM, mais impossible de trouver la fréquence de la base.
mon dernier espoir c'est ceci : https://www.amazon.fr/gp/product/B00...?ie=UTF8&psc=1
que j'ai commandé et que j'attends de pied ferme.

Auriez vous une autre idée à me proposer car ma pelouse grandit de jour en jour?
26/07/2016 Vieux  
  56 ans, Hainaut
 
Bonsoir à tous. Je suis possesseur du landroid WG791e depuis mai 2015. Enchanté jusqu'a aujourd'hui...en rentrant à la maison ce soir, j' ai remarqué que le robot était éteint. Je le rallume et là il me dit recharge borne ...appuyer sur zéro. J'appuye sur zéro et lui demande de recharger...la apparement il se recharge...le témoin de la borne passe au rouge. Je me dis ok mais au bout de quelques secondes il sort de sa base et puis rentre de nouveau dans la base...il fait ce cinéma une dizaine de fois...je me décide à l'eteindre. Je rallume, entre le pin code. Nouveau message...batterie faible, recharger manuellement. Ce que je fais. Je remarque que le témoin de la base passe au rouge pendant environ 5 secondes et puis il s"éteint. Je réessaye plusieurs fois toujours la même chose. Je vérifie la connection sur la borne, je retire la batterie du robot, je rebranche le tout...et toujours la même chose. Le robot évidemment ne se recharge plus. Quelqu'un aurait-il eu ce même problème? Y a t il une solution?
D'avance merci pour votre aide.
26/07/2016 Vieux  
  31 ans, Hainaut
 
Si vous retirez le robot, quelle est la couleur du témoin sur la base ?
Essayez de retirer la batterie du robot (à nouveau), d'attendre une petite minute environ, puis de remettre la batterie. Sans allumer le robot, placez le sur la base. Le chargement d'urgence devrait s'enclencher. Attendez quelques minutes que le pourcentage affiché dépasse les 20-25, puis allumer le robot. Il devrait finir sa charge normalement à partir de là.
26/07/2016 Vieux  
  56 ans, Hainaut
 
Merci pour la réponse. Lorsque je retire le robot de sa base, le témoin de la base est éteint. Cela me semble très bizarre. J'ai enlevé la batterie du robot pendant quelques minutes. Je l'ai remis manuellement sur la base. Le témoin s'est alors allume au rouge pendant environ 5 secondes puis plus rien. Je viens d'envoyer un message au support Word. Je vous tiens au courant.
26/07/2016 Vieux  
  31 ans, Hainaut
 
Je pense que le problème doit venir de la base et non pas du robot.
Essayez de débrancher les deux fils qui arrivent sur la base, et de placer le robot sur la base. Cela permettra d'éliminer tout problème qui pourrait provenir du fil périmétrique (si ça fonctionne, le souci vient du fil (court circuit quelque part ?). Si cela ne fonctionne pas, c'est la base).
26/07/2016 Vieux  
  56 ans, Hainaut
 
Merci. J'ai essayé mais toujours rien. Cela doit effectivement venir de la base.
26/07/2016 Vieux  
  31 ans, Hainaut
 
Vous confirmez que le témoin ne s'allume uniquement que pendant (environ) 5 secondes après avoir placé le robot dessus ? Si vous éteignez la base, et que vous l'allumez de nouveau (via la prise), est-ce que le voyant s'allume tout de même ?

Est-ce que vous avez un moyen sûr de vérifier que votre base est bien alimentée (par exemple, en mesurant le courant entre les deux bornes) ?
26/07/2016 Vieux  
 
  40 ans, Hainaut
 
je ne mesurerai pas le courant mais la tension (ça doit tourner autour de 25V je crois).
27/07/2016 Vieux  
  35 ans, Brabant Wallon
 
Citation:
Posté par xixou Voir le message
Perso elle fait le tour du jardin à chaque fois car je coupe le courant la nuit.
Tu dois la rallumer manuellement tous les matins alors ??
27/07/2016 Vieux  
 
  40 ans, Hainaut
 
Je ne l'a fait pas tourner tout les jours, genre quand il pleut toute la journée ou qu'il fait sec comme maintenant.

Je ne l'a fait tourner que quand je rentre du boulot pour éviter qu'on me la vole.
En journée elle est attachée avec un cable.

De plus je l'allimente avec ma station autonome panneau solaires du jardin,
j'éteinds l'onduleur au soir:

http://www.bricozone.be/fr/solaire-p...e3-104734.html


Et donc oui je l'a rallume, pas de soucis.
27/07/2016 Vieux  
  57 ans, Flandre
 
Info sur la garantie de 5 ans. Si on va sur le site général de worx ( https://register.worxtools.com/home?lang=fr) on peut se faire un "account" et puis enregistrer le robot. Vous verrez que le nr de série n'est pas accepté (trop long), mais vous etes automatiquement transferré vers un autre site (https://www.worxlandroid.com/en/product-registration). Très important: n'oubliez pas de changer votre pays en haut à droite!! Sinon vous ne pourrez pas choisir pour brico, et votre mail en réponse va parler de 3 ans de garantie au lieu de 5!!
Page 123 sur 136 Première page - Résultats 1 à 20 sur 2 717 Page precedente 2373113121122 123 124125133 Page suivante Dernière page - Résultats 2 701 à 2 717 sur 2 717


A lire également sur BricoZone...
Handycut Worx wx424 Par Kenshin dans Outillage, +20 03/01/2015
Worx Par SnowTiger dans Outillage, +23 02/07/2014
Robot aspirateur Par JeffB dans Divers, +30 21/05/2013
tondeuse robot Par lout007 dans Abords, Allées, Jardins, +33 05/08/2011


Forum Abords, Allées, Jardins : Voir ce forum, Nouveautés, Actifs, Sans rép
Tout BricoZone : Page de garde, Dernieres 24h

Photos au hasard
Voir toutes nos photos


Pas encore membre de BricoZone ?!
Attention Pour participer, poser une Question ou Répondre : inscrivez vous !
Ceci vous permettra également de recevoir un email lors des réponses.
Mais même si vous ne voulez rien écrire : vous pourrez surveiller les forums et leurs nouveaux messages, et obtenir une vue rapide de tous les nouveaux messages depuis votre dernière visite !
Tout ceci est évidemment gratuit et rapide.

Visitez aussi : BricoZone France, nos Blogs. On aime Astel, JardiZone et InternetVista.
 
Connexion!
Identifiant
Mot de passe

Inscription - Oublié ?

Annuaire Pro

Maisons Gabriel

Maisons Gabriel SA est une entreprise générale de constructions.


Maisons Blavier s.a.

Blavier construit des maisons clé-sur-porte en mettant l’accent sur l'accompagnement et le budget


Maisons Baijot

Entreprise générale de construction Maison basse énergie Construction traditionnelle de qualit


SIBOMAT sa

Leader de la construction à ossature bois en Belgique depuis plus de 30 ans.

Ajoutez votre société