Robot Worx Landroid

( dans

» Abords, Allées, Jardins

)
Chercher:    

Robot Worx Landroid

- Page 127
Page 127 sur 136 Première page - Résultats 1 à 20 sur 2 717 Page precedente 2777117125126 127 128129 Page suivante Dernière page - Résultats 2 701 à 2 717 sur 2 717


06/08/2016 Vieux  
Fly
 
  45 ans, Hainaut
 
Citation:
Posté par Guybrush02 Voir le message
Fil pas assez alimenté ? Petite coupure dans le fil ? Capteur du robot faiblard ?
Ok, admettons.
Mais, que faire dans ces cas ?
06/08/2016 Vieux  
Fly
 
  45 ans, Hainaut
 
Citation:
Posté par winnydj Voir le message
Salut, as tu un voisin proche qui a un robot ?
Si c'est le cas c'est surement lui qui pose problème.
Je suis dans le cas et j'avais exactement les mêmes problèmes que toi, le SAV à envoyer une nouvelle base (double isolation) à mon voisin et depuis plus de problèmes, ça fonctionne nickel.
non, je n'ai pas de voisin qui a une tondeuse robot.
06/08/2016 Vieux  
Fly
 
  45 ans, Hainaut
 
Bon, résumons.
J'ai démonté la base, nettoyé la partie transfo et là où les câbles se connectent. C'est en ordre.
J'ai testé avec un un autre fil périmétrique, beaucoup moins long et, oui, çà marche.
Je relance sur le fil périmétrique installé. Elle démarre, fauche quelques temps puis soit s'arrête parce que l'herbe est trop haute soit fait un demi tour, continue à faucher. Mais à un moment, elle s'arrête, tourne un peu ou un tour ou presque un tour et s'arrête.
L'affichage est toujours 'Zone extérieure'.
06/08/2016 Vieux  
Fly
 
  45 ans, Hainaut
 
Maintenant, j'ai débranché la batterie. C'est incroyablement propre dans ce compartiment. Le joint fonctionne parfaitement.
Je vais voir sur le site de Worx si je trouve une idée de la panne.
J'aurais voulu faire une sorte de 'reset' de la machine mais je ne connais pas la procédure.
Par contre, je n'ai pas trop envie de changer la version du pilote. Cela fonctionnait très bien. Pq en changer ?
06/08/2016 Vieux  
Fly
 
  45 ans, Hainaut
 
Rien trouvé sur le site; je vais envoyer un message.

Il reste à croiser les doigts, faire une prière à (..qui?) pour qu'en rebranchant la batterie, cela fonctionne.
Je ne vois pas l'intérêt d'installer la version Hypericum 3.1 V0.94.
06/08/2016 Vieux  
Fly
 
  45 ans, Hainaut
 
La prière n'a pas suffi.
La Landroid fauche un temps (quelques longues minutes) puis, allez savoir pourquoi, elle s'arrête et se met en mode 'zone travail ext.'.
Je n'ai pas encore compris quelle en est la raison parce qu'elle s'arrête un peu n'importe où, sans raison.
A l'heure actuelle, il me reste à espérer une réponse de l'assistance technique.
06/08/2016 Vieux  
 
  59 ans, Hainaut
  fgalette est connecté maintenant
si tu lui crées une zone a l'aide d'un fil placé comme cela bien sur le sol et fixé, de +/- 5x5 m ou plus et la laisser fonctionner plusieurs jour pour voir si elle tourne normalement , possible ?
07/08/2016 Vieux  
Fly
 
  45 ans, Hainaut
 
Citation:
Posté par fgalette Voir le message
si tu lui crées une zone a l'aide d'un fil placé comme cela bien sur le sol et fixé, de +/- 5x5 m ou plus et la laisser fonctionner plusieurs jour pour voir si elle tourne normalement , possible ?
oui, comme écrit, j'ai effectivement créé une zone d'essai avec un autre fil que celui installé et elle fauche, sans s'arrêter. Mais je n'ai pas de piquets pour maintenir le fil au sol; m'enfin, soit, je soulevais le fil à chaque fois qu'elle arrivait dessus.
Quand je la remets faucher dans sa zone 'habituelle', comment expliquer qu'elle fauche un long moment puis seulement s'arrête ?
Si on débranche une des connexions du fil périmétrique, elle ne fauche pas du tout.

Dis moi, galette, quel avantage cela apporte de faire cela ?

Si c'est dû à un problème de fil périmétrique, que fait-on dans ce cas ? L'installation est-elle garantie ? Quel est le service après vente ou l'assistance prévue pour cela ? Est-ce que Worx est relativement réactif, rapide, pour dépanner ?

En tout cas, je vous remercie pour votre retour.
Cette situation me dépasse. La thermique que j'utilise en dépannage est également hors service pour le moment. Moi qui aime une pelouse entretenue, je suis servi pour ce retour de vacances !
07/08/2016 Vieux  
 
  59 ans, Hainaut
  fgalette est connecté maintenant
C'était juste une expérience a faire, et je me dis que si elle tond sans problème la petite zone crée, et pas dans sa zone habituel, c'est qu'il y a un souci avec le fil périphérique.

Fil abîmé quelque part et manque de passage électrique, trop long, je ne sais pas mais......
07/08/2016 Vieux  
  44 ans, Luxembourg
 
Simple reflexion par rapport a ce prodruit. A voir la longueur du fil de discussion,le nombre d acheteur et de question/ probleme je repose la question . Pensez vous que la technologie est mature ???

Dernière modification par alfie 07/08/2016 à 23h05. Motif: L
08/08/2016 Vieux  
Fly
 
  45 ans, Hainaut
 
Citation:
Posté par fgalette Voir le message
C'était juste une expérience a faire, et je me dis que si elle tond sans problème la petite zone crée, et pas dans sa zone habituel, c'est qu'il y a un souci avec le fil périphérique.

Fil abîmé quelque part et manque de passage électrique, trop long, je ne sais pas mais......
Je suis entièrement d'accord avec toi mais cela débouche à penser qu'il faut alors ré-installer le fil périmétrique.. ?
Ce ne peut pas être dû à la longueur puisque rien n'a été changé depuis l'installation primaire.
Et comment expliquer qu'elle fauche de longues minutes (1/4h.. 1/2h) puis qu'elle s'arrête ? Ce serait une baisse de tension du réseau 220V de la maison et non du fil périmétrique ?

Cela reste encore très flou. Il faudrait pouvoir mettre le doigt sur la panne (pas sur le fil )
08/08/2016 Vieux  
  33 ans, Hainaut
 
Citation:
Posté par alfie Voir le message
Simple reflexion par rapport a ce prodruit. A voir la longueur du fil de discussion,le nombre d acheteur et de question/ probleme je repose la question . Pensez vous que la technologie est mature ???
La longueur du topic ne signifie en rien que la technologie n'est pas mature. La moitié du topic n'est que des échanges d'informations entre propriétaires, ou entre propriétaires et candidats acquéreurs.
La technologie existe maintenant depuis de nombreuses années, et l'arrivée justement de différentes machines aux tarifs agressifs démontre que la technologie est désormais rodée. Si ce n'était pas le cas, des distributeurs comme worx ne se risqueraient pas à appliquer 5 ans de garantie !
Pour peu qu'on en prenne soin, la technologie n'a rien de révolutionnaire, 2 petits moteurs, qques capteurs, 3 roues, C'est une voiture téléguidée avec un peu "d'intelligence artificillle".. qui n'est qu'une carte mère électronique...
08/08/2016 Vieux  
  Luxembourg
 
Bonjour à tous,

Je prends cette discussion au vol pour donner mon avis après 5 semaines d'utilisation d'une Landroid M 1000m² utilisée pour une surface de +- 600m². Je pense que la technologie est aboutie, ou mature, dans le sens où quand elle fonctionne ça se passe très bien.

Pour moi, la question qui se posera plus tard sera surtout quelle est la fiabilité à long terme de l'engin, ainsi que la fréquence de changement de la batterie (connaissez vous le prix d'ailleurs ?)

Et le gros point négatif, c'est l'installation gratuite ... on en a pour son argent, càd rien. Le délai a été d'un mois pour l'installation totale car la première fois l'installateur n'avait fait le tour d'aucun arbre, donc il a fallu rappeler pendant une une semaine le n° d'appel qui ne répond jamais. Ensuite, l'installation n'a pas été réalisée dans les règles de l'art. D'une part, j'ai du modifier +- la moitié du tracé du câble par après car angle droit, ou trop proche de bordure, arbuste, etc.

Et surtout, l'installateur a fait de nombreux raccords (+ de 10, je ne l'ai pas encore tous trouvé) avec un "sucre" entouré de toile isolante. Cela a fonctionné un mois, et maintenant avec la pluie de la semaine dernière plus rien ne fonctionne : la Landroid sort de sa base, tourne sur elle même de nombreuses fois et termine toujours hors du câble périphérique. Je pense donc que les raccords ont pris l’humidité ce qui entraîne des fuites, donc dysfonctionnements bien que le led verte ne clignote pas.

Résultat, je vais devoir reprendre tous les raccords (parfois enterré) un par un avec des raccords 3M prévus pour les robots Husqwarna (mais compatible tout câble). J'espère que cela va être efficace. Dans le cas contraire, je devrai renvoyer le tout car la tondeuse n'est plus du tout utilisable.

Donc pour le moment, résultat très mitigé dans le sens où j'ai passé plus de temps à bricoler l'installation qu'à tondre avec une tondeuse thermique ...
08/08/2016 Vieux  
Fly
 
  45 ans, Hainaut
 
Ouille, ce message de Micwat me laisse penser qu'il n'y a donc pas de SAV ccn le câble périmétrique.
08/08/2016 Vieux  
 
  28 ans, Liège
 
Citation:
Posté par Fly Voir le message
Ouille, ce message de Micwat me laisse penser qu'il n'y a donc pas de SAV ccn le câble périmétrique.
Le faire soi-même n'est pas très compliqué. Comme dans beaucoup de domaine, en tant que bon (ou moins bon) bricoleur, on attache plus souvent d'attention aux détails qu'un pro qui fait ça toute la journée.

Dans le cas de Micwat, ça a en effet dû être du bricolage puisque mal fait la première fois. A mon sens, en règle générale ils contournent systématiquement les ilots et n'ont donc jamais (ou presque) besoin de faire des raccords. Ca devait être une situation plutôt inédite et donc ils ont dû improviser avec les moyens du bord.
08/08/2016 Vieux  
  47 ans, Liège
 
Bonjour, voici mon premier problème avec le Landroid .... J'ai retrouvé mon robot dans son socle, la lumière du socle clignote vert et rouge, le robot s'allume brièvement et puis s'éteint et ainsi de suite ....
j'ai retiré le robot du socle la lumière du socle redevient vert fixe, le robot quand à lui ne s'allume plus.

Quelqu'un a t'il déjà eu ces symptomes ?

On dirait que la batterie ne veut pas charger ....

Merci à vous.

Vaut il mieux écrire au service après vente ou leur téléphoner ? merci .
08/08/2016 Vieux  
 
  28 ans, Liège
 
De tête je ne sais plus ce que ça signifie mais c'est expliqué dans le manuel d'utilisation.
08/08/2016 Vieux  
 
  53 ans, Hainaut
 
Citation:
Quelqu'un a t'il déjà eu ces symptomes ?

On dirait que la batterie ne veut pas charger ....
J'ai les mêmes symptômes avec ma Rob...W, elle est partie en sav vendredi...
09/08/2016 Vieux  
  76 ans, Hainaut
 
momo1940
Petit rappel de ce samedi concernant l’installation du fil. Déjà merci de votre réponse
09/08/2016 Vieux  
  76 ans, Hainaut
 
Pour ma demande peut être une reponse de "5nake5" étant donné expérience d'installateur de câble.BIEN A VOUS
Page 127 sur 136 Première page - Résultats 1 à 20 sur 2 717 Page precedente 2777117125126 127 128129 Page suivante Dernière page - Résultats 2 701 à 2 717 sur 2 717


A lire également sur BricoZone...
Handycut Worx wx424 Par Kenshin dans Outillage, +20 03/01/2015
Worx Par SnowTiger dans Outillage, +23 02/07/2014
Robot aspirateur Par JeffB dans Divers, +30 21/05/2013
tondeuse robot Par lout007 dans Abords, Allées, Jardins, +33 05/08/2011


Forum Abords, Allées, Jardins : Voir ce forum, Nouveautés, Actifs, Sans rép
Tout BricoZone : Page de garde, Dernieres 24h

Photos au hasard
Voir toutes nos photos


Pas encore membre de BricoZone ?!
Attention Pour participer, poser une Question ou Répondre : inscrivez vous !
Ceci vous permettra également de recevoir un email lors des réponses.
Mais même si vous ne voulez rien écrire : vous pourrez surveiller les forums et leurs nouveaux messages, et obtenir une vue rapide de tous les nouveaux messages depuis votre dernière visite !
Tout ceci est évidemment gratuit et rapide.

Visitez aussi : BricoZone France, nos Blogs. On aime Astel, JardiZone et InternetVista.
 
Connexion!
Identifiant
Mot de passe

Inscription - Oublié ?

Annuaire Pro

FT Chassis

Spécialiste des châssis PVC, bois et aluminium, portes et volets roulants.


DECOCHALET

Vente et placement d'abris de jardin, carports, garages, pergolas, boxes pour chevaux, ...


Tendance Habitat

Entreprise générale du bâtiment


La Vidange Loiseau S.A.

Débouchage, placement, raccordement et réparation des égouts.

Ajoutez votre société