Robot Worx Landroid

( dans

» Abords, Allées, Jardins

)
Chercher:    

Robot Worx Landroid

- Page 129
Page 129 sur 136 Première page - Résultats 1 à 20 sur 2 717 Page precedente 2979119127128 129 130131 Page suivante Dernière page - Résultats 2 701 à 2 717 sur 2 717


16/08/2016 Vieux  
 
  36 ans, Liège
 
Demandé, c'est fait.
Obtenir une réponse, ça ne l'est pas

Il me paraîtrait assez juste de me voir proposer un remplacement par un robot fonctionnel. Du moins, si la réponse se veut commerciale.
17/08/2016 Vieux  
Fly
 
  45 ans, Hainaut
 
Citation:
Posté par Micwat Voir le message
Merci de votre retour !
Depuis combien de temps utilisez vous la Landroid ?
Elle est installée depuis fin juillet 2015. Je n'ai pas eu de souci jusque début mai 2016 puis, de temps en temps, quand je rentrais, elle était arrêtée sans trop savoir pourquoi, c.à.d. ni trappée, ni coincée, ni panne ou autre. Elle était éteinte dans le jardin.

Je n'ai pas eu de réponse à mon message envoyé via le site.
Hier, nous les avons joints par tél; le SAV confirme avoir reçu notre message mais pas d'explication. Il nous demande de renvoyer la machine avec la station et attendre le retour, 15j - 3 semaines.
[ et pendant ce temps, la pelouse pousse, pousse, bien plus vite qu'avant ! ]

Le renvoi est prévu ce jour. A suivre.
17/08/2016 Vieux  
  Luxembourg
 
Citation:
Posté par Fly Voir le message
Elle est installée depuis fin juillet 2015. Je n'ai pas eu de souci jusque début mai 2016 puis, de temps en temps, quand je rentrais, elle était arrêtée sans trop savoir pourquoi, c.à.d. ni trappée, ni coincée, ni panne ou autre. Elle était éteinte dans le jardin.

Je n'ai pas eu de réponse à mon message envoyé via le site.
Hier, nous les avons joints par tél; le SAV confirme avoir reçu notre message mais pas d'explication. Il nous demande de renvoyer la machine avec la station et attendre le retour, 15j - 3 semaines.
[ et pendant ce temps, la pelouse pousse, pousse, bien plus vite qu'avant ! ]

Le renvoi est prévu ce jour. A suivre.
Pareil, elle part demain en SAV après appel téléphonique chez Teknihall Belgique. J'espère que ce serait assez rapide, le but d'une tondeuse robot étant de ne pas tondre soi-même :S

A suivre...
17/08/2016 Vieux  
 
  40 ans, Hainaut
 
Je serais vous je changerai la batterie avant, pour tester.
17/08/2016 Vieux  
  Luxembourg
 
Citation:
Posté par xixou Voir le message
Je serais vous je changerai la batterie avant, pour tester.
En ce qui me concerne la tondeuse n'a pas 2 mois et la batterie tenait très bien avant qu'elle commence à déconner. Lorsqu'elle se "perd", la batterie est parfait totalement chargée. Et partant du principe qu'elle est sous garantie, je ne vois pas l'intérêt d'acheter une batterie neuve (à quel prix ?) sans être certain en plus que ce soit efficace.

Merci tout de même pour votre idée. D'ailleurs s'il y a des infos sur la batterie (durée de vie, prix, etc.) je suis preneur c'est toujours intéressant à savoir
17/08/2016 Vieux  
 
  40 ans, Hainaut
 
Tu peux enlever les 4 vis en dessous, tu auras accès à la batterie.
Tu peux peut être aussi mettre à jour le firmware aec uen clef usb formattée en fat32 et mettre le firmware de ton landroid.
18/08/2016 Vieux  
Fly
 
  45 ans, Hainaut
 
Citation:
Posté par xixou Voir le message
Tu peux enlever les 4 vis en dessous, tu auras accès à la batterie.
Tu peux peut être aussi mettre à jour le firmware aec uen clef usb formattée en fat32 et mettre le firmware de ton landroid.
euh.. d'accord mais quel serait l'intérêt de changer une batterie qui tient encore une heure ? Et pourquoi changer de logiciel s'il est en place depuis 1an et que tout fonctionnait jusque là.. ?
J'avais démonté la batterie mais sans intérêt pcq il doit y avoir une batterie interne ou une mémoire pour les paramètres.
Merci qd même pour votre implication pour trouver d'où vient le problème.
18/08/2016 Vieux  
 
  59 ans, Hainaut
 
Citation:
Posté par Fly Voir le message
euh.. d'accord mais quel serait l'intérêt de changer une batterie qui tient encore une heure ? Et pourquoi changer de logiciel s'il est en place depuis 1an et que tout fonctionnait jusque là.. ?
J'avais démonté la batterie mais sans intérêt pcq il doit y avoir une batterie interne ou une mémoire pour les paramètres.
Merci qd même pour votre implication pour trouver d'où vient le problème.
Et si tu essaies de réinstaller le programme, le même bien sur ?
18/08/2016 Vieux  
  Luxembourg
 
Citation:
Posté par fgalette Voir le message
Et si tu essaies de réinstaller le programme, le même bien sur ?
Le Fiweware de la mienne avait été mis à jour une semaine après l'achat.
18/08/2016 Vieux  
 
  59 ans, Hainaut
 
C'est très bizarre quant même, car nos modèles de 2014 fonctionnent sans problème.
20/08/2016 Vieux  
 
  28 ans, Liège
 
Citation:
Posté par Kenshin Voir le message
Bon, je suis moins enthousiaste ces derniers temps de mon côté :

3ème fois qu'elle revient de réparation, et à la première tonte... bardaf : elle refait n'importe quoi.

J'ai tout le temps les mêmes problèmes qui reviennent : le robot s'éteint sur sa base sans raison, et il avance-recule sans cesse dans la moitié des cas où il rentre sur la base.

Bref, je la retrouve tous les jours éteinte, soit sur la base, soit juste devant.
Et elle n'a pas fait bcp de boulot !

C'est plutôt lourd...
T'es sur du câblage de ton fil périphérique ? Tu n'as pas une boucle de fil ou autre ?

Citation:
Posté par Guybrush02 Voir le message
La garantie est normalement assurée par le constructeur, et non par le vendeur (sauf pour le(s) 1 (2) an(s) légaux). Dans ce cas, à moins que les conditions ne précisent le contraire, vous bénéficierez de la garantie de 5 ans quelque soit votre pays (mais par contre, rien n'exclut qu'il vous demande de faire jouer le SAV en France en cas de souci).
Archi faux ! Pour les 5 ans il faut que ce soit acheté dans un Brico (certainement Belgique ou Luxembourg)...
20/08/2016 Vieux  
 
  28 ans, Liège
 
Citation:
Posté par fgalette Voir le message
C'est très bizarre quant même, car nos modèles de 2014 fonctionnent sans problème.
Perso j'ai quand même un petit soucis depuis le début. Je pensais que c'était du à mauvais placement de ma base (juste dans une cuvette), mais 1 démarrage sur 2 voir 2 sur 3, il me mets disque de coupe bloqué.

Il faudrait que je le démonte pour voir si il n'y a pas de l'oxydation ou un truc qui bloque quelque part.

Sinon à part ça, c'est clair qu'il fonctionne bien ! Même depuis qu'il fait l'entièreté de mon jardin !
20/08/2016 Vieux  
  31 ans, Hainaut
 
Citation:
Posté par Plumy Voir le message
Archi faux ! Pour les 5 ans il faut que ce soit acheté dans un Brico (certainement Belgique ou Luxembourg)...
Oui, pardon, pour les 5 ans, c'est via le Brico. Pour les 3 ans, par contre, c'est via le site de Worx, donc peu importe l'endroit où c'est acheté.
25/08/2016 Vieux  
 
  38 ans, Liège
 
SAlut à tous...
Voilà maintenant 3 mois que la machine tourne et mis à part 1 ou l'autre petit bloquage (dû à la complexité de ces zones), ça fonctionne franchement bien.

Même après un retour de vacances (où elle n'a rien foutu parce que rangée dans la maison), le gazon retrouve sa taille normale au bout de quelques jours (avec une petite aide de ma tondeuse essence).

Par contre j'ai une petite question.

Ca fait maintenant quelques semaine qu'elle fait un peu plus de bruit.
C'est comme un ronronnement et ça ne se produit que pendant la tonde (pas quand elle roule sans tondre). J'ai déjà nettoyé le bas (mais pas à grande eau, juste avec un éponge et de quoi gratter gentillement), changé les lames etc... mais rien n'y fait, de temps à autre elle se met a "ronronner" assez nettement.

Une idée ?
25/08/2016 Vieux  
  31 ans, Hainaut
 
J'ai eu le même ronronnement. J'ai démonté et remonté le plateau tournant, et il a disparu. Je pense que de l'herbe s'est coincé dedans, et a provoqué un déséquilibre à l'origine du bruit.

Le montage/démonte prend moins de 10 minutes (et j'ai deux mains gauches). A essayer
25/08/2016 Vieux  
 
  38 ans, Liège
 
Ah ok merci pour l'info.
J'ai pensé aussi à de l'herbe de ce coté là mais impossible d'aller voir sans le démonter. J'avais pas osé le démontage pour rien casser.
Je sais ce qu'il me reste à faire ce soir (si j'ai le temps)
25/08/2016 Vieux  
  39 ans, Liège
 
et tant qu'on parle de maintenance de la Landroid. Est-ce que qqun a déjà démonté les deux roues avant pour y nettoyer les crasses ? Car il y a des crasses au niveau de la partie tournante de la roue mais j'arrive pas à les extraire comme ça.
Si oui, comment démonte-t-on les roues ??
Sinon, à part le plateau tournant et le dessus de la carrosserie (plastique noir), il y a autre chose à démonter et à nettoyer ??
Car dans la notice, c'est le désert à ce sujet.
Merci.
25/08/2016 Vieux  
 
  28 ans, Liège
 
Citation:
Posté par Guybrush02 Voir le message
J'ai eu le même ronronnement. J'ai démonté et remonté le plateau tournant, et il a disparu. Je pense que de l'herbe s'est coincé dedans, et a provoqué un déséquilibre à l'origine du bruit.

Le montage/démonte prend moins de 10 minutes (et j'ai deux mains gauches). A essayer
Je me posais la question. On peut démonter ça sans perdre la garantie ?

Parce que perso depuis le début (plus de 2 ans) régulièrement en sortant de la base, elle ne démarre pas avec le message "disque de coupe bloqué". Je pensais que c'était du à un mauvais placement de la base et je me réjouissais donc de bouger la base. Deux ans après enfin j'ai pu la déplacer et j'ai toujours le soucis...Donc je pense aussi a un truc qui coince.

En sahcant que dans mon cas, je l'avais testée et seulement installée 1 mois après. Du coup, ça ne m'étonnerait pas qu'il y ai un peu d'oxydation par là...
26/08/2016 Vieux  
 
  36 ans, Liège
 
Citation:
Posté par Plumy Voir le message
T'es sur du câblage de ton fil périphérique ? Tu n'as pas une boucle de fil ou autre ?
C'est toujours le même câblage que celui fait par l'installateur. Qui fonctionnait bien au début.

Qu'est-ce que tu appelles un boucle de fil ?
A plusieurs endroits, il y a un peu de fil enroulé autour de cavaliers, mais c'est normal et courant.

Entre temps, je la retrouve tous les soirs - sans exception - éteinte sur la base.
26/08/2016 Vieux  
  39 ans, Liège
 
@kenshin : juste une question concernant votre commentaire et qui je suppose n'a sûrement rien à voir avec l'origine de votre problème.
Pourquoi avez-vous du fil enroulé autour des cavaliers à plusieurs endroits ??
C'est l'installateur Worx qui a fait cela ??
Car en faisant l'installation moi-même en utilisant la notice, à aucun endroit on indique de faire cela ?? Et je n'en vois pas non plus l'intérêt si ce n'est pouvoir gagner quelques cm de tonte en déplaçant le fil périphérique.
Page 129 sur 136 Première page - Résultats 1 à 20 sur 2 717 Page precedente 2979119127128 129 130131 Page suivante Dernière page - Résultats 2 701 à 2 717 sur 2 717


A lire également sur BricoZone...
Handycut Worx wx424 Par Kenshin dans Outillage, +20 03/01/2015
Worx Par SnowTiger dans Outillage, +23 02/07/2014
Robot aspirateur Par JeffB dans Divers, +30 21/05/2013
tondeuse robot Par lout007 dans Abords, Allées, Jardins, +33 05/08/2011


Forum Abords, Allées, Jardins : Voir ce forum, Nouveautés, Actifs, Sans rép
Tout BricoZone : Page de garde, Dernieres 24h

Photos au hasard
Voir toutes nos photos


Pas encore membre de BricoZone ?!
Attention Pour participer, poser une Question ou Répondre : inscrivez vous !
Ceci vous permettra également de recevoir un email lors des réponses.
Mais même si vous ne voulez rien écrire : vous pourrez surveiller les forums et leurs nouveaux messages, et obtenir une vue rapide de tous les nouveaux messages depuis votre dernière visite !
Tout ceci est évidemment gratuit et rapide.

Visitez aussi : BricoZone France, nos Blogs. On aime Astel, JardiZone et InternetVista.
 
Connexion!
Identifiant
Mot de passe

Inscription - Oublié ?

Annuaire Pro

SIBOMAT sa

Leader de la construction à ossature bois en Belgique depuis plus de 30 ans.


AlarmeMaison.biz

Pour nous la sécurité de votre maison n'est pas un vain mot.. Alarmes en KIT de bricolage!!


SUNNYHEAT by FOXeco

Chauffage infrarouge longues ondes. Le système le + économique, écologique & et sain au monde !


Eco Home sprl

Gestionnaire de projet de Construction de maisons individuelles

Ajoutez votre société