Robot Worx Landroid

( dans

» Abords, Allées, Jardins

)
Chercher:    

Robot Worx Landroid

- Page 14
Page 14 sur 136 Première page - Résultats 1 à 20 sur 2 717 Page precedente 41213 14 15162464114 Page suivante Dernière page - Résultats 2 701 à 2 717 sur 2 717


04/05/2015 Vieux  
 
  28 ans, Liège
 
Pour la distance à l'arrière de la base, je pense qu'on conseille plutôt de laisser 1m de mou quand on place le câble d'où le quiproquo. Par contre en collant la base contre un mur, il faut s'attendre à ce que le contour de la base ne soit pas bien tondu à mon sens.
04/05/2015 Vieux  
 
 
Mise à jour de mon côté: pas d'améliorations malgré le passage à l'anglais et boundary cut off. Il y a visiblement un souci conséquent de soft avec le modèle L, et pas de mise à jour dispo. Je vais donc tenter de passer au modèle M (suffisant pour ma superficie) et me faire rembourser la différence. J'ai comme l'impression que ceci ne sera pas mon dernier post sur ce forum hélas ...
04/05/2015 Vieux  
 
 
Effectivement, les modèles L semblent avoir un problème assez sérieux depuis 2015. Le changement de mode de batterie (plomb vers Li-Ion) pourrait bien en être la cause, car ça a du changer pas mal de chose dans le contrôle d'énergie. Le mien est repartit (deuxième fois) en usine, après que le support m'ait envoyé deux version de firmware (V0.61) qui ont donné le même résultat que le fichier 0.71 Magixca, soit: "Trapped" quelque soit la situation de la machine. Je pense que ces fichiers sont tous des versions pour les Landroid M. Je vous tiendrai informé dès le retour de mon cher "Shaun"!
04/05/2015 Vieux  
 
  28 ans, Liège
 
Citation:
Posté par blackman Voir le message
Effectivement, les modèles L semblent avoir un problème assez sérieux depuis 2015. Le changement de mode de batterie (plomb vers Li-Ion) pourrait bien en être la cause, car ça a du changer pas mal de chose dans le contrôle d'énergie.
Je ne vois pas le rapport la version M de 2014 avait déjà une batterie Li-Ion : https://www.worxlandroid.com/fr-BE/c...-m-1000-wg794e
04/05/2015 Vieux  
  39 ans, Hainaut
 
Feedback de Teknihall: retour conseillé du robot + base pour inspection de l'électronique. Ok je suis pas contre histoire d'éliminer cette éventualité. J'ai demandé un enlèvement mercredi. Ils disent +/- 2 semaines pour que je le récupère ensuite.

Je rappelle ma config et symptomes:
-Landroid M version 2015 firmware 0.85
-Pas de départ automatique => résolu quand le menu est en anglais et boundary cut OFF
-Exctinction aléatoire du robot => pas de solution pour l'instant...
04/05/2015 Vieux  
 
 
Citation:
Posté par Plumy Voir le message
Je ne vois pas le rapport la version M de 2014 avait déjà une batterie Li-Ion : https://www.worxlandroid.com/fr-BE/c...-m-1000-wg794e
La M oui mais pas la L... mais bon, je suis toujours en train de me demander si le soft est différent entre les modèles de même date de production! Moi mon problème concerne la L, avec le même comportement que celui décrit par Ohmax pour la M:

Citation:
-Landroid M (moi L) version 2015 firmware 0.85
-Pas de départ automatique => résolu quand le menu est en anglais et boundary cut OFF
-Extinction aléatoire du robot => pas de solution pour l'instant...
+ arrête d la charge à 70% puis reprends jusqu'à 100% si charge manuelle, et pars pour un cycle de tonte.

Dernière modification par blackman 04/05/2015 à 14h53.
04/05/2015 Vieux  
 
  34 ans, Hainaut
 
Bonjour a tous ,

Je dois avoir un peu plus de chance que vous , menu en Fr , coupe des bordure activée et aucun problème . J'ai eu le cas au depart ,ensuite on m'a expliqué quepour le demarrage du (1er)cycle il faut etre sur qu'elle soit a 100% de batterie puis elle refera ses cycle automatiquement , depuis plus aucun problème .

Je touche du bois .

wg791e en 0.85
04/05/2015 Vieux  
  56 ans, Hainaut
 
Bonjour, de quand date ton Robot? Ce pourrait-il que les modèles récemment vendus aient une version corrigée du soft?
04/05/2015 Vieux  
 
  28 ans, Liège
 
Citation:
Posté par Bgi8 Voir le message
Bonjour, de quand date ton Robot? Ce pourrait-il que les modèles récemment vendus aient une version corrigée du soft?
Si c'était le cas, ce serait 0.86 ou un truc comme ça

Par contre, ce serait cool de faire un inventaire des possesseurs sur le forum. On est de plus en plus !
04/05/2015 Vieux  
 
  58 ans, Hainaut
  Kmichel est connecté maintenant
Citation:
Posté par Plumy Voir le message
Par contre, ce serait cool de faire un inventaire des possesseurs sur le forum. On est de plus en plus !
La faute à qui ?
04/05/2015 Vieux  
  39 ans, Hainaut
 
Emers,
Quelle manip faites vous pour avoir 100% de batterie au départ? Et qu'appelez-vous départ? Je penche vraiment pour une histoire de soft et/ou de mauvaise combinaison/enchainement dans les menus et le robot ne rapporte pas clairement où il en est.

Pour ce qui est de l'inventaire comment et où le publier? Ici ou sur un autre site? Ce qui est sûr c'est que plus on est nombreux plus on peut influencer Worx pour remonter certaines infos et avoir des améliorations!
05/05/2015 Vieux  
 
 
Citation:
Posté par ohmax Voir le message
Emers,
Quelle manip faites vous pour avoir 100% de batterie au départ? Et qu'appelez-vous départ? Je penche vraiment pour une histoire de soft et/ou de mauvaise combinaison/enchainement dans les menus et le robot ne rapporte pas clairement où il en est.

Pour ce qui est de l'inventaire comment et où le publier? Ici ou sur un autre site? Ce qui est sûr c'est que plus on est nombreux plus on peut influencer Worx pour remonter certaines infos et avoir des améliorations!
Pour l'inventaire, je propose un document google-drive, public, je peux me charger de vous le faire si vous voulez!


Il suffit de l'allumer et d'appuyer sur Home/Charge quand il est sur le chargeur. Le mien part même travailler après charge si il est dans l'horaire, mais il ne fait qu'une tonte, rentre se charger, et s'arrête vers 70%. Au début il marchait, une deux semines, avant que je touche les pourcentages et le boundary cut...

WG792E 2015.... (Landroid L)
05/05/2015 Vieux  
 
 
Hello à tous!

Voici une tentative d'inventaire.

Si vous avez des colonnes à rajouter, faites seulement, tant que vous n'effacez rien dans les lignes remplies!

https://docs.google.com/spreadsheets...wklIJDiO4/edit
05/05/2015 Vieux  
  39 ans, Hainaut
 
J'ai rajouté une ligne. Par contre pour des questions de sécurité (voir ci-dessus la faille rapporté à propos du code PIN), je conseil de simplement mettre notre pseudo et pas notre nom complet. On ne sait jamais qui pourrait récupérer cette liste...
05/05/2015 Vieux  
 
  34 ans, Hainaut
 
Citation:
Posté par Bgi8 Voir le message
Bonjour, de quand date ton Robot? Ce pourrait-il que les modèles récemment vendus aient une version corrigée du soft?

Je l'ai acheté il y a 15 jours...
05/05/2015 Vieux  
 
  34 ans, Hainaut
 
Citation:
Posté par ohmax Voir le message
Emers,
Quelle manip faites vous pour avoir 100% de batterie au départ? Et qu'appelez-vous départ? Je penche vraiment pour une histoire de soft et/ou de mauvaise combinaison/enchainement dans les menus et le robot ne rapporte pas clairement où il en est.

Pour ce qui est de l'inventaire comment et où le publier? Ici ou sur un autre site? Ce qui est sûr c'est que plus on est nombreux plus on peut influencer Worx pour remonter certaines infos et avoir des améliorations!

Bonjour ,

Plusieurs heures avant son depart programmé , je l'ai reculée de 10 cm de son socle (pour evité que les contact ne se fasse) , j'ai ensuite appuyé sur le bouton Home/Charge , la elle s'est charge a 100% et depuis je n'ai plus aucun problème de démarrage . J'ai mis 20% du temp en + , et la coupe des bordure sur ON .

Par contre , je trouve que le capteur de pluie /humidité , n'est pas top. Elle a demarré sous une fine pluie , et il a fallu que ca s'intensifie , pour qu'elle rentre avec le message pluie sur l'écran ( et moi j'etais tout cru lol ).
05/05/2015 Vieux  
 
  28 ans, Liège
 
Citation:
Posté par ohmax Voir le message
J'ai rajouté une ligne. Par contre pour des questions de sécurité (voir ci-dessus la faille rapporté à propos du code PIN), je conseil de simplement mettre notre pseudo et pas notre nom complet. On ne sait jamais qui pourrait récupérer cette liste...
A mon sens oui, vaut mieux ne mettre que le pseudo, le modèle, la version du firmware et éventuellement la date d'achat. (je n'ai pas encore été voir ce qu'il y avait dans le fichier)

Le must aurait été d'éditer le premier post du topic. Mais Snake n'est pas très actif. Je lui avait envoyé une belle mise en page qu'il n'a jamais utilisée...Alors pour être au taquet et mettre la liste à jour à mon sens il ne faut pas trop espérer.
05/05/2015 Vieux  
 
 
Effectivement, une liste pour les voleurs c'est pas super Sinon j'ai rajouté la colonne Pseudo/Site, car je vais essayer de ramener les allemands d'un autre forum...

Dernière modification par blackman 05/05/2015 à 12h40.
05/05/2015 Vieux  
  39 ans, Hainaut
 
J'ai suivi la manip de blackman pour relancer un cycle de tonte cette semaine et hier elle est bien parti, ainsi qu'aujourd'hui. Ce soir j'ai mis boundary cut sur ON pour voir si demain matin elle va partir selon l'heure programmé ou pas. Ici ce soir j'ai lancé un cycle de tonte manuel, car je pensais qu'elle n'avait pas beaucoup tondu aujourd'hui à cause de la pluie, mais après avoir regardé mes captures d'écran de ma caméra wifi, même avec une bonne drache le robot tondait toujours... Cela recoupe l'expérience de emers au niveau de la précision du capteur de pluie.

PS: j'ai décalé à la semaine prochaine un éventuel ramassage du robot par Teknihall...
05/05/2015 Vieux  
 
 
Citation:
Posté par ohmax Voir le message
J'ai suivi la manip de blackman pour relancer un cycle de tonte cette semaine et hier elle est bien parti, ainsi qu'aujourd'hui. Ce soir j'ai mis boundary cut sur ON pour voir si demain matin elle va partir selon l'heure programmé ou pas. Ici ce soir j'ai lancé un cycle de tonte manuel, car je pensais qu'elle n'avait pas beaucoup tondu aujourd'hui à cause de la pluie, mais après avoir regardé mes captures d'écran de ma caméra wifi, même avec une bonne drache le robot tondait toujours... Cela recoupe l'expérience de emers au niveau de la précision du capteur de pluie.

PS: j'ai décalé à la semaine prochaine un éventuel ramassage du robot par Teknihall...
HEe ben moi j'ai aucun problèmes sur le capteur de pluie.... sitôt qu'une goutte relie les deux petits rivets du capteur à l'arrière, elle se met en mode pluie. Y a au moins ça qui va! Même trop bien car l'eau s'accumule là, et met plus de temps que la pelouse à sécher.
Page 14 sur 136 Première page - Résultats 1 à 20 sur 2 717 Page precedente 41213 14 15162464114 Page suivante Dernière page - Résultats 2 701 à 2 717 sur 2 717


A lire également sur BricoZone...
Handycut Worx wx424 Par Kenshin dans Outillage, +20 03/01/2015
Worx Par SnowTiger dans Outillage, +23 02/07/2014
Robot aspirateur Par JeffB dans Divers, +30 21/05/2013
tondeuse robot Par lout007 dans Abords, Allées, Jardins, +33 05/08/2011


Forum Abords, Allées, Jardins : Voir ce forum, Nouveautés, Actifs, Sans rép
Tout BricoZone : Page de garde, Dernieres 24h

Photos au hasard
Voir toutes nos photos


Pas encore membre de BricoZone ?!
Attention Pour participer, poser une Question ou Répondre : inscrivez vous !
Ceci vous permettra également de recevoir un email lors des réponses.
Mais même si vous ne voulez rien écrire : vous pourrez surveiller les forums et leurs nouveaux messages, et obtenir une vue rapide de tous les nouveaux messages depuis votre dernière visite !
Tout ceci est évidemment gratuit et rapide.

Visitez aussi : BricoZone France, nos Blogs. On aime Astel, JardiZone et InternetVista.
 
Connexion!
Identifiant
Mot de passe

Inscription - Oublié ?

Annuaire Pro

illiCO travaux

Un seul interlocuteur pour tous vos devis de travaux de rénovation !


FT Chassis

Spécialiste des châssis PVC, bois et aluminium, portes et volets roulants.


DECOCHALET

Vente et placement d'abris de jardin, carports, garages, pergolas, boxes pour chevaux, ...


Tendance Habitat

Entreprise générale du bâtiment

Ajoutez votre société