Robot Worx Landroid

( dans

» Abords, Allées, Jardins

)
Chercher:    

Robot Worx Landroid

- Page 8
Page 8 sur 136 Première page - Résultats 1 à 20 sur 2 717 Page precedente 67 8 9101858108 Page suivante Dernière page - Résultats 2 701 à 2 717 sur 2 717


25/04/2015 Vieux  
  35 ans, Namur
 
tiens et les 15% c'est que brico ou planit aussi? ou bien faut attendre que ça se fasse au planit?
25/04/2015 Vieux  
 
  47 ans, Liège
 
Citation:
Posté par Starena Voir le message
Je vais peut-être écrire une bêtise, mais j'ai l'impression qu'il faut attendre plus de 24h après un changement de programmation Je n'y comprends rien.
C'est sur base de constations. Dès que je change la programmation, il ne démarre automatiquement que le sur-lendemain. j'ai prévu de refaire un test la semaine prochaine.

PS: J'ai mis une petite marque sur une route pour être sûr fonctionne quand je ne suis ps là.
Après un changement de programmation, je démarre toujours le robot directement après en manuel et il continue sa programmation.
26/04/2015 Vieux  
  51 ans, Hainaut
 
Bonsoir
J'avais rencontré un problème avec mon Landroid M-WG791E… Il ne démarrai pas automatiquement le matin, il restait éteint sur sa base de charge…Si je l’allumai et pousse sur le bouton start, il démarrai son cycle de tonde,dès que sa batterie était faible il retourner sur sa base. il restait sur sa base malgré que la batterie chargée (témoin vert allumé) ... Lorsque j allais vais voir le robot l'écran étais éteint, je devais le rallumé et pousser sur le bouton start pour qu'il commence à tondre...

J'avais l'impression qu'il ne restait pas en veille..

Mais voila mon problème est résolut
Grace a une personne sympa nommé " magicxa"qui fais parti de ce forum est qui est de loin un charlatan
Encore un grand Merci a lui pour son savoir et son partage
H.D

Dernière modification par kenai 26/04/2015 à 23h16.
26/04/2015 Vieux  
 
 
Salut à tous, un suisse ici car le seul forum ou on parle de mon problème.

Kenai: comment Snake5 a-t-il résolu ton problème? J'ai exactement le même avec mon WG792E acheté il y a un mois, qui ne tond que quand je l'envoie en manuel... Il revient à sa base, ne charge par 100%, puis affiche vert et ne fait plus rien. Si je lui fais une pression sur le bouton "home/charge" il finit la charge et pars travailler si il est dans sa période de programme.

Merci de me dire comment t'es sorti de çA, le support suisse ne s'en sort pas!
26/04/2015 Vieux  
  51 ans, Hainaut
 
Citation:
Posté par blackman Voir le message
Salut à tous, un suisse ici car le seul forum ou on parle de mon problème.

Kenai: comment Snake5 a-t-il résolu ton problème? J'ai exactement le même avec mon WG792E acheté il y a un mois, qui ne tond que quand je l'envoie en manuel... Il revient à sa base, ne charge par 100%, puis affiche vert et ne fait plus rien. Si je lui fais une pression sur le bouton "home/charge" il finit la charge et pars travailler si il est dans sa période de programme.

Merci de me dire comment t'es sorti de çA, le support suisse ne s'en sort pas!
Quel firmware a tu sur le robot ?
26/04/2015 Vieux  
 
 
Je ne vois pas d'indication de firmware, mais c'est le out dernier model, le L 1500m, mais avec accu lithium, le 792E
26/04/2015 Vieux  
 
 
Version 0.85, il affiche ça en petit une demi seconde avant de demander le PIN....
26/04/2015 Vieux  
 
 
Autre question: ou trouve-t-on le numéro de série de cette machine?? Comme ça je ppourrai au moins choper le firmware sur le site belge (sur la version suisse il n'est pas proposé) et comme ça ça fera un reset, car au début il marchait... Je vais déjà essayer d'enlever l'option de tonte de la bordure, voir si çA lui plait!
26/04/2015 Vieux  
  51 ans, Hainaut
 
Citation:
Posté par blackman Voir le message
Version 0.85, il affiche ça en petit une demi seconde avant de demander le PIN....
moi jai mis le firmware 0,72 de la WG792 ,et tout fonctionne a merveille
26/04/2015 Vieux  
 
 
OK... me reste plus qu'a trouver le numéro de série ou le fichier. Tu pourrais me passer le firmware éventuellement? Merci 1000 fois si tu peux, car je l'ai renvoyé en usine et il est revenu la même chose.... Nos messages se sont croisés.... mon mail privé t'es arriv sur la fonction MP

Dernière modification par blackman 26/04/2015 à 23h42.
26/04/2015 Vieux  
 
 
Vivement que ce petit soucis soit règlé, car cette machine est vraiment super, et à part le bug, je ne peux que la recommander. Mon jardin est "sauvage" compliqué plein de trous, avec beaucoup d'obstacles de talus etc, et il s'en sort vraiment très bien. Et c'est le plus silencieux des robots tondeuses que j'ai vu à ce jour en plus. Bref super content, et dès qu'il ira tondre tout seul, il sera idéal!
27/04/2015 Vieux  
 
  28 ans, Liège
 
Citation:
Posté par Starena Voir le message
Je vais peut-être écrire une bêtise, mais j'ai l'impression qu'il faut attendre plus de 24h après un changement de programmation Je n'y comprends rien.
C'est sur base de constations. Dès que je change la programmation, il ne démarre automatiquement que le sur-lendemain. j'ai prévu de refaire un test la semaine prochaine.
En principe non. Il y a deux semaines j'ai changé la programmation du samedi. Je l'ai mise à 15h00, au moment où j'ai validé il était 15h01. J'ai juré et je m’attendais à devoir la régler sur 15h02. Ben en fait, elle est partie directement et elle a failli me rouler sur le pieds

[quote=blackman;991291]Autre question: ou trouve-t-on le numéro de série de cette machine?? /quote]

Sur le flanc ou sur le dessous (je ne sais plus...).

Citation:
Posté par blackman Voir le message
Je ne vois pas d'indication de firmware, mais c'est le out dernier model, le L 1500m, mais avec accu lithium, le 792E
C'est indiqué à l'allumage.
27/04/2015 Vieux  
 
 
Merci Plumy!

OUI, la version apparait à l'allumage, mais seulement une demi-seconde, faut être rapide à la lecture ou avoir un appareil photo prêt, car il y a d'autres chiffres en plus du 0.85, qui ont peut-être une importance...

J'ai eu le support suisse ce matin, qui a avoué que il y avait des problèmes avec la version 0.85, et qui était content que je puisse me débrouiller pour le flasher en 0.72, ce qu'il m'a conseillé.

Je vous donne des nouvelles dès l'opération effectuée!
27/04/2015 Vieux  
 
  28 ans, Liège
 
Les autres chiffres c'est la date de la version. Je ne suis pas certain qu'il y ai moyen de downgrader. En tous cas, tenez nous au courant (possible ou pas).
27/04/2015 Vieux  
 
  40 ans, Hainaut
 
J'avais aussi les problèmes de non démarrage (WG791) et maintenant ma programmation a l'air d'être respectée sur base des infos glanées sur le forum sans downgrader mon firmware. Les voici:

- Batterie chargée à 100% (utile quand vous voulez faire un test en modifiant l'heure ou programmer le démarrage 1-2 minutes après le changement)
- Lancer une tonte manuelle après les changements

(On oublie l'histoire d'attendre 24h


Il ne me reste plus qu'à essayer le boundary cut sur on.
27/04/2015 Vieux  
  51 ans, Hainaut
 
Citation:
Posté par blackman Voir le message

J'ai eu le support suisse ce matin, qui a avoué que il y avait des problèmes avec la version 0.85, et qui était content que je puisse me débrouiller pour le flasher en 0.72, ce qu'il m'a conseillé !
Magnifique !!
27/04/2015 Vieux  
 
 
Citation:
Posté par Starena Voir le message
J'avais aussi les problèmes de non démarrage (WG791) et maintenant ma programmation a l'air d'être respectée sur base des infos glanées sur le forum sans downgrader mon firmware. Les voici:

- Batterie chargée à 100% (utile quand vous voulez faire un test en modifiant l'heure ou programmer le démarrage 1-2 minutes après le changement)
- Lancer une tonte manuelle après les changements

(On oublie l'histoire d'attendre 24h


Il ne me reste plus qu'à essayer le boundary cut sur on.
Bon, je vais essayer une dernière fois, boundary cut "off" charge 100% et start manuel, car en tout cas elle est pas allée bosser ce matin, alors qu'elle est à 100% et que j'ai enlevé le boundary cut hier. Me reste à tester le lancement manuel pour la rebooter...
27/04/2015 Vieux  
 
  59 ans, Hainaut
 
Citation:
Posté par blackman Voir le message
Bon, je vais essayer une dernière fois, boundary cut "off" charge 100% et start manuel, car en tout cas elle est pas allée bosser ce matin, alors qu'elle est à 100% et que j'ai enlevé le boundary cut hier. Me reste à tester le lancement manuel pour la rebooter...
Chez moi aussi, désactivé car je le juge inutile et craint les bugs.
27/04/2015 Vieux  
  38 ans, Brabant Wallon
 
Salut,

chez moi en version 0.72 boundary cut sur "ON " et cela fonctionne ....
27/04/2015 Vieux  
 
 
Et pour le boundary cut, on peut l'activer manuellement:

placer le robot chargé en avant de sa base (qu'il fasse tout le tour pour rentrer,) et appuyer sur "Home/Charge". Il suit alors son fil tondeuse allumée, et coupe le bord nickel jusqu'a 15cm à l'extérieur du fil. Si je dois faire ça une fois par semaine, je peux vivre avec
Page 8 sur 136 Première page - Résultats 1 à 20 sur 2 717 Page precedente 67 8 9101858108 Page suivante Dernière page - Résultats 2 701 à 2 717 sur 2 717


A lire également sur BricoZone...
Handycut Worx wx424 Par Kenshin dans Outillage, +20 03/01/2015
Worx Par SnowTiger dans Outillage, +23 02/07/2014
Robot aspirateur Par JeffB dans Divers, +30 21/05/2013
tondeuse robot Par lout007 dans Abords, Allées, Jardins, +33 05/08/2011


Forum Abords, Allées, Jardins : Voir ce forum, Nouveautés, Actifs, Sans rép
Tout BricoZone : Page de garde, Dernieres 24h

Photos au hasard
Voir toutes nos photos


Pas encore membre de BricoZone ?!
Attention Pour participer, poser une Question ou Répondre : inscrivez vous !
Ceci vous permettra également de recevoir un email lors des réponses.
Mais même si vous ne voulez rien écrire : vous pourrez surveiller les forums et leurs nouveaux messages, et obtenir une vue rapide de tous les nouveaux messages depuis votre dernière visite !
Tout ceci est évidemment gratuit et rapide.

Visitez aussi : BricoZone France, nos Blogs. On aime Astel, JardiZone et InternetVista.
 
Connexion!
Identifiant
Mot de passe

Inscription - Oublié ?

Annuaire Pro

illiCO travaux

Un seul interlocuteur pour tous vos devis de travaux de rénovation !


FT Chassis

Spécialiste des châssis PVC, bois et aluminium, portes et volets roulants.


DECOCHALET

Vente et placement d'abris de jardin, carports, garages, pergolas, boxes pour chevaux, ...


Tendance Habitat

Entreprise générale du bâtiment

Ajoutez votre société