Robot Worx Landroid

( dans

» Abords, Allées, Jardins

)
Chercher:    

Robot Worx Landroid

- Page 83
Page 83 sur 136 Première page - Résultats 1 à 20 sur 2 717 Page precedente 33738182 83 848593133 Page suivante Dernière page - Résultats 2 701 à 2 717 sur 2 717


09/05/2016 Vieux  
 
 
Citation:
Posté par liomega Voir le message
Quand elle est arrêté, elle affiche "moteur roue bloq" la j'appuie sur 0 puis sur home et là re message suit à nouveau "moteur ..." Ou "disque couteaubloq " plus je veux réinitialiser plus il y a des bio et puis hop L écran s'éteint ... Dès lors ensuite je l'a transporte la repose sur sa base et puis vient le message" emerging recharge 0%"

Ensuite elle se charge et repart une fois chargée
Essaye de tourner la roue a la main (Juste un petit peu) et ressaye 0 et Home.
Est ce que sur le trajet retour il y a des branches qui ralentissent le robot et du coup il n'y a plus assez de peche pour rentrer ?
Essaye juste un coup de remonter les lames à 60, juste pour test. voir si ca frotte pas trop et du coup epuise la bat. Si ton terrain est "cabosser"...

Demonte ta batterie et jette un oeil si elle n'a pas gonflée.

Tu as fait la mise à jour ?

Voila ce que je regarderai.
09/05/2016 Vieux  
 
 
Citation:
Posté par connaitrien Voir le message
La tondeuse ne démarre plus. Ecran éteint. La led reste verte. Si je débranche la base, que je la rebranche et que j'y mets la tondeuse, la led clignote quelques secondes (rouge/vert), l'écran aussi. Si à ce moment-là, j'appuie sur ON, l'écran d'accueil s'affiche pendant 2 secondes et puis, plus rien.
Et oui, je relance. Par mail pour l'instant. Si je n'ai pas de réponse demain, j'appellerai.
Beaucoup de problemes d'alim avec la worx, je trouve.....
Je pense que si tu nas pas de pb c'est peut etre parce qu'ils cherchent chez Worx....;o)

09/05/2016 Vieux  
 
 
Citation:
Posté par jmchrist Voir le message
Robot Worx Landroid

Voici la photo (pour Hedy), du moins je l'espère. Le but est d'envoyer la tondeuse vers l'avant de la maison en suivant la haie de hêtre sur la droite (la partie gauche doit être traitée comme un cul de sac.). ,Il faut évidemment qu'elle puisse revenir. D'où ma question: à quelle distance des hêtres et des piquets de clôture faut-il placer le fil qui part vers l'avant et revient. Etant donné l'étroitesse du passage, ne seront-ils pas trop près l'un de l'autre si je respecte les distances de 35 cm du côté hêtres et 45 cm (car pente) du côté clôture? J'ai vu que certains ont reussi à faire passer les tondeuses dans des passages étroits mais je n'ai pas bien compris la manière dont ils avaient positionnés les fils.Il y a au minimum 1,20 de passage (entre le tronc et le poteau mais mieux vaut ne pas aller trop près des troncs à cause des racines.
Essaye de rapprocher le fil au maxi de la cloture. Normalement le fil passe au centre du robot pour aller zone suivante. Pour le coté Hetres, garde une marge avec la pousse de la haie.
1.20 ca devrais le faire !
Comme dit OtoEXX il faut tester ... cm par cm...ca prends du temps, mais pas le choix.
10/05/2016 Vieux  
  47 ans, Liège
 
Citation:
Posté par jmchrist Voir le message
Bonjour. Je n'ai pas trouvé de réponse claire à la façon de placer le fil aller et retour dans un passage étroit (+/- un mètre)

j'ai un passage de 1 M sur une longueur de +/- 3M, j'ai placé mon fil périmétrique à 30 cm de chaque côté ... donc il me reste 40 cm au milieux et le robot s'engage sans problème dans la zone. .

Il y a deux jour j'ai programmé quand même une deuxième zone et le robot s'y rend sans souci.

Bien à vous.

Worx Landroid 1000 M².
10/05/2016 Vieux  
 
  28 ans, Liège
 
Citation:
Posté par Guybrush02 Voir le message
Je viens d'envoyer un plan de mon jardin pour l'installation. En y regardant de plus près, je crains de plus en plus que les 180m de cable ne soient pas suffisants (notamment si on commence à détourer les arbres). Est-ce que l'installateur vient avec du cable supplémentaire qu'on peut lui acheter "sur place" (au mètre courant ?) ?

Sur le site de Brico, je ne vois pas de cable périphérique "Worx", mais un cable périphérique pour les robots Gardena. Est-ce que cela fonctionne aussi ? (je ne trouve pas les caractéristiques techniques du cable fourni avec le Landroid).
Y'en a pas sur le webshop, mais il y en a en rayon près des tondeuses. En tous cas à jambes mais ca coute un pont. Vaut mieux utiliser du vob 1.5mm². Sinon, à vérifier auprès de snake, mais il me semble que l'installateur vient avec son cable (bobine de 1000m) et il reprends le câble fournit avec si la périphérie dépasse les 180m de câble fournit. Il me semble même qu'ils peuvent facturer sur place.
10/05/2016 Vieux  
  31 ans, Hainaut
 
Merci Plumy, bonne nouvelle
10/05/2016 Vieux  
 
 
Citation:
Posté par duch111 Voir le message
j'ai un passage de 1 M sur une longueur de +/- 3M, j'ai placé mon fil périmétrique à 30 cm de chaque côté ... donc il me reste 40 cm au milieux et le robot s'engage sans problème dans la zone. .

Il y a deux jour j'ai programmé quand même une deuxième zone et le robot s'y rend sans souci.

Bien à vous.

Worx Landroid 1000 M².

J'ai un passage de 1m sur 12m de long et ensuite 2m sur 2m.
Je m'occupe de tondre ce passage moi même car il ne répondait pas aux prérequis.
Ce soir, je vais le câbler pour tester avec les zones, je vous tiens informé.
10/05/2016 Vieux  
 
 
Sinon, je pense ( pas essayé ) qu un cable de fil de tendeur de grillage petite section ferait aussi bien L affaire.... Ça coûte moins cher....

Pour la garantie des 5 ans vous pouvez envoyer un mail à positec@teknihall.be en y indiquant votre numéro de série.
La reponse se fait le lendemain.

A plus
10/05/2016 Vieux  
  33 ans, Hainaut
 
teknihall.be est donc apparemment une société qui s'occupe du Sav pour Worx...
Ca pourrait donc expliquer que pour des cas plus compliqué, ils puissent mettre un peu plus de temps. Peut être doivent t'ils dans ce cas se retourner vers Worx.

C'est également teknihall qui s'occupe de l'installation sur place ?
10/05/2016 Vieux  
Cop
  32 ans, Brabant Wallon
 
Je pense qu'il doit y avoir des soucis de software. Concernant mon problème ( le robot s'arrête parfois sur le cable périphérique lors de son retour vers la base) je viens de constater le problème hier soir. Alors qu'elle est en chemin pour regagner sa base, elle émet quelques "bip" avant de virer à 90 degrés sur sa gauche et ce...sans raison (pas de bosse, obstacle ou autre...?!) Elle re-traverse alors mon terrain pour rejoindre la boucle à l'opposé...et se remet en chemin vers sa base... mais elle fini par se décharger complètement!

Bref... un mystère d'autant plus qu'elle a fonctionné tout l'après-midi sans soucis... il n'y a aucun problème au niveau du fil à l'endroit où elle l'a quitté.

Je pense que je vais devoir faire appel au SAV...
10/05/2016 Vieux  
 
 
Citation:
Posté par Cop Voir le message
Je pense qu'il doit y avoir des soucis de software. Concernant mon problème ( le robot s'arrête parfois sur le cable périphérique lors de son retour vers la base) je viens de constater le problème hier soir. Alors qu'elle est en chemin pour regagner sa base, elle émet quelques "bip" avant de virer à 90 degrés sur sa gauche et ce...sans raison (pas de bosse, obstacle ou autre...?!) Elle re-traverse alors mon terrain pour rejoindre la boucle à l'opposé...et se remet en chemin vers sa base... mais elle fini par se décharger complètement!

Bref... un mystère d'autant plus qu'elle a fonctionné tout l'après-midi sans soucis... il n'y a aucun problème au niveau du fil à l'endroit où elle l'a quitté.

Je pense que je vais devoir faire appel au SAV...
Lorsqu'elle émet les bips, je pense qu'il doit être indiqué à l'écran la raison des bips, il faudrait arriver à regarder.
Il faudrait que tu puisses réessayer de reproduire le problème en la chargeant par exemple au quart puis en la faisant sortir tondre volontairement afin de voir si le problème va se reproduire au même endroit ou ailleurs et éventuellement voir le message d'erreur.
10/05/2016 Vieux  
 
 
Citation:
Posté par Cop Voir le message
Je pense qu'il doit y avoir des soucis de software. Concernant mon problème ( le robot s'arrête parfois sur le cable périphérique lors de son retour vers la base) je viens de constater le problème hier soir. Alors qu'elle est en chemin pour regagner sa base, elle émet quelques "bip" avant de virer à 90 degrés sur sa gauche et ce...sans raison (pas de bosse, obstacle ou autre...?!) Elle re-traverse alors mon terrain pour rejoindre la boucle à l'opposé...et se remet en chemin vers sa base... mais elle fini par se décharger complètement!

Bref... un mystère d'autant plus qu'elle a fonctionné tout l'après-midi sans soucis... il n'y a aucun problème au niveau du fil à l'endroit où elle l'a quitté.

Je pense que je vais devoir faire appel au SAV...
Sinon, es-tu certain qu'il n'y a pas un renfoncement dans la pelouse qui pourrait la faire quitter le fil ? J'ai une pente dans mon terrain et il est déjà arrivé (rarement) que suite à la pente, lorsqu'elle suit le fil pour rentrer à la base, elle "déraille" du fil et ensuite repart dans la pelouse pour essayer de le rejoindre plus loin. Je ne peux pas te garantir qu'elle émet des bips dans ce cas mais je pense bien.
10/05/2016 Vieux  
 
  44 ans, Hainaut
 
Citation:
Posté par liomega Voir le message
Quand elle est arrêté, elle affiche "moteur roue bloq" la j'appuie sur 0 puis sur home et là re message suit à nouveau "moteur ..." Ou "disque couteaubloq " plus je veux réinitialiser plus il y a des bio et puis hop L écran s'éteint ... Dès lors ensuite je l'a transporte la repose sur sa base et puis vient le message" emerging recharge 0%"

Ensuite elle se charge et repart une fois chargée
si disque couteau bloqué , c'est que c'est trop bas ,alors elle s'etouffe si l'herbe est trop haute biensur...le principe du robot c'est le mulching , descendre progressivement le niveau de la tonte a hauteur voulue...mais ne jamais descendre trop bas d'un coup .
10/05/2016 Vieux  
 
  44 ans, Hainaut
 
Citation:
Posté par Plumy Voir le message
Y'en a pas sur le webshop, mais il y en a en rayon près des tondeuses. En tous cas à jambes mais ca coute un pont. Vaut mieux utiliser du vob 1.5mm². Sinon, à vérifier auprès de snake, mais il me semble que l'installateur vient avec son cable (bobine de 1000m) et il reprends le câble fournit avec si la périphérie dépasse les 180m de câble fournit. Il me semble même qu'ils peuvent facturer sur place.
l'installateur depanne avec du cable , mais il n'a pas de bobine de 1000m!!
Et il ne reprend jamais le cable avec lui. sacré plumy ^^
10/05/2016 Vieux  
 
  37 ans, Namur
 
J'viens de recevoir un mail de confirmation pour l'installation et il est bien indiqué :

"L’installateur à quelque piquets et 5m fil supplémentaire juste pour dépanner au cas où ; mais si plus sont nécessaire veuillez aller dans votre Brico pour acheter le matériel."
10/05/2016 Vieux  
 
  28 ans, Liège
 
Citation:
Posté par Allen912 Voir le message
teknihall.be est donc apparemment une société qui s'occupe du Sav pour Worx...
Ca pourrait donc expliquer que pour des cas plus compliqué, ils puissent mettre un peu plus de temps. Peut être doivent t'ils dans ce cas se retourner vers Worx.

C'est également teknihall qui s'occupe de l'installation sur place ?
teknihall c'est "l'importateur" il me semble...

Citation:
Posté par snake5 Voir le message
l'installateur depanne avec du cable , mais il n'a pas de bobine de 1000m!!
Et il ne reprend jamais le cable avec lui. sacré plumy ^^
Je ne fais que de me baser sur un retour qu'on avait eu il y a deux ans...Maintenant, j'ai bien précisé de vérifier avec toi car après tout à part toi personne ne peut répondre précisément à ce genre de question.
10/05/2016 Vieux  
 
 
Cop
Voila pourquoi ta batterie s'épuise. Elle reboucle à chaque fois....
Vérifie l état de ton cable. Il est pas abîmé par un piquet ?
Si ca se reproduit au même endroit remplace 2 m de cable périphérique ou ca bloque. Tu seras fixe sur l'état du cable en tout cas.
10/05/2016 Vieux  
  31 ans, Hainaut
 
Citation:
Posté par Ludo_ Voir le message
J'viens de recevoir un mail de confirmation pour l'installation et il est bien indiqué :

"L’installateur à quelque piquets et 5m fil supplémentaire juste pour dépanner au cas où ; mais si plus sont nécessaire veuillez aller dans votre Brico pour acheter le matériel."

Ok, bon à savoir. Je vais me renseigner auprès du Brico pour du cable supplémentaire, en espérant qu'il soit possible de l'acheter en quantité plus petite que 150m (Je vais manquer de 20 à 30m maximum !).
10/05/2016 Vieux  
 
  28 ans, Liège
 
Citation:
Posté par Guybrush02 Voir le message
Ok, bon à savoir. Je vais me renseigner auprès du Brico pour du cable supplémentaire, en espérant qu'il soit possible de l'acheter en quantité plus petite que 150m (Je vais manquer de 20 à 30m maximum !).
On en a parlé il y a quelques jours. C'est 70€ pour 100m. D'où il est préférable d’acheter du vob 1.5mm². C'est nettement moins onéreux.
10/05/2016 Vieux  
  55 ans, Namur
 
salut à tous,

petit retour de fonctionnement après une semaine de travail.

elle tond bien, pas de soucis de charge, réglage hauteur tonte sur 3. temps de travail par jour 4h et 7j/7.

petit bémol, j'ai un parterre délimité par le fil guide et l'endroit où le fil aller et retour se touche, j'ai déjà eu des soucis avec le robot, je m'explique: quand la batterie est presque déchargée et que le robot cherche le fil pour retourner à sa base pour recharger, si malencontreusement il choisit le fil qui se trouve autour du parterre et bien le robot tourne en rond autour du parterre sans plus jamais retrouver la sortie vers sa base!!!!! j'ai supprimé ce problème en écartant les deux fils de +- 12cm, maintenant le robot sort bien de la boucle du parterre, seul soucis, la tondeuse ne passe plus sur les 2 fils car ils ne sont plus jointifs! mais bon ce n'est pas un gros problème car elle fait demi-tour et vient tondre de l'autre côté plus tard.

voilà pour le petit retour d'expérience de la part d'un amateur qui a fait son installation lui-même

à+

Thierry
Page 83 sur 136 Première page - Résultats 1 à 20 sur 2 717 Page precedente 33738182 83 848593133 Page suivante Dernière page - Résultats 2 701 à 2 717 sur 2 717


A lire également sur BricoZone...
Handycut Worx wx424 Par Kenshin dans Outillage, +20 03/01/2015
Worx Par SnowTiger dans Outillage, +23 02/07/2014
Robot aspirateur Par JeffB dans Divers, +30 21/05/2013
tondeuse robot Par lout007 dans Abords, Allées, Jardins, +33 05/08/2011


Forum Abords, Allées, Jardins : Voir ce forum, Nouveautés, Actifs, Sans rép
Tout BricoZone : Page de garde, Dernieres 24h

Photos au hasard
Voir toutes nos photos


Pas encore membre de BricoZone ?!
Attention Pour participer, poser une Question ou Répondre : inscrivez vous !
Ceci vous permettra également de recevoir un email lors des réponses.
Mais même si vous ne voulez rien écrire : vous pourrez surveiller les forums et leurs nouveaux messages, et obtenir une vue rapide de tous les nouveaux messages depuis votre dernière visite !
Tout ceci est évidemment gratuit et rapide.

Visitez aussi : BricoZone France, nos Blogs. On aime Astel, JardiZone et InternetVista.
 
Connexion!
Identifiant
Mot de passe

Inscription - Oublié ?

Annuaire Pro

SIBOMAT sa

Leader de la construction à ossature bois en Belgique depuis plus de 30 ans.


AlarmeMaison.biz

Pour nous la sécurité de votre maison n'est pas un vain mot.. Alarmes en KIT de bricolage!!


SUNNYHEAT by FOXeco

Chauffage infrarouge longues ondes. Le système le + économique, écologique & et sain au monde !


Eco Home sprl

Gestionnaire de projet de Construction de maisons individuelles

Ajoutez votre société