Robot Worx Landroid

( dans

» Abords, Allées, Jardins

)
Chercher:    

Robot Worx Landroid

- Page 84
Page 84 sur 136 Première page - Résultats 1 à 20 sur 2 717 Page precedente 34748283 84 858694134 Page suivante Dernière page - Résultats 2 701 à 2 717 sur 2 717


10/05/2016 Vieux  
 
  28 ans, Liège
 
Oui, on avait déjà eu ce problème sur le forum. En cherchant dans les pages précédentes il y a moyen de trouver la solution qui avait été trouvées.
10/05/2016 Vieux  
  63 ans, Hainaut
 
Citation:
Posté par Thierry012345 Voir le message
salut à tous,

petit retour de fonctionnement après une semaine de travail.

elle tond bien, pas de soucis de charge, réglage hauteur tonte sur 3. temps de travail par jour 4h et 7j/7.

petit bémol, j'ai un parterre délimité par le fil guide et l'endroit où le fil aller et retour se touche, j'ai déjà eu des soucis avec le robot, je m'explique: quand la batterie est presque déchargée et que le robot cherche le fil pour retourner à sa base pour recharger, si malencontreusement il choisit le fil qui se trouve autour du parterre et bien le robot tourne en rond autour du parterre sans plus jamais retrouver la sortie vers sa base!!!!! j'ai supprimé ce problème en écartant les deux fils de +- 12cm, maintenant le robot sort bien de la boucle du parterre, seul soucis, la tondeuse ne passe plus sur les 2 fils car ils ne sont plus jointifs! mais bon ce n'est pas un gros problème car elle fait demi-tour et vient tondre de l'autre côté plus tard.

voilà pour le petit retour d'expérience de la part d'un amateur qui a fait son installation lui-même

à+

Thierry
Normalement,
il fait un peu plus qu'un tour autour du parterre et puis il le quitte de lui même et cherche le fil périphérique
10/05/2016 Vieux  
  41 ans, Liège
 
Citation:
Posté par Cop Voir le message
Je pense qu'il doit y avoir des soucis de software. Concernant mon problème ( le robot s'arrête parfois sur le cable périphérique lors de son retour vers la base) je viens de constater le problème hier soir. Alors qu'elle est en chemin pour regagner sa base, elle émet quelques "bip" avant de virer à 90 degrés sur sa gauche et ce...sans raison (pas de bosse, obstacle ou autre...?!) Elle re-traverse alors mon terrain pour rejoindre la boucle à l'opposé...et se remet en chemin vers sa base... mais elle fini par se décharger complètement!

Bref... un mystère d'autant plus qu'elle a fonctionné tout l'après-midi sans soucis... il n'y a aucun problème au niveau du fil à l'endroit où elle l'a quitté.

Je pense que je vais devoir faire appel au SAV...
J'ai le meme souci
Elle bip en plein milieu de son retour à la base ensuite se remet à chercher le fil du guide mais le temps de refaire le trajet arrive en fin de batterie avant d'atteindre sa base et avant de s'arrête elle se met en trembler !

J ai contacte le sav hier mais j'attends toujours
10/05/2016 Vieux  
  41 ans, Liège
 
Citation:
Posté par snake5 Voir le message
si disque couteau bloqué , c'est que c'est trop bas ,alors elle s'etouffe si l'herbe est trop haute biensur...le principe du robot c'est le mulching , descendre progressivement le niveau de la tonte a hauteur voulue...mais ne jamais descendre trop bas d'un coup .
Snake

L'installateur la mise en position 4
Elle est restée 3 semaines ainsi et la elle est à 3,5 et le premier bug date de quand elle etait sur 4 et les deux suivants en 3,5
Aucune branche aucune bosse rien

Juste que lors de son retour elle émet un bip elle quitte le fil pour repartir et chercher le fil (la elle perd son temps et de la batterie) du coup lorsque retrouve le fil elle se remet en route vers sa base mais à 50m de sa base elle se retrouve en manque de puissance

J ai la dernière mise à jour pour mon modèle à savoir la 1000m2

Elle a tout juste un mois! Suis assez perdu

D autant que j ai contacte le sav hier et ils m'ont dit qu'il me recontacter ait mais j ai pas de News

Si vous avez des idées elles sont les bienvenues
Merci merci
10/05/2016 Vieux  
  41 ans, Liège
 
Citation:
Posté par Thierry012345 Voir le message
salut à tous,

petit retour de fonctionnement après une semaine de travail.

elle tond bien, pas de soucis de charge, réglage hauteur tonte sur 3. temps de travail par jour 4h et 7j/7.

petit bémol, j'ai un parterre délimité par le fil guide et l'endroit où le fil aller et retour se touche, j'ai déjà eu des soucis avec le robot, je m'explique: quand la batterie est presque déchargée et que le robot cherche le fil pour retourner à sa base pour recharger, si malencontreusement il choisit le fil qui se trouve autour du parterre et bien le robot tourne en rond autour du parterre sans plus jamais retrouver la sortie vers sa base!!!!! j'ai supprimé ce problème en écartant les deux fils de +- 12cm, maintenant le robot sort bien de la boucle du parterre, seul soucis, la tondeuse ne passe plus sur les 2 fils car ils ne sont plus jointifs! mais bon ce n'est pas un gros problème car elle fait demi-tour et vient tondre de l'autre côté plus tard.

voilà pour le petit retour d'expérience de la part d'un amateur qui a fait son installation lui-même

à+

Thierry

Salut
Elle le fait chez moi aussi et un moment donné elle quitte le fil pour aller le rechercher ailleurs mais elle a perdu de la batterie de plus une fois sur 5 ou 6 elle bip pour quitter son fil et cherche à nouveau du coup elle arrive plus à sa base par manque de batterie

Snake peux tu faire suivre ce comportement s'il te plaît
10/05/2016 Vieux  
 
 
Hello,
La mienne part en reparation demain (avec la station et tout). Retour prevu dans deux semaines...
On avance un probleme electronique, cette fois. On verra...
10/05/2016 Vieux  
 
  44 ans, Hainaut
 
Citation:
Posté par liomega Voir le message
Salut
Elle le fait chez moi aussi et un moment donné elle quitte le fil pour aller le rechercher ailleurs mais elle a perdu de la batterie de plus une fois sur 5 ou 6 elle bip pour quitter son fil et cherche à nouveau du coup elle arrive plus à sa base par manque de batterie

Snake peux tu faire suivre ce comportement s'il te plaît
Salut ,
oui je vais le signaler au sav.
10/05/2016 Vieux  
 
  44 ans, Hainaut
 
Citation:
Posté par Plumy Voir le message
teknihall c'est "l'importateur" il me semble...



Je ne fais que de me baser sur un retour qu'on avait eu il y a deux ans...Maintenant, j'ai bien précisé de vérifier avec toi car après tout à part toi personne ne peut répondre précisément à ce genre de question.
salut plumy ,
ca va toi
positec c'est l'importateur
teknihall le sav

Dernière modification par snake5 10/05/2016 à 22h18.
10/05/2016 Vieux  
  59 ans, Hainaut
 
Deux solutions pour les passages étroits, une selon laquelle de 61 à 65 cm entre les fils suffit (ottexx), une ou ça fonctionne même avec 40 cm (duch111). Qu'en pense SNAKE qui a répondu qu'il faut 1 metre, soit un passage d'un mètre et 70 cm?
10/05/2016 Vieux  
 
 
 
Citation:
Posté par jmchrist Voir le message
Deux solutions pour les passages étroits, une selon laquelle de 61 à 65 cm entre les fils suffit (ottexx), une ou ça fonctionne même avec 40 cm (duch111). Qu'en pense SNAKE qui a répondu qu'il faut 1 metre, soit un passage d'un mètre et 70 cm?
Test est fait toi ta propre deduction
10/05/2016 Vieux  
 
 
 
snake applique le cahier des charges worx .
10/05/2016 Vieux  
 
 
1 m sur le papier.... Ya toujours une marge de tol.
10/05/2016 Vieux  
 
 
Pour ceux que ca interresse le demontage Landroid L (videos pas en francais) : http://parts.worxtools.com/ce/Posite...epair%20DV.rar
10/05/2016 Vieux  
  41 ans, Liège
 
Snake,je te remercie d'avance

Les remarques à faire remonter au sav, c'est selon moi

lorsqu'il y a existence d'îlot isolé et que le robot se trouvant à proximité et qui arrive au moment où il doit se recharger, fait deux ou trois tours de l'îlot, dans mon cas c'est un cercle contournant la piscine autoportante (tour inutile, car use de sa batterie) quitte enfin l'îlot pour retrouver enfin son fil périphérique, mais avec de la puissance en moins, parcoure ce fil pour arriver épuiser, a 50 m pour moi de sa base, avant d'atteindre sa base
Ce problème est rencontre chez un autre que moi
Et de mon côté étant présent à ce moment là (trois arrêt Nets avec message d'errier) avant de s'arrêter, elle tremble comme si elle était immobilisé

Il m'est aussi arrivé qu'elle bip en plein millier de son retour à sa base et de quitter trois minutes son fil périphérique pour y revenir et rentrer à sa base mais la, elle ne fait pas trois tour, elle est plus rapide à retrouver son fil

J espère que tu comprends ce que je veux dire

Demain je recontacte le sav car après un mois à peine (aujourd hyi) cela n'est pas cool du tout!
11/05/2016 Vieux  
 
  28 ans, Liège
 
Citation:
Posté par snake5 Voir le message
salut plumy ,
ca va toi
positec c'est l'importateur
teknihall le sav
Non ca ne va pas. On dirait que je ne suis plus dans le coup. Mon robot fonctionne parfaitement et on dirait que les nouveaux non.

Plus sérieusement, Positec c'est le groupe (le fabriquant) à qui appartient Worx DIY, Worx Pro, Rockwell et Worx Garden.

Teknihall est effectovement le SAV, mais il me semblait que c'était eux qui étaient chargé d'implanter le produit en Belgique. D'ailleurs, même si l'adresse de contact est bien : positec@teknihall.be . C'est à teknihall qu'on s'adresse pour l'installation et le SAV. La confusion vient peut-être de là...
11/05/2016 Vieux  
Cop
  32 ans, Brabant Wallon
 
Citation:
Posté par Hedy Voir le message
Cop
Voila pourquoi ta batterie s'épuise. Elle reboucle à chaque fois....
Vérifie l état de ton cable. Il est pas abîmé par un piquet ?
Si ca se reproduit au même endroit remplace 2 m de cable périphérique ou ca bloque. Tu seras fixe sur l'état du cable en tout cas.
De nouveau le même problème ce jour àmin retour du boulot...

Bon...à priori il n'y a rien au niveau du câble mais je vais vérifier à nouveau et le déplacer pour écarter ce problème. Je vais également réinitialiser la bête ce soir et refaire la mose à jour pour voir...

Mais il semblerait que je ne sois pas le seul chez qui elle quitte le câble dans raison pour refaire une boucle pour finir d'épuisement...

Ca finira par fonctionner!

Snake... aurais-tu la signification du schéma repris dans l'écran de diagnotic?
11/05/2016 Vieux  
 
  40 ans, Hainaut
 
c'est bizarre, la mienne revient à sa base de recharge bien avant (40% restant).
11/05/2016 Vieux  
 
 
Combien de temps elle tourne par cycle ?
12/05/2016 Vieux  
 
  38 ans, Liège
 
Citation:
Posté par liomega Voir le message
Salut
Elle le fait chez moi aussi et un moment donné elle quitte le fil pour aller le rechercher ailleurs mais elle a perdu de la batterie de plus une fois sur 5 ou 6 elle bip pour quitter son fil et cherche à nouveau du coup elle arrive plus à sa base par manque de batterie

Snake peux tu faire suivre ce comportement s'il te plaît
liomega, snake5,

Quelle version du firmware avez-vous ?
12/05/2016 Vieux  
 
  38 ans, Liège
 
Petite question.
J'ai fait l'installation moi même (pas hyper compliqué mais on a mal partout le lendemain )
Malheureusement, le fil n'était pas assez plaqué au sol à un endroit ce qui fait qu'en position minimum, elle a coupé net le fil.
J'ai demandé chez Brico pour un raccord mais "ça n'existe pas monsieur, faut faire un 'noeud' et mettre de la toile isolante" (info reçue du fournisseur). J'ai demandé alors comment on faisait en général quand on achetait du câble supplémentaire (les bobines hors de prix) ... "ben on fait pareil" qu'il m'a dit.

Pourtant lors de la venue de l'installateur pour la Bosch Indigo (qui finalement n'a pas été installé parce que pas adaptée au jardin), le monsieur m'a montré un système de raccord : un genre de tout petit tube en plastique dans lequel on fait entrer de part et d'autre le câble et on "croque" les fils dedans avec un petit "loquet".

Une idée ?


Dans la même veine :
Actuellement elle bosse dans le jardin à l'arrière de la maison. J'ai aussi du gazon devant la maison mais il y a une cloture entre les deux (pas de passage actuellement, dans le futur je tenterai de cloturer devant et de virer la cloture sur le coté de la maison)... comment puis-je faire ?
Dois-je couper le cable périphérique prêt de cette cloture, passez "sous" celle-ci faire le tour de l'autre zone, revenir au même point (moins de 5cm d'espace) puis raccorder au reste du fil périmétrique de départ ?
Page 84 sur 136 Première page - Résultats 1 à 20 sur 2 717 Page precedente 34748283 84 858694134 Page suivante Dernière page - Résultats 2 701 à 2 717 sur 2 717


A lire également sur BricoZone...
Handycut Worx wx424 Par Kenshin dans Outillage, +20 03/01/2015
Worx Par SnowTiger dans Outillage, +23 02/07/2014
Robot aspirateur Par JeffB dans Divers, +30 21/05/2013
tondeuse robot Par lout007 dans Abords, Allées, Jardins, +33 05/08/2011


Forum Abords, Allées, Jardins : Voir ce forum, Nouveautés, Actifs, Sans rép
Tout BricoZone : Page de garde, Dernieres 24h

Photos au hasard
Voir toutes nos photos


Pas encore membre de BricoZone ?!
Attention Pour participer, poser une Question ou Répondre : inscrivez vous !
Ceci vous permettra également de recevoir un email lors des réponses.
Mais même si vous ne voulez rien écrire : vous pourrez surveiller les forums et leurs nouveaux messages, et obtenir une vue rapide de tous les nouveaux messages depuis votre dernière visite !
Tout ceci est évidemment gratuit et rapide.

Visitez aussi : BricoZone France, nos Blogs. On aime Astel, JardiZone et InternetVista.
 
Connexion!
Identifiant
Mot de passe

Inscription - Oublié ?

Annuaire Pro

Tendance Habitat

Entreprise générale du bâtiment


La Vidange Loiseau S.A.

Débouchage, placement, raccordement et réparation des égouts.


Maisons Gabriel

Maisons Gabriel SA est une entreprise générale de constructions.


Maisons Blavier s.a.

Blavier construit des maisons clé-sur-porte en mettant l’accent sur l'accompagnement et le budget

Ajoutez votre société