Robot Worx Landroid

( dans

» Abords, Allées, Jardins

)
Chercher:    

Robot Worx Landroid

- Page 98
Page 98 sur 136 Première page - Résultats 1 à 20 sur 2 717 Page precedente 48889697 98 99100108 Page suivante Dernière page - Résultats 2 701 à 2 717 sur 2 717


21/05/2016 Vieux  
 
 
 
Citation:
Posté par Hedy Voir le message
Jai foutu du silicone au niveau de la vitre supérieure pour limiter L infiltration d eau ...
Ca prends 2 min et Cest efficace.
J'ai aussi remarqué de petites infiltration d'eau au niveau du clavier "bonne idée"
21/05/2016 Vieux  
 
  44 ans, Hainaut
 
Citation:
Posté par the_vip Voir le message
Salut Snake,

En fait, ce qu'on voit dans le fond coté gauche, c'est une dalle en béton sur laquelle j'ai fais un mur en pierre en L (Pour caché la citerne de gaz qui est posée dessus). Et j'aimerais bien mettre la base sur cette même dalle de béton, pour qu'on ne la voit pas non plus .
salut ,
oui a partir du moment ou la dalle est au meme niveau que la pelouse no problemo ^^
21/05/2016 Vieux  
 
 
 
Bonsoir snake .

J'ai une question aurais tu un avis sur cette astuce la tu déjà appliqué ?

" Encore une histoire d'angles (mais pour la bonne cause) Pour ceux qui veulent raccourcir le trajet de retour a la base


Robot Worx Landroid



Nous en avons déjà parlé, lorsque les batteries du robot sont faibles, il rentre à la base de rechargement en suivant le fil périphérique. Dans le cas de grands terrains ou encore de terrains complexes en fonction de l’emplacement où le robot se trouve, le retour pourrait être trop long et il serait alors dans l’incapacité de retourner tout seul à la base.
Pour cela nous allons l’aider : à certains points stratégiques nous allons effectuer avec le fil périphérique un triangle qui doit mesurer 50 cm à sa base et 2 côtés de 40 cm.
Lorsque le robot rencontre ce triangle il va tourné plus ou moins à 90°, puis continuer tout droit. Il pourra de la sorte shunter une partie du parcours avant de récupérer le fil périphérique.
Lorsque vous effectuez une telle déviation il faut s’assurer qu’il n’y a pas d’obstacle sur la route du robot sinon celui-ci serait obligé de changer de direction et ne partirait pas forcément dans la direction de la base.
Il faut veiller à ce qu’il y ait 2m rectiligne avant le triangle de déviation et au moins 1,50 m après."

Dernière modification par OtoEXX 21/05/2016 à 01h38.
21/05/2016 Vieux  
 
  44 ans, Hainaut
 
Citation:
Posté par OtoEXX Voir le message
Bonsoir snake .

J'ai une question aurais tu un avis sur cette astuce la tu déjà appliqué ?

" Encore une histoire d'angles (mais pour la bonne cause) Pour ceux qui veulent raccourcir le trajet de retour a la base


Robot Worx Landroid



Nous en avons déjà parlé, lorsque les batteries du robot sont faibles, il rentre à la base de rechargement en suivant le fil périphérique. Dans le cas de grands terrains ou encore de terrains complexes en fonction de l’emplacement où le robot se trouve, le retour pourrait être trop long et il serait alors dans l’incapacité de retourner tout seul à la base.
Pour cela nous allons l’aider : à certains points stratégiques nous allons effectuer avec le fil périphérique un triangle qui doit mesurer 50 cm à sa base et 2 côtés de 40 cm.
Lorsque le robot rencontre ce triangle il va tourné plus ou moins à 90°, puis continuer tout droit. Il pourra de la sorte shunter une partie du parcours avant de récupérer le fil périphérique.
Lorsque vous effectuez une telle déviation il faut s’assurer qu’il n’y a pas d’obstacle sur la route du robot sinon celui-ci serait obligé de changer de direction et ne partirait pas forcément dans la direction de la base.
Il faut veiller à ce qu’il y ait 2m rectiligne avant le triangle de déviation et au moins 1,50 m après."
salut otoexx ,
avec toutes les installations realisées ,j'ais surement deja fait ce shema la dans un jardin , mais c'etait pour aller partout ...c-a-d. tous les jardins ne sont pas droit et donc ca arrive que je dois zigzaguer entre les plantes , les arbres....
mais j'ais jamais vu qu'elle sortait d'elle meme pour rejoindre l'autre bout.
en fait ce qu'il faudrait a la worx ,c'est un autre fil retour a sa base comme les husqvarna ...ainsi elle devra pas faire tout le perimetre...
21/05/2016 Vieux  
  63 ans, Hainaut
 
Citation:
Posté par snake5 Voir le message
salut otoexx ,
avec toutes les installations realisées ,j'ais surement deja fait ce shema la dans un jardin , mais c'etait pour aller partout ...c-a-d. tous les jardins ne sont pas droit et donc ca arrive que je dois zigzaguer entre les plantes , les arbres....
mais j'ais jamais vu qu'elle sortait d'elle meme pour rejoindre l'autre bout.
en fait ce qu'il faudrait a la worx ,c'est un autre fil retour a sa base comme les husqvarna ...ainsi elle devra pas faire tout le perimetre...
Bonjour,
Déjà vu le même genre sur http://automower-fans.les-forums.com,
J'ai essayé pas facile à réger ça a fonctionné mais pas tout les coups
Je devrais peut être m'appliquer plus
21/05/2016 Vieux  
  41 ans, Liège
 
Salut la communauté,

Pour ceux qui avaient le soucis que le robot quittait le fil après 50m (en nippant) lors de son retour à la base... L'avez vous toujours et sinon comment avez vous résolu votre souci?

Merci

Moi elle le fait 2x sur 8
21/05/2016 Vieux  
 
 
Ça me l a fait et j'ai remis de la terre.il y avait des trous. Depuis plus rien.
21/05/2016 Vieux  
  41 ans, Liège
 
Citation:
Posté par snake5 Voir le message
salut otoexx ,
avec toutes les installations realisées ,j'ais surement deja fait ce shema la dans un jardin , mais c'etait pour aller partout ...c-a-d. tous les jardins ne sont pas droit et donc ca arrive que je dois zigzaguer entre les plantes , les arbres....
mais j'ais jamais vu qu'elle sortait d'elle meme pour rejoindre l'autre bout.
en fait ce qu'il faudrait a la worx ,c'est un autre fil retour a sa base comme les husqvarna ...ainsi elle devra pas faire tout le perimetre...
Snake,

Je suis tout à fait d'accord
21/05/2016 Vieux  
 
 
Bonjour,
j'ai un problème avec mon robot WG794E, il ne charge plus sur la station et avance et recule en permanence. Problème de station ? J'ai déjà remplacé la batterie. Quelqu'un a une idée du problème ?
Merci
21/05/2016 Vieux  
 
 
 
Citation:
Posté par snake5 Voir le message
salut otoexx ,
avec toutes les installations realisées ,j'ais surement deja fait ce shema la dans un jardin , mais c'etait pour aller partout ...c-a-d. tous les jardins ne sont pas droit et donc ca arrive que je dois zigzaguer entre les plantes , les arbres....
mais j'ais jamais vu qu'elle sortait d'elle meme pour rejoindre l'autre bout.
en fait ce qu'il faudrait a la worx ,c'est un autre fil retour a sa base comme les husqvarna ...ainsi elle devra pas faire tout le perimetre...
Merci pour la réponse c'est a tester pour le fil guide de retour a la basse ,ou alors se servir du petit bug de la worx qui tourne au tours d'un ilot pour ensuite repartir chercher le périphèrique
21/05/2016 Vieux  
 
  40 ans, Hainaut
 
On l'appelle robotchien ^^
21/05/2016 Vieux  
 
 
 
Mise a jour 1.98 effectué

Pour le moment rien de neuf dans les menu , pour la gestion des zones rien de neuf sauf que pour la prise de mesure sur le périphérique touche home suivit de la touche 2 arrivé a l'endroit de la zone a configurer touche stop et bonne surprise la distance reste affiché (auparavant le compteur se réinitialisé a 0) j'ai aussi comme impression que pour le retour a la base et tonte des bords elle est plus près du bords, une bonne nouvelle a voir pour ceux qui ont réglé au plus juste .

J'ai aussi comme l'impression que le schéma aléatoire de tonte a changer
Il faut voir pour la suite après un temps de fonctionnement

Dernière modification par OtoEXX 21/05/2016 à 14h39.
21/05/2016 Vieux  
 
 
 
Citation:
Posté par OtoEXX Voir le message
Mise a jour 1.98 effectué

Pour le moment rien de neuf dans les menu , pour la gestion des zones rien de neuf sauf que pour la prise de mesure sur le périphérique touche home suivit de la touche 2 arrivé a l'endroit de la zone a configurer touche stop et bonne surprise la distance reste affiché (auparavant le compteur se réinitialisé a 0) j'ai aussi comme impression que pour le retour a la base et tonte des bords elle est plus près du bords, une bonne nouvelle a voir pour ceux qui ont réglé au plus juste .

J'ai aussi comme l'impression que le schéma aléatoire de tonte a changer
Il faut voir pour la suite après un temps de fonctionnement
Pour la tonte des bords je confirme mais la différence est minime (a 27,5 cela passe sans souçis)
21/05/2016 Vieux  
 
 
 
Citation:
Posté par OtoEXX Voir le message
Bonsoir snake .

J'ai une question aurais tu un avis sur cette astuce la tu déjà appliqué ?

" Encore une histoire d'angles (mais pour la bonne cause) Pour ceux qui veulent raccourcir le trajet de retour a la base


Robot Worx Landroid



Nous en avons déjà parlé, lorsque les batteries du robot sont faibles, il rentre à la base de rechargement en suivant le fil périphérique. Dans le cas de grands terrains ou encore de terrains complexes en fonction de l’emplacement où le robot se trouve, le retour pourrait être trop long et il serait alors dans l’incapacité de retourner tout seul à la base.
Pour cela nous allons l’aider : à certains points stratégiques nous allons effectuer avec le fil périphérique un triangle qui doit mesurer 50 cm à sa base et 2 côtés de 40 cm.
Lorsque le robot rencontre ce triangle il va tourné plus ou moins à 90°, puis continuer tout droit. Il pourra de la sorte shunter une partie du parcours avant de récupérer le fil périphérique.
Lorsque vous effectuez une telle déviation il faut s’assurer qu’il n’y a pas d’obstacle sur la route du robot sinon celui-ci serait obligé de changer de direction et ne partirait pas forcément dans la direction de la base.
Il faut veiller à ce qu’il y ait 2m rectiligne avant le triangle de déviation et au moins 1,50 m après."
Après quelques recherche je confirme l'astuce fonctionne

Robot Worx Landroid
Not recommened: robot cannot detect sharp edges!

Sources ==> http://wiki.ardumower.de/index.php?title=Perimeter_wire
21/05/2016 Vieux  
 
  44 ans, Hainaut
 
Citation:
Posté par vdh356 Voir le message
Bonjour,
j'ai un problème avec mon robot WG794E, il ne charge plus sur la station et avance et recule en permanence. Problème de station ? J'ai déjà remplacé la batterie. Quelqu'un a une idée du problème ?
Merci
bonjour,
faudra changer la station ,go sav garantie.
21/05/2016 Vieux  
 
  44 ans, Hainaut
 
Citation:
Posté par OtoEXX Voir le message
Après quelques recherche je confirme l'astuce fonctionne

Robot Worx Landroid
Not recommened: robot cannot detect sharp edges!

Sources ==> http://wiki.ardumower.de/index.php?title=Perimeter_wire
le robot d'apres le dessin ,il est dans son perimetre la...je ne l'ais jamais vu sortir comme ça....et meme s'il sortait ,la il serait en dehors ...je ne comprend pas leur raisonnement...
mais par contre en suivant son cable ,l'an dernier ont a eu quelques robots qui sortaient du fil car soit angle droit ou pas assez arrondis....mais seulement cette annee ils ont résolus le probleme.
22/05/2016 Vieux  
 
  40 ans, Hainaut
 
même en angle légèrement aigu il s'en sort.
23/05/2016 Vieux  
 
  37 ans, Namur
 
Hello,

Cela fait maintenant une bonne semaine que le robot fonctionne.

Pour rappel, j'ai un terrain plutôt pourri :
- tout est en pente
- plein de trous
- plein de bosses
- multiples obstacles (arbres, potager, etc.)

Au fil des jours et suite à pas mal de petites adaptations, le robot semble enfin faire des cycles entiers sans se bloquer

Voici ce que je retiens :

- la base doit être de niveau. Au départ, elle était légèrement penchée de côté. Même si le robot n'avait aucun problème pour rentrer, c'était plutôt pour sortir que c'était la galère. Il se coinçait de temps en temps. J'ai donc remis cet endroit à niveau, et fait un petit toit temporaire avec des chutes de bois qu'il me restait. Je ferai le "maisonette" définitive dès que j'aurai du temps

- Eviter les bosses/trous à proximité du fil périphérique. Dans certains cas, le robot patine (dans le trou ou contre la bosse) et glisse en dehors de la zone de tonte, ou s'arrête et indique "trappé" sur l'écran.

- Eviter de mettre le fil périphérique "inférieur" dans une pente. De temps en temps, si le robot arrive trop vite, il peut sortir de la zone de tonte en faisant la manoeuvre de demi-tour.

- La gestion des obstacles n'est pas géniale. Au lieu de traiter un obstacle comme le fil périphérique et donc, simplement changer d'angle pour repartir, le robot recule et change très légèrement d'angle et repart en avant. J'ai déjà remarqué que régulièrement le robot se reprenait l'obstacle 1 à 2 fois avant de repartir. En soi, ce n'est pas un problème car le robot ne se bloque pas mais bon... ça fait des chocs pour rien

Dans tous les cas, je suis super content de mon achat et après 2-3 jours de tonte, le résultat était déjà à la hauteur de nos attentes
J'espère maintenant que le robot tiendra sur la longueur

Sinon, ça amuse beaucoup mon petit de 2 ans Surtout quand le robot est coincé Alors, il m'appelle pour que j'aille le décoincer


J'aurais une petite question : pour le retard pluie, si on le met à zéro, ça signifie que ça tond, même quand il pleut ? Ou bien ça s'arrête quand il pleut mais ça repart dès que le capteur est sec ?

Bonne journée,
Ludo
23/05/2016 Vieux  
  31 ans, Hainaut
 
Citation:
Posté par Ludo_ Voir le message
- La gestion des obstacles n'est pas géniale. Au lieu de traiter un obstacle comme le fil périphérique et donc, simplement changer d'angle pour repartir, le robot recule et change très légèrement d'angle et repart en avant. J'ai déjà remarqué que régulièrement le robot se reprenait l'obstacle 1 à 2 fois avant de repartir. En soi, ce n'est pas un problème car le robot ne se bloque pas mais bon... ça fait des chocs pour rien
Je ne sais pas exactement quelle est la procédure qui justifie que le robot "recule" quand il rencontre un obstacle. Il ne le fait pas systématiquement. Pour l'instant, mon hypothèse est que le robot recule quand l'obstacle n'a pas été rencontré de face, mais légèrement de biais (ou via le coté, ce qui peut arriver vu qu'il n'a pas toujours une approche rectiligne). Dans ce cas, au lieu de simplement tourner et repartir, il fait une marche-arrière, bip, puis fait sa rotation et continue le travail.

Dans les deux cas, la rotation est aléatoire : je l'ai parfois vu partir à plus de 90°, et parfois je le vois partir à 20-30° maximum, risquant effectivement de toucher à nouveau l'obstacle.

Citation:
Posté par Ludo_ Voir le message
J'aurais une petite question : pour le retard pluie, si on le met à zéro, ça signifie que ça tond, même quand il pleut ? Ou bien ça s'arrête quand il pleut mais ça repart dès que le capteur est sec ?
Il faudrait faire le test, mais de ce que j'ai cru comprendre, un retard à 0 signifie une désactivation du capteur de pluie. Tu peux faire le test facilement (je suis au boulot, donc difficile d'essayer) : mets le robot en route (tu peux même le faire sur la base directement, ça devrait marcher) avec un retard de 0, puis mets ton doigt de sorte à faire jonction au niveau du capteur pluie. Si le robot t'ignore, soit t'as un souci de conductivité électrique (), soit le robot ignore la pluie avec un retard fixé à 0. Pour confirmer, refais la même chose mais avec 1 minute de retard.
23/05/2016 Vieux  
 
  37 ans, Namur
 
Citation:
Posté par Guybrush02 Voir le message
Dans les deux cas, la rotation est aléatoire : je l'ai parfois vu partir à plus de 90°, et parfois je le vois partir à 20-30° maximum, risquant effectivement de toucher à nouveau l'obstacle.
Je ne sais pas si la rotation est totalement aléatoire, mais généralement, après avoir pris l'obstacle 2-3 fois de suite, la rotation est plus importante, ce qui permet au robot de se dégager.

Citation:
Posté par Guybrush02 Voir le message
Il faudrait faire le test, mais de ce que j'ai cru comprendre, un retard à 0 signifie une désactivation du capteur de pluie. Tu peux faire le test facilement (je suis au boulot, donc difficile d'essayer) : mets le robot en route (tu peux même le faire sur la base directement, ça devrait marcher) avec un retard de 0, puis mets ton doigt de sorte à faire jonction au niveau du capteur pluie. Si le robot t'ignore, soit t'as un souci de conductivité électrique (), soit le robot ignore la pluie avec un retard fixé à 0. Pour confirmer, refais la même chose mais avec 1 minute de retard.
En fait, j'ai remarqué que le robot tondait hier dans la matinée alors qu'il pleuvait (le retard était à 0). Je l'ai ensuite mis à 60 minutes et il est rentré à la base
Je me demandais donc si un retard de 0 était bien une désactivation du capteur et tu sembles le confirmer
Page 98 sur 136 Première page - Résultats 1 à 20 sur 2 717 Page precedente 48889697 98 99100108 Page suivante Dernière page - Résultats 2 701 à 2 717 sur 2 717


A lire également sur BricoZone...
Handycut Worx wx424 Par Kenshin dans Outillage, +20 03/01/2015
Worx Par SnowTiger dans Outillage, +23 02/07/2014
Robot aspirateur Par JeffB dans Divers, +30 21/05/2013
tondeuse robot Par lout007 dans Abords, Allées, Jardins, +33 05/08/2011


Forum Abords, Allées, Jardins : Voir ce forum, Nouveautés, Actifs, Sans rép
Tout BricoZone : Page de garde, Dernieres 24h

Photos au hasard
Voir toutes nos photos


Pas encore membre de BricoZone ?!
Attention Pour participer, poser une Question ou Répondre : inscrivez vous !
Ceci vous permettra également de recevoir un email lors des réponses.
Mais même si vous ne voulez rien écrire : vous pourrez surveiller les forums et leurs nouveaux messages, et obtenir une vue rapide de tous les nouveaux messages depuis votre dernière visite !
Tout ceci est évidemment gratuit et rapide.

Visitez aussi : BricoZone France, nos Blogs. On aime Astel, JardiZone et InternetVista.
 
Connexion!
Identifiant
Mot de passe

Inscription - Oublié ?

Annuaire Pro

DECOCHALET

Vente et placement d'abris de jardin, carports, garages, pergolas, boxes pour chevaux, ...


Tendance Habitat

Entreprise générale du bâtiment


La Vidange Loiseau S.A.

Débouchage, placement, raccordement et réparation des égouts.


Maisons Gabriel

Maisons Gabriel SA est une entreprise générale de constructions.

Ajoutez votre société