chaudière mazout se met en sécurité - bruleur chappée tigra cf 500 R

( dans

» Plomberie » Chauffage

)
Chercher:    

chaudière mazout se met en sécurité - bruleur chappée tigra cf 500 R



01/11/2013 Vieux  
 
  34 ans, Hainaut
 
Les mauvais jours arrivant j'ai remis en marche ma chaudière il y a quelques semaines.
Cette dernière ne fonctionne plus et se met en sécurité (bouton rouge allumé sur le boitier de contrôle).

J'ai effectué un nettoyage complet de la chaudière ainsi que des filtres (filtre mazout + filtre de la pompe qui était bien encrassé).
J'ai procédé à un remplacement du gicleur DELAVAN par un référence similaire (DANFOS 0.6 60°).

Même après ça, la chaudière ne redémarre pas. Je me suis documenté et j'ai vérifié l'écartement des électrodes, position de la tête du brûleur,... même avec les bons paramètres rien n'y fait.

Le mazout circule bien (retour citerne), l'électrovanne déclenche bien.

Il me reste à tester la résistance de le cellule photo-électrique mais je n'ai pas mon multimètre chez moi.

J'ai donc testé "à la barbare" en déposant le brûleur hors de la chaudière pour voir ce qui ne fonctionnait pas (j'ai pris soin de masquer la cellule pour simuler l'obscurité de la chaudière)

Lorsque je lance, je vois une étincelles (ça signifierait donc que le transfo marche encore) mais cette étincelle ne dure qu'une seconde. Ensuite après lancement de la ventilation on entend la pompe fonctionner puis l'électrovanne déclencher et ensuite je vois le spray de mazout sortir du gicleur mais pas d'étincelle donc pas d'allumage et après quelques secondes de spray le boitier se met en sécurité.

Avez-vous une idée sur l'origine de la panne?

Merci d'avance
01/11/2013 Vieux  
 
  65 ans, Hainaut
 
hello
si tu peut y arriver, cherches ou est raccordé le primaire du transfo d'allumage, et essaie d'y raccorder une lampe témoin (un socket, une ampoule classique et deux bouts de fils) tu pourra contrôler si le transfo est bien alimenté pendant toute la phase de démarrage, si c'est le cas et que l'étincelle se coupe trop vite, c'est probablement soit un mauvais isolement des fils HT ou des électrodes, soit le transfo qui est "percé" coté HT
sinon, c'est le relais
01/11/2013 Vieux  
  68 ans, Hainaut
 
Bonjour,

J'ai déjà eu un problème similaire sur un (très vieux) relais Landis & Gyr où des soudures internes étaient devenues mauvaises. C'est en principe pas fait pour être ouvert mais si on ne le dit pas au relais...

Marque et type de ton relais?

Cdlt,
01/11/2013 Vieux  
 
  34 ans, Hainaut
 
Merci pour vos réponses. Concernant le relais je ne sais vraiment ou il se trouve en fait...

Mon brûleur n'est pas si vieux il date de 1999.

OMEGA> c'est pas une mauvaise idée, dès que j'ai un peu de temps je vais tester ça.Et en théorie quand est-ce que le transfo d'allumage est alimenté?
01/11/2013 Vieux  
  68 ans, Hainaut
 
Citation:
Posté par Lotfly Voir le message
Merci pour vos réponses. Concernant le relais je ne sais vraiment ou il se trouve en fait...

Mon brûleur n'est pas si vieux il date de 1999.

OMEGA> c'est pas une mauvaise idée, dès que j'ai un peu de temps je vais tester ça.Et en théorie quand est-ce que le transfo d'allumage est alimenté?
C'est pas récent non plus
Le relais ressemble souvent à çà.
chaudière mazout se met en sécurité - bruleur chappée tigra cf 500 R
01/11/2013 Vieux  
 
  34 ans, Hainaut
 
ha cette pièce ressemble fort au bloc actif (comme nommé dans la notice )

<c'est d'ailleurs lui qui se met en sécurité avec voyant rouge qui s'allume.

Je ne pensais pas que c'était ça le relais car ce boitier contient plus qu'un relais (circuit électronique)


Le mien est un bloc MA 55H

On peut le démonter pour vérifier l'état des composants dessus?
01/11/2013 Vieux  
 
  34 ans, Liège
 
Ou le transfo d allumage qui a un problème.... Une coupure à chaud dans la bobine, ça arrive souvent
02/11/2013 Vieux  
  68 ans, Hainaut
 
Démonter le boîtier, normalement cela ne se fait pas. Mais on ne peut pas jurer non plus.

Sinon j'ai trouvé çà en cherchant un peu
: www.baxi.be/data/1366184597bruleur-cf400_fr.pdf .

Il y a une check-list des problèmes de fonctionnement. Le transfo pourrait être testé sans son boîtier de commande. Mais c'est dangereux.

Si l'électromécanique n'est pas ton hobby, envisage de passer la main.

Prudence...
02/11/2013 Vieux  
 
  65 ans, Hainaut
 
en général
1- contrôle de la non présence de lumière (flamme) par la cellule
2- démarrage du moteur (pour amorcer la ventilation)
3- alimentation du transfo
4- alimentation de l'électrovanne (mazout)
5- théoriquement, le mazout s'enflamme
6- détection de la flamme par la cellule
7- arrêt de l'alimentation du transfo
8- le brûleur fonctionne
Michel
04/11/2013 Vieux  
 
  34 ans, Hainaut
 
Merci à tous pour vos conseils.

voila j'ai pu emprunter un multimètre au boulot.

J'ai testé la cellule photo-électrique et elle est Ok (résistance infinie dans le noir et 20kohms a la lumière)

J'ai contrôlé les électrodes et le câbles et tout est bien isolé.

Pas vraiment moyen de mettre un socket avec une lampe ou vérifier l'alim du transfo alors ce que j'ai fait c'est démonter la prise de l'alim du transfo et là j'ai rien mesuré (800mV dès que la chaudière est sous tension mais pas de 220V quand la chaudière devrait s'allumer). Normalement même démonté la prise doit fournir du 220V, non?

Il me reste à contrôler le transfo. j'avais envie d'adapter des cosses et de plugger direct le 220 pour voir si l'étincelle se fait.

Donc si le transfo marche c'est probablement le relais qui n'envoi pas la tension pour faire l'étincelle.

Est-ce correct?

merci
05/11/2013 Vieux  
  68 ans, Hainaut
 
Citation:
Posté par Lotfly Voir le message
Merci à tous pour vos conseils.

voila j'ai pu emprunter un multimètre au boulot.

J'ai testé la cellule photo-électrique et elle est Ok (résistance infinie dans le noir et 20kohms a la lumière)

J'ai contrôlé les électrodes et le câbles et tout est bien isolé.

Pas vraiment moyen de mettre un socket avec une lampe ou vérifier l'alim du transfo alors ce que j'ai fait c'est démonter la prise de l'alim du transfo et là j'ai rien mesuré (800mV dès que la chaudière est sous tension mais pas de 220V quand la chaudière devrait s'allumer). Normalement même démonté la prise doit fournir du 220V, non?

Il me reste à contrôler le transfo. j'avais envie d'adapter des cosses et de plugger direct le 220 pour voir si l'étincelle se fait.

Donc si le transfo marche c'est probablement le relais qui n'envoi pas la tension pour faire l'étincelle.

Est-ce correct?

merci
On devrait effectivement mesurer la tension secteur à la prise transfo en phase de démarrage.
Et voir une étincelle quand le transfo est alimenté en direct. Attention haute tension!!
05/11/2013 Vieux  
 
  34 ans, Hainaut
 
J'ai mesuré la tension au borne du transfo et j'ai bien du 220V lors de la phase de démarrage (j'ai utilisé le truc de omega avec le socket et l'ampoule, ca marche nickel, mieux que la saloperie de multimètre automatique...).

J'ai ensuite essayé d’alimenter le transfo en direct avec du 220V et là par contre aucune étincelle. Les électrodes ayant l'air Ok (avec un écartement de 2-3mm) avec un bon isolement j'imagine que c'est ce dernier qui est HS.

Demain je vais aller en commander un et voir si cela fonctionne.
06/11/2013 Vieux  
 
  65 ans, Hainaut
 
Citation:
Posté par Lotfly Voir le message
j'ai utilisé le truc de omega avec le socket et l'ampoule, ca marche nickel, mieux que la saloperie de multimètre automatique...
06/11/2013 Vieux  
  43 ans, Luxembourg
 
Je ne sais pas si ça va vous aider, car mon inspiration n'est pas du côté électrique.
Mais l'hiver passé, j'ai ramassé de l'eau dans le mazout... (je sais, l'eau et le mazout ne se mélangent pas...).
mais la chaudière se mettait en sécurité systématiquement comme tu sembles le dire.
Un moyen pour tester est de mettre les flexibles qui viennent du filtre à mazout vers ta chaudière directement dans un bidon de mazout propre (pour pomper le mazout propre et pas celui de la citerne)...
Bonne chance
06/11/2013 Vieux  
 
  34 ans, Hainaut
 
merci pour ton conseil mais là le problème est vraiment un défaut d'étincelle donc pas d'allumage.

J'ai testé les continuité du transfo et le primaire semble cassé (pas de continuité).

Par contre j'ai un problème pour trouver une pièce de rechange chez mes fournisseur locaux.
Mon transfo d'allumage est un TRAFO-UNION EM40/15

http://www.diff.fr/b/b062ejh.html

Ce transfo est introuvable chez mes fournisseurs et ils me conseillent juste un kit Danfoss EBI.

Qu'en pensez-vous? Est-ce que je dois vraiment prendre un transfo identique ou alors un autre transfo fera l'affaire pour faire une étincelle par mes électrode?

Merci
A lire également sur BricoZone...
Ma chaudière se met en sécurité... Par Capoenvalou dans Chauffage, +10 05/11/2012
Chaudière mazout se met en sécurité à la reprise ??? Par ataxye dans Plomberie, +17 18/01/2011
recherche support bruleur tigra Par jokyl dans Plomberie, +1 12/01/2010
chaudière se met en sécurité Par boulteme dans Chauffage, +10 04/05/2009
chaudière se met en sécurité Par chocotof dans Chauffage, +13 09/10/2008


Forum Chauffage : Voir ce forum, Nouveautés, Actifs, Sans rép
Tout BricoZone : Page de garde, Dernieres 24h

Photos au hasard
Voir toutes nos photos


Pas encore membre de BricoZone ?!
Attention Pour participer, poser une Question ou Répondre : inscrivez vous !
Ceci vous permettra également de recevoir un email lors des réponses.
Mais même si vous ne voulez rien écrire : vous pourrez surveiller les forums et leurs nouveaux messages, et obtenir une vue rapide de tous les nouveaux messages depuis votre dernière visite !
Tout ceci est évidemment gratuit et rapide.

Visitez aussi : BricoZone France, nos Blogs. On aime Astel, JardiZone et InternetVista.
 
Connexion!
Identifiant
Mot de passe

Inscription - Oublié ?

Annuaire Pro

Eco Home sprl

Gestionnaire de projet de Construction de maisons individuelles


Ent Chif Eric construction

Entreprise de gros oeuvre, maçonnerie façade, annexe, aménagement extérieur, transformation, etc


illiCO travaux

Un seul interlocuteur pour tous vos devis de travaux de rénovation !


FT Chassis

Spécialiste des châssis PVC, bois et aluminium, portes et volets roulants.

Ajoutez votre société