Débutant en domotique: besoin de conseils/docs...

( dans

» Electricité » Domotique

)
Chercher:    

Débutant en domotique: besoin de conseils/docs...

- Page 14
Page 14 sur 41 Première page - Résultats 1 à 20 sur 805 Page precedente 41213 14 151624 Page suivante Dernière page - Résultats 801 à 805 sur 805


07/10/2011 Vieux  
 
  39 ans
 
Bon ça n'a pas l'air de fonctionner.

Citation:
root@JJL:~# ifconfig
eth0 Link encap:Ethernet HWaddr 00:25:31:00:65:05
inet addr:xxx.xxx.1.4 Bcast:xxx.xxx.1.1 Mask:255.255.255.0
inet6 addr: fe80::225:31ff:fe00:6505/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:271 errors:0 dropped:0 overruns:0 frame:0
TX packets:202 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:25511 (24.9 KiB) TX bytes:24992 (24.4 KiB)
Interrupt:11

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)

root@JJL:~# /etc/init.d/networking stop
Deconfiguring network interfaces...done.
root@JJL:~# /etc/init.d/networking start
Configuring network interfaces...SIOCADDRT: No such process
Failed to bring up eth0.
done.
07/10/2011 Vieux  
  46 ans, Hainaut
 
# dhclient eth0
# ping -c6 www.google.be

?
07/10/2011 Vieux  
 
  39 ans, Hainaut
 
Pourtant, d'apres les logs précedent, il a su telecharger linknx depuis le pogo.
07/10/2011 Vieux  
  46 ans, Hainaut
 
Oui mais c'est comme s'il a perdu la connexion ou un problème de source-liste ou reolv.conf

que donne
#host ftp.us.debian.org

Dernière modification par boubanstik 07/10/2011 à 23h21.
07/10/2011 Vieux  
 
  39 ans
 
Oupsss...
J'ai vu Fialed j'ai pas cerché plus loin.
Donc:
Citation:
root@JJL:/# dhclient eth0
-bash: dhclient: command not found
root@JJL:/# ping -c6 www.google.be
ping: unknown host www.google.be
Et:
Citation:
root@JJL:/# host ftp.us.debian.org
-bash: host: command not found
root@JJL:/#

Merci à vous.
08/10/2011 Vieux  
  46 ans, Hainaut
 
# whereis host
#cat /etc/resolv.conf
08/10/2011 Vieux  
  Liège
 
Quelle activité sur ce post! Vous lire est passionnant... mais j'y comprend rien . Moi là je suis bloqué comme indiqué plus haut. Mais n'ayant pas trop de temps pour le moment, je ne vous ennuie pas avec mes problèmes. Dès que possible, je ré-attaque le problème, et qui sait les développement de JeanJule pourront peut-être m'aider.
Bon week end à tous
08/10/2011 Vieux  
 
  39 ans
 
Voilà les résultats
Citation:
root@JJL:~# whereis host
host: /etc/host.conf
root@JJL:~# cat /etc/resolv.conf
nameserver xxx.xxx.1.1 #eth0
root@JJL:~# dhclient eth0
-bash: dhclient: command not found
root@JJL:~# ping -c6 www.google.be
ping: unknown host www.google.be
En espérant que mes problèmes résolvent les tiens et ceux des autres! Et surtout que ça nous aide à mieux comprendre ce système.

Dernière modification par JeanJul 08/10/2011 à 12h07.
08/10/2011 Vieux  
  46 ans, Hainaut
 
As tu un routeur ? si oui arrives-tu à pinger celui-ci

ping -c6 adresse-routeur


exemple:
Citation:
# ping -c6 192.168.0.1
PING 192.168.0.1 (192.168.0.1) 56(84) bytes of data.
64 bytes from 192.168.0.1: icmp_req=1 ttl=64 time=2.67 ms
64 bytes from 192.168.0.1: icmp_req=2 ttl=64 time=1.47 ms
64 bytes from 192.168.0.1: icmp_req=3 ttl=64 time=1.56 ms
64 bytes from 192.168.0.1: icmp_req=4 ttl=64 time=1.52 ms
64 bytes from 192.168.0.1: icmp_req=5 ttl=64 time=1.84 ms
64 bytes from 192.168.0.1: icmp_req=6 ttl=64 time=1.20 ms

--- 192.168.0.1 ping statistics ---
6 packets transmitted, 6 received, 0% packet loss, time 5008ms
rtt min/avg/max/mdev = 1.205/1.715/2.678/0.471 ms
08/10/2011 Vieux  
 
  39 ans
 
Hé bé non!

Citation:
root@JJL:~# ping -c6 xxx.xxx.1.1
Do you want to ping broadcast? Then -b
root@JJL:~# ping -b xxx.xxx.1.1
WARNING: pinging broadcast address
PING xxx.xxx.1.1 (xxx.xxx.1.1) 56(84) bytes of data.
--- xxx.xxx.1.1 ping statistics ---
113 packets transmitted, 0 received, 100% packet loss, time 112005ms
Sinon:
Citation:
root@JJL:~# ping -c2 xxx.xxx.1.5
PING xxx.xxx.1.5 (xxx.xxx.1.5) 56(84) bytes of data.
64 bytes from xxx.xxx.1.5: icmp_req=1 ttl=128 time=0.376 ms
64 bytes from xxx.xxx.1.5: icmp_req=2 ttl=128 time=0.370 ms

--- xxx.xxx.1.5 ping statistics ---
2 packets transmitted, 2 received, 0% packet loss, time 999ms
rtt min/avg/max/mdev = 0.370/0.373/0.376/0.003 ms
================================================== ===
Erreur localisée:
J'avais modifié mon fichier /etc/network/interfaces

Avant:
Citation:
auto lo eth0
iface lo inet loopback
iface eth0 inet DHCP
Modifé par:
Citation:
auto lo eth0
iface lo inet loopback
iface eth0 inet static
address xxx.xxx.1.4
netmask 255.255.255.0
broadcast xxx.xxx.1.1
gateway xxx.xxx.1.1
Donc en repassant en DHCP, j'ai bien:
Citation:
root@JJL:~# ping -c6 xxx.xxx.1.1
PING xxx.xxx.1.1 (xxx.xxx.1.1) 56(84) bytes of data.
64 bytes from xxx.xxx.1.1: icmp_req=1 ttl=64 time=1.26 ms
64 bytes from xxx.xxx.1.1: icmp_req=2 ttl=64 time=1.20 ms
64 bytes from xxx.xxx.1.1: icmp_req=3 ttl=64 time=1.43 ms
64 bytes from xxx.xxx.1.1: icmp_req=4 ttl=64 time=1.20 ms
64 bytes from xxx.xxx.1.1: icmp_req=5 ttl=64 time=1.19 ms
64 bytes from xxx.xxx.1.1: icmp_req=6 ttl=64 time=1.20 ms

--- xxx.xxx.1.1 ping statistics ---
6 packets transmitted, 6 received, 0% packet loss, time 5007ms
rtt min/avg/max/mdev = 1.198/1.250/1.436/0.095 ms
root@JJL:~#
Où était mon erreur sur l'IPstatic?

Dernière modification par JeanJul 08/10/2011 à 15h36.
08/10/2011 Vieux  
 
  39 ans
 
Bon grâce à vous ça avance!

apt-get install build-essential
Puis j'ai réussi à installer Pthsem-2.0.8 et je suis sur Bcusdk-0.0.5 où je rencontre des problèmes.

Le premier problème un "libesmtp6" Failed, résolut en ajoutant
"deb http://ftp.de.debian.org/debian sid main" dans le fichier /etc/apt/sources.list et en faisant un apt-get update

et le second en relançant ./configure
Citation:
*** The xml2-config script installed by LIBXML could not be found
*** If libxml was installed in PREFIX, make sure PREFIX/bin is in
*** your path, or set the XML2_CONFIG environment variable to the
*** full path to xml2-config.
configure: error: limxml2 not found
Là pareil ajout de "deb http://ftp.de.debian.org/debian lenny main "dans le fichier /etc/apt/sources.list et en faisant un apt-get update
je vois qu'il installe quelque chose, mais même problème lors de ./configure de bcusdk
09/10/2011 Vieux  
  46 ans, Hainaut
 
pourquoi mélanger squeeze sid lenny ??
09/10/2011 Vieux  
 
  39 ans
 
Parce que je n'y connait rien en linux! Que je cherche sur Google comment installer certain package et je ne comprend pas l'anglais.
Et car c'est en faisant des erreurs que l'on apprends.

Et sinon une idée sur mon problème d'IPstatic cité au dessus?

Autre question Doit on installer Linux sur une clé ou sur un disque?

Sinon maintenant que je commence à mieux comprendre le système Wget ./config et make je vais me faire une installe propre.
09/10/2011 Vieux  
 
  32 ans, Autre pays
 
Bon ben je vois que j'ai pas crée ce topic pour rien!

De mon coté, j'attends le début de l'hiver pour voir si tout fonctionne bien...(surtout mes rules knx...)

Enfin, la prochaine évolution de mes rules sera tournée vers la gestion optimisée du chauffage en heure creuse du style:
- Selon la t° extérieure, couper le chauffage le plus tot possible le soir (avant le début des heures creuses)
-tj selon la t° extérieure, forcer la mise en route du chauffage vers la fin de la période heure creuse...

avec ces regles, je devrais pourvoir faire glisser en gros 2 heures de chauffage heure pleines vers heures creuses, soit 5kw*2h*0.05€ (différence heure creuse/heure pleine)=1€/jour, donc en gros 150€ d'économisé...

Bon, j'ai du majorer un peu les chiffres, mais le principe est la!

en attendant, je bataille avec un délesteur de chauffage à contact sec, mais cela est une autre histoire...(à suivre sur mon blog!)

Bon dimanche à tous!
09/10/2011 Vieux  
  46 ans, Hainaut
 
il ne faut pas "lo" dans la ligne

auto lo eth0


il ne faut pas mélanger les versions (enfin on peut mais il faut mettre des priorités) sinon on casse assez vite le système.
10/10/2011 Vieux  
 
  39 ans
 
bon je n'ai plus rien!
Impossible de me loguer sur le Pogo après réinstalle d'un Debian.

Je m'explique, je lance le Pogo en Pogo tout va bien, je me logue avec Putty sur l'adresse DHCP, j'installe Debian avec les commandes connue (plusieurs install, avec plusieurs Debian différents sur plusieurs device USB), l'installe se passe bien à chaque fois.
Citation:
Image Name: Linux-2.6.32-5-kirkwood
Created: Sat Jan 1 00:34:34 2000
Image Type: ARM Linux Kernel Image (uncompressed)
Data Size: 1435664 Bytes = 1402.02 kB = 1.37 MB
Load Address: 0x00008000
Entry Point: 0x00008000
Image Name: initramfs-2.6.32-5-kirkwood
Created: Sat Jan 1 00:34:35 2000
Image Type: ARM Linux RAMDisk Image (gzip compressed)
Data Size: 4526785 Bytes = 4420.69 kB = 4.32 MB
Load Address: 0x00000000
Entry Point: 0x00000000

Installation complete

You can now reboot your device into Debian.
If your device does not start Debian after rebooting,
you may need to restart the device by disconnecting the power.

The new root password is 'root' Please change it immediately after
logging in.

Reboot now? [Y/n]
Mais une fois le reboot plus rien. Je ne le voit plus sur ma livebox (en DHCP entre x.x.1.204 et x.x.1.205) connexion avec Putty impossible avec ses 2 adresses!

Une piste?
10/10/2011 Vieux  
 
  39 ans, Hainaut
 
Et si tu le relance sans rien sur les USB ?
10/10/2011 Vieux  
 
  39 ans
 
Si je le relance sans USB il démarre sur le Pogo.
Citation:
Pogoplug: uname -a
Linux Pogoplug 2.6.22.18 #44 Mon Aug 10 12:57:36 PDT 2009 armv5tejl unknown
10/10/2011 Vieux  
 
  32 ans, Autre pays
 
ben avec l'install que j'ai mis sur mon blog, il me demandait quelle adresse ip je voulais mettre pour l'install linux...

et du coup ben ca marchait forcément...

va voir mon blog si tu veux les commandes exactes, j'ai tout détaillé...
10/10/2011 Vieux  
  46 ans, Hainaut
 
J'ai commandé le pogoplug, je vais donc tester aussi.

pourquoi installes-tu debian sur une clef ? edit: ok le pogo n'as pas
de disque de stockage.
Page 14 sur 41 Première page - Résultats 1 à 20 sur 805 Page precedente 41213 14 151624 Page suivante Dernière page - Résultats 801 à 805 sur 805


A lire également sur BricoZone...
Domotique, nouvelle construction : vos conseils ? Par sro_sro dans Domotique, +12 30/09/2010
petite surface à bétonner, conseils pour débutant. Par Qat dans Maconnerie, Chape, +1 11/07/2009
Besoin d'aide - Instal. domotique Par Blazebebe dans Domotique, +16 30/05/2009
Besoin d'info : Schema unifilaire domotique Par Mikeadero dans Domotique, +18 16/04/2009
Besoin de conseils Par nat2211 dans Construction, +37 02/10/2008


Forum Domotique : Voir ce forum, Nouveautés, Actifs, Sans rép
Tout BricoZone : Page de garde, Dernieres 24h

Photos au hasard
Voir toutes nos photos


Pas encore membre de BricoZone ?!
Attention Pour participer, poser une Question ou Répondre : inscrivez vous !
Ceci vous permettra également de recevoir un email lors des réponses.
Mais même si vous ne voulez rien écrire : vous pourrez surveiller les forums et leurs nouveaux messages, et obtenir une vue rapide de tous les nouveaux messages depuis votre dernière visite !
Tout ceci est évidemment gratuit et rapide.

Visitez aussi : BricoZone France, nos Blogs. On aime Astel, JardiZone et InternetVista.
 
Connexion!
Identifiant
Mot de passe

Inscription - Oublié ?

Annuaire Pro

SUNNYHEAT by FOXeco

Chauffage infrarouge longues ondes. Le système le + économique, écologique & et sain au monde !


Eco Home sprl

Gestionnaire de projet de Construction de maisons individuelles


Ent Chif Eric construction

Entreprise de gros oeuvre, maçonnerie façade, annexe, aménagement extérieur, transformation, etc


illiCO travaux

Un seul interlocuteur pour tous vos devis de travaux de rénovation !

Ajoutez votre société