Problème avec ETS

( dans

» Electricité » Domotique

)
Chercher:    

Problème avec ETS



06/12/2011 Vieux  
  35 ans, Liège
 
Bonjour,

J'ai fais ma 'planche de test' KNX et il me semble avoir suivi toutes les étapes nécessaires à une bonne installation. Mon bus est correctement testé et OK.
Pourtant, lorsque j'essaie de télécharger l'adresse du module, j'obtiens une erreur de type :

"Authentication failed" avec ETS4 demo, sous ETS3 c'est un peu plus détaillé:
"Authentication failed" "EDI: Standard USB EDI".

Je me connecte au bus via un module USB. Tout m'a l'air bien branché sauf peut être le module MERTEN DALI, qui affiche une lampe verte pour l'alimentation, mais une lampe rouge pour le bus DALI, j'ignore pourquoi. Si nécessaire je peux joindre un schéma de mon installation. Est-ce que vous avez des idées ou avez-vous rencontrer déjà ce problème?

Cordialement,

Mikael
07/12/2011 Vieux  
 
  39 ans, Hainaut
 
ETS(3) tourne sur ton PC (pas dans une virtual machine je veux dire) ?

Dans les options, paramètre de connexion, tu as bien configuré ta connexion usb ? Le bouton test marche ou pas?
08/12/2011 Vieux  
  35 ans, Liège
 
Salut,

Oui j'ai installé une machine virtuelle avec ETS3. J'ai aussi essayé avec la version demo de ETS4 (directement sur windows 7) même problème. La communication USB est détectée et fonctionne le test indique toujours OK. Je vais réessayer ce week end et si ça va toujours pas je ferais une demande de support sur le site KNX.

Aparemment y'a pas tellement de monde qui a rencontré ce type de problème :p
08/12/2011 Vieux  
 
  39 ans, Hainaut
 
Ce que tu peux éventuellement essayer est d'installer la dernière version de Falcon disponible sur le site knx.org
09/01/2012 Vieux  
 
  36 ans, Liège
 
Bonjour,

Je me lance dans mes premiers tests avec mon matériel commandé.
J'ai réalisé ma platine d'essai.

J'ai uniquement l'interface IP Siemens N148/22.

Lorsque je télécharge les ardesses des participants via ETS et cet interface, j'obtiens exactement la même erreur : "Authentication failed".

Je n'ai pas d'interface USB, je comptais tout faire avec mon interface IP.

L'interface IP est branché sur mon routeur, l'IP est attribuée en DHCP, l'interface répond parfaitement en ping et est détectée automatiquement par ETS.

Quel est le souci ?

Merci...
09/01/2012 Vieux  
 
  39 ans, Hainaut
 
Qu'elle version d'ETS ? 3.0f ou 4

Si c'est le 3, je pense qu'il y a un patch a installé. Cherche sur ETS 3.0f patch avec notre ami google
09/01/2012 Vieux  
 
  36 ans, Liège
 
Bonjour Frederic_g,

Citation:
Posté par frederic_g Voir le message
Qu'elle version d'ETS ? 3.0f ou 4
C'est la version 3.0d. Je n'ai pas vu de patch pour cette version.
Ce soir, j'essaie :
  1. réinstaller la dernière version de falcon
  2. tenter l'installation du patch de la v 3.0f sur la v 3.0d.

J'ai remarqué que lorsque je lance le téléchargement vers le bus, il y a un (très) grosse utilisation de l'UC pour le processus falcon.

Je ne pensais pas que cela était autant consommateur de ressources. Le problème vient peut-être de là ??
09/01/2012 Vieux  
 
  39 ans, Hainaut
 
De mémoire entre le D et la F, il y a de grosse évolution coté IP.
09/01/2012 Vieux  
 
  36 ans, Liège
 
Faut que j'arrive à mettre la main dessus...
09/01/2012 Vieux  
  35 ans, Liège
 
Moi j'ai toujours pas pris le temps de faire fonctionner ce truc^^

Un peu occupé par d'autres priorités pour le moment. Mais je vous tiendrai informés.
10/01/2012 Vieux  
 
  36 ans, Liège
 
Citation:
Posté par gcounet Voir le message
Ce soir, j'essaie :
  1. réinstaller la dernière version de falcon
  2. tenter l'installation du patch de la v 3.0f sur la v 3.0d.
J'ai fait tout ce que j'avais prévu (le 1. et le 2.).
J'ai la version 3.0f active, la dernière version de falcon et j'ai aussi installé le patch Siemens pour la v 3.0f.

Rien n'y fait. Toujours cette erreur "Authentication failed".

Voici le détail de l'erreur :

Citation:
EDI: KNXnet/IP
Params: Name='00-0E-8C-00-55-46';IpAddr='192.168.1.13';Port='3671';NAT='off'
Last messages (cEMI):
22:14:28.750 R L_DATA.con (CLR/) B1 60 FFFF 1102 00 81
22:14:29.531 S L_DATA.req (UDT/IndividualAddress_Read) B0 E0 0000 0000 01 01 00
22:14:29.546 R L_DATA.con (UDT/IndividualAddress_Read) B0 E0 FFFF 0000 01 01 00
22:14:29.703 S L_DATA.req (OPR/) B0 60 0000 1103 00 80
22:14:29.718 R L_DATA.con (OPR/) B0 60 FFFF 1103 00 80
22:14:29.718 S L_DATA.req (NDT-0/DeviceDescriptor_Read) B0 60 0000 1103 01 43 00
22:14:29.734 R L_DATA.con (NDT-0/DeviceDescriptor_Read) B0 60 FFFF 1103 01 43 00
22:14:29.781 R L_DATA.ind (ACK-0/) B0 60 1103 FFFF 00 C2
22:14:29.812 R L_DATA.ind (NDT-0/DeviceDescriptor_Response) B0 60 1103 FFFF 03 43 40 00 12
22:14:29.812 S L_DATA.req (CLR/) B0 60 0000 1103 00 81
22:14:29.828 R L_DATA.con (CLR/) B0 60 FFFF 1103 00 81
22:14:52.015 S P_GETV.req 00 0200 4E
22:14:52.031 R P_GETV.con 00 0200 4E 09 1A
22:14:52.109 S P_SETV.req 00 0201 17 11 03
22:15:31.390 S L_DATA.req (UDT/IndividualAddress_Read) B0 E0 0000 0000 01 01 00
22:15:31.421 R L_DATA.con (UDT/IndividualAddress_Read) B0 E0 FFFF 0000 01 01 00
22:15:31.687 S L_DATA.req (OPR/) B0 60 0000 1101 00 80
22:15:31.703 R L_DATA.con (OPR/) B0 60 FFFF 1101 00 80
22:15:31.703 S L_DATA.req (NDT-0/DeviceDescriptor_Read) B0 60 0000 1101 01 43 00
22:15:31.718 R L_DATA.con (NDT-0/DeviceDescriptor_Read) B0 60 FFFF 1101 01 43 00
22:15:31.734 R L_DATA.ind (ACK-0/) B0 60 1101 FFFF 00 C2
22:15:31.765 R L_DATA.ind (NDT-0/DeviceDescriptor_Response) B0 60 1101 FFFF 03 43 40 07 01
22:15:31.765 S L_DATA.req (CLR/) B0 60 0000 1101 00 81
22:15:31.781 R L_DATA.con (CLR/) B0 60 FFFF 1101 00 81
22:15:34.437 S L_DATA.req (UDT/IndividualAddress_Read) B0 E0 0000 0000 01 01 00
22:15:34.453 R L_DATA.con (UDT/IndividualAddress_Read) B0 E0 FFFF 0000 01 01 00
22:15:37.453 S L_DATA.req (UDT/IndividualAddress_Read) B0 E0 0000 0000 01 01 00
22:15:37.484 R L_DATA.con (UDT/IndividualAddress_Read) B0 E0 FFFF 0000 01 01 00
22:15:40.484 S L_DATA.req (UDT/IndividualAddress_Read) B0 E0 0000 0000 01 01 00
22:15:40.500 R L_DATA.con (UDT/IndividualAddress_Read) B0 E0 FFFF 0000 01 01 00
22:15:40.531 R L_DATA.ind (UDT/IndividualAddress_Response) B0 E0 1101 0000 01 01 40
22:15:43.515 S L_DATA.req (OPR/) B0 60 0000 1101 00 80
22:15:43.531 R L_DATA.con (OPR/) B0 60 FFFF 1101 00 80
22:15:43.531 S L_DATA.req (NDT-0/DeviceDescriptor_Read) B0 60 0000 1101 01 43 00
22:15:43.546 R L_DATA.con (NDT-0/DeviceDescriptor_Read) B0 60 FFFF 1101 01 43 00
22:15:43.562 R L_DATA.ind (ACK-0/) B0 60 1101 FFFF 00 C2
22:15:43.593 R L_DATA.ind (NDT-0/DeviceDescriptor_Response) B0 60 1101 FFFF 03 43 40 07 01
22:15:43.593 S L_DATA.req (ACK-0/) B0 60 0000 1101 00 C2
22:15:43.609 R L_DATA.con (ACK-0/) B0 60 FFFF 1101 00 C2
22:15:43.843 S L_DATA.req (NDT-1/Authorize_Request) B0 60 0000 1101 06 47 D1 00 FF FF FF FF
22:15:43.875 R L_DATA.con (NDT-1/Authorize_Request) B0 60 FFFF 1101 06 47 D1 00 FF FF FF FF
22:15:46.968 S L_DATA.req (NDT-1/Authorize_Request) B0 60 0000 1101 06 47 D1 00 FF FF FF FF
22:15:47.015 R L_DATA.con (NDT-1/Authorize_Request) B0 60 FFFF 1101 06 47 D1 00 FF FF FF FF
22:15:50.125 S L_DATA.req (NDT-1/Authorize_Request) B0 60 0000 1101 06 47 D1 00 FF FF FF FF
22:15:50.140 R L_DATA.con (NDT-1/Authorize_Request) B0 60 FFFF 1101 06 47 D1 00 FF FF FF FF
22:15:53.250 S L_DATA.req (NDT-1/Authorize_Request) B0 60 0000 1101 06 47 D1 00 FF FF FF FF
22:15:53.265 R L_DATA.con (NDT-1/Authorize_Request) B0 60 FFFF 1101 06 47 D1 00 FF FF FF FF
22:15:56.375 S L_DATA.req (NDT-1/Authorize_Request) B0 60 0000 1101 06 47 D1 00 FF FF FF FF
22:15:56.406 R L_DATA.con (NDT-1/Authorize_Request) B0 60 FFFF 1101 06 47 D1 00 FF FF FF FF
22:15:59.500 S L_DATA.req (CLR/) B0 60 0000 1101 00 81
Il semble qu'il y a des télégrammes qui s'échangent (Devicedescriptor Read and response). Je ne sais pas si ça veut dire que la communication vers le bus fonctionne mais ça en a l'air.

En attendant, ça bloque lors du "Authorize request"...

Quelqu'un a-t-il une idée ?
10/01/2012 Vieux  
 
  39 ans, Hainaut
 
il y a une procedure de config avec le module ip (genre appuyer entre 5 et 10 secondes sur le bouton de programmation... voir la notice). As-tu fait cela ?

Sinon, pas d'idée. Passe le test gratuit sur le e-campus de knx, et tu recevras une licences lite pour ETS4 gratuitement....
02/06/2012 Vieux  
 
  36 ans, Namur
 
J'ai le même genre de problème avec ETS4 et l'interface IP Siemens N148/22.
Dans la partie setting je test ma connection IP (quiest donc OK) puis quand je lance le download des éléments dans l'onglet commissioning, il me demande d'appuyer sur le boutton de l'interface IP Siemens N148/22, commence le download puis m'affiche:
Donwload(All): Failed
No connection available

Problème avec ETS

Problème avec ETS


Du coup je retourne dans setting et là la connection IP ne fonctionne plus etune nouvelle est crée avec le même nom qui elle fonctionne.

Problème avec ETS

Je ne sais pas si c'est le même problème mais je suis interessé par la manière dont vous avez résolu le votre.

Merci.
26/11/2012 Vieux  
  36 ans, Namur
 
Bonjour,

J'ai le même genre de problème que décrit ci-dessus.

J'utilise ETS 3.0f et une interface IP siemens 148/22. Hier, après avoir fait tous les raccordements au niveau du tableau électrique, je voulais assigner les adresses physiques et les adresses de groupe aux différents participants. J'ai commencé par le faire pour un actuateur et ça s'est bien passé (aussi bien adresse physique que adresses de groupe). Ensuite, j'ai connecté les différents interrupteurs dans la maison et puis, je n'ai plus jamais su assigner d'adresse sur le bus (aussi bien les interrupteurs que l'actuateur). Soit rien ne se passait, soit le message "device could not be found, soit "authentication failed". Tout ça alors que le test de la connexion me dit "OK".

Pourriez-vous m'aider?

Mathieu
A lire également sur BricoZone...
ETS : Petit question sur eclairage Par petithomme76 dans Domotique, +4 06/08/2011
Database ETS pour matériel KNX Par Didier2000 dans Domotique, +11 14/07/2011
Probleme avec l'etrier du mitigeur avec vidage Par LellaTop dans Plomberie, +6 25/04/2010
problème avec Velux Par sandraio dans Chassis, fenêtres, velux, +20 02/12/2009


Forum Domotique : Voir ce forum, Nouveautés, Actifs, Sans rép
Tout BricoZone : Page de garde, Dernieres 24h

Photos au hasard
Voir toutes nos photos


Pas encore membre de BricoZone ?!
Attention Pour participer, poser une Question ou Répondre : inscrivez vous !
Ceci vous permettra également de recevoir un email lors des réponses.
Mais même si vous ne voulez rien écrire : vous pourrez surveiller les forums et leurs nouveaux messages, et obtenir une vue rapide de tous les nouveaux messages depuis votre dernière visite !
Tout ceci est évidemment gratuit et rapide.

Visitez aussi : BricoZone France, nos Blogs. On aime Astel, JardiZone et InternetVista.
 
Connexion!
Identifiant
Mot de passe

Inscription - Oublié ?

Annuaire Pro

Maisons Blavier s.a.

Blavier construit des maisons clé-sur-porte en mettant l’accent sur l'accompagnement et le budget


Maisons Baijot

Entreprise générale de construction Maison basse énergie Construction traditionnelle de qualit


SIBOMAT sa

Leader de la construction à ossature bois en Belgique depuis plus de 30 ans.


AlarmeMaison.biz

Pour nous la sécurité de votre maison n'est pas un vain mot.. Alarmes en KIT de bricolage!!

Ajoutez votre société