Ajout d'une LED dans circuit 24V DC: toutes clignotent ???

( dans

» Electricité

)
Chercher:    

Ajout d'une LED dans circuit 24V DC: toutes clignotent ???

Page 1 sur 3 1 23 Page suivante


01/05/2015 Vieux  
  37 ans, Liège
 
Bonjour à tous,

j'aurais besoin de votre aide pour résoudre une bizarrerie.

J'ai dans mon allée :
- 14 leds 3W en 24V DC (identiques et encastrées)
- une alim de 100 W 24V DC à Voltage constant.

Toutes les leds fonctionnent sans problème depuis des mois, et mon alim est largement suffisante pour supporter 25 à 30 leds.

J'ai donc voulu ajouter deux leds supplémentaires identiques au milieu du circuit.
J'ai branché la première, et en allumant le circuit, toutes les leds de l'allée se sont mises à clignoter (1 à 2 x par seconde) ???

J'ai revérifié les branchements 3x, testé avec une autre led, toujours avec le même clignotement.
En enlevant la nouvelle led, les anciennes refonctionnent toutes correctement.
De même, en inversant les fils de la nouvelle led, celle-ci ne s'allume pas (évidemment) mais toutes les autres fonctionnent comme avant...

Bref, j'ai alors interrompu le circuit à l'endroit d'insertion.
Toutes les anciennes leds entre l'alim et l'interruption fonctionnent.
En branchant dessus la nouvelle led sans couper le courant, celle-ci s'allume aussi.
En branchant le reste du circuit, toujours sans couper le courant, le reste du circuit s'allume, et toutes les leds sont donc allumées (comme je le veux.)
=> je n'ai donc rien changé à l'installation du début et tout fonctionne...???

Mais là où je ne comprends plus rien, c'est que si je coupe l'alim puis que je rallume, toutes les leds se remettent à clignoter

Donc lors d'une insertion "à chaud", tout fonctionne.
Mais une fois l'alim coupée et relancée, rien ne va plus?

Je n'y comprends rien...

Si vous pouvez m'aider ce serait top.

Dernière modification par Quenbo 01/05/2015 à 18h24.
01/05/2015 Vieux  
  46 ans, Liège
 
Il manque deja la puissance des led pour nous aidez.

Ensuite on ne calcul pas le transfo dc pour led en watt mais sa puissance en mA .

Combien fait t'il les plus frequent font 750 ma.
01/05/2015 Vieux  
  37 ans, Liège
 
Oups j'ai corrigé, j'avais mis LED 3V et ce sont des 3W...

Voici quelques info supplémentaires sur l'installation :

Alimentation :
MeanWell LPV-100-24
Puissance : 4200 mA
Ajout d'une LED dans circuit 24V DC: toutes clignotent ???

Leds :
Absinthe Splash Round 3W
Powerrating 3 W
Transfo/Balast Incl. Power Supply
Usage Outdoor
Voltage/Current 24VDC
LED chip brand Cree

EDIT : en branchant la deuxième nouvelle LED sans le reste du circuit, elle fonctionne. En rajoutant la première "à chaud", elle fonctionne. En branchant le reste du circuit "à chaud", tout fonctionne.
En éteignant et rallumant le circuit, ça clignote de nouveau. Si lors du clignotement, je débranche un raccord à chaud et rebranche, tout refonctionne...???

Dernière modification par Quenbo 01/05/2015 à 18h17.
01/05/2015 Vieux  
  37 ans, Liège
 
En révérifiant mes calculs, les 16 leds au total font 48 W et 2000 mA.
(48 W/24V = 2A = 2000 mA)

L'alim tient 100 W et 4200 mA. Je vois pas où est le problème.

Pour éviter des chutes de tension trop importante au niveau des câbles, j'ai fait 2 circuits de 50 m... Je ne sais pas si ça peut jouer mais j'avais lu que la chute de tension maximale tolérée était de 3,0% (soit une chute de 0,7 V en 24V DC)

Le rouge comporte 8 leds et je n'y touche pas (et il fonctionnait)
=> chute de tension pour 8 leds à 50 m = 2,5%

Le bleu comportait 6 leds et c'est sur celui-là que j'en rajoute 2 (en jaune sur schéma)
=> chute de tension pour 6 leds à 50 m = 1,88%
=> chute de tension pour 8 leds à 50 m = 2,5%

Ajout d'une LED dans circuit 24V DC: toutes clignotent ???

Merci pour votre aide...

Dernière modification par Quenbo 01/05/2015 à 19h09.
01/05/2015 Vieux  
 
  Liège
 
Voir si une des deux n'a pas un défaut... Essayer avec une, puis avec l'autre, et puis les deux...

Et bien vérifier les polarités...

Se tromper de polarité peut abîmer tout le circuit...
01/05/2015 Vieux  
  37 ans, Liège
 
Merci pour les réponses.

Je ne pense pas que les leds aient un défaut car j'ai testé les deux alternativement, et elles fonctionnent correctement lorsque je les insère "à chaud" dans le circuit.
Et les polarités sont correctes (j'avais fait un schéma lors de l'install initiale).
02/05/2015 Vieux  
  45 ans, Hainaut
 
Quelle est la section des cables ??
02/05/2015 Vieux  
  37 ans, Liège
 
Citation:
Posté par Armagedon Voir le message
D'après les caractéristiques de l'alimentation, celle-ci demande un grosse source de courant au démarrage (inrush current 30A). Le problème n'est donc peut-être pas situé au niveau sortie mais entrée de celle-ci. Vous êtes peut-être juste à la limite (pas de chance) et il y a une chute de tension trop importante sur le câble d'arrivée de l'alimentation (section d'arrivée trop faible, longueur trop importante, mauvais contact), ce qui fait déconner celle-ci.
Merci pour la réponse, je sens qu'on avance.
J'ai mesuré la tension au niveau de l'alimentation : 228 à 235 V, et j'ai bien vérifié les branchements (j'arrive en 2,5 sur l'alim).

J'ai encore fait un test en branchant 1 seul circuit, le rouge et/ou le bleu, et chaque circuit seul fonctionne bien. Lors d'un branchement à chaud du second circuit, tout fonctionne, mais rebelote si je coupe l'alim et que je relance les deux, ça clignote.

Je penche de plus en plus pour un souci sur l'alim. Y a-t-il un moyen de limiter la chute de tension sur le cable d'arrivée de l'alim, avec un condenseur ou un truc dans le genre ?

Citation:
Posté par supertoto Voir le message
Quelle est la section des cables ??
Pour limiter au max la chute de tension, j'ai du 3x2,5 et j'ai couplé deux cables pour l'aller : j'ai donc du 5 mm² à l'aller et du 2,5 mm² au retour.
J'ai calculé une perte de tension pour 8 leds 3W avec 50 m de câble à 2,0% dans ce montage, au lieu de 3,0% si j'avais 2 cables de 2,5 mm²)
Je pense que de ce coté c'est bon. Sinon, la led du fond serait un peu moins puissante, non?

Dernière modification par Quenbo 02/05/2015 à 12h06.
02/05/2015 Vieux  
  46 ans, Liège
 
Je pense tout simplement que le alimentation nous est pas prévue pour autant de Led au démarrage et qu elle notamment arrive pas À se stabiliser .


De plus il ne faut jamais se tromper dans là polarité vous risqueriez de les foutre en le air.

Dernière modification par locu 02/05/2015 à 12h04.
02/05/2015 Vieux  
 
  65 ans, Hainaut
 
Citation:
Posté par locu Voir le message
vous risqueriez de les gouttes en le air.
dis donc, t'a pas trop arrosé le 1er mai, toi (trop de gouttes )
1/2schell
éventuellement, quand tu branche un circuit, puis sans éteindre le transfo, tu branche l'autre circuit, ça va correctement ?
si oui, il suffit d'introduite un petit relais retardé, dans l'alimentation du circuit n° 2
Michel

Dernière modification par omega.067 02/05/2015 à 11h55.
02/05/2015 Vieux  
  46 ans, Liège
 
Foutu smartphone.

Je disais vous risqueriez de les foutre en l'air
02/05/2015 Vieux  
  37 ans, Liège
 
Citation:
Posté par locu Voir le message
Je pense tout simplement que l'alimentation n'est pas prévue pour autant de Led au démarrage et qu'elle notamment n'arrive pas À se stabiliser.
De plus en leds il ne faut jamais se tromper dans là polarité
Merci pour les réponses.

Pour la polarité j'ai vérifié et revérifié, c'est ok.
Pour l'alim ce que je trouve bizarre c'est que j'avais bien choisi une "puissante" (100 W et 4000 mA) qui devrait supporter ce qu'on lui demande sans sourciller.
Mais c'est de plus en plus clair que manifestement elle n'arrive pas à monter en charge comme elle devrait.

Citation:
Posté par omega.067 Voir le message
éventuellement, quand tu branche un circuit, puis sans éteindre le transfo, tu branche l'autre circuit, ça va correctement ?
si oui, il suffit d'introduite un petit relais retardé, dans l'alimentation du circuit n° 2
Oui là ca va nickel, quand je branche à chaud le deuxième circuit toutes les leds fonctionnent.
Auriez vous un exemple de relais retardé, qui supporterait le courant qui doit passer à travers? (j'ai donc deux circuits de 8 leds 3W)
Je suis perdu dans tous les modèles de relais dispos...
02/05/2015 Vieux  
 
  65 ans, Hainaut
 
Citation:
Posté par locu Voir le message
Foutu smartphone.

Je disais vous risqueriez de les foutre en l'air
j'avais décodé
pi t'a de gros doigts aussi
02/05/2015 Vieux  
  46 ans, Liège
 
Il existe des relais mutli tension retarder a l'enclechement chez crouzet par exemple

http://www.crouzet.fr/produits/crouz...temporises.htm
02/05/2015 Vieux  
  46 ans, Liège
 
Citation:
Posté par omega.067 Voir le message
j'avais décodé
pi t'a de gros doigts aussi

Pas faux
02/05/2015 Vieux  
 
  65 ans, Hainaut
 
arf, j'ai pas de références sous la main, mais un petit relais Finder, Crouzet ou Omron,"retardé" genre 10 secondes, avec bobine 230v ac, raccordé sur l'arrivée 230 du transfo, et ses contacts mis en série avec l'alimentation d'un des circuits, et le tour est joué
je suppose que le transfo est à l'abri de l'humidité, car le relais doit y être aussi
Michel
02/05/2015 Vieux  
 
  65 ans, Hainaut
 
Citation:
Posté par Quenbo Voir le message
Pour limiter au max la chute de tension, j'ai du 3x2,5 et j'ai couplé deux cables pour l'aller : j'ai donc du 5 mm² à l'aller et du 2,5 mm² au retour.
là, j'avoue que je pige pas trop "l'aller" et le "retour" ???
fait un petit schéma,
de plus, si c'est une alim à découpage, suis pas sur d'elle apprécie des fils en //
Michel

Dernière modification par omega.067 02/05/2015 à 12h22.
02/05/2015 Vieux  
  37 ans, Liège
 
Voici un schéma du branchement:
(ce que j'appelle l'aller est juste le fil neg "doublé")
Ajout d'une LED dans circuit 24V DC: toutes clignotent ???

Je ne sais pas si l'alim est "à découpage" ou pas ? (j'ai mis un lien vers la réf de l'alim en haut du post)

Concernant le relais, je devrais le mettre sur le 230V ou sur le circuit 2 coté 24V DC ?

Encore merci.

Dernière modification par Quenbo 02/05/2015 à 12h56.
02/05/2015 Vieux  
 
  65 ans, Hainaut
 
ben, le relais, c'est mieux sur le 230v, comme ça tu ne chargeras pas l'alim en plus
pour le reste, je regarderai plus tard, maintenant, c'est l'heure du miam, et la patronne ne rigole pas avec l'horaire
Michel
voilà, "burps"
ça veut dire que tu choisis la fonction, (par dip switch) le relais est capable de les faire toutes
mais attention, si tu choisis un "embrochable" , il faut aussi le socle pour le raccorder
fait une "balance" entre relais + socle et relais à raccords vissés, de même qu'avec la place dont tu dispose (et l'intensité , car j'en ai vu des 700mA, c'est trop peu)

Dernière modification par omega.067 02/05/2015 à 13h50.
02/05/2015 Vieux  
  37 ans, Liège
 
Citation:
Posté par omega.067 Voir le message
ben, le relais, c'est mieux sur le 230v, comme ça tu ne chargeras pas l'alim en plus
pour le reste, je regarderai plus tard, maintenant, c'est l'heure du miam, et la patronne ne rigole pas avec l'horaire
Michel
Bon appétit !
Si je pige bien, j'alimente le relai sur le 230v mais je temporise le circuit 2 en AC?
C'est génial l'électronique on sait tout faire, mais pour un amateur comme moi c'est parfois complique de faire des choses simples...
Page 1 sur 3 1 23 Page suivante


A lire également sur BricoZone...
Poussoir simple 24V avec led Par mifrey dans Electricité, +14 10/12/2014
bouton poussoir 24v avec led Par et_des dans Domotique, +8 02/11/2014
ajout d'un té de réglage + modification circuit Par remy40 dans Chauffage, +2 16/06/2014
Viessman-ajout d'eau circuit chauffage Par lapijn dans Plomberie, +12 24/01/2013
Lampes extérieures Led clignotent Par canos dans Electricité, +5 18/02/2011


Forum Electricité : Voir ce forum, Nouveautés, Actifs, Sans rép
Tout BricoZone : Page de garde, Dernieres 24h

Photos au hasard
Voir toutes nos photos


Pas encore membre de BricoZone ?!
Attention Pour participer, poser une Question ou Répondre : inscrivez vous !
Ceci vous permettra également de recevoir un email lors des réponses.
Mais même si vous ne voulez rien écrire : vous pourrez surveiller les forums et leurs nouveaux messages, et obtenir une vue rapide de tous les nouveaux messages depuis votre dernière visite !
Tout ceci est évidemment gratuit et rapide.

Visitez aussi : BricoZone France, nos Blogs. On aime Astel, JardiZone et InternetVista.
 
Connexion!
Identifiant
Mot de passe

Inscription - Oublié ?

Annuaire Pro

Ent Chif Eric construction

Entreprise de gros oeuvre, maçonnerie façade, annexe, aménagement extérieur, transformation, etc


illiCO travaux

Un seul interlocuteur pour tous vos devis de travaux de rénovation !


FT Chassis

Spécialiste des châssis PVC, bois et aluminium, portes et volets roulants.


DECOCHALET

Vente et placement d'abris de jardin, carports, garages, pergolas, boxes pour chevaux, ...

Ajoutez votre société