Cherche transfo 12VDC pour Strip led

( dans

» Electricité

)
Chercher:    

Cherche transfo 12VDC pour Strip led

- Page 3
Page 3 sur 4 Page precedente 12 3 4 Page suivante


12/07/2014 Vieux  
  Bruxelles
 
C'est étamé, pas de soucis !

Pour les lignes je comprends maintenant .... ca aiderai si je mesure la tenion entre les bornes 1 - 3 et 2 - 4

1 : V-
2 : V-
3 : V+
4 : V+

... car pour l'instant j'ai branché 1 - 4 et 2 - 3
12/07/2014 Vieux  
  Bruxelles
 
bon voila je l'ai fait ... j'ai 9.14 volts entre 1-3, 1-4, 2-3 et 2-4

Un truc qui le chifonne, c'est que mon beau-père a également acheté les même leds (on les a acheté ensemble en Italie), mais avec un autre transfo .... et lui n'a du mettre qu'une seule rangée de LEDS qui est suffisant pour éclairer ... moi j'ai du en mettre 2 rangées ....
Je me demande si ce n'est pas a cause du transfo qui ne donne pas assez de volts (9.14) ... alors que les LDES sont prévues pour 12V !!

Est-ce que je peux enlever la colle sur la vis de réglage et augmenter le voltage ?
Ou alors il ne vaut mieux pas car l'alim a été calibrée ainsi ?
12/07/2014 Vieux  
 
  65 ans, Hainaut
 
si j'ai bien vu sur la doc des strip, c'est prévu pour 12/24V, ça m'étonne d'ailleurs
maintenant, fichue pour fichue, tu ne risque rien avec l'alim, si tu augmente un peu la tension, le tout est de ne pas dépasser la tension prévue des leds
Michel
12/07/2014 Vieux  
 
  48 ans, France
 
Cherche transfo 12VDC pour Strip led

Branche nous çà comme sur la photo au moins une fois pour voir !
bien possible et +1 avec oméga 067

Moi çà me démange également de voir cette résistance ajustable ! mais bon ....
et même de faire contrôle du voltage au multimètre avec charge .
Et même faire le remplacement avec une résistance de précision mais bon !
pas à faire pour le moment matos sous garantie donc je vais pas donner le mauvaise exemple ! ...tout du moins pas tout de suite ...

T'en pense quoi oméga ? où Cory ? où supertoto ...
12/07/2014 Vieux  
 
  50 ans, Brabant Wallon
 
si vous mesurez avec un voltmetre , faites-le avec les leds branchées pendant les réglages.
12/07/2014 Vieux  
  Bruxelles
 
oui, leds branchées, je mesure 9.14 volts ...
J'essaye de changer le schema comme au post #44 ... bornes 1-3 et 2-4 au lieu de 1-4 et 2-3 comme maintenant.

P.S. : Je ne semble plus avoir de baisses de tension suite à l'étamage des filssur l'alim ... le seul problème étant pour moi le "faible éclairage" comparé à celui de mon beau-père qui est probablement dû aux 9.14 volts à la sortie ...
12/07/2014 Vieux  
  Bruxelles
 
Bon j'ai du neuf.

J'ai changé le branchement aux bornes.

Sur l'alim, j'ai :
1 : V-
2 : V-
3 : V+
4 : V+

AVANT, le branchement était mis sur 1-4 et 2-3 ... je mesurais 9.14 volts entre les bornes 1-3, 1-4, 2-3 et 2-4

APRES, comme suggéré au post #44, j'ai branché 1-3 et 2-4 ... et je mesure maintenant 10.58 volts entre 1-3, 1-4, 2-3 et 2-4

avec une intensité lumineuse un peu plus forte !!!

Egalement le problème des baisses d'intensité est résolu car en mesurant la tension aux bornes, LEDS allumées, je dois appuyer un peu sur le "bornier", et la je vois un petit faux contact car en appuyant dessus la luminosité diminue ....

alors ?
12/07/2014 Vieux  
 
  48 ans, France
 
bein ! tu vas nous payer l'apéro ! ....
Bon sérieusement ! refais le branchement comme j'ai mis en partage
en branchement // sur les strips leds et je pense que le problème va être résolu !
enfin je l'espère pour toi .
Le schéma N°2 en post 24 svp ! merci
et pas un branchement en série d'un strips leds à un autre ! SVP !
essais voir ! c'est pour toi que je suis encore derrière l'écran .
12/07/2014 Vieux  
  Bruxelles
 
ouie, ca c'est trop compliqué à faire maintenant, car je dois refaire les soudures !
12/07/2014 Vieux  
 
  48 ans, France
 
Débranche déjà simplement les strips leds qui sont à la suite de la première longueur
et bien sur la seconde pour voir !
12/07/2014 Vieux  
 
  48 ans, France
 
Cherche transfo 12VDC pour Strip led

ensuite tu nous branche en // La seconde longueur de strips leds sur la premiere longueur
et ensuite la seconde strips leds sur la seconde ligne toujours en //

Normalement tu dois voir la différence comme çà la prochaine fois tu suivras les explications données par les membres qui savent et maîtrise l'électricité .
aucuns mérite à avoir pour ma part ! .. as toi de faire le trie sur les membres ayant les compétences .
C'est pas dit que j'aille plus loin avec toi avec ce réglage de l'adj ! mais bon !
j'attend déjà les premiers résultats .
12/07/2014 Vieux  
  Bruxelles
 
Comem je le dis plus haut je vais attendre un reply de Cory sur la connection des mes 2 longeurs de LEDS en série, car je ne veux pas enlever les soudures et les refaires juste pour tester ....

Par contre un grand merci pour l'aide jusqu'à présent !!
12/07/2014 Vieux  
 
  72 ans, Bruxelles
 
Bonjour morpheus,
Difficile à dire plus que ce qui a déjà été dit plus haut.
Branchez un par un les strip, ensuite si le résultat est bon progressivement ajouter un de plus.
Ce qui vous permettras de déterminer s'il s'agit d'un défaut d'un strip ou de l'alimentation.
Comme dit aussi, si possible, vous pouvez essayer les strip un par un sur une batterie de voiture ou autre de 12 V.
Cory
12/07/2014 Vieux  
 
  48 ans, France
 
y à plusieurs membres sur le forum qui ont les mêmes valeurs et compétences .
alors n'attend pas le retour de pierre , paul , où jacques !
débranche moi tes stips leds en série et passe moi çà en // Bordel ...
c'est pas deux soudures qui va te mettre dans la mouise !
ta même de la chance d'être loin de moi !
j'ai parfois pris la voiture pour aller faire les branchements moi même dans certains cas ! Là c'est un départ en vacances ....mais ! rien n'est impossible !
12/07/2014 Vieux  
 
  48 ans, France
 
merci CORY d'être présent !
y en à un qui à du mal à comprendre ! pourtant je fais tout pour lui !...
Grrr ! à vraiment !
12/07/2014 Vieux  
 
  72 ans, Bruxelles
 
Bonjour dsm28,
Si vous venez en vacances rapportez moi un bon vin de votre région ainsi que quelques spécialités.
Bourgogne, Bordeaux, Gamay, ... du rouge de préférences.
Sans oubliez si vous venez de Bretagne ou Normandie palourdes, coques, huitres, ...
Et d'Alsace ...et ...
Cory


ps : pour le vin ne pas se limiter à une seule bouteille, merci d'avance.
12/07/2014 Vieux  
 
  65 ans, Hainaut
 
Citation:
Posté par dsm28 Voir le message
débranche moi tes stips leds en série et passe moi çà en // Bordel ...
!
mais bon, sang, ses strips ne sont pas branchés en série, mais à la suite l'un de l'autre, c'est tout a fait correct, viens pas encore embrouiller le bazar
laisse tes soudures tranquilles, Morphéus
certains feraient bien de savoir la différence électriquement parlant, série ou //
Michel
12/07/2014 Vieux  
 
  72 ans, Bruxelles
 
Bonjour omega.067,
Bien vu pour la définition, ne pas confondre série et à la suite.
Mais je ferait un essai en les raccordant indépendamment.
Le cuivre de certains de ces circuit imprimés étant très fin il peuvent dans certains cas présenter une résistance non négligeable.
Parfois même sur certain ruban led on peut voir une différence de luminosité entre les premières et dernières led.
C'est un essai à faire qui ne coute rien et permettrait de déterminer déjà, comme je dit au #53 de déterminer s'il s'agit d'un ruban ou de l'alimentation.
Cory
12/07/2014 Vieux  
  Bruxelles
 
ok, pas de soucis ... tout le monde essaye d'aider, a moi de faire la part des choses. Mes strips sont effectivement branchés "à la suite" ... donc je laisse mes soudures tranquilles.

Pour la baisse de tension que j'observais, je suis CERTAIN que ca provient du "bornier" sur l'alim, car en testant la tension avec le multimètre, en appuyant sur le bornier légèrement, je vois qu'il y a un faux contact.

J'ai maintenant 3 questions :

1. quelle est le bon câblage ? Bornes 1-4 et 2-3 comme je faisais avant (photo ci dessous) ou je voyais 9.14 volts entre les bornes ou 1-3 et 2-4 comme maintenant ou je vois 10.58 volts entre les bornes (et une intensité de lumière plus forte) ?


Cherche transfo 12VDC pour Strip led

2. Pourquoi est-ce que j'observe cette différence de tension suivant la connexion aux bornes ? (A noter que ma première série de LEDS est 2 x 1.4 mètres et la 2eme série 2 x 0.7 mètres) ?

3. est-ce que je peux toucher à la vis de réglage pour essayer d'augmenter la tension ? Il y avait un point de colle dessus pour ne pas y toucher ...
12/07/2014 Vieux  
 
  72 ans, Bruxelles
 
Bonjour morpheus,
Mes strips sont effectivement branchés "à la suite" ... donc je laisse mes soudures tranquilles.
Surement pas, c'est ce que j'explique plus haut.
Et d'abord faire l'essai comme je décrit.

D'abord l'essai de chaque ruban indépendamment des autres et seul sur l'alimentation.
Dans toutes recherches il y a un ordre, faite vos recherches dans cet ordre logique.
Vous avez 4 rubans plus 1 alimentation donc 5 sources de problèmes.
1. quelle est le bon câblage ? Bornes 1-4 et 2-3 comme je faisais avant (photo ci dessous) ou je voyais 9.14 volts entre les bornes ou 1-3 et 2-4 comme maintenant ou je vois 10.58 volts entre les bornes (et une intensité de lumière plus forte) ?
Tensions mesurées à vide ou en charge ?
Avec quel appareil de mesures ?
Quel est son impédance ?

2. Pourquoi est-ce que j'observe cette différence de tension suivant la connexion aux bornes ? (A noter que ma première série de LEDS est 2 x 1.4 mètres et la 2eme série 2 x 0.7 mètres) ?
Vous répondez vous même à la question.
3. est-ce que je peux toucher à la vis de réglage pour essayer d'augmenter la tension ? Il y avait un point de colle dessus pour ne pas y toucher ...
Il s'agit d'un réglage d'usine.
Ne pas toucher tant que la source du problème n'est pas trouvé.
Cory
Page 3 sur 4 Page precedente 12 3 4 Page suivante


A lire également sur BricoZone...
Transfo 12V pour bandeaux led Par BeDurant dans Electricité, +6 01/09/2013
Problème Strip LED Par david30582 dans Electricité, +7 02/08/2013
reglette pour strip LED ?? Par pef dans Electricité, +5 16/09/2012
Strip Led NEONICA Par Gaetan777 dans Electricité, +4 20/11/2011
quel transfo pour led ? Par hypergreg dans Electricité, +3 29/11/2009


Forum Electricité : Voir ce forum, Nouveautés, Actifs, Sans rép
Tout BricoZone : Page de garde, Dernieres 24h

Photos au hasard
Voir toutes nos photos


Pas encore membre de BricoZone ?!
Attention Pour participer, poser une Question ou Répondre : inscrivez vous !
Ceci vous permettra également de recevoir un email lors des réponses.
Mais même si vous ne voulez rien écrire : vous pourrez surveiller les forums et leurs nouveaux messages, et obtenir une vue rapide de tous les nouveaux messages depuis votre dernière visite !
Tout ceci est évidemment gratuit et rapide.

Visitez aussi : BricoZone France, nos Blogs. On aime Astel, JardiZone et InternetVista.
 
Connexion!
Identifiant
Mot de passe

Inscription - Oublié ?

Annuaire Pro

SIBOMAT sa

Leader de la construction à ossature bois en Belgique depuis plus de 30 ans.


AlarmeMaison.biz

Pour nous la sécurité de votre maison n'est pas un vain mot.. Alarmes en KIT de bricolage!!


SUNNYHEAT by FOXeco

Chauffage infrarouge longues ondes. Le système le + économique, écologique & et sain au monde !


Eco Home sprl

Gestionnaire de projet de Construction de maisons individuelles

Ajoutez votre société