Détecteur de mouvement

( dans

» Electricité

)
Chercher:    

Détecteur de mouvement



17/05/2015 Vieux  
  38 ans, Brabant Wallon
 
Bonjour,

Voici mon problème:

J'ai dans le couloir 3 interrupteurs (1 pour la lampe extérieur et 2 interrupteurs en va et vient, qui allument simultanément les 2 lampes dans le couloir).

J'ai retiré les 2 interrrupteurs allumant les lampes du couloir pour mettre à la place 2 détecteurs de mouvements, pour faire un peu dans le principe du schéma ci-dessous.
Détecteur de mouvement

Mon problème est dans la couleur et le nombre de fils aux niveaux des anciens interrupteurs... Je ne sais pas ou et comment relier les fils sur les détecteurs.
J'ai mis les couleurs des fils sur le schéma ci-dessous...
Détecteur de mouvement

Merci d'avance pour votre aide.

Dernière modification par lionel1325 17/05/2015 à 22h14.
17/05/2015 Vieux  
 
  Liège
 
Les fils des lampes sont ou là-dedans? Et ou sont les fils qui vont d'un interrupteur à l'autre? Vous n'auriez pas du démonter les interrupteurs avant... çà aurait été si simple si les interrupteurs étaient encore branchés...

Dernière modification par flashman 17/05/2015 à 23h53.
18/05/2015 Vieux  
 
  Liège
 
Détecteur de mouvement

En imaginant que les 2 croix mauves, c'est les mêmes fils, çà donnerait çà... Si il y a une autre phase de lampe qui n'est pas branchée, elle doit aller sur un des deux "L1", peut importe lequel...
18/05/2015 Vieux  
 
  Liège
 
Donc si le fil rouge du dessus est une des lampes, çà donnera çà...

Détecteur de mouvement

Et la prise se branche sur les 2 wagos... Mais attention, si pas de terre, il faut une prise ans terre...

Dernière modification par flashman 18/05/2015 à 00h15.
18/05/2015 Vieux  
  38 ans, Brabant Wallon
 
Salut Flashman,

Merci pour ton aide.

Pour ce qui est de la terre, je n'ai pas indiqué les fils afin de ne pas surcharger le schéma.

Pour ce qui est de l'ancien interupteur au niveau de l'entrée, voici d'après mes souvenirs ce que cela donnait.
Détecteur de mouvement

Au niveau des lampes au plafond, les couleurs correspondent à ton schéma : rouge et bleu pour l'une, brun et bleu pour l'autre.

C'est normal que, dans ton schéma, il y a un fil brun qui était attaché aux 2 noirs et que maintenant je dois le couper pour le racorder ailleurs? Avant il n'était pas racordé à l'interrupteur, c'est certain. Idem pour le bleu qui est fixé avec les 2 autres bleus dans une sorte d'attache en plastique (je ne connais pas le terme technique)?

Sur les détecteurs de mouvements, il y a L, N et OUT (avec le symbole de la lampe)
Je suppose que le L1 correspond au OUT

Je teste tes branchements demain, à la lumière du jour...
Je reviens demain donner des nouvelles...

Merci beaucoup

Dernière modification par lionel1325 18/05/2015 à 00h54.
18/05/2015 Vieux  
 
  Liège
 
oui L1 = out

Pour le reste, Oui c'est normal, il faut une alim pour que tes détecteurs fonctionnent, çà n'a rien à voir avec un interrupteur...

Essayes plutôt çà d'abord alors... Tu essayes d'abord sans la ligne mauve et si il te manque une lampe, tu met la ligne mauve...

Détecteur de mouvement


Si çà ne marche pas, essayes de trouver l'alim avec un multimètre ou un soquet et une ampoule...

Dernière modification par flashman 18/05/2015 à 02h39.
18/05/2015 Vieux  
  38 ans, Brabant Wallon
 
Salut Flashman,
Voilà j'ai testé les branchements que tu m'as donné sur le dernier schéma hier soir.
La première lumière dans le couloir s'allume super, le détecteur à l'entrée fonctionne très bien. Par contre, la deuxième lampe et le détecteur à l'autre bout du couloir ne fonctionnent pas. J'ai essayé en changeant l'ampoule et le soquet. J'ai aussi essayé en rajoutant le fil mauve. Sans succès.
Je n'ai pas de multimètre pour tester les fils. As-tu une idée? Dois-je tester un autre branchement?
Merci
19/05/2015 Vieux  
  38 ans, Brabant Wallon
 
HELP!
J'ai testé en inversant les 2 détecteurs de mouvement.
Dans ce cas-là, selon la position sur laquelle je le mets, la lumière est éteinte (position off), clignote lentement (position détecteur de mouvement) ou clique rapidement (position on).
Par contre, quand j'essaie de changer les positions de l'autre détecteur, rien ne change, comme s'il ne fonctionnait pas!
Pour finir, quel que soit toutes les configurations essayées, je n'ai qu'une seule lampe qui s'allumait, toujours la même...
Merci d'avance
20/05/2015 Vieux  
 
  Liège
 
- Pour commencer, démontes tout dans les 2 blochets, tu fais sortir les fils pour être sur qu'ils ne se touchent pas..
- Prends une ampoule et un soquet avec 2 bouts de fils de 10cm branchés dessus et essayes de trouver l'alim... Pour çà, tu branches tout les fils bleus ensembles (dans les 2 blochets) et tu branches un des 2 fils du soquet avec ceux-ci dans le premier blochet (celui de l'entrée)...
- Ensuite, tu testes chaque fils bruns, rouge ou noir. Quand çà s'allume, tu as trouvé l'alim... Tu prends un papier et tu notes bien...
-Tu démontes le soquet.

Si tu ne trouve pas dans le premier blochet, tu fais pareil dans le 2eme... Mais normalement se sera dans le premier et cà doit être un des fils qui est branché sur le "L" du détecteur...



2eme étape, trouver les 2 lampes.

-Tout tes fils bleus sont toujours biens branchés ensemble...
- tu prends ton fil d'alim et tu testes chaque fils brun, rouge ou noir en les connectant un par un, séparément, à ton fil d'alim.

si tu ne trouves pas les 2 lampes dans le premier blochet, tu branches tout les bruns ensemble dans le premier blochet.
-tu prends ton soquet et tu cherches une alim dans ton 2eme blochet en mettant un des 2 fils avec avec les fils bleus et en testant chaques fils bruns avec l'autre fils du soquet... Attention qu'il y a sûrement du courant sur 2 fils... donc fais gaffe à pas toucher le cuivre avec tes doigts...
Ensuite, quand tu as ton alim, tu démontes ton soquet.
Et ensuite, tu testes les 2 autre fils brun en les connectant un par un avec ton alim pour trouver la 2e lampe...


Tu notes tout çà sur un papier et tu reviens me voir...
Désolé mais il peut y avoir plusieurs solutions, c'est le + simple... La prochaine fois, tu réfléchira 2 fois avant de tout démonter sans raison...


Bien couper le courant entre chaque étape!


Alim = alimentation.

Dernière modification par flashman 20/05/2015 à 03h10.
21/05/2015 Vieux  
  38 ans, Brabant Wallon
 
Salut Flashman,

Voilà, j'ai testé ce soir la première étape : celle de rassembler tous les fils bleus à l'un des fils du soquet. Puis j'ai cherché le fil qui allumera la lampe.
Quand j'ai trouvé, j'ai retiré le soquet et j'ai été avec testé pareil l'autre côté du couloir.
Là aussi j'ai trouvé. (voir schéma)
Détecteur de mouvement

Par contre, je n'ai pas tout à fait compris l'étape 2 : trouver les 2 lampes?
C'est de quel côté du couloir que je dois tester cela? Entrée, là où il y a l'interrupteur extérieur + détecteur du couloir, ou de l'autre côté du couloir, où il y a juste un détecteur?

Et quand tu dis que je dois tester séparément chaque fil brun noir et rouge avec l'alim, je suppose que c'est avec le fil que j'ai trouvé dans l'étape 1?
21/05/2015 Vieux  
 
  Liège
 
Tu dois chercher des 2 côtés en commençant par celui côté porte, c'est bien expliqué...

Et oui, tu prends le fil que tu as trouvé et tu le connectes à chaque fois avec un fil différent (brun, rouge ou noir)... Quand une des lampes du couloir s'allume, c'est que c'est le fil qui va à cette lampe...

Toujours bien laisser tout les bleus branchés ensemble...

Ce que tu cherchais là dans l'étape 1, c'est la source de courant qui va alimenter ton circuit... C'est çà qu'on appelle l'alimentation (en abrégé l'alim)

Ce que tu pourras faire aussi, quand tu auras fait tout çà, c'est débrancher tout les bruns, rouges et noirs côté porte et vérifier avec ton soquet si il y a toujours du courant sur le même fil dans le blochet de l'autre côté du couloir...



A partir du moment ou je saurai ou est l'alim et ou sont les lampes, je ferai çà sans soucis...

Dernière modification par flashman 21/05/2015 à 22h49.
23/05/2015 Vieux  
  38 ans, Brabant Wallon
 
Salut Flashman,
J'ai donc commencé par le couloir près de l'entrée.
J'ai facilement trouvé le branchement pour la première lampe.
J'ai ensuite essayé de faire pareil de l'autre côté du couloir et aucun branchement n'allumait la lampe.
Du coup, j'ai été relire un ancien de tes commentaires où tu parlais de rassembler les fils bruns côté entrée de la maison si les 2 ne s'allumaient pas. Et là, les 2 lampes fonctionnent en même temps.
Voici le schéma:
Détecteur de mouvement
PS: cela fonctionne aussi si je branche à la place du fil noir, le 2° fil noir (côté entrée de la maison)
23/05/2015 Vieux  
 
  Liège
 
Détecteur de mouvement

Voilà voilà... J'ai placé la prise aussi au cas ou...

Si jamais, ne mettez qu'un fil dans chaque bornes des détecteurs donc si il y en a plusieurs comme sur le schéma, utilisez un wago ou connecteur pour faire les connexions...
24/05/2015 Vieux  
 
  Liège
 
Détecteur de mouvement

Et si jamais çà marche pas, tu inverses les 2 fils comme sur le schéma. Mais çà doit être le premier le bon normalement...
24/05/2015 Vieux  
  38 ans, Brabant Wallon
 
Salut Flashman,

Dans le cas numéro 1 : les 2 lampes sont allumées. Quand je passe devant le détecteur près de la porte d'entrée, la lampe la plus proche de lui s'allume et s'éteint après un moment. Par contre, la 2°lampe reste allumée tout le temps. Le détecteur au bout du couloir semble ne pas fonctionner, ni via le bouton on of auto, ni en passant devant.

Dans le cas numéro 2 : le détecteur près de la porte d'entrée fonctionne bien et active les 2 lampes. Mais le détecteur au bout du couloir semble ne pas fonctionner, ni via le bouton on of auto, ni en passant devant.

Merci pour le temps que tu passes avec mon problème
24/05/2015 Vieux  
 
  Liège
 
je regarderai demain...Tu es sûr que c'était bien 2 va-et-vient avant? Juste pour être sûr... Ils n'allumaient pas tout les deux une lampe séparément?
Sinon, tu n'as pas démonté un autre interrupteur ou une prise quelque part dans la maison et celui-ci serait sur le même circuit?

Revérifies bien encore une fois ton câblage...



Si tu n'as rien démonté autre part, un autre petit test pour être sûr...

-Tu mets les détecteurs sur off
-D'abord, tu prends ton soquet et tu vérifies si il s'allument en mettant un de ses fils sur le "L" du détecteur et l'autre sur le "N" du détecteur (celui côté couloir). Les 2 fils en même temps... C'est pour voir si du courant arrive au détecteur...
-Si çà ne marche pas, tu inverses les fils que je t'ai dit d'inverser et tu refais le test...



Ensuite, tu fais le test suivant...

-Débranches celui côté couloir.
-Dans celui côté porte, tu branches les 2 bruns du bas avec le "L" du détecteur.
-Coté couloir, tu prends ton soquet, tu branches un fil avec les bleus et tu testes les 2 fils bruns du bas, l'un après l'autre pour voir si il y a du courant sur les deux et qu'ils allument bien tout les deux séparément ton soquet...

Ensuite, tu débranches les 2 bruns du bas côté porte.
Et tu refais le test que tu viens de faire côté couloir pour voir si il n'y a pas encore du courant sur un des 2 fils...

Dernière modification par flashman 24/05/2015 à 20h09.
A lire également sur BricoZone...
Détecteur de mouvement Par baguettemagique dans Electricité, +5 15/02/2014
Détécteur de mouvement Par davwee dans Domotique, +5 23/10/2013
Détecteur de mouvement Par satchmo dans Electricité, +14 14/10/2012
detecteur de mouvement Par veli064 dans Electricité, +8 02/10/2010
Détecteur de mouvement Par Alexandre1978 dans Electricité, +11 24/01/2010


Forum Electricité : Voir ce forum, Nouveautés, Actifs, Sans rép
Tout BricoZone : Page de garde, Dernieres 24h

Photos au hasard
Voir toutes nos photos


Pas encore membre de BricoZone ?!
Attention Pour participer, poser une Question ou Répondre : inscrivez vous !
Ceci vous permettra également de recevoir un email lors des réponses.
Mais même si vous ne voulez rien écrire : vous pourrez surveiller les forums et leurs nouveaux messages, et obtenir une vue rapide de tous les nouveaux messages depuis votre dernière visite !
Tout ceci est évidemment gratuit et rapide.

Visitez aussi : BricoZone France, nos Blogs. On aime Astel, JardiZone et InternetVista.
 
Connexion!
Identifiant
Mot de passe

Inscription - Oublié ?

Annuaire Pro

Maisons Gabriel

Maisons Gabriel SA est une entreprise générale de constructions.


Maisons Blavier s.a.

Blavier construit des maisons clé-sur-porte en mettant l’accent sur l'accompagnement et le budget


Maisons Baijot

Entreprise générale de construction Maison basse énergie Construction traditionnelle de qualit


SIBOMAT sa

Leader de la construction à ossature bois en Belgique depuis plus de 30 ans.

Ajoutez votre société