Eclairage extérieur : je coince...

( dans

» Electricité

)
Chercher:    

Eclairage extérieur : je coince...

- Page 3
Page 3 sur 4 Page precedente 12 3 4 Page suivante


30/11/2014 Vieux  
 
  28 ans, Liège
 
Autre question : Du coup je dois entièrement recabler. Et je n'ai pas tout l'espace que je veux pour rentrer les fils dans le spot. Je suis limité au niveau du diamètre de la gaine extérieure. Du 5G2,5 j'ai un doute que ça passe. Déjà le 3G2,5 que j'ai ne passe pas.

Est-ce que depuis mon interrupteur je peux repartir en 1,5 alors qu'il est alimenté en 2,5 ou pas ?

En fait le câble souple qui sort du spot ne fait que 20cm. Donc de toute façon pas assez long que pour passer à travers le mur et n'ayant pas spécialement envie d'avoir une boite de dérivation en façade je pensais déjà recabler, mais ce qui semble poser problème c'est le diamètre de l'enrobage.
30/11/2014 Vieux  
 
  Liège
 
Non, c'est interdit de changer de section...

Par contre, rien ne vous empêche de changer le câble du spot et d'en mettre un + long... Du moment qu'il est en souple et mis sous tube... Attention, on ne peut pas l'encastrer... Et la section du nouveau câble doit être au minimum égal à celui d'origine...

Sinon, il suffit d'agrandir le trou et mettre un presse-étoupe (ou système équivalent) + grand...

Dernière modification par flashman 30/11/2014 à 16h34.

30/11/2014 Vieux  
  43 ans, Liège
 
Même problème que moi plumy je crois que je fairee autrement partir du grenier et placer spot sous la corniche avec détecteur et le point luminer juste pour éclairage terrase
30/11/2014 Vieux  
 
  28 ans, Liège
 
Citation:
Posté par flashman Voir le message
Par contre, rien ne vous empêche de changer le câble du spot et d'en mettre un + long... Du moment qu'il est en souple et mis sous tube... Attention, on ne peut pas l'encastrer... Et la section du nouveau câble doit être au minimum égal à celui d'origine...

Sinon, il suffit d'agrandir le trou et mettre un presse-étoupe (ou système équivalent) + grand...
Non mais quitte à changer le cable du spot, je garde le même jusqu'à l'interrupteur.

Pour la section, je pense qu'il y a une incohérence dès le début puisque le spot est cablé en 1.5mm²...Mon seul problème c'est que le 5G2.5 puisse rentrer dans le spot. D'où l'idée du 5G1.5.

Le presse-étroupe semble une bonne solution, même si à mon avis ce ne sera pas si facile d'agrandir le trou.
20/12/2014 Vieux  
 
  28 ans, Liège
 
Pour info, j'ai fini par réussir à fixer mon pot au mur.

Au final j'ai utilisé des chevilles nylon adaptées. Ca coute moins cher que celle en laiton. J'ai bloqué 2 écrous un contre l'autre que j'ai vissé la tige à l'aide d'un racagnac.

Je ne sais pas dire si ça aurait fonctionné avec des chevilles classiques parce que je n'avais pas pensé utiliser le racagnac pour forcer lorsque j'ai essayé avec les chevilles classiques, avec juste une clé en tous cas c'était impossible. A mon sens ça aurait été dur dur quand même, déjà comme ça j'ai du pas mal forcer.

Il ne me reste plus qu'à recabler le spot pour avoir les trois fonctions voulues : allumer, éteindre, détection. D'origine il n'est possible que de faire : détection, éteindre.

Ps : J'ai un peu plié le support en serrant trop fort

Eclairage extérieur : je coince...Eclairage extérieur : je coince...Eclairage extérieur : je coince...
21/12/2014 Vieux  
 
  28 ans, Liège
 
Citation:
Posté par Plumy Voir le message

Eclairage extérieur : je coince...
J'ai fait le câblage comme indiqué ci-dessus. Le problème c'est que lorsque je mets l'interrupteur sur marche ça fait sauter le compteur...Je n'exclus pas un faux-contact mais si on part sur le principe que tout est okay de ce côté-là est-ce que vous verriez une raison pour laquelle ça saute ?

Pour résumer, si je mets la mode détection (L1 +N) ça saute après 5 sec. Si je mets l'allumage forcé (L2+N) ça saute immédiatement.

Autre truc, j'ai débranché l'interrupteur du L2 et lorsque je mets le L1 en route ça ne saute plus mais le spot ne fonctionne pas correctement non plus (il clignote avec une lumière faible). Donc soit j'ai grillé le spot soit c'est signe d'un faux contact ?
21/12/2014 Vieux  
 
  Liège
 
Vous vous êtes trompé dans tout les sens, revérifiez votre câblage...

çà m'étonnerait très fort déjà qu'il y aille 2 neutres sur le spot! L'erreur est sans presque aucun doute là... Pareil pour le détecteur... comme dessiné, ce n'est pas bon...
Et votre schéma de toute manière n'est pas juste...

Regardez bien, si c'est vraiment comme çà, c'est normal que çà saute...

C'est quoi comme interrupteur? un double bipolaire? Ou un double 2D?


Mettez-nous les vrais marquages qui se trouvent sur le spot et sur le détecteur et dites-nous quel interrupteur c'est et on vous montrera comment faire... Mettez bien les vraies lettres ou les vrais dessins...

J'espère pour vous que vous n'avez pas tout grillé...

Revérifiez par rapport au schéma que j'ai dessiné...

Sur le spot, déjà, c'est 2 phases et 1 neutre donc comme dessiné, normal que çà saute... Quand le détecteur s'enclenche çà fait un court-circuit et si vous allumez en direct, vous mettez la phase et le neutre ensemble aussi... normal que çà saute...
Le neutre sur le détecteur, sur l'interrupteur et sur le spot sont censés être ensemble... c'est la phase que l'on coupe... A quoi voulez-vous que le fil bleu entre le détecteur et le spot serve??? A part à faire sauter le tout...?

Normalement quand on ne sais pas on demande avant d'allumer que l'on vérifie, l'électricité est quelque chose de dangereux!!!

Dernière modification par flashman 21/12/2014 à 23h50.
22/12/2014 Vieux  
 
  Liège
 
Eclairage extérieur : je coince...

A mon avis, c'est çà que vous vouliez faire...? c'est bien un détecteur sur le spot et un autre autre part? En tout cas, c'est ce que j'ai fait moi en pensant que c'était ce que vous aviez voulu faire vu le dessin...

Dernière modification par flashman 22/12/2014 à 00h14.
22/12/2014 Vieux  
 
  Liège
 
et ici avec juste le détecteur du spot...

Eclairage extérieur : je coince...
22/12/2014 Vieux  
 
  28 ans, Liège
 
Alors de 1, je n'aime pas le ton que vous employez.

De 2, le schéma ci-dessus a déjà été posté et personne n'a bronché.

De 3, je me suis trompé dans mon schéma. J'aurais du faire le schéma comme vous l'avez fait (le dernier). Bien entendu le neutre ne passe pas par l'interrupteur, juste une erreur de schéma.

Au final, avant d'accuser à tord il serait bon de demander : "Etes-vous sûr de votre schéma au niveau du neutre ? Parce que ça me semble étrange voir impossible."

Bref, pour résumer mon branchement est fait comme ceci Eclairage extérieur : je coince...

Donc je suppose que de ce côté-là ça devrait être okay ?

Par contre il y a bien deux borne pour le neutre. Une avec l'arrivée qui je suppose sert au spot et l'autre qui sert de relay vers le détecteur. La phase elle de base part directement vers le détecteur.

Ps : Il y a la terre sur le spot, mais je ne l'ai pas dessinée parce que pas lié à l'interrupteur ni à ce que je souhaitais faire.

Dernière modification par Plumy 22/12/2014 à 15h45.
22/12/2014 Vieux  
 
  28 ans, Liège
 
Je vais vérifier si il n'y a pas un fil qui fait contact là où il ne doit pas, mais sinon le problème ne pourrait pas venir du fait que le détecteur se prends 2 fois la phase ?
22/12/2014 Vieux  
 
  28 ans, Liège
 
Bon, alors pour info il y avait bien un fil de la phase qui était sorti de mon waggo. Probablement quand j'ai forcé pour refermer le boitier. Le fil étant rigide il en est sorti.

L'allumage forcé fonctionne et ne fait plus sauté les plombs et la fonction détecteur ne donne rien pour l'instant (il fait sans doute trop clair) mais ne fait pas non plus sauter les plombs. J'attends ce soir pour voir si le courts-circuits qu'il y a eu n'ont pas grillé le détecteur. Parce que même en actionnant l'interrupteur 3 fois rapidement ça ne donne rien (étrange...) Bien que peut-être normal car c'est peut-être en fonction de la luminosité.
22/12/2014 Vieux  
 
  28 ans, Liège
 
Au fait Flashman, ça n'a rien de personnel et je comprends qu'au vu de ce qu'on voit sur le forum parfois on a le droit de se poser des questions, mais le nombre de médailles que j'ai prouve mon sérieux et jamais je ne ferais un truc à la légère.
22/12/2014 Vieux  
  43 ans, Liège
 
et a la fin qu'as tu fais comme raccord ?
23/12/2014 Vieux  
 
  Liège
 
Désolé si vous avez mal pris, je n'ai pas voulu le moins du monde être méchant... çà n'était pas sur un ton agressif... J'ai juste écris comme on parle...


Quand je veux être méchant, je fais autrement...

Et je n'aurais pas pris le temps de dessiner des schémas et de répondre comme je l'ai fait je pense...

Dernière modification par flashman 23/12/2014 à 01h33.
23/12/2014 Vieux  
 
  28 ans, Liège
 
Citation:
Posté par fafalili Voir le message
et a la fin qu'as tu fais comme raccord ?
COmme dessiné par flashman. Voir comme dessiné comme moi, mais tu supprimes le départ du neutre depuis l'interrupteur.
23/12/2014 Vieux  
  43 ans, Liège
 
tu as placer quoi comme interrupteur ?
24/12/2014 Vieux  
 
  Liège
 
N'importe quel interrupteur double va...
Que ce soit un interrupteur double (simple), un double-2D ou un double-bipolaire...

En clair, c'est un interrupteur double... Donc 2 interrupteurs sur la taille d'un normal...
On pourrait aussi mettre 2 interrupteurs si on a 2 blochets...
28/12/2014 Vieux  
 
  28 ans, Liège
 
Le spot m'a été échangé sans problème.

Je vous laisse juger de la différence de qualité des composants entre l'ancien et le nouveau (à savoir que c'est le même produit).

Ancien
Eclairage extérieur : je coince...

Nouveau
Eclairage extérieur : je coince...

Outre la carte électronique du détecteur qui été grillée, la pine de la phase du bornier s'était désoudée. Ici avec la barrette de connexion aucun risque. Selon moi la pine s'était désoudée lorsque j'ai refermé le couvercle. Le fil rigide faisant pression sur le bornier a fait sauter la soudure.
28/12/2014 Vieux  
 
  28 ans, Liège
 
Ah oui, à noter aussi que sur celui-ci il n'y a pas leur 0,75 merdique de 10cm qui sert à rien.

Surtout que leur fil était directement relié et soudé au détecteur donc plus compliqué à recabler ce qui impliquait de devoir laisser 10cm de fil à l'intérieur du boitier.

A y réfléchir je pense que le premier était un de 2012, celui-ci est étiqueté 2014. J'avais d'ailleurs remarqué une différence de couleur des boites (le 2012 était moins terne). Comme quoi ils ont fait des économies sur l'emballage pour mettre de meilleurs composants
Page 3 sur 4 Page precedente 12 3 4 Page suivante


A lire également sur BricoZone...
éclairage extérieur Par petitgervais dans Electricité, +3 23/04/2014
éclairage extérieur Par nubs dans Electricité, +11 18/09/2011
Eclairage exterieur Par aumic dans Electricité, +8 28/04/2011
Eclairage extérieur Par spiwis dans Electricité, +2 20/12/2009
Eclairage extérieur Par ben010101 dans Electricité, +1 29/08/2009


Forum Electricité : Voir ce forum, Nouveautés, Actifs, Sans rép
Tout BricoZone : Page de garde, Dernieres 24h

Photos au hasard
Voir toutes nos photos


Pas encore membre de BricoZone ?!
Attention Pour participer, poser une Question ou Répondre : inscrivez vous !
Ceci vous permettra également de recevoir un email lors des réponses.
Mais même si vous ne voulez rien écrire : vous pourrez surveiller les forums et leurs nouveaux messages, et obtenir une vue rapide de tous les nouveaux messages depuis votre dernière visite !
Tout ceci est évidemment gratuit et rapide.

Visitez aussi : BricoZone France, nos Blogs. On aime Astel, JardiZone et InternetVista.
 
Connexion!
Identifiant
Mot de passe

Inscription - Oublié ?

Annuaire Pro

Eco Home sprl

Gestionnaire de projet de Construction de maisons individuelles


Ent Chif Eric construction

Entreprise de gros oeuvre, maçonnerie façade, annexe, aménagement extérieur, transformation, etc


illiCO travaux

Un seul interlocuteur pour tous vos devis de travaux de rénovation !


FT Chassis

Spécialiste des châssis PVC, bois et aluminium, portes et volets roulants.

Ajoutez votre société