interrupteur double allumage Niko

( dans

» Electricité

)
Chercher:    

interrupteur double allumage Niko

Page 1 sur 2 1 2 Page suivante


16/06/2010 Vieux  
  57 ans, Liège
 
Bonjour,
J’ai installé un interrupteur double allumage Niko hydro 55 pour un éclairage exterieur.
Cet interrupteur commande et une applique et un circuit de spots encastrés dans une terrasse en bois.
Il faut noter que les spots sont en basse tension reliés à un transformateur.

Le problème que j’ai c’est que quand j’actionne l’interrupteur pour commander l’éclairage de l’applique, il ne s’allume que si j’actionne l’autre interrupteur qui commande l’éclairage des spots.
les deux interrupteurs en on, pas de probème.
les deux interrupteurs sur off, impossible d'actionner l'un deux séparément.

Je rappelle que j’ai respecté le schéma de l’installation de l’interrupteur double allumage.

Le fait d’installer un transfo, n’aurait-il pas une incidence ?

Pourriez-vous svp m’aider à voir plus clair.

Merci d’avance
16/06/2010 Vieux  
MDe
 
  56 ans, Liège
 
Il y a surement un vice dans le raccordement.
Peux-tu poster ton schéma ici ?
16/06/2010 Vieux  
  32 ans, Luxembourg
 
Inverse le fils que tu as mis pour les spots dans ta terrasse et celui de l'alimentation et ça fonctionnera

Edit :Enfin si c'est bien la même chose que les 2 allumages à encastrer, à savoir une borne pour l'alimentation, une borne pour la lampe 1 et une borne pour la lampe 2

Dernière modification par Blazebebe 16/06/2010 à 00h42.
16/06/2010 Vieux  
  57 ans, Liège
 
Merci pour vos réponses.
j'ai essayé et j'essaie toujours de joindre une image bitmap pour vous montrer, mais cela ne s'affiche pas.
16/06/2010 Vieux  
  32 ans, Luxembourg
 
On ne voit toujours pas ton schéma ^^ Mais si tu as juste trois bornes, fais moi confiance
16/06/2010 Vieux  
  57 ans, Liège
 
voici le schéma

Dernière modification par gringo 16/06/2010 à 01h05.
16/06/2010 Vieux  
  32 ans, Luxembourg
 
Tu ne me fais pas confiance :/, alors je vais essayer d'expliquer du mieux que je peux

http://img690.imageshack.us/img690/5...7f74922dec.jpg

C pour la borne commune (l'alimentation/la phase), L1 pour spot et L2 pour applique.

La base, tu appuies sur l'interrupteur de gauche (I1), un contact se fait entre C et L1 et plop les spots s'allument. Idem si tu appuies sur I2, contact entre C et L2 et plop l'applique s'allume.

Mais ici tu as inversé L1 et C.

En position tout éteint, quand tu appuis sur I2, tu mets en commun L1 et L2.. donc rien ne s'allume.
En position tout éteint, quand tu appuis sur I1, les sport s'allument car tu mets C et L1 en contact! ET maintenant si tu appuis sur I2, l'applique va s'allumer car tu vas mettre en contact L1 et L2 tout en sachant que maintenant L1 est en contact avec C, ce qui revient a dire que L2 sera aussi en contact avec C, mais via l'intermédiaire de L1, c'est pour ca que si on ferme I1, rien ne s'allume :D !

Edit : Waw... je me comprends... mais je dois être le seul :D ! Enfin toujours est il qu'il te suffit d'inverser ton alimentation et tes spots de bornes pour que ca fonctionne :D !

Dernière modification par Blazebebe 16/06/2010 à 01h22.
16/06/2010 Vieux  
  57 ans, Liège
 
un petit mot sur le schéma:
la phase de l'alimentation arrive sur le borne supérieur isolée.
les deux phases en bas de deux eclairages partent vers les lampes.
les neutres sont reliés entre eux.

les spots sont commandés par l'un des deux interrupteurs via une boite de dérivation et les fils partent vers le transformateur.
16/06/2010 Vieux  
  57 ans, Liège
 
blazebebe, ce n'est pas que je ne fais pas confiance, mais ce que tu as ajouté sur le schéma ne m'aide pas bcp.

merci
16/06/2010 Vieux  
  32 ans, Luxembourg
 
C'était un pré post pour que je voir si l'image s'affichait ou non, maintenant tu as une sorte d'explication à la suite de l'image :D !
16/06/2010 Vieux  
  57 ans, Liège
 
blazebebé, j'ai vérifié et constate que je n'ai pas inversé l'alimentation.
le shéma que j'ai posté est bien celui qui était sur le dos de l'emballage de Niko double allumage.
16/06/2010 Vieux  
  32 ans, Luxembourg
 
Tout revient vers une boite de dériv pour ne pas ramener 25 cables dans un interrupteur, ça semble logique, les cables qui partent de la boite de dérivation vont vers les transfo, normal, un transfo ne doit pas se trouver a 15 de la lampe qu'il alimente .

Soit je loupe une étape, soit tu lis mal ton schéma !
16/06/2010 Vieux  
  57 ans, Liège
 
pour le transfo, j'ai omis de dire que j'ai en tout 6 spots et deux transformateurs( un transfo par 3 spots), d'où l'idée d'une boite de dérivation pour les alimenter et les commander via l'interrupteur.
17/06/2010 Vieux  
  57 ans, Liège
 
la distance entre les transformateurs et les sopts est de 2m.

je ne te comprends pas blazebebe.
17/06/2010 Vieux  
 
  72 ans, Bruxelles
 
Bonjour gringo,
Êtes vous certain que la phase (L) arrive bien sur la borne marquée "L" de l'interrupteur ?
Si non revoir votre câblage.
Cory
17/06/2010 Vieux  
  32 ans, Luxembourg
 
Qu'est ce que tu ne comprends pas ?!

2m entre le transfo et les spots, c'est un maximum. 3 spot par transfo ? du moment que la puissance du transfo est suffisante et que la section est bonne, il pourrait encore y avoir 15 spots, tout ça ne change rien à ton problème d'allumage.

Si tu fais le changement que je te dis de faire depuis le début, que risques tu ? Rien... sauf p-e que ca ne s'allume pas plus, mais ca ne fera ni court jus ni rien.

Et si la nouvelle gamme hydro est comme l'ancienne, sur tes trois bornes 2 doivent être au même niveau et une décalé vers l'arrière (en ayant les manettes de interrupteur face a toi). Cette borne décalée vers l'arrière est l'alimentation.
17/06/2010 Vieux  
  57 ans, Liège
 
bonjour cory,
oui je suis absolument certain.
j'ai l'impression que le neutre des transfos ne ferment pas les circuits.

blaze, ok, mais mes spots sont en led

merci encore pour votre aide
17/06/2010 Vieux  
  57 ans, Liège
 
blaze, j'ai fait des nouvelles modif comme tu me l'as demandé, mais rien n'y fait;
l'éclairage de l'applique s'allume sans problème, en revanche les spots ne s'allument que si j'actionne l'éclairage de l'applique.
17/06/2010 Vieux  
  57 ans, Liège
 
Voici le schéma global de mon installation

Page 1 sur 2 1 2 Page suivante


A lire également sur BricoZone...
Remplacemen d'un interrupteur simple par un interrupteur double Par Quickys069 dans Electricité, +12 08/06/2011
Schéma raccordement va et vient plus double allumage Par irakk dans Electricité, +3 12/03/2010
NIKO interrupteur 2 allumage Par quadyam dans Electricité, +4 06/08/2009
Variateur (dimmer) double allumage - c'est possible ? Par francoislafon dans Electricité, +23 25/07/2009
double allumage Par autard dans Electricité, +2 15/05/2007


Forum Electricité : Voir ce forum, Nouveautés, Actifs, Sans rép
Tout BricoZone : Page de garde, Dernieres 24h

Photos au hasard
Voir toutes nos photos


Pas encore membre de BricoZone ?!
Attention Pour participer, poser une Question ou Répondre : inscrivez vous !
Ceci vous permettra également de recevoir un email lors des réponses.
Mais même si vous ne voulez rien écrire : vous pourrez surveiller les forums et leurs nouveaux messages, et obtenir une vue rapide de tous les nouveaux messages depuis votre dernière visite !
Tout ceci est évidemment gratuit et rapide.

Visitez aussi : BricoZone France, nos Blogs. On aime Astel, JardiZone et InternetVista.
 
Connexion!
Identifiant
Mot de passe

Inscription - Oublié ?

Annuaire Pro

Maisons Gabriel

Maisons Gabriel SA est une entreprise générale de constructions.


Maisons Blavier s.a.

Blavier construit des maisons clé-sur-porte en mettant l’accent sur l'accompagnement et le budget


Maisons Baijot

Entreprise générale de construction Maison basse énergie Construction traditionnelle de qualit


SIBOMAT sa

Leader de la construction à ossature bois en Belgique depuis plus de 30 ans.

Ajoutez votre société