Probleme interrupteur ss fil Niko, s'eteint apres qqes secondes

( dans

» Electricité

)
Chercher:    

Probleme interrupteur ss fil Niko, s'eteint apres qqes secondes



25/01/2010 Vieux  
 
  39 ans, Liège
 
Bonjour a tous

Voila, il y a 4 ans maintenant j'ai installe dans le hall de nuit des spots encastres en 12V.
Il y a 6 spots en tout, 2 par transfo (transfo electronique Osram).
Pour les commander, j'ai installe un systeme sans fil Niko avec 2 interrupteurs-telecommande et un recepteur a encastrer.

Le tout a toujours tres bien fonctionne... jusqu'a tres recemment ou ca a commence a dysfonctionner

Les symptomes:
- les interrupteur sont a un seul contact. Qd j'appuye pour allumer j'entens bien le clac du relais du recepteur, les lumieres s'allument puis s'eteignent sans que j'y touche.
Le delai avant que ca ne s'eteigne semble assez aleatoire mais typiquement d'environ 2 a 3 secondes.
Parfois ca reste plusieurs minutes puis tout s'eteint. Parfois ca s'eteint moins d'une seconde apres allumage.

Lorsque ca s'eteint, j'entends le clac du relais.

Ma question: qu'est-ce qui ne va pas?

J'ai bien l'impression qu'il y a une securite dans le recepteur qui s'active et eteint automatiquement.
A quoi cela pourrait-il etre du? Un transfo qui foire et qui declenche la securite du recepteur?

Merci d'avance!
25/01/2010 Vieux  
 
  65 ans, Hainaut
 
Ne devriez-vous pas reprogrammer le récepteur..
Côté pile, je ne pense pas que cela doit avoir un impacts..
25/01/2010 Vieux  
  37 ans, Hainaut
 
ou un relai qui est mort et tiens plus le coup?
25/01/2010 Vieux  
 
  39 ans, Liège
 
Citation:
Posté par Nono Voir le message
Ne devriez-vous pas reprogrammer le récepteur..
Côté pile, je ne pense pas que cela doit avoir un impacts..
Nono tu peux me tutoyer hein

Tout est bien programme puisque ca repond au doigt et a l'oeil des que je clique sur une des 2 telecommandes. Ca s'allume et s'eteint tres bien.
Mais le probleme c'est que ca ne reste pas allume bien longtemps

Un relais peut-il "ne plus tenir"?
25/01/2010 Vieux  
 
  72 ans, Bruxelles
 
Bonjour jeanphi500,
Avez-vous essayé en déconnectant la sortie du récepteur ?
Si le problème persiste il peut être en cause.
S'il répond correctement et "tient" voir le/les transfo.
Cory
25/01/2010 Vieux  
 
  65 ans, Hainaut
 
Dans ce cas, je ne peux d'aider.. mais je serai attentif à ta réponse vu que j'ai ce type de récepteur-émetteur .. (un bouton émetteur deux positions à l'intérieur et un émetteur à distance dans la voiture)
25/01/2010 Vieux  
 
  39 ans, Liège
 
Citation:
Posté par Cory Voir le message
Bonjour jeanphi500,
Avez-vous essayé en déconnectant la sortie du récepteur ?
Si le problème persiste il peut être en cause.
S'il répond correctement et "tient" voir le/les transfo.
Cory
Je teste le tout ce soir. Je testerai d'abord le recepteur sans charge, comme Cory me le propose.

Je cherchais a voir si qqun avait deja eu le cas avt de demonter tt le bazar.
25/01/2010 Vieux  
 
  72 ans, Bruxelles
 
Bonjour jeanphi500,
"Je cherchais a voir si qqun avait deja eu le cas avt de demonter tt le bazar."
Oui, de là ma réponse.
C'est la façon la plus classique de recherche de panne, d'abord éliminer la charge si ça "tient" c'est du côté de la charge qu'il faut chercher, si ça "tient" pas c'est du côté de la commande.
Cory
25/01/2010 Vieux  
 
  65 ans, Hainaut
 
du côté de la/des pile(s) RAS?
26/01/2010 Vieux  
 
  39 ans, Liège
 
Non, le probleme est identique avec les 2 telecommandes et le changement de pile n'a rien changé.

Je n'ai pas pu chercher plus en profondeur ce soir malheureusement... préparation char de carnaval oblige
26/01/2010 Vieux  
 
  48 ans, Bruxelles
 
Bonjour,

J'ai un ami qui a eu exactement le même cas avec également des transfo. C'était un des transfo qui était apparament en cause, car nous avons tout essayé.

Et en mettant un des transfo hors circuit, tout re fonctionnait, nous l'avons remplacé, et hop : plus de soucis.

J'espère qu'il en sera de même pour vous...
14/03/2010 Vieux  
 
  39 ans, Liège
 
Dernières nouvelles:
Après démontage en règle, j'ai pu reproduire le problème meme après avoir déconnecté la charge.

Avec le recepteur seul, j'entends tres nettement le clac du relais et qqes secondes (variable, de 1 à 10) après, un second clac, le contacteur ne tient donc plus.

Et je l'ai depuis 3 ans, donc plus de garantie
15/03/2010 Vieux  
 
  65 ans, Hainaut
 
Te voilà bon pour acheter un nouveau .. 76,74 HTVA..si pas augmentation depuis ..

Dernière modification par Nono 16/03/2010 à 10h09.
15/03/2010 Vieux  
 
  39 ans, Liège
 
Ben oui c'est con après 3 ans...
24/03/2010 Vieux  
 
  39 ans, Liège
 
Hops voila une petite video du probleme.
J'avais relu le mode d'emploi qui me disait que ca pouvait etre du a un probleme de micro-coupure.
Or j'ai essaye sur 3 lignes differentes et le comportement est le meme.

Tout s'eteint apres qqes secondes.
Ce qui me chiffone c'est que la LED s'allume juste apres l'extinction...

Je pense tout de meme ecrire chez Niko pour demander conseil... c'est qd meme plus de 70EUR ce truc la grrr

Dernière modification par jeanphi500 24/03/2010 à 11h30.
24/03/2010 Vieux  
 
  39 ans, Liège
 


Hops...
A lire également sur BricoZone...
Problème raccordement interrupteur poussoir NIKO Par Foxpew dans Electricité, +3 07/12/2009
Interrupteur Niko Par Cassonade dans Electricité, +8 07/09/2009
NIKO interrupteur 2 allumage Par quadyam dans Electricité, +4 06/08/2009
la veilleuse s'éteint apres avoir pris de l'eau chaude Par sergerem dans Chauffage, +12 10/01/2009
Question interrupteur Niko... Par sk070879 dans Electricité, +10 15/08/2008


Forum Electricité : Voir ce forum, Nouveautés, Actifs, Sans rép
Tout BricoZone : Page de garde, Dernieres 24h

Photos au hasard
Voir toutes nos photos


Pas encore membre de BricoZone ?!
Attention Pour participer, poser une Question ou Répondre : inscrivez vous !
Ceci vous permettra également de recevoir un email lors des réponses.
Mais même si vous ne voulez rien écrire : vous pourrez surveiller les forums et leurs nouveaux messages, et obtenir une vue rapide de tous les nouveaux messages depuis votre dernière visite !
Tout ceci est évidemment gratuit et rapide.

Visitez aussi : BricoZone France, nos Blogs. On aime GamerZ, Astel, JardiZone et InternetVista.
 
Connexion!
Identifiant
Mot de passe

Inscription - Oublié ?

Annuaire Pro

AlarmeMaison.biz

Pour nous la sécurité de votre maison n'est pas un vain mot.. Alarmes en KIT de bricolage!!


SUNNYHEAT by FOXeco

Chauffage infrarouge longues ondes. Le système le + économique, écologique & et sain au monde !


Eco Home sprl

Gestionnaire de projet de Construction de maisons individuelles


Ent Chif Eric construction

Entreprise de gros oeuvre, maçonnerie façade, annexe, aménagement extérieur, transformation, etc

Ajoutez votre société