Souci telerupteurs

( dans

» Electricité

)
Chercher:    

Souci telerupteurs



21/07/2015 Vieux  
  58 ans, Luxembourg
 
Bonsoir,
Je viens de terminer un coffret d'éclairage avec 22 télérupteurs Vynckier à bobine 24V AC PULSAR-S+ 16A 2NO 24V~/12V=
En testant, j'ai la surprise de voir 5 télérupteurs à souci : ils enclenchent correctement mais ne déclenchent pas à la 2ème impulsion. Malgré tout, on entend le bruit de la bobine. C'est toujours le retour à 0 qui ne fonctionne pas.

J'ai +/- 28 v de tension en sortie du transfo au repos, 26 v lorsqu'un poussoir est enfoncé et à ce moment le courant de commande est de 0,5 A.

Ceci a été fait sans charge sur le circuit 230V mais ce sont des télérupteurs mécaniques donc la charge ne doit pas intervenir.
Cela me semble bizarre que 5 pièces sur 22 soient défectueuses en sortie du magasin ...
Une idée ?

Dernière modification par bam86_be 21/07/2015 à 02h15.
21/07/2015 Vieux  
 
  65 ans, Hainaut
 
hello
si éventuellement, tu permute un "malade" avec un "sain" (la commande seulement), ça donne quoi ?
il se pourrait qu'une ligne de commande soit trop résistive
Michel
autre "truc" place un pont redresseur sur la bobine "litigieuse" et vois ce que ça donne
21/07/2015 Vieux  
  58 ans, Luxembourg
 
Merci pour cette réponse,
Ce n'est pas les lignes : en effet j'avais testé avec un pontage local en 2,5 ...
Le coup de la diode est à tenter, je vais l'essayer.
22/07/2015 Vieux  
 
  65 ans, Hainaut
 
attention, pas une "diode" mais un redresseur en pont, (p'tite bêbète à 4 pattes,entrée, deux en alternatif, et sortie vers bobine, deux en continu), peu importe la polarité côté bobine
Michel
ps, le "pontage local de test", tu l'a fait avec le circuit bouton débranché ??
22/07/2015 Vieux  
  58 ans, Luxembourg
 
Le problème est qu'un pont de diode va me donner +/- 40v DC pour des bobines prévues en 12v DC / 24v AC. Je supposais que tu parlais d'une diode montée en 'Roue libre'.
Le pontage de test a été fait circuit d’interrupteurs branchés mains non actionnés. Je comprends ce que tu veux dire. Je vais faire le test pour vérifier que ce n'est pas un circuit qui aurait une influence.
22/07/2015 Vieux  
 
  27 ans, Hainaut
 
Si tu redresse du 24VAC tu auras moins en "DC" mais tu auras plus que 12VDC donc dangereux.
Personnellement je trouve que 28VAC c'est trop. Je passerai en 12VDC tout mais il y a peut être d'autres solutions. Il faut aussi penser que ces télérupteurs sont pas donnés, perso je mettrai la tension la plus basse (12VDC -les pertes de câblage). Ça grille vite une bobine...
22/07/2015 Vieux  
  45 ans, Hainaut
 
Question : c’est quoi comme alimentation ?
22/07/2015 Vieux  
 
  65 ans, Hainaut
 
Citation:
Posté par RobBZ Voir le message
Si tu redresse du 24VAC tu auras moins en "DC" mais tu auras plus que 12VDC donc dangereux.
Personnellement je trouve que 28VAC c'est trop. Je passerai en 12VDC tout mais il y a peut être d'autres solutions. Il faut aussi penser que ces télérupteurs sont pas donnés, perso je mettrai la tension la plus basse (12VDC -les pertes de câblage). Ça grille vite une bobine...
l'impulsion sur la bobine durant quelques ms, il n'y a pas grand risque
Michel
22/07/2015 Vieux  
  45 ans, Hainaut
 
Citation:
Posté par omega.067 Voir le message
l'impulsion sur la bobine durant quelques ms, il n'y a pas grand risque
Michel
oui, mais non, les tolérances ne sont pas si larges que ça, et on est bien plus long que les millisecondes.

C'est pour ça que je posais la question du type d'alimentation qui n'est peut être pas adaptée.
22/07/2015 Vieux  
 
  65 ans, Hainaut
 
Citation:
Posté par supertoto Voir le message
oui, mais non, les tolérances ne sont pas si larges que ça, et on est bien plus long que les millisecondes.

C'est pour ça que je posais la question du type d'alimentation qui n'est peut être pas adaptée.
bon, allez, un "acharné" du bouton, poussera pendant 3 à 4 secondes, c'est pas ça qui va faire chauffer la bobine, surtout une bobine prévue en alternatif
22/07/2015 Vieux  
  45 ans, Hainaut
 
Citation:
Posté par omega.067 Voir le message
bon, allez, un "acharné" du bouton, poussera pendant 3 à 4 secondes, c'est pas ça qui va faire chauffer la bobine, surtout une bobine prévue en alternatif
Certes, mais tant qu'a faire, autant pas tenter le diable, c'est quand même utilisé plusieurs fois par jour et donc a la longue la bobine va vieillir prématurément.
22/07/2015 Vieux  
 
  65 ans, Hainaut
 
attendons de voir la réponse de l'essai"local" sans le circuit de commande branché
22/07/2015 Vieux  
  58 ans, Luxembourg
 
Je n'ai pas su tester sans circuit aujourd'hui,n'ayantt pas été sur chantier. J'espère demain.
L'alimentation est un transfo Vinckyer 220v/24v 25VA. Le 28v mesuré est dû au 240v de la distribution, simplement abaissé à cette valeur par le transfo.
Sincèrement plus j'y pense et plus je suis persuadé que la solution est dans l'alimentation. Je ferai des tests également avec un petit bloc alim 12v DC pour voir.
22/07/2015 Vieux  
 
  65 ans, Hainaut
 
Citation:
Posté par bam86_be Voir le message
Je n'ai pas su tester sans circuit aujourd'hui,n'ayantt pas été sur chantier. J'espère demain.
L'alimentation est un transfo Vinckyer 220v/24v 25VA. Le 28v mesuré est dû au 240v de la distribution, simplement abaissé à cette valeur par le transfo.
Sincèrement plus j'y pense et plus je suis persuadé que la solution est dans l'alimentation. Je ferai des tests également avec un petit bloc alim 12v DC pour voir.
faudra utiliser un bloc 500mA, car sinon, il va se mettre à genoux, sauf si tu lui adjoint un condensateur d'au moins 10.000 µF pour servir de booster
au fait, je suppose que les boutons ne sont pas "éclairés" ???
22/07/2015 Vieux  
  58 ans, Luxembourg
 
Non, pas éclairés heureusement.
23/07/2015 Vieux  
  45 ans, Hainaut
 
25VA en 24V ça nous fait presque 1 A donc je pense pas que le problème soit la...
23/07/2015 Vieux  
 
  65 ans, Hainaut
 
Citation:
Posté par supertoto Voir le message
25VA en 24V ça nous fait presque 1 A donc je pense pas que le problème soit la...
ben, les bobines pompent 0,5A, c'est classique, entre 10 et 15 VA, pour des "mécaniques"
c'est pour ça que je lui ai demandé de "permuter" une bonne et une malade, pour comparer les lignes de commande
Michel
25/07/2015 Vieux  
  58 ans, Luxembourg
 
J'ai fait les tests et il me reste une question :
y a-t-il un marabout, un sorcier, un guérisseur à distance parmi vous car le résultat actuel, c'est que tout fonctionne... quasiment sans rien faire.

J'ai commencé par la permutation entre un qui ne fonctionnait pas et son voisin qui allait : les deux ont été. Retour à leurs places respectives et ils allaient encore une fois tous les deux.
J'ai ensuite regardé aux autres : et même cinéma, juste eu un qui hésitait un peu. Je l'ai démonté remplacé par un autre et tout va bien. J'ai réessayé à vide celui qui est sorti, ok, il va. Je l'ai remis à sa place primitive, il va toujours.
J'ai essayé au moins 20x dans les deux sens les 22 télérupteurs installés et plus aucune hésitation.

Il m'en restait deux en réserve dans une boite et parmi ceux-là, il y en a vraiment un qui ne fonctionne pas. Mais avec un, je sais me présenter à mon vendeur sans avoir l'air c..!

J'ai remesuré ma tension de commande : 29,1 VAC pour 242V au primaire du transfo (pas de souci de sous-tension chez moi, au contraire, on est à la limite des tolérances j'ai l'impression).

Deux explications possibles concernant le serrage : soit un serrage sur un isolant , soit un serrage trop fort qui aurait déplacé qque chose à l'intérieur (de temps en temps, les flasque de l'un ou l'autre s'écartent quand on serre trop fort le câble).

Autre essai avec un bloc alimentation 12V Dc capable de 1,25 A : rien ne se passe, même pas un petit bruit (essai avec permutation des polarités évidemment). Mais je n'ai pas poussé plus loin, soulagé de voir que tout fonctionne comme je le pense.

Merci à vous tous pour vos interventions.
25/07/2015 Vieux  
 
  65 ans, Hainaut
 
la prochaine fois, on s'occupe de raviver l'amour de ta dulcinée, puis de te faire obtenir une rentrée d'argent conséquente, puis, ..... on verra
A lire également sur BricoZone...
Télérupteurs Choix Par jack333 dans Electricité, +5 29/01/2015
Commandes telerupteurs Par misterloyes dans Electricité, +1 30/11/2011
Télérupteurs: AC ou DC Par Matbou dans Electricité, +2 15/08/2011
Télérupteurs Vynckier Par eldiablo dans Electricité, +1 12/07/2011
Alimentation de télérupteurs Par Ludoo dans Electricité, +8 11/09/2008


Forum Electricité : Voir ce forum, Nouveautés, Actifs, Sans rép
Tout BricoZone : Page de garde, Dernieres 24h

Photos au hasard
Voir toutes nos photos


Pas encore membre de BricoZone ?!
Attention Pour participer, poser une Question ou Répondre : inscrivez vous !
Ceci vous permettra également de recevoir un email lors des réponses.
Mais même si vous ne voulez rien écrire : vous pourrez surveiller les forums et leurs nouveaux messages, et obtenir une vue rapide de tous les nouveaux messages depuis votre dernière visite !
Tout ceci est évidemment gratuit et rapide.

Visitez aussi : BricoZone France, nos Blogs. On aime Astel, JardiZone et InternetVista.
 
Connexion!
Identifiant
Mot de passe

Inscription - Oublié ?

Annuaire Pro

FT Chassis

Spécialiste des châssis PVC, bois et aluminium, portes et volets roulants.


DECOCHALET

Vente et placement d'abris de jardin, carports, garages, pergolas, boxes pour chevaux, ...


Tendance Habitat

Entreprise générale du bâtiment


La Vidange Loiseau S.A.

Débouchage, placement, raccordement et réparation des égouts.

Ajoutez votre société