Transfo Halogènes

( dans

» Electricité

)
Chercher:    

Transfo Halogènes



11/11/2011 Vieux  
  52 ans, Namur
 
Bonjour,
J'ai une lampe à 4 halogènes de 35 W chacun.
Le transfo de cette lampe a lâché: SET150-2 (50 - 150 W).
Comme ce transfo avait 2 x 2 câbles de sortie, j'en ai déduis qu'une paire alimentait 2 lampes et une autre paire les 2 autres lampes.
N'en retrouvant pas sur le marché, je l'ai remplacé par deux transfos Halotronic HTN 75 (20 - 75W) alimentant chacun 2 lampes.
Lorsque j'ai remis le disjoncteur, les lampes se sont mises à clignoter toutes les 2 secondes environ (et ce n'est pas encore Noël ... ).
Pourriez-vous m'aider à comprendre pourquoi est-ce que cela ne marche pas?
Un grand merci
Un bricoleur un tout ptit peu dépressif ...
12/11/2011 Vieux  
 
  72 ans, Bruxelles
 
Bonjour Bern64,
-Êtes vous certains que vos lampes font bien 35 W ?
-Les avez-vous bien raccordées en parallèles ?
-Avez-vous fait un essai avec seulement 1 lampes par transfo ?
-Si oui, que se passe t'il ?
Cory
12/11/2011 Vieux  
  52 ans, Namur
 
Bonjour Cory
35 W par lampe c'est certain.
Je ne sais pas vraiment si les lampes sont raccordées en série ou en parallèle car je n'ai pas accès aux raccordements en tant que tel.
Je vais faire l'essai à une lampe par transfo et je vous dis quoi.
Merci!
13/11/2011 Vieux  
  52 ans, Namur
 
Bonjour Cory,
J'ai essayé une lampe sur un transfo = ok
J'ai essayé deux lampes sur un transfo = ok mais intensité légèrement plus basse
J'ai essayé trois lampes sur un transfo, elles fonctionnent toujours mais amplement insuffisant (normal puissance transfo insuffisante pour 3 x 35 W)
Dès que je branche le 2ème transfo les trois lampes se mettent à clignoter. A fortiori si les 4 lampes sont branchées!
Le problème ne survient que lorsque je branche les 2 transfos simultanément ...
Que faire?
Merci pour ton aide
Bernard
13/11/2011 Vieux  
 
  72 ans, Bruxelles
 
Bonjour Bern64,
Je soupçonne fort un problème de câblage.
Bien vérifier, il devrait ressembler à celui de droite.
Cory
Transfo Halogènes
13/11/2011 Vieux  
  52 ans, Namur
 
Salut Cory,
Merci pour le schéma.
Ce que je ne comprends pas c'est que l'ancien transfo 150 W a deux sorties 12V qui alimentent chacune les lampes à gauche et à droite. J'ai donc remplacé le transfo de 150 W par 2 transfos de 75 W connectés aux mêmes câbles allant vers les lampes et cela ne marche pas.
Je n'ai malheureusement pas accès au câblage des lampes juste après le transfo de 150 W.
Ma question est donc: pourquoi je ne peux pas remplacer 1 transfo 150W à deux sorties 12V par 2 transfos 75W à une sortie 12V?
Merci pour votre aide
Bernard
13/11/2011 Vieux  
 
  72 ans, Bruxelles
 
Je répète ma réponse, bien vérifier votre câblage avant tout.
Cory
13/11/2011 Vieux  
  52 ans, Namur
 
Je pense que le câblage actuel correspond au schéma de gauche.
Je n'ai malheureusement pas la possibilité de changer le câblage après les transfo de 150 W car il est intégré dans la "structure" de la lampe ... il y a 2 x 2 câbles qui partent en 12V du transfo 150W et ceux-ci alimentent par la gauche et par la droite le "rail" alimentant les 4 lampes.
13/11/2011 Vieux  
 
  72 ans, Bruxelles
 
Quand vous dites "il y a 2 x 2 câbles qui partent en 12V du transfo" je suppose qu'il s'agit de 2 x 2 fils ?
Donc vous devriez raccorder suivant le schéma de droite.
C'est à dire le primaire des transfos en parallèle sur l'arrivée en 230 V et chacune des sorties de ces transfos respectivement sur les 2 fils qui partent d'un côté et de l'autre.
Cory
13/11/2011 Vieux  
  52 ans, Namur
 
C'est bien 2 x 2 fils ...
C'est bien ce que j'ai fait et lorsque je connecte les deux transfos simultanément (suivant votre conseil) le tout clignote, si je ne connecte qu'un transfo et que je retire deux lampes, c'est ok ... .
Mais lorsque je mets 3 lampes celles-ci fonctionnent mais avec une faible intensité, cela voudrait dire que les (4) lampes sont connectées suivant le schéma de gauche. Sinon la 3ème lampe ne fonctionnerait pas du tout. Vu que le connections entre les lampes sont comprises dans l'armature de la lampe, je n'y ai pas accès sauf ... si je coupe l'armature!

J'ai l'impression qu'il y a un problème de "phasage" entre les deux transfos de 75 W (vu que la puissance n'est pas continue et que les lampes clignotent toutes les 2 à 3 secondes , mais bon ils génèrent du DC ... Pfft J'en perds mon latin!

Je ne comprends toujours pas pourquoi je ne peux pas remplacer un transfo 150W à deux sorties 12V par deux transfos 75W à une sortie 12V sans devoir modifier le câblage ...
13/11/2011 Vieux  
 
  72 ans, Bruxelles
 
Il faudrait vérifier le câblage dans l'armature.
Mais il me semble que la recherche devient difficile à distance.
Vous ne pourriez pas démonter cet appareil pour vérifier ?
Cory
13/11/2011 Vieux  
 
  35 ans, Brabant Wallon
 
ou prendre des photos ?
13/11/2011 Vieux  
  52 ans, Namur
 
On fait comment pour insérer une photo?
13/11/2011 Vieux  
 
  35 ans, Brabant Wallon
 
13/11/2011 Vieux  
  52 ans, Namur
 
9a ne marche pas, il me dit pour mon fichier jpeg: uploaded file is not an image ???
13/11/2011 Vieux  
  52 ans, Namur
 
Bon voilà 2 photos de la lampe en question:
Transfo Halogènes

Transfo Halogènes

Et pour finir la photo de feu mon transformateur 150 W.

Transfo Halogènes

Les fils bleus et bruns servent à alimenter les lampes en 12 V

Est-ce que cela peut vous aider?
13/11/2011 Vieux  
 
  72 ans, Bruxelles
 
Bonjour Bern64,
Hé bien voila, tout est clair.
L'ancien transfo permettait de coupler les sorties en parallèle ce que ne permet pas 2 transfos classiques.
Le montage que vous avez fait correspond aux connections rouge du schéma de droite.
Il vous faut donc le même transfo ou un de 150 W.
Cory
Transfo Halogènes
13/11/2011 Vieux  
  52 ans, Namur
 
Bonsoir Cory
C'est malheureusement ce qu'il me semblait aussi ...
Un tout tout grand merci pour l'éclaircissement!
Bonne soirée
Bernard
A lire également sur BricoZone...
MASTEC ampoules halogènes Par Romulus dans Electricité, +5 05/02/2011
Comparaison LEDs - Halogènes Par Diam dans Electricité, +5 27/07/2010
remplacé des halogènes avec transfo par led Par CARAF dans Electricité, +17 04/04/2010
Spots halogenes clignotent Par netta dans Electricité, +1 18/12/2009


Forum Electricité : Voir ce forum, Nouveautés, Actifs, Sans rép
Tout BricoZone : Page de garde, Dernieres 24h

Photos au hasard
Voir toutes nos photos


Pas encore membre de BricoZone ?!
Attention Pour participer, poser une Question ou Répondre : inscrivez vous !
Ceci vous permettra également de recevoir un email lors des réponses.
Mais même si vous ne voulez rien écrire : vous pourrez surveiller les forums et leurs nouveaux messages, et obtenir une vue rapide de tous les nouveaux messages depuis votre dernière visite !
Tout ceci est évidemment gratuit et rapide.

Visitez aussi : BricoZone France, nos Blogs. On aime Astel, JardiZone et InternetVista.
 
Connexion!
Identifiant
Mot de passe

Inscription - Oublié ?

Annuaire Pro

SUNNYHEAT by FOXeco

Chauffage infrarouge longues ondes. Le système le + économique, écologique & et sain au monde !


Eco Home sprl

Gestionnaire de projet de Construction de maisons individuelles


Ent Chif Eric construction

Entreprise de gros oeuvre, maçonnerie façade, annexe, aménagement extérieur, transformation, etc


illiCO travaux

Un seul interlocuteur pour tous vos devis de travaux de rénovation !

Ajoutez votre société