Centrale vapeur : réparation électrovanne possible ?

( dans

» Réparation » Electro Ménager

)
Chercher:    

Centrale vapeur : réparation électrovanne possible ?

- Page 3
Page 3 sur 5 Page precedente 12 3 45 Page suivante


il y a 4 semaines Vieux  
  46 ans, Bruxelles
 
Reste donc :
- soudures
- relai
- électovanne

Les deux premiers ne seront pas difficiles à refaire ni onéreux.
Pour l'électrovanne, impossible de la by-passer à chaud.

Mais omega avait trouvé une bonne solution pour voir si c'est la bobine ou la carte :
pour "voir" si c'est la commande qui "hachure" , il suffit de raccorder une petite lampe témoin (5<>15w) en // avec la bobine, tu verra bien si l'ampoule clignote

L'idée est intéressante... reste à trouver une lampe rapide et avare en consommation (genre LED) à brancher sur les fils de l'électrovanne.
Si ça clignote je pourrai éliminer la bobine/électrovanne.
il y a 4 semaines Vieux  
 
  65 ans, Hainaut
 
non, pas une led, c'est plus probant avec une ampoule "classique" à filament
Michel
il y a 4 semaines Vieux  
  46 ans, Bruxelles
 
Ah, ok.
Et tu penses que je peux monter jusqu'à 15w (genre ampoule de frigo) sans interférer sur la puissance demandée par la bobine ?
Sinon, pourquoi pas LED ?

Merci Omega ;)
il y a 4 semaines Vieux  
  46 ans, Bruxelles
 
Cotubex me propose de le remplacer (si défectueux) par celui-ci : JS1-B-48V-FT
http://be.farnell.com/fr-BE/panasoni...10a/dp/2095679
il y a 4 semaines Vieux  
 
  65 ans, Hainaut
 
Citation:
Posté par Le Dam Voir le message
Ah, ok.
Et tu penses que je peux monter jusqu'à 15w (genre ampoule de frigo) sans interférer sur la puissance demandée par la bobine ?
Sinon, pourquoi pas LED ?

Merci Omega ;)
ben, une led fonctionne en très basse tension DC, la bobine est alimentée en 230v AC, donc la led doit "passer" par une alimentation régulée, (ou du genre) qui induira une certain retard à l'extinction, alors que l'ampoule classique à filament, est directement en 230v donc reflétera directement l'alimentation, tu verra les fluctuations de la lumière
10 ou 15w, ne feront pas de mal au système, si bien sur c'est le relais qui alimente la bobine,
Michel
il y a 4 semaines Vieux  
 
  65 ans, Hainaut
 
Citation:
Posté par Le Dam Voir le message
Cotubex me propose de le remplacer (si défectueux) par celui-ci : JS1-B-48V-FT
http://be.farnell.com/fr-BE/panasoni...10a/dp/2095679
oui, si le brochage est compatible, pas de problème
il y a 4 semaines Vieux  
  46 ans, Bruxelles
 
Je préfère poser cette question afin d'éviter des dégâts :
Est-ce que j'ajoute une ampoule à la bobine ou est-ce que je remplace la bobine par une ampoule ? Combien consomme cette bobine ?

L'un est-il mieux que l'autre ?

Dernière modification par Le Dam il y a 4 semaines à 16h04.
il y a 4 semaines Vieux  
 
  59 ans, Hainaut
 
connecte l'ampoule avec 2 bouts de fils sur un soquet, et sue les bornes avec la bobine si possible. Mais tu pourras aussi faire le teste sans la bobine pour confirmer.
il y a 4 semaines Vieux  
  46 ans, Bruxelles
 
Merci, je reviens donner des news dès que fait ;)
il y a 4 semaines Vieux  
 
  20 ans, Namur
 
Bonsoir,

Le relais pilote la résistance de chauffe... Inutile de le remplacer.

L'électrovanne est activée pas un triac (Z0103) et la pompe est actionnée par un thyristor (SCR X0602)... Ou l'inverse, à vérifier.

Le fer est alimenté directement, la "régulation" est interne avec un thermostat à bilame.

Attention de ne pas dépasser le courant max du triac si tu raccordes une ampoule en // avec la bobine. Il tient 1A donc pas trop de soucis.

Dernière modification par roomulus il y a 4 semaines à 18h47.
il y a 4 semaines Vieux  
  46 ans, Bruxelles
 
Bonsoir roomulus,
Merci pour ton intervention, j'allais justement donner des news de mes tests qui confirment tout ce que tu dis

En effet, j'ai constaté que le relais ne s'activait QUE pour la résistance de la cuve.
Et le fer semble bien se gérer tout seul, sans passer par le circuit électronique.
De plus, aucun CLIC de relais ou autre n’allume l’électrovanne… rien de mécanique.

Tout d'abord, j'ai ressoudé un max de contacts mais je n'ai découvert aucune fissure ni trace d'arc électrique.

Test 1 :
J'ai connecté une ampoule à incandescence 220v/10w AVEC la bobine.
Résultat : lorsque l'électrovanne s'ouvre à chaud (pression sur l'interrupteur du fer), la lampe s'allume.
Après plusieurs essais, la panne survient (très rarement) et la lampe clignote chaque fois que l'électrovanne se ferme.
-> J’en déduis que l’électrovanne fonctionne très bien, ce qui confirme mes essais sans panne lorsque je l’avais branchée en direct sur le 220v (mais à froid).

Test 2 :
J’ai déconnecté l’électrovanne et branché uniquement l’ampoule 220v/10w.
Là, ça n’a jamais sauté… l’ampoule s’est allumée chaque fois sans clignoter.
-> J‘en déduis que… que je ne pige plus rien à part que l’ampoule 10w est probablement moins gourmande que la bobine et que donc, ça passe !

Test 3 :
Je remonte le tout et fais bien chauffer la bête.
Plus la centrale est chaude, plus ça saute…, l’électrovanne ‘’mitraille’’ !
Torsion du cordon dans tous les sens, mais aucune incidence + ou –

Et voilà l’intervention de Roomulus qui m’intéresse

Voici une photo (de ma centrale) des deux éléments dont tu parles.Centrale vapeur : réparation électrovanne possible ?

Mais se peut-il que le triac (Z0103) ou le thyristor (SCR X0602) soit à moitié défectueux ou soit 'fatigué' ?

Merci, on touche au but

Dernière modification par Le Dam il y a 4 semaines à 23h49.
il y a 4 semaines Vieux  
  68 ans, Hainaut
  buzz est connecté maintenant
Citation:
Posté par Le Dam Voir le message
>
>
Test 2 :
J’ai déconnecté l’électrovanne et branché uniquement l’ampoule 220v/10w.
Là, ça n’a jamais sauté… l’ampoule s’est allumée chaque fois sans clignoter.
-> J‘en déduis que… que je ne pige plus rien à part que l’ampoule 10w est probablement moins gourmande que la bobine et que donc, ça passe !

Test 3 :
Je remonte le tout et fais bien chauffer la bête.
Plus la centrale est chaude, plus ça saute…, l’électrovanne ‘’mitraille’’ !
Torsion du cordon dans tous les sens, mais aucune incidence + ou –


Merci, on touche au but
re,

La bobine fait 6W, donc moins que la lampe
http://www.cyberpieces.com/petit-ele..._compatibilite .

Je crois qu'elle est "cuite", aux deux sens du terme.
Tu pourrais l'alimenter en direct et la passer au décapeur thermique pour voir comment elle réagit vers 130°C~150°C.


Cdlt,

Dernière modification par buzz il y a 4 semaines à 01h40.
il y a 4 semaines Vieux  
  46 ans, Bruxelles
 
Merci buzz

Penses-tu donc que la bobine pourrait réagir correctement à froid, mais avoir des ratés à chaud ?
Et si le triac ou thyristor en cause, se peut-il que ces composants soient 'à moitié' hors service ?
il y a 4 semaines Vieux  
 
  59 ans, Hainaut
 
Pas évident quant il faut prendre le risque de dépenser pour rien.

Tout est possible, pour moi une bobine de vanne fonctionne ou pas. J'en ai jamais vu "rater" malgré les centaines installées (pas les mêmes conditions ni qualité de vanne), car ce n'est jamais qu'un simple enroulement de fil de cuivre.

Celles que j'ai remplacé, étaient soit coupées et mortes, soit bien cramée noircie.

Mais une connexion interne dans la masse entre les bornes et les fils pourrait avoir souffert et déconner à chaud, pourquoi pas, tout comme un élément de la carte.

Dernière modification par fgalette il y a 4 semaines à 09h54.
il y a 4 semaines Vieux  
  46 ans, Bruxelles
 
Comme tu dis, pas évident de savoir quoi acheter ou remplacer.
Pas envie de claquer plus de 50€ (bobine + carte) si la centrale ne va pas mieux.

Difficile aussi de monter la juste t° sur la bobine au décapeur thermique afin de la tester.

Je me permets donc de reposer ma question :
Se peut-il que le triac (Z0103) ou le thyristor (SCR X0602) soit à moitié défectueux ou soit 'fatigué' et aurait des ratés à chaud ?
il y a 4 semaines Vieux  
  68 ans, Hainaut
  buzz est connecté maintenant
Citation:
Posté par Le Dam Voir le message
Comme tu dis, pas évident de savoir quoi acheter ou remplacer.
Pas envie de claquer plus de 50€ (bobine + carte) si la centrale ne va pas mieux.

Difficile aussi de monter la juste t° sur la bobine au décapeur thermique afin de la tester.

Je me permets donc de reposer ma question :
Se peut-il que le triac (Z0103) ou le thyristor (SCR X0602) soit à moitié défectueux ou soit 'fatigué' et aurait des ratés à chaud ?
C'est également possible. Déjà eu plusieurs fois le cas.
De même sur un enroulement HT de transfo oscilloscope Tektronix.

Souvent en cas d'approches similaires je conseille d'aller du moins cher/plus facile au plus cher/moins facile.

Cdlt,
il y a 4 semaines Vieux  
  46 ans, Bruxelles
 
Merci Buzz,
Dans un premier temps, il sera donc préférable de changer ces deux éléments (triac Z0103 et thyristor SCR X0602... 10 minutes de main d'oeuvre et 3€ max pour les 2 pièces.
il y a 4 semaines Vieux  
  46 ans, Bruxelles
 
Je viens d'appeler mon maga de composants.

Il a le triac Z0103 : 0,60€

Il ne trouve par contre rien sur le X0602...
Si c'est un thyristor, il propose de le remplacer par un MAC97 mais ne semble pas être plus sûr que ça.

Qu'en pensez-vous ?
Merci pour votre réponse rapide, je ne peux y aller que cet après-midi ;)

EDIT :
un autre forum parle du X602 remplacé par un BT168G... mais il n'y a eu aucun retour sur un succès éventuel...

Dernière modification par Le Dam il y a 4 semaines à 12h12.
il y a 4 semaines Vieux  
  46 ans, Bruxelles
 
Ou alors le X0602 présent sur la carte serait l'équivalent du X00602MA ?

Merci
il y a 4 semaines Vieux  
 
  59 ans, Hainaut
 
En ce qui concerne l'électronique, pour ma part je ne peux conseiller, pas de connaissance dans ce domaine.
Page 3 sur 5 Page precedente 12 3 45 Page suivante


A lire également sur BricoZone...
centrale vapeur calor gv9150 toujours de la vapeur Par hotton dans Electro Ménager, +3 23/09/2016
Sauvetage d'une centrale vapeur Par yapluka dans Divers, +2 08/05/2012
Choix d'une centrale vapeur. Par newdiwa dans Divers, +6 21/06/2011
centrale vapeur Par cornichon dans Divers, +3 14/09/2009


Forum Electro Ménager : Voir ce forum, Nouveautés, Actifs, Sans rép
Tout BricoZone : Page de garde, Dernieres 24h

Photos au hasard
Voir toutes nos photos


Pas encore membre de BricoZone ?!
Attention Pour participer, poser une Question ou Répondre : inscrivez vous !
Ceci vous permettra également de recevoir un email lors des réponses.
Mais même si vous ne voulez rien écrire : vous pourrez surveiller les forums et leurs nouveaux messages, et obtenir une vue rapide de tous les nouveaux messages depuis votre dernière visite !
Tout ceci est évidemment gratuit et rapide.

Visitez aussi : BricoZone France, nos Blogs. On aime GamerZ, Astel, JardiZone et InternetVista.
 
Connexion!
Identifiant
Mot de passe

Inscription - Oublié ?

Annuaire Pro

Maisons Gabriel

Maisons Gabriel SA est une entreprise générale de constructions.


Maisons Blavier s.a.

Blavier construit des maisons clé-sur-porte en mettant l’accent sur l'accompagnement et le budget


Maisons Baijot

Entreprise générale de construction Maison basse énergie Construction traditionnelle de qualit


SIBOMAT sa

Leader de la construction à ossature bois en Belgique depuis plus de 30 ans.

Ajoutez votre société