Centrale vapeur : réparation électrovanne possible ?

( dans

» Réparation » Electro Ménager

)
Chercher:    

Centrale vapeur : réparation électrovanne possible ?

- Page 4
Page 4 sur 5 Première page - Résultats 1 à 20 sur 93 Page precedente 23 4 5 Page suivante


il y a 4 semaines Vieux  
  46 ans, Bruxelles
 
Merci fgalette, j'ai posé la question dans la bonne rubrique :
http://www.bricozone.be/fr/electroni...le-110997.html

J'espère avoir une réponse rapide
il y a 4 semaines Vieux  
 
  20 ans, Namur
 
Citation:
Posté par Le Dam Voir le message
Il ne trouve par contre rien sur le X0602...
Si c'est un thyristor, il propose de le remplacer par un MAC97 mais ne semble pas être plus sûr que ça.
Si le thyristor pilote la pompe, inutile de le remplacer !

(Il faudrait suivre le pistes du PCB pour être certain... Ou poster une photo côté soudures de la carte).
il y a 4 semaines Vieux  
  46 ans, Bruxelles
 
Tu as rasion, je comptais le remplacer tant que j'étais occupé.
Je vais commencer par le triac de l'électrovanne.

Pour les soudures, je les ai refaites mais je vais revérifier celles qui partent du triac concerné.

Tiens, selon toi, un triac peut être à moitié en panne (fonctionner de temps en temps) ?
il y a 4 semaines Vieux  
 
  20 ans, Namur
 
Citation:
Posté par Le Dam Voir le message
Tiens, selon toi, un triac peut être à moitié en panne (fonctionner de temps en temps) ?
Il semble commuter sans problème avec une charge presque purement résistive (ampoule) mais pas avec une charge inductive (bobine).
Un semi-conducteur peut fonctionner de manière erratique en haute température... Mais un triac qui part en oscillation aléatoirement je n'ai jamais vu...
Commence par remplacer ce triac (si c'est bien lui qui pilote l'E-V), on avisera ensuite.
il y a 4 semaines Vieux  
  46 ans, Bruxelles
 
Bon, je vais le chercher tout à l'heure.

Citation:
Posté par roomulus Voir le message
L'électrovanne est activée pas un triac (Z0103) et la pompe est actionnée par un thyristor (SCR X0602)... Ou l'inverse, à vérifier.
Par contre, je ne suis pas certain de comprendre...
Sauf erreur de ma part, tu dis ici que c'est bien ce triac qui pilote l'EV.

Citation:
Posté par roomulus Voir le message
Commence par remplacer ce triac (si c'est bien lui qui pilote l'E-V), on avisera ensuite.
Mais ici, tu émets un doute ?

Merci
il y a 4 semaines Vieux  
 
  20 ans, Namur
 
Citation:
Posté par Le Dam Voir le message
Mais ici, tu émets un doute ?
Comme dit précédemment, il faudrait suivre les pistes du PCB pour être certain que le triac active l'électrovanne et pas la pompe... Ou alors poster une photo côté soudures de la carte pour faire un "relevé de schéma".

De mémoire, l'électrovanne est activée pas le triac et la pompe par le thyristor mais il vaut mieux vérifier !
il y a 4 semaines Vieux  
 
  65 ans, Hainaut
 
Citation:
Posté par Le Dam Voir le message
Bon, je vais le chercher tout à l'heure.



Par contre, je ne suis pas certain de comprendre...
Sauf erreur de ma part, tu dis ici que c'est bien ce triac qui pilote l'EV.


Mais ici, tu émets un doute ?

Merci
ben, il faut suivre le câblage pour savoir qui pilote quoi
il y a 4 semaines Vieux  
  46 ans, Bruxelles
 
Merci, je vous dis ce WE ce qu'il en est.
il y a 4 semaines Vieux  
  46 ans, Bruxelles
 
Me revoilà... triac changé.
En effet, l'un des circuit le mène directement à l'un des fils de l'électrovanne.

Résultat... rien n'a changé
J'aurais même tendance à dire que c'est pire, mais sans doute que non.
Les soudures sont pourtant parfaites.

Resterait la bobine qui n'aime pas la chaleur ?

Merci encore pour votre patience ;)

Dernière modification par Le Dam il y a 4 semaines à 19h56.
il y a 4 semaines Vieux  
 
  65 ans, Hainaut
 
tu as fait le test avec une ampoule !
ça clarifie donc que c'est la commande et pas la bobine qui fait défaut

Dernière modification par omega.067 il y a 4 semaines à 15h06.
il y a 4 semaines Vieux  
  46 ans, Bruxelles
 
En effet... que reste-t-il alors ?!
merci
il y a 4 semaines Vieux  
 
  65 ans, Hainaut
 
Citation:
Posté par Le Dam Voir le message
En effet... que reste-t-il alors ?!
merci
ben, faut "remonter" la piste, qu'est-ce qui commande le thyristor ??
et qu'y a-t-il entre le thyristor et la gâchette de commande sur le fer ??
Michel
il y a 4 semaines Vieux  
  68 ans, Hainaut
 
Citation:
Posté par omega.067 Voir le message
tu as fait le test avec une ampoule !
ça clarifie donc que c'est la commande et pas la bobine qui fait défaut
Euh non, Le Dam a fait les tests suivants:
Citation:
Test 1 :
J'ai connecté une ampoule à incandescence 220v/10w AVEC la bobine.
Résultat : lorsque l'électrovanne s'ouvre à chaud (pression sur l'interrupteur du fer), la lampe s'allume.
Après plusieurs essais, la panne survient (très rarement) et la lampe clignote chaque fois que l'électrovanne se ferme.
-> J’en déduis que l’électrovanne fonctionne très bien, ce qui confirme mes essais sans panne lorsque je l’avais branchée en direct sur le 220v (mais à froid).

Test 2 :
J’ai déconnecté l’électrovanne et branché uniquement l’ampoule 220v/10w.
Là, ça n’a jamais sauté… l’ampoule s’est allumée chaque fois sans clignoter.

-> J‘en déduis que… que je ne pige plus rien à part que l’ampoule 10w est probablement moins gourmande que la bobine et que donc, ça passe !
il y a 4 semaines Vieux  
 
  65 ans, Hainaut
 
Citation:
Posté par buzz Voir le message
Euh non, Le Dam a fait les tests suivants:
Test 2 :
J’ai déconnecté l’électrovanne et branché uniquement l’ampoule 220v/10w.
Là, ça n’a jamais sauté… l’ampoule s’est allumée chaque fois sans clignoter.
-> J‘en déduis que… que je ne pige plus rien à part que l’ampoule 10w est probablement moins gourmande que la bobine et que donc, ça passe !

et surtout que l'ampoule n'est pas "selfique" mais que la vanne oui, elle peut donc induire des "crasses" dans la commande
il n'y a pas un condensateur de découplage, près du thyristor qui commande la vanne ??
Michel
il y a 4 semaines Vieux  
  46 ans, Bruxelles
 
Il y a plusieurs condensateurs sur la carte.
Je vais tout redémonter et tenter de vérifier s'il y en a sur le circuit du triac.

Merci
il y a 4 semaines Vieux  
 
  65 ans, Hainaut
 
fait quelques "macros" recto verso, tant que ça sera démonté
il y a 4 semaines Vieux  
  68 ans, Hainaut
 
Citation:
Posté par omega.067 Voir le message
et surtout que l'ampoule n'est pas "selfique" mais que la vanne oui, elle peut donc induire des "crasses" dans la commande
il n'y a pas un condensateur de découplage, près du thyristor qui commande la vanne ??
Michel
Elle pourrait donc induire "des crasses" à chaud, mais pas à froid??
il y a 4 semaines Vieux  
 
  65 ans, Hainaut
 
Citation:
Posté par buzz Voir le message
Elle pourrait donc induire "des crasses" à chaud, mais pas à froid??
sait pas, >>> hypothèse, coïncidence, hasard, isolement "aléatoire"
peut être refaire le test (avec précaution) en enlevant la connexion de terre sur la bobine !
il y a 4 semaines Vieux  
 
  65 ans, Namur
 
tu peux utiliser un spray de froid, ca aide aux réparations
lorsque ta machine déconne tu mets du froid sur chaque composants, et tu verras celui qui est défectueux
il y a 4 semaines Vieux  
  46 ans, Bruxelles
 
Merci pour vos interventions ;)

En effet, lorsque j'ai testé la bobine en 220v direct, non seulement la vanne était froide mais aussi non connectée à la terre.
Page 4 sur 5 Première page - Résultats 1 à 20 sur 93 Page precedente 23 4 5 Page suivante


A lire également sur BricoZone...
centrale vapeur calor gv9150 toujours de la vapeur Par hotton dans Electro Ménager, +3 23/09/2016
Sauvetage d'une centrale vapeur Par yapluka dans Divers, +2 08/05/2012
Choix d'une centrale vapeur. Par newdiwa dans Divers, +6 21/06/2011
centrale vapeur Par cornichon dans Divers, +3 14/09/2009


Forum Electro Ménager : Voir ce forum, Nouveautés, Actifs, Sans rép
Tout BricoZone : Page de garde, Dernieres 24h

Photos au hasard
Voir toutes nos photos


Pas encore membre de BricoZone ?!
Attention Pour participer, poser une Question ou Répondre : inscrivez vous !
Ceci vous permettra également de recevoir un email lors des réponses.
Mais même si vous ne voulez rien écrire : vous pourrez surveiller les forums et leurs nouveaux messages, et obtenir une vue rapide de tous les nouveaux messages depuis votre dernière visite !
Tout ceci est évidemment gratuit et rapide.

Visitez aussi : BricoZone France, nos Blogs. On aime GamerZ, Astel, JardiZone et InternetVista.
 
Connexion!
Identifiant
Mot de passe

Inscription - Oublié ?

Annuaire Pro

SUNNYHEAT by FOXeco

Chauffage infrarouge longues ondes. Le système le + économique, écologique & et sain au monde !


Eco Home sprl

Gestionnaire de projet de Construction de maisons individuelles


Ent Chif Eric construction

Entreprise de gros oeuvre, maçonnerie façade, annexe, aménagement extérieur, transformation, etc


illiCO travaux

Un seul interlocuteur pour tous vos devis de travaux de rénovation !

Ajoutez votre société