code erreur 000 sur MCZ

( dans

» Plomberie » Poele, insert, pellets

)
Chercher:    

code erreur 000 sur MCZ



13/12/2013 Vieux  
  39 ans, Luxembourg
 
Bonjour à tous,

Je possède un insert à pellet MCZ. Hier soir, alors qu'il fonctionnait normalement en mode timer eco, il s'est arrêté sans avoir atteint la température souhaitée. En regardant le panneau de contrôle, celui-ci indiquait le code 000 et refusait que je sorte de cette alarme... Dans le manuel, aucune allusion à ce code erreur ne figure... Qui peut m'aider?
13/12/2013 Vieux  
 
  49 ans, Namur
 
Perso je n'y connais rien en MCZ mais ne t'inquiète pas, le Boss (joebar) ne saurait tarder... En deux temps trois mouvements tu entendras à nouveau le doux bruit du pellet qui tombe dans le creuset .
13/12/2013 Vieux  
 
  48 ans, Namur
 
tu peux aller voir là :

http://www.fero.be/application/publi...efault/662.pdf

c'est le lien pour tout ce qui concerne MCZ

ton poêle s'est remis en code "origine" carte mère a réinitialisé .
pas bien grave , mais je suis au boulot et pas beaucoup le temps làà .... gluupss

tout est indiqué dans la doc !!! sinon va voir le sujet "entretien et astuces mcz " Dexter a eu le même problème et c'est expliqué dedans .... sinon , à ce soir ... je reviendrai voir ...

ça ira ... pas trop compliqué à faire !!!
13/12/2013 Vieux  
 
  48 ans, Namur
 
heuu sorry , c'est ce lien ci :

http://www.fero.be/application/publi...efault/914.pdf


voilà
13/12/2013 Vieux  
  39 ans, Luxembourg
 
Je capte pas grand chose à la procédure à suivre...
C'est bizarre car l'insert reste en code 000 pendant un temps où il est impossible de faire quoi que ce soit. Quelques minutes plus tard, on peut le relancer mais il s'arrête encore avec le même code 000
13/12/2013 Vieux  
 
  48 ans, Namur
 
Tu as été voir dans l'autre sujet...entretien et astuces mcz.... dexter a eu le cas...
13/12/2013 Vieux  
 
  48 ans, Namur
 
http://www.bricozone.be/fr/poele-ins...ge6-80213.html



évidemment , va voir quel code correspondt a ton insert , je ne sais même pas duquel tu parle ?? donc la je ne sais pas t'indiquer quel chiffre mettre au moment où il faut ??
13/12/2013 Vieux  
  39 ans, Luxembourg
 
Ok... ça a l'air de fonctionner correctement... On va attendre avant de crier victoire...
13/12/2013 Vieux  
 
  48 ans, Namur
 
ok, si problème je reviens ce soir... là je quitte le boulot , croisons les doigts !!!

13/12/2013 Vieux  
  39 ans, Luxembourg
 
Plus aucun soucis... Merci de votre précieuse aide...
13/12/2013 Vieux  
 
  31 ans, Luxembourg
 
Ouille ouille ouille, bien fait d'avoir mis sur le forum comment résoudre ce souci alors
13/12/2013 Vieux  
  39 ans, Luxembourg
 
J'ai parlé trop vite... l'insert (vivo 80) vient de s'arrêter. code 000. J'ai testé la procédure décrite en selectionnant le programme 6 mais en vain... Le code 000 revient malgré tout... Ca commence doucement à me gaver
13/12/2013 Vieux  
 
  31 ans, Luxembourg
 
T'as essayé ce que j'ai fait? C'est pas clair mais bon...



En gros, j'ai retiré les deux fusibles (c'est moi ou dans le manuel on parle d'un seul)?

Malgré le filament bien présent, j'ai testé avec un petit montage avec des led pour être certain du bon fonctionnement (multimetre en rade...ppfff).

J'ai donc, pour la 15e fois démonté le panneau arrière et j'ai fait ceci....(ATTENTION, je sais pas comment j'ai fait donc je détaille)

- j'ai retiré l'écran de controle du poele en retirant aussi la fiche de la carte mère

- j'ai rebranché (c'est mieux...)

- j'ai suivi la méthode d'Azur (initialement ça ne fonctionnait pas, je n'avais pas les 0)

- vu que sur la carte mère, les deux led vert/rouge fonctionnaient...je me suis dit que ça ne pouvait pas être si grave.
J'ai donc alors recommencé la procédure en mettant directement le switch sur "remote"

- cure dent et là miracle...la led rouge du panneau revient en continue!!!

- télécommande en main...j'allume...ça bip...!!!!!

- Allumage, petit message de service et reparti!!!!!!!
13/12/2013 Vieux  
  39 ans, Luxembourg
 
Il ne fonctionne plus correctement qu'en mode manuel. Si j'essaye de le démarrer avec le programme, il plante après quelques minutes. J'ai retiré la fiche après avoir mis l'interrupteur sur off. J'ai remis la prise après 30 sec et j'ai mis l'interrupteur sur on. Cure dents et attente du code 000. Ensuite pression multiple sur test pour afficher 006. Lache le cure-dents et... tjs 000... Le soucis, c'est que je sais pas l'ouvrir tant qu'il y a du pellet dans le réservoir... Je dois donc le bruler en mode manuel...
13/12/2013 Vieux  
 
  31 ans, Luxembourg
 
Mouais, ça devient dur là.

Attendre le pro Mcz s'il a réponse à ce problème ou demander à ton installateur.
13/12/2013 Vieux  
 
  37 ans, France
 
Après avoir rentré le code, le poele doit se mettre sur of et si il se remet sur 000, c'est que la manip n'a pas marché et qu'il faut recommencer.
13/12/2013 Vieux  
  39 ans, Luxembourg
 
vais essayer moi même car mon installateur est un crabe...
13/12/2013 Vieux  
  39 ans, Luxembourg
 
J'ai recommencé au moins 20 fois... Tjs 000
Le code pour un vivo 80 est bien 006?
13/12/2013 Vieux  
 
  48 ans, Namur
 
Citation:
Posté par DavP79 Voir le message
Après avoir rentré le code, le poele doit se mettre sur of et si il se remet sur 000, c'est que la manip n'a pas marché et qu'il faut recommencer.
effectivement ,

a débranchez et rebranchez le courant électrique du poêle à l'aide de l'interrupteur
général
b Pendant les premières secondes de l'allumage , localisez et appuyez pendant
quelques secondes sur la touche reset de la carte mère ( celle avec le cure dent je
suppose ) jusqu'à entendre un "bip" .
c Relâchez IMMEDIATEMENT la touche afin d'entendre un deuxième "bip" de
confirmation de la phase de réinitialisation ( si le bip n'est pas entendu , répétez
l'opération dès le début )

le vivo c'est bien 006

19/12/2013 Vieux  
 
  48 ans, Namur
 
Et là , phil , ça va où .... tu es gelé ?? car côté Luxembourg , c'est pas le sauna , hein .....
A lire également sur BricoZone...
H2 code erreur Par tojolles dans Chauffage, +1 29/11/2013
Besoin d'aide sur MCZ Sagar air - Erreur A14 Par Debos dans Poele, insert, pellets, +10 29/09/2013
code erreur = ? sur onduleur diehl platinum 4600S Par la_p dans Solaire Photo Voltaïque, +4 08/03/2013
Code erreur sur PAC Par nono81 dans Chauffage, +3 07/02/2012
code erreur sur themaclassic F30E Par MadFlow dans Plomberie, +5 21/10/2009


Forum Poele, insert, pellets : Voir ce forum, Nouveautés, Actifs, Sans rép
Tout BricoZone : Page de garde, Dernieres 24h

Photos au hasard
Voir toutes nos photos


Pas encore membre de BricoZone ?!
Attention Pour participer, poser une Question ou Répondre : inscrivez vous !
Ceci vous permettra également de recevoir un email lors des réponses.
Mais même si vous ne voulez rien écrire : vous pourrez surveiller les forums et leurs nouveaux messages, et obtenir une vue rapide de tous les nouveaux messages depuis votre dernière visite !
Tout ceci est évidemment gratuit et rapide.

Visitez aussi : BricoZone France, nos Blogs. On aime Astel, JardiZone et InternetVista.
 
Connexion!
Identifiant
Mot de passe

Inscription - Oublié ?

Annuaire Pro

SIBOMAT sa

Leader de la construction à ossature bois en Belgique depuis plus de 30 ans.


AlarmeMaison.biz

Pour nous la sécurité de votre maison n'est pas un vain mot.. Alarmes en KIT de bricolage!!


SUNNYHEAT by FOXeco

Chauffage infrarouge longues ondes. Le système le + économique, écologique & et sain au monde !


Eco Home sprl

Gestionnaire de projet de Construction de maisons individuelles

Ajoutez votre société