Edil kamin IRIS (edilkamin)

( dans

» Plomberie » Poele, insert, pellets

)
Chercher:    

Edil kamin IRIS (edilkamin)

- Page 38
Page 38 sur 55 Première page - Résultats 1 à 20 sur 1 088 Page precedente 283637 38 394048 Page suivante Dernière page - Résultats 1 081 à 1 088 sur 1 088


31/10/2012 Vieux  
  41 ans, France
 
Bonjour à tous

Nouveau possesseur d'un iris +, je cherche depuis quelques jours à optimiser un peu la consommation de granulés. J'ai lu tout ce topic avant l'installation et maintenant je le relis en connaissance de cause.
Le poêle a été installé par un professionnel (à grands frais ) il est rentré dans le setup mais a laissé les réglages d'usine à part sF baissé de 10 à 4, tp baissé de 13 à 10 et tF de 28 à 30
Il a fait un allumage et voilà.
Bon, ça marche, pas d'arrêts intempestifs et ça chauffe, peut-être un peu trop.
On tourne en P1 à 15kg pour 15 heures en gros.

Ma question : At est on par défaut, cette autorégulation semble agir sur les paramètres P1 P2 P3 ainsi que tr, _P, -P, ¨P, t1, t2, t3.
Si on la laisse active (on) le poêle va-t-il ignorer la modifications manuelles ?
Je suis perplexe, la logique dirait que oui, mais je doute.
edit en cours de route, samuelfun2002 dans le message 702 indique que oui.

Au passage je remercie tous les participants à ce topic et ceux qui font part de leurs expériences de réglages .
Je remercie plus particulièrement samuelfun2002 et l'admin de Bricozone ainsi que Georges29 (message 729) pour les documents qu'ils ont bien voulu mettre à disposition !!
Je reviendrai donner des nouvelles,
A+
31/10/2012 Vieux  
 
  France
 
bonjour
j'ai un Lilia Plus mais c'est une suite de, l'Iris Plus
Citation:
Posté par SB84 Voir le message
.........................
Le poêle a été installé par un professionnel (à grands frais ) il est rentré dans le setup mais a laissé les réglages d'usine à part sF baissé de 10 à 4, tp baissé de 13 à 10 et tF de 28 à 30
c'est vrai, le mien a fait aussi quelques modidfs minimales sans grand intérêt (diminution de _I, _2 et _3 qui sont les vitesses de ventilation minimale en position 1 ; molette de gauche)
Citation:
Bon, ça marche, pas d'arrêts intempestifs et ça chauffe, peut-être un peu trop. On tourne en P1 à 15kg pour 15 heures en gros.
c'est le lot de presque tout le monde et il y a quelques réglages qui permettent d'améliorer la chose ; voir plus loin

Citation:
Ma question : At est on par défaut, cette autorégulation semble agir sur les paramètres P1 P2 P3 ainsi que tr, _P, -P, ¨P, t1, t2, t3.
Si on la laisse active (on) le poêle va-t-il ignorer la modifications manuelles ?
Je suis perplexe, la logique dirait que oui, mais je doute.
At sur on (autoréglage actif) est semble-t-il la meilleure solution d'après la majorité des utilisateurs ; les paramètres qui en dépendent sont _P, -P, ¨P, t1, t2, t3 uniquement (P1 à P3 ne sont utiles que quand At est sur Off = autoréglage supprimé)
Relisez attentivement les documents que j'ai mis en ligne ici, c'est indiqué clairement à P1 P2 P3 dans la colonne 4
http://9giga.sfr.fr/n/50-17/share/LNK2078509122d174fdf/

voir aussi mes réglages qui permettent un fonctionnement mini avec une consommation de 15 kg pour 19 h de chauffe ; T° de l'air chaud en sortie environ 45 ° ; T° des fumées entre 145 et 175 selon la force de la ventilation (molette de gauche)
si besoin de complément, ne pas hésiter, le forum est fait pour ça et un jour c'est vous qui donnerez des infos
cordialement

Dernière modification par georges29 31/10/2012 à 15h09.

01/11/2012 Vieux  
 
 
bonjour je suit nouveau je cherche les paramétre du poéle a pellets lilia plus 2012 merci car il fauffe de troet le pellets tombe plus vite ce qui et pa normal salut
01/11/2012 Vieux  
 
  France
 
bonjour

ben il suffit de lire le message qui est juste au dessus

et puis une petite recherche avec le mot Lilia aurait peut-être suffit

cordialement
01/11/2012 Vieux  
 
 
bonjour merci a vous ca ma bien aidée a plus a papa geoges 29
03/11/2012 Vieux  
 
 
Citation:
Posté par fgalette Voir le message
Bonjour,

Le ventilateur " d'ambiance " (à cage d'écureil) ne possède pas de condensateur.

Il doit être a mon avis contrôlé soit par une sonde de contact fixée sur la carcasse du bloc chauffe, soit suivant la température relevée par la carte électronique, et provoque la mise en service après allumage.

Donc il doit y avoir un stress sur le contrôle ventilo, faut suivre le circuit pour vérifier, pas simple.
Je viens de regarder près du ventilateur en enlevant la face arrière du poele.
Il y a bel et bien un condensateur !
C'est un condensateur permanent de 1 micro-farad en 450 V. (cylindre blanc de 15 mm de diamètre avec 2 fils).
Maintenant, je peux formuler ma question de manière plus ciblée : ma soufflerie d'ambiance peut-elle s'arrêter quand ce condensateur s'échauffe de trop ?
03/11/2012 Vieux  
 
  59 ans, Hainaut
 
Citation:
Posté par beretmu Voir le message
Je viens de regarder près du ventilateur en enlevant la face arrière du poele.
Il y a bel et bien un condensateur !
C'est un condensateur permanent de 1 micro-farad en 450 V. (cylindre blanc de 15 mm de diamètre avec 2 fils).
Maintenant, je peux formuler ma question de manière plus ciblée : ma soufflerie d'ambiance peut-elle s'arrêter quand ce condensateur s'échauffe de trop ?
Ah bon !

Ce n'est pas un ventilo à 2 cages écureils avec un petit moteur central ?

Au cas où, cela ne coute pas chér du tout et se remplace fastoche.
03/11/2012 Vieux  
 
 
Dans mon poele, c'est un ventilo avec une seule longue cage écureuil et le moteur se trouve sur le côté. J'ai remplacé le condensateur (3,56 euros), mais le problème persiste.
Je viens de réouvrir la face arrière après une chauffe et mes constatations sont les suivantes : pas d'échauffement du condensateur ou de la carte informatique; le foyer est très bien isolé à ce niveau. Par contre, le moteur du ventilo me semble fort chaud.
En P1, le ventilo était programmé à 40% sur Air9; en P2 : 70% sur Air9 et en P3 : 99% sur Air9.
Vu que le ventilo tient le coup an P1 Air9, j'ai modifié les paramètres de P2 Air9 à 45%. Il semblerait que les ventilos tangentiels soient équipés d'un thermo-contact; c'est peut-être çà LE problème : le ventilo chauffe trop à vitesse élevée. Le test est en cours ...
03/11/2012 Vieux  
 
  32 ans, Namur
 
beretmu,

Tiens nous au courant sur la résolution de ton problème! Bonne chance!
03/11/2012 Vieux  
 
  59 ans, Hainaut
 
Pas possible de trouver une marque ou un modèle sur le ventilo en question ?
03/11/2012 Vieux  
 
  59 ans, Hainaut
 
Petite question Beretmu:

Donc il arrête quant il a tourné a plus grande vitesse ?

Quant tu le trouves a l'arrèt, la cage écureil tourne encore a la main, ou elle est bloquée ?

Certain ventilo (dont le mien) on eu le facheux défaut d'avoir des roulements de mauvaises qualités, et se cale !

Si c'est le cas, 2 solutions: nouveau ventilo complet, ou nouveaux roulements.
03/11/2012 Vieux  
 
 
Citation:
Posté par declerek Voir le message
beretmu,

Tiens nous au courant sur la résolution de ton problème! Bonne chance!
Bonsoir declerek et bonsoir à tous les autres membres,
voici mes dernières constatations...cà fonctionne !
J'ai donc baissé la vitesse de rotation du ventilateur d'ambiance et placé une petite soufflerie style PC orientée sur le moteur du ventilateur d'ambiance. Plus de souci, il tourne sans discontinuer. C'est donc bien le moteur du ventilo qui surchauffe; non pas à cause de la chaleur du poele mais bien à cause de son propre fonctionnement.
Deux solutions possibles ; soit une lubrification sérieuse (j'essayerai demain), soit le remplacement pur et simple du ventilateur.
03/11/2012 Vieux  
 
  59 ans, Hainaut
 
Ce ventilateur a fonctionné 3 ans, donc la surchauffe est neuve !

Pour moi, il y a serrage des roulements( si roulement il y a), ce qui provoque la surchauffe du moteur.

En cas de roulements, inutile de lubrifier, ils sont a carcasses, donc étanches.

Si ce sont des paliers, alors là oui, on peux les lubrifier, a l'aide d'huile moteur genre 10/40, mais il faut imbiber les feutres des paliers convenablement.
05/11/2012 Vieux  
 
  40 ans, Namur
 
Bonjour ,

j'ai trouvé un fichier exel sur le net concernant le réglage de pratiquement tout les poeles édilkamin

si vous le désirez , n'hésitez pas a me contacter


bonne journée

samuelfun2002
10/11/2012 Vieux  
 
 
Voilà, je suis allé chercher un nouveau ventilo chez l'importateur (Girretz). Sur place, en discutant avec le patron, ce dernier est resté convaincu que mon souci venait de la carte-mère; il m'a parlé d'un triac qui commandait les 3 moteurs et qui pouvait finir par déconner à la longue. Je ne l'ai pas écouté car j'étais certain que mon souci était juste le ventilo. Attention, il existe plusieurs modèles de ventilo selon les séries; il y en a à 125 euros et d'autres à 185 euros (le mien était le cher, pas de bol).
De retour à la maison, j'ai mis une petite heure pour faire le travail; il faut travailler par le dessous du poele pour dévisser les supports de silent-bloc.
Mise en route, longue période d'essai, tout est nickel. Yesssssss
21/01/2013 Vieux  
 
  France
 
bonjour

pour information, mes nouveaux réglages qui me donnent totalement satisfaction ; si je vous les propose c'est qu'ils sont en dehors des clous d'après les indications et les paramètres habituels ; or ils fonctionnent parfaitement depuis quelques jours et je ne vois rien qui puisse être une cause de dysfonctionnement ou qui puisse créer un dommage quelconque au poêle LILIA PLUS que j'ai depuis 6 mois

avec 2 petits rectificatifs à la fin


Caractéristiques de mon installation et de mon utilisation en Bretagne (Finistère sud) au climat très doux:
- ensemble chauffé : cuisine séjour salon de 30 m² ouvert par une porte sur un couloir
- t° jour entre 18° et 21°; après une nuit sans chauffage la t° est de 16° le matin
- prise d'air dans vide sanitaire
- tuyau évacuation fumées quasiment droit pour une longueur de 7 m
- maison bien isolée (isolation extérieure faite et vide sanitaire à faire bientôt)
- quand il fait bien froid (entre 0° et 10°) le poêle fonctionne 3 h le matin (5h30-8h30), éventuellement 2 h le midi et 1h30 le soir
- actuellement, avec les nouveaux réglages en P1, je laisse le poêle allumé en permanence et la t° de la pièce se maintient entre 19° et 20°

Principaux paramètres

Tours/sec extracteur des fumées Pour perdre un peu moins de chaleur avec l'évacuation des fumées. La flamme est souple, pas aspirée vers le haut et le tirage semble correct.
A1 20
A2 25
A3 30

Quantité minimale de pellets
Comme le poêle chauffe très bien pour l'isolation de la maison, j'ai diminué au maxi.
6 en P1 entraîne un feu avec très peu de flammes et parfois seulement des braises rougeoyantes mais le feu ne s’éteint pas.

_P en P1 6
–P en P2 25 (utilisé principalement au démarrage quand la pièce à moins de 19°)
¯P en P3 32 (très peu utilisé)

Température objectif
t1 10 en P1 je ne comprends pas la notion de t° objectif mais j'ai mis la valeur la plus petite et tout fonctionne bien.
t2 16 pas touché pour P2 et P3
t3 22

Températures observées


J'attends le ramonage et le nettoyage du poêle de fin de saison que l'installateur devra faire pour voir avec lui si mes réglages ont une incidence sur l'encrassement par exemple ; donc à suivre ...

Rectificatif après un arrêt volontaire pour la nuit et un redémarrage ce matin :
J'avais aussi changé les paramètres suivants :
- tp à 8 (durée du chargement avant allumage)
- PA et Pr à 12 (qté de pellets dans les 2 phases de démarrage)
Ce matin, au redémarrage, le poêle s'est arrêté en SF au bout de 8 mn environ : la t° des fumées n'a pas dépassé le seuil fixé en tS (60° : réglage usine).
Ceci est dû à une quantité de pellets insuffisante lors de l'allumage (tp, PA et Pr trop faibles) ; j'ai donc augmenté un peu ces valeurs (10, 15, 15) et le poêle a démarré normalement (en P1, molette de droite réglée à 10°)
J'ai remis aussi P1 et _P à 7 (plutôt que 6) pour ne pas être trop à la limite de l'extinction par manque de pellets.

Rectificatif après une baisse limite de la t° des fumées (70°) :
au bout de quelques heures, le feu a semblé s'éteindre (braises à peine visibles). Il m'a semblé que cela été dû à un encrassement du creuset ; j'avais réglé Pu (fréquence nettoyage creuset) à 60 mn pour une durée de nettoyage de 5 sec; j'ai changé pour 40 mn et tout semble maintenant correct ; le creuset est mieux dégagé et le feu tient ; nous verrons ce soir

Je vais mesurer la consommation avec ces réglages. Tous les réglages actuels sont sur mon espace 9Giga : http://9giga.sfr.fr/n/50-17/share/LNK2078509122d174fdf/



cordialement - Georges

Dernière modification par georges29 22/01/2013 à 14h47.
22/01/2013 Vieux  
 
  49 ans, Namur
 
Merci Georges29 pour ce commentaire richement illustré et expliqué... A quand la vidéo ?
Ben voilà de la matière pour les proprio de Lila plus...
22/01/2013 Vieux  
 
  France
 
salut Lobo67
ben tu sais, il fait trop froid dans mon garage pour bricoler, alors je peaufine les réglages de de Lilia Plus dont je suis très content.
Comme en P1 il produit peu de chaleur (juste ce qu'il faut pour ce qui me concerne) je viens de régler la ventilation, paramètres _I et ¯I à 30, ce qui donne un bruit à peine audible et donc un confort plus grand !
cordialement
30/01/2013 Vieux  
  36 ans, Hainaut
 
bonsoir a tous, ce post a pour but d’être une gueulante.

Je me suis fait installer ce lundi 28/01/2013 un poêle a pellet edilkamin Lilia Plus.

Et depuis je rencontre un problème, il me faut obligatoirement lancer l'allumage 2X de suite pour que le poêle prenne (allumage automatique avec programmation ou manuel).

J'ai téléphoné ce jour a mon revendeur pour lui signaler et la réponse qu'il me fut donnée, c'est que ils ne pouvaient rien pour moi et que si ça fonctionnait ainsi il ne me restait qu'a continuer.

Je lui ai signaler que si je m’était offert ce poêle, c’était pour () ne plus avoir froid au levé du lit, sinon j'aurais garder mon vieux convecteur et rien a faire, pas plus de reponse.

gueulante off.

en gros, au premier lancement. le poêle s’arrête après le mode Ar, se met en Af et commence a bipper. si je le relance de suite il prend. sinon je suis reparti pour un tour.

Demain je téléphone chez Girretz pour leur signaler mais si quelqu’un a la solution a mon problème, je suis preneur.

Merci d'avance.
30/01/2013 Vieux  
  58 ans, Hainaut
 
Citation:
Posté par Minst Voir le message
bonsoir a tous, ce post a pour but d’être une gueulante.

Je me suis fait installer ce lundi 28/01/2013 un poêle a pellet edilkamin Lilia Plus.

Et depuis je rencontre un problème, il me faut obligatoirement lancer l'allumage 2X de suite pour que le poêle prenne (allumage automatique avec programmation ou manuel).

J'ai téléphoné ce jour a mon revendeur pour lui signaler et la réponse qu'il me fut donnée, c'est que ils ne pouvaient rien pour moi et que si ça fonctionnait ainsi il ne me restait qu'a continuer.

Je lui ai signaler que si je m’était offert ce poêle, c’était pour () ne plus avoir froid au levé du lit, sinon j'aurais garder mon vieux convecteur et rien a faire, pas plus de reponse.

gueulante off.

en gros, au premier lancement. le poêle s’arrête après le mode Ar, se met en Af et commence a bipper. si je le relance de suite il prend. sinon je suis reparti pour un tour.

Demain je téléphone chez Girretz pour leur signaler mais si quelqu’un a la solution a mon problème, je suis preneur.

Merci d'avance.
bonsoir d'après le manuel 1: la flamme s'est allumée mais après l'inscription AR , le sigle AF s'est affiché il faut vérifier le bon fonctionnement du thermocouple , la température de démarrage dans les paramètres

2: la flamme ne s'est pas allumée , vérifier le positionnement et la propreté du creuset ,l'arrivée d'air comburant au creuset ,le bon fonctionnement de la résistance ,la température ambiante si inférieure à 3°c utiliser un allume feu
Page 38 sur 55 Première page - Résultats 1 à 20 sur 1 088 Page precedente 283637 38 394048 Page suivante Dernière page - Résultats 1 081 à 1 088 sur 1 088


A lire également sur BricoZone...
utilisateur IRIS EDILKAMIN Par peuchon dans Poele, insert, pellets, +3 21/03/2010
iris plus Par michel54 dans Chauffage, +1 24/10/2008


Forum Poele, insert, pellets : Voir ce forum, Nouveautés, Actifs, Sans rép
Tout BricoZone : Page de garde, Dernieres 24h

Photos au hasard
Voir toutes nos photos


Pas encore membre de BricoZone ?!
Attention Pour participer, poser une Question ou Répondre : inscrivez vous !
Ceci vous permettra également de recevoir un email lors des réponses.
Mais même si vous ne voulez rien écrire : vous pourrez surveiller les forums et leurs nouveaux messages, et obtenir une vue rapide de tous les nouveaux messages depuis votre dernière visite !
Tout ceci est évidemment gratuit et rapide.

Visitez aussi : BricoZone France, nos Blogs. On aime Astel, JardiZone et InternetVista.
 
Connexion!
Identifiant
Mot de passe

Inscription - Oublié ?

Annuaire Pro

SUNNYHEAT by FOXeco

Chauffage infrarouge longues ondes. Le système le + économique, écologique & et sain au monde !


Eco Home sprl

Gestionnaire de projet de Construction de maisons individuelles


Ent Chif Eric construction

Entreprise de gros oeuvre, maçonnerie façade, annexe, aménagement extérieur, transformation, etc


illiCO travaux

Un seul interlocuteur pour tous vos devis de travaux de rénovation !

Ajoutez votre société