Décrochage cylcique onduleur Mastervolt XS6500

( dans

» Electricité » Solaire Photo Voltaïque

)
Chercher:    

Décrochage cylcique onduleur Mastervolt XS6500



22/02/2015 Vieux  
  38 ans, Hainaut
 
Bonjour à tous,

J'ouvre ce post car j'ai un problème avec mon onduleur Mastervolt XS6500.
Peut-être que des membres avertis pourront éclairer ma lanterne...

Mon installation est une 5920Wc, orientation plein Sud et est placée au sol, dans le jardin.
L'onduleur est placé à l'abris de la pluie, dans une armoire, au "cul" des panneaux.
Lors de l'installation en mai 2011, on s'est servi du câble prévu pour l'alimentation électrique du chalet pour ramener la production vers le tableau électrique et donc le réseau. C'est un câble de 3G2.5 qui doit faire environ 50 mètres de longueur entre l'onduleur et le tableau électrique.
A l'époque, mon installateur avait fait le calcul et cela "passait" puisque, à puissance maximale, on restait sous les 20A (je ne suis pas du tout calé en électricité, je peux donc me tromper...).
Mon installation a parfaitement fonctionné entre mai 2011 et février 2014.
A cette date, l'écran de l'onduleur n'affichait plus rien. Pourtant, il fonctionnait encore parfaitement mais, par précaution, mon installateur me l'a remplacé.
Et depuis ce moment-là, mon installation ne fonctionne plus correctement...

Voici les symptômes que j'ai remarqué et que j'ai envoyé par mail à mon installateur en juillet :

Citation:
Depuis que mon onduleur a été remplacé, j’ai de gros doutes sur la performance de celui-ci. Je n’avais rien remarqué jusqu’au retour des beaux jours car la production en février/mars/avril n’est pas toujours très ‘parlante’, mais ici, la constatation semble assez nette.
Auparavant, en été, je pouvais produire largement entre 32 et 35 kW par jour de beau temps (max 38 kW en mai 2011). Ici, depuis plus d’un mois, ma production journalière maximale a été de 28,61 kW !
Ce jeudi et vendredi, les deux plus beaux jours de la semaine, j’ai produit 26,27 et 26,29 kW.
J’ai déjà, pour éliminer avec certitude une partie du problème, nettoyé mes panneaux un par un. Ce n’est donc pas ça qui peut être remis en cause.
J’ai également passé mon temps à vérifier à plusieurs reprises les productions instantanées des strings. Là encore, à quelques watts près à chaque fois, la puissance est identique.

Par contre, et pour moi, tout le problème vient de là, j’ai passé mon temps à observer le fonctionnement de l’onduleur et mes constatations, c’est qu’il ne tient jamais à 100%, il “saute” en permanence et se remet à zéro.
En fait, ce que j’ai pu observer, c’est qu’il fait des cycles identiques en permanence : remise à zéro, remontée progressive de la puissance (on atteint seulement 50% au bout de 5’) puis arrivée vers 90% en 8-9’. Il tient à cette puissance pendant 2’ maximum et hop, il repart pour un nouveau cycle, remise à zéro, ...
Au top, avant de couper, il est à 264 V en sortie, température +/-45°C. Peut-être est-ce dû à un réglage, un paramètre à modifier, non ?
Par beau temps, j’ai pu observer 3 cycles consécutifs avec le même timing.
Du coup, la production en pâtit puisqu’il ne tourne jamais à 100%.

Je suis le seul propriétaire de panneaux photovoltaïques dans ma rue.

La réponse de mon installateur qui invoque un changement de paramétrage de l'onduleur suite aux nouvelles normes d'injection :


Citation:
Concernant le décrochage intempestif et la montée à 264V, c'est dû au câble 3G2.5 de grande longueur qui va jusqu'au bout du jardin, d'où chute de tension dans le câble.

Comme l'onduleur doit atteindre la tension du réseau à ton compteur Ores, il doit monter en tension pour compenser cette chute de tension importante dans le câble.

Il monte donc finalement trop haut et décroche vers les 264V (nouvelle norme), cela fonctionnait avant, mais depuis le remplacement de l'onduleur, ils sont paramétrés avec cette nouvelle norme...

Une fois qu'il se relance, il monte en puissance par palier d'où probablement ce manque de production.
La seule solution est de remplacer le câble existant par beaucoup plus gros (XVB 5g10 dont on doublerait les fils pour en faire du 20²), mais cela implique une tranchée entre maison et onduleur.

Que pensez-vous de cette explication ? Tient-elle la route ?
J'ai pleine confiance en mon installateur mais comme je sais que certains d'entre-vous sont calés sur le sujet, j'essaie de voir si un autre paramétrage de l'onduleur est envisageable ou si une autre solution peut être trouvée.
Ca m'éviterait quelques tranchées...

Merci d'avance à ceux qui se pencheront sur le sujet !
22/02/2015 Vieux  
 
  40 ans, Brabant Wallon
 
Effectivement, la longueur du câble cote AC jusqu au boîtier divisionnaire et la section de ces câbles a un effet sur la chute de tension au bout du câble.
On considère que la perte de puissance (wc) au niveau des câbles cote DC + cote AC( cote 'Electrabel') doivent entre inférieur a 1% au total.

Il faut calculer cette perte totale et respecter ce code de bonne pratique.
Pour le calculer, il faut connaître la longueur des cables, leur section et leurs caractéristiques (resistance du câble/m).

Mais selon les caractéristiques de ton onduleur( http://www.detandt.com/sites/default..._manual_FR.pdf) le courant cote AC de ton onduleur est de 22A et donc normalement ton câble aurait du être de minimum de 4mm2 pour respecter les normes.

Pour ton câble de 2.5 mm2 tu as une perte cote AC de :
Rt= (0,0169mm2/m x 2 x 50 m) / 2.5 mm2 = 0,676 Ohm
Iac de ton onduleur est de 22A
Ce qui fait une perte cote AC de : 0,676 Ohm x 22A x 22A= 327,184 W
Soit 327,184 W/5250W = 6,26 % de perte de puissance qui est bien au-dessus des 1% préconise pour l ensemble des pertes sur les cables.
La perte de tension sur ce câble est de 0,676 Ohm x 22A = 14,87 Volts à la sortie du câble.

Si il met un câble de 10 mm2 a la place du 2,5 mm2, on aurait une perte cote AC de :
Rt= (0,0169Ohmmm2/m x 2 x 50 m) / 10 mm2 = 0,169 ohm
Iac de ton onduleur est de 22A
Ce qui fait une perte cote AC de : 0,169 ohm x 22A x 22A = 81,796 W de perte cote AC.
Soit 81,796 W / 5250 W = 1,55 % de perte. => on est déjà au-dessus d un pour-cent de perte sans prendre en compte la perte cote DC.

Le fait, d avoir un câble d une section trop petite "te fait perdre" aussi dans ton cas plus de 6% de la production electrique de ton installation qui est dissipée dans le câble.

Dernière modification par Yucatan 22/02/2015 à 22h04.
02/03/2015 Vieux  
 
  39 ans, Liège
 
Je plussoie ces 2 reponses (installateur et Yucatan)...

Je ne comprends pas comment ton installateur ne t'a pas prevenu des le depart. Clairement du 2,5 est bcp trop peu.
02/03/2015 Vieux  
  38 ans, Hainaut
 
Ben en fait, si je n'avais pas changé d'onduleur l'an dernier (en garantie), cela fonctionnerait toujours parfaitement comme cela a fonctionné sans soucis pendant 3 ans !
Le problème est apparu depuis le changement d'onduleur car apparemment, les nouveaux onduleurs sont paramétrés autrement que celui de 2011...

Y a-t-il moyen de changer certains paramètres d'origine sur l'onduleur ?
02/03/2015 Vieux  
 
  72 ans, Liège
  BRICOJEUNE1 est connecté maintenant
Si tu ne respectes plus les normes, tu prends de gros risques et tu perds en production.
02/03/2015 Vieux  
 
  40 ans, Brabant Wallon
 
Citation:
Posté par Bobdobbelina Voir le message
Ben en fait, si je n'avais pas changé d'onduleur l'an dernier (en garantie), cela fonctionnerait toujours parfaitement comme cela a fonctionné sans soucis pendant 3 ans !
Le problème est apparu depuis le changement d'onduleur car apparemment, les nouveaux onduleurs sont paramétrés autrement que celui de 2011...

Y a-t-il moyen de changer certains paramètres d'origine sur l'onduleur ?
Ça n a rien avoir. D autant plus que la dernière version de la norme c10/11 est moins "restrictive" question tension Max a la sortie de ton onduleur. Ton nouveau onduleur devrait justement moins vite décrocher que ton ancien... Tu es sur que ton onduleur est bien regle selon la norme c10/11 ? T'es voisins n auraient-ils pas fait placer eux aussi des panneaux photovoltaïques ?

Mais de toute façon avec un câble de 2.5 t es bcp trop petit pour une longueur pareil .

Dernière modification par Yucatan 02/03/2015 à 19h50.
02/03/2015 Vieux  
  38 ans, Hainaut
 
Citation:
Posté par Yucatan Voir le message
Tu es sur que ton onduleur est bien regle selon la norme c10/11 ? T'es voisins n auraient-ils pas fait placer eux aussi des panneaux photovoltaïques ?

Mais de toute façon avec un câble de 2.5 t es bcp trop petit pour une longueur pareil .
Ben justement, c'est pour cela que je pose la question de réglages afin de savoir si mon onduleur est bien réglé ou pas...
Si tout a parfaitement fonctionné pendant 3 ans avec des productions attendues et aucun décrochage, seul le nouvel onduleur et son paramétrage d'usine sont pour moi en cause...
J'entends bien que pour beaucoup d'entre-vous, le 2,5 est trop petit et inconcevable mais entre avant (où tout fonctionnait bien) et maintenant, seul l'onduleur a été changé.

Concernant les réglages, chez mes parents, le même installateur a modifié les réglages du Solaredge pour passer en mode 'Allemagne' et ainsi éviter les décrochages réguliers de l'onduleur. Depuis, tout va beaucoup mieux!
C'est pour ça que je pose la question de savoir si un changement de paramètres est envisageable ou pas sur le Mastervolt...

Entretemps, le 2ème onduleur (qui aura duré un an) a claqué la semaine dernière et j'en ai reçu un troisième aujourd'hui, toujours en garantie.
Je vais d'abord voir ce que ça donne avec celui-ci et reviendrai vers vous.

Mais tous vos avis sont bons à prendre !
02/03/2015 Vieux  
 
  40 ans, Brabant Wallon
 
Citation:
Posté par Bobdobbelina Voir le message

Entretemps, le 2ème onduleur (qui aura duré un an) a claqué la semaine dernière et j'en ai reçu un troisième aujourd'hui, toujours en garantie.
Je vais d'abord voir ce que ça donne avec celui-ci et reviendrai vers vous.

Mais tous vos avis sont bons à prendre !
Mon dieu. Quand j entends ça, je me dis vive SMA.

Projet Photovoltaique ?
Plus dinfo!
Découvrez DAUVISTER

(Ce lien ouvre une nouvelle fenêtre, sans quitter ce site.)

A lire également sur BricoZone...
Erreur sync415 et décrochage fronius... Par Philivolt dans Solaire Photo Voltaïque, +3 19/08/2013
Avis matériel PV - Solar Fabriek + Mastervolt Par adoni dans Solaire Photo Voltaïque, +4 16/10/2012
Quel bardage pour mon bow window (décrochage en façade)? Par kappas65 dans Maconnerie, Chape, +7 21/04/2012
Onduleur mastervolt xs6500 ou sma 5000tl Par cetin79 dans Solaire Photo Voltaïque, +10 25/11/2011
choix entre deux onduleurs Mastervolt-SMA Par amas dans Solaire Photo Voltaïque, +1 20/09/2011


Forum Solaire Photo Voltaïque : Voir ce forum, Nouveautés, Actifs, Sans rép
Tout BricoZone : Page de garde, Dernieres 24h

Photos au hasard
Voir toutes nos photos


Pas encore membre de BricoZone ?!
Attention Pour participer, poser une Question ou Répondre : inscrivez vous !
Ceci vous permettra également de recevoir un email lors des réponses.
Mais même si vous ne voulez rien écrire : vous pourrez surveiller les forums et leurs nouveaux messages, et obtenir une vue rapide de tous les nouveaux messages depuis votre dernière visite !
Tout ceci est évidemment gratuit et rapide.

Visitez aussi : BricoZone France, nos Blogs. On aime Astel, JardiZone et InternetVista.
 
Connexion!
Identifiant
Mot de passe

Inscription - Oublié ?

Annuaire Pro

DECOCHALET

Vente et placement d'abris de jardin, carports, garages, pergolas, boxes pour chevaux, ...


Tendance Habitat

Entreprise générale du bâtiment


La Vidange Loiseau S.A.

Débouchage, placement, raccordement et réparation des égouts.


Maisons Gabriel

Maisons Gabriel SA est une entreprise générale de constructions.

Ajoutez votre société