Solarlog BT : onduleur détecté puis "perdu" [Résolu]

( dans

» Electricité » Solaire Photo Voltaïque

)
Chercher:    

Solarlog BT : onduleur détecté puis "perdu" [Résolu]



23/07/2012 Vieux  
  37 ans, Liège
 
Bonjour à tous,

j'ai quelques problèmes avec mon nouveau Solarlog 500 BT et mon onduleur 5000TL20...

J'arrive pas à faire en sorte qu'ils restent connectés!

J'ai déja pas mal chipoté pour réinitialiser le solarlog (acheté d'occaz), pour updater le firmware de 2010 (après 3 essais infructueux de 20 min chacun), pour obtenir les codes de solarlog et paramètrer l'accès au site (FTP, mail, etc...)... Enfin bref de ce coté ça fonctionne.

Hier soir, le solarlog détectait bien l'onduleur (heureusement car il est à 12 cms) mais quand je me connectait sur le solarlog dans > Configuration > Fonctions de base > Onduleur, je me doutais bien qu'il y avait un problème car les données de l'onduleur détecté était bizarrement incomplètes, notamment le numéro de série de l'onduleur !
Enfin bref le solarlog avait l'air de me trouver quelquechose, mais évidemment pas moyen d'envoyer quoique ce soit sur le site http://home1.solarlog-web.be/ mais comme il n'y avait plus de soleil j'avais encore cet espoir là... Bien vite déçu ce matin!

Aujourd'hui, après de longues recherches, je découvre sur la FAQ Solarlog (z'aurait pu le mettre aussi dans le manuel) que
"...Le numéro de série n'est pas reconnu correctement lorsque le "nom de l'appareil" a déjà été modifié par le logiciel SMA-SunnyExplorer. Le nom de l'appareil doit impérativement rester dans l'état original de la livraison ou y être reconfiguré :
Exemple : N° de série : 2100005107
Le format du numéro de série doit nécessairement être SN :<NUMÉRO DE SÉRIE>VIDE. ..."

=> Je remodifie donc le nom, bien que je ne sache pas si c'est
"SN:1234567890" ou
"SN :1234567890" ou
"SN:1234567890 " ou
"SN: 1234567890 " ...
car le "VIDE" renseigné par la FAQ Solarlog me laisse perplexe.
Je recherche des captures d'écrans de SunnyExplorer pour essayer de voir comment le nom-n° de série est écrit, mais bof bof...

Pour finir, j'arrive quand même à ceci sur le Solarlog donc ça me semble mieux.

Solarlog BT : onduleur détecté puis "perdu" [Résolu]

En demandant directement via le clavier du Solarlog de rechercher à nouveau un onduleur, il le trouve et me dit "pas de modification" (le bluetooth s'éclaire d'ailleurs sur l'onduleur, preuve qu'ils "discutent entre eux"), la led 1 est éteinte et la led 2 sur le Solarlog clignote rapidement... Je confirme par enter puis peu de temps après la LED 2 s'éteint et la LED 1 s'allume, ce qui correspond d'après le manuel à "onduleur hors ligne".

Solarlog BT : onduleur détecté puis "perdu" [Résolu]
Pourtant l'onduleur fonctionne toujours et il ne fait pas nuit...

Bref je deviens ...

Si quelqu'un à une idée, pcq ça fait 12 fois que je reset, que je re-re-re-recherche l'onduleur et toujours pas moyen que ça tienne !
Et toujours pas un pet de production, avec PAC et PDC obstinément à zéro!

Je sais plus trop quoi faire, mais je suis sûr que quelqu'un aura bien une idée !

EDIT : pourtant le solarlog me semble bien détecter correctement mon onduleur vu qu'il indique 2 strings, la désignation et le nom de l'onduleur, etc...

Dernière modification par Quenbo 24/07/2012 à 15h00. Motif: Edit : précisions sur les leds & photo + claire
23/07/2012 Vieux  
  37 ans, Liège
 
Encore quelques infos, il est indiqué dans le manuel Solarlog que
"... Utilisation SMA Bluetooth
Adressage Bluetooth au niveau de l'onduleur :
Adressage nécessaire : 1 (= prédéfini à l'usine)..."

Après avoir démonté le cache de l'onduleur et regardez avec ma loupe, j'ai constaté que la mollette était sur... 2 (évidemment, loi de Murphy oblige)
Solarlog BT : onduleur détecté puis "perdu" [Résolu]
Je l'ai donc remise sur 1 et refait une recherche via le clavier du solarlog...
Les 2 premiers scans il ne trouvait plus l'onduleur puis pour finir l'a retrouvé et constaté du "changement" par rapport à ce qu'il connaissait ("enter" pour accepter)...

Le Solarlog a rebooté et maintenant, le bluetooth est activé sur l'onduleur (qui produit encore 9 watt (crépuscule)) mais le solarlog n'allume encore que sa foutue led 1, la led 2 reste éteinte...

J'ai même remarqué qu'en enlevant la prise du Solarlog, le bluetooth s'éteint sur l'onduleur (donc il se passe quelquechose)

=> Peut-être une histoire de délai avant de se lancer (je crois avoir lu quelquepart 15 min mais pas certain du tout)...
Et maintenant l'onduleur s'est déconnecté donc je saurai pas vérifier...
Bonne nuit!

Dernière modification par Quenbo 23/07/2012 à 22h31.
24/07/2012 Vieux  
 
  39 ans, Liège
 
C'est pas tjs évident et j'en connais qui sont revenus au rs485 ...

Mais je pense que tu es sur la bonne voie cette fois... Je vois ton message un peu tard et c'est dommage parce que je t'aurais proposé de regarder du côté du netid...
24/07/2012 Vieux  
  37 ans, Liège
 
Citation:
Posté par jeanphi500 Voir le message
C'est pas tjs évident et j'en connais qui sont revenus au rs485 ...
Mais je pense que tu es sur la bonne voie cette fois... Je vois ton message un peu tard et c'est dommage parce que je t'aurais proposé de regarder du côté du netid...
Salut Jean-Phi, content que tu aies lu mon post ...
En me levant, j'ai directement jeté un oeil à l'écran du Solarlog, qui reste figé à PAC et PDC à zéro! Décidément...
Moi qui voulait un BT pour pas m'emmerder de câbles supplémentaires !
Question idiote : je suppose que le Solarlog réagit quasi en temps réel pour PAC et PDC et envoie sur le site toutes les 5 minutes, non? Donc çà devrait "vivre"...

Le seul truc bizarre, ou le dernier espoir, c'est les heures de surveillance dans le Solarlog que je ne sais pas modifier (9h à 16h!) Vais encore essayer de modifier mais je dois partir bosser pas trop tard...
EDIT : On dirait que ça foire de nouveau car quand je me reconnecte sur le Solarlog l'identification de l'onduleur est incomplète !
Solarlog BT : onduleur détecté puis "perdu" [Résolu]

EDIT2 : Quelqu'un sait vérifier dans Sunny Explorer comment le nom de l'appareil (n° de série) est orthographié? C'est ptet çà.
EDIT3 : Est ce que le fait d'uploader quand même mes données (en dehors des essais de connexion du Solalrlog) avec un script qui passe par Sunny Explorer en Bluetooth pourrait interférer avec le Solarlog en Bluetooth ?

Dernière modification par Quenbo 24/07/2012 à 15h01.
24/07/2012 Vieux  
  37 ans, Liège
 
J'ai contacté le support technique solarlog.be afin de leur soumettre mon problème.
Je vous tiens au courant !
27/07/2012 Vieux  
  37 ans, Liège
 
Citation:
Posté par Quenbo Voir le message
J'ai contacté le support technique solarlog.be afin de leur soumettre mon problème.
Je vous tiens au courant !
Alleluia c'est résolu !
En fait, de nouveau un détail débile que j'avais omis (une fois qu'on le sait évidemment ça paraît simple)
=> Il fallait également laisser le mot de passe par défaut dans Sunny Explorer !!!
J'ai donc remis 0000 et directement tout a fonctionné !

Donc, pour récapituler les points importants pour connecter un Solarlog bluetooth à un onduleur SMA, (en plus de toutes les démarches précisées dans le manuel du SL):

1. mettre le sélecteur Bluetooth de l'onduleur (en démontant le cache noir) sur 1
2. remettre le nom par défaut de l'onduleur, à savoir le numéro de série SN: 1234567890
3. remettre le mot de passe utilisateur par défaut, soit 0000.

Ca pourra ptet servir à quelqu'un !

PS : qq'un sait comment on peut mettre "RESOLU" dans le titre du topic ?
27/07/2012 Vieux  
  Luxembourg
 
Merci pour ton retour.
C'est un peu étonnnant que Solarlog se contente du mot de passe utilisateur et pas de celui installateur "1111"...
27/07/2012 Vieux  
 
  39 ans, Liège
 
Voilà j'ai modifié pour indiquer résolu

Content que ca marche!
27/07/2012 Vieux  
  37 ans, Liège
 
Citation:
Posté par eole2002 Voir le message
Merci pour ton retour.
C'est un peu étonnnant que Solarlog se contente du mot de passe utilisateur et pas de celui installateur "1111"...
Ben en fait j'avais modifié les 2, et j'ai remis les 2 par défaut !!!

Si ça se trouve tu as raison c'est le mdp installateur mais en y réfléchissant je me suis dit que si des installateurs modifiaient "leur mdp" celà empêcherait le Solarlog de fonctionner...

Et le gars du support "Solarlog.be" (très sympa d'ailleurs quoique manifestement très accaparé par les coups de fil) m'a dit qu'un autre client lui avait parlé de remettre le mot de passe à 0000 (donc mdp utilisateur)...

Il faudrait vérifier mais j'avoue avoir trop chipoté ces derniers jours dans le menu config du Solarlog que pour encore tester, maintenant qu'il fonctionne !!!
04/08/2012 Vieux  
  37 ans, Liège
 
Pour info, j'ai remodifié le mot de passe installateur (donc plus 1111) et le Solarlog n'a pas bronché. Il utilise donc le mot de passe "utilisateur 0000" et non le mot de passe installateur.

Projet Photovoltaique ?
Plus dinfo!
Découvrez DAUVISTER

(Ce lien ouvre une nouvelle fenêtre, sans quitter ce site.)

A lire également sur BricoZone...
Solarlog: questions Par thierrylen dans Solaire Photo Voltaïque, +13 16/11/2011
Puit perdu - je suis perdu Par gosam dans Egouts, Citernes, +1 11/02/2011
RESOLU ou pas RESOLU ? Par jack333 dans Divers, +3 01/08/2008


Forum Solaire Photo Voltaïque : Voir ce forum, Nouveautés, Actifs, Sans rép
Tout BricoZone : Page de garde, Dernieres 24h

Photos au hasard
Voir toutes nos photos


Pas encore membre de BricoZone ?!
Attention Pour participer, poser une Question ou Répondre : inscrivez vous !
Ceci vous permettra également de recevoir un email lors des réponses.
Mais même si vous ne voulez rien écrire : vous pourrez surveiller les forums et leurs nouveaux messages, et obtenir une vue rapide de tous les nouveaux messages depuis votre dernière visite !
Tout ceci est évidemment gratuit et rapide.

Visitez aussi : BricoZone France, nos Blogs. On aime Astel, JardiZone et InternetVista.
 
Connexion!
Identifiant
Mot de passe

Inscription - Oublié ?

Annuaire Pro

Maisons Blavier s.a.

Blavier construit des maisons clé-sur-porte en mettant l’accent sur l'accompagnement et le budget


Maisons Baijot

Entreprise générale de construction Maison basse énergie Construction traditionnelle de qualit


SIBOMAT sa

Leader de la construction à ossature bois en Belgique depuis plus de 30 ans.


AlarmeMaison.biz

Pour nous la sécurité de votre maison n'est pas un vain mot.. Alarmes en KIT de bricolage!!

Ajoutez votre société