Allumage convecteur gaz

Dans le forum Chauffage - par Chris123 le 13 Décembre 2011

  1. Chris123

    Chris123 Hainaut

    Bonjour,

    Ma mère possède dans sa maison un ancien convecteur au gaz de marque Dru.

    Il fonctionnait parfaitement tant sur la veilleuse que sur les autres positions, se coupait et se rallumait en fonction de la température et a été entretenu début de l'automne.

    Ma mère ayant du être hospitalisée, j'ai éteint le convecteur et coupé l'alimentation de gaz de ce convecteur.

    Aujourd'hui je veux rallumer le convecteur, pas moyen. J'ai ouvert la vanne de gaz, le vois l'étincelle quand j'appuie sur le bouton d'allumage du piezo, mais il ne s'allume pas. Après un moment à essayer et mettant le bouton de réglage de chauffe sur un peu toutes les positions, j'arrête car ça sent le gaz mais toujours pas allumé.

    Si quelqu'un avait une idée, car elle rentre demain et il ne fait pas très chaud dans la maison.

    D'avance merci.
     
    Chris123 , 13 Décembre 2011
    #1
  2. rice

    rice 44 ans, Flandre

    Bonsoir, démonter le voyant en verre et tester avec allumette fort à parier que ca irra.....
     
    rice , 13 Décembre 2011
    #2
  3. Chris123

    Chris123 Hainaut

    Excusez-moi mais qu'est-ce que le voyant en verre ?

    Il y a bien à l'avant une série de pirex mais ça ne s'ouvre pas.

    [​IMG]

    Voici la seule partie qui s'ouvre sur le côté avec le bouton d'allumage et l'autre pour régler l'arrivée du gaz.

    [​IMG]
     
    Chris123 , 13 Décembre 2011
    #3
  4. rice

    rice 44 ans, Flandre

    Trouver un moyen quelconque d'arriver avec une allumette près de la veilleuse afin de le réamorcer.....
     
    rice , 13 Décembre 2011
    #4
  5. Chris123

    Chris123 Hainaut

    Quand je tente de l'allumer je vois très nettement où se produit l'étincelle du piezzo sur la rampe, mais je ne vois pas comment aller mettre une alummette à cet endroit ?

    [​IMG]

    La tôle avant est fixée sur le dessus par une vis de chaque côté

    [​IMG]

    J'ai beau les enlever, ça ne se démonte pas. Faudrait-il démonter autre chose ?
     
    Chris123 , 13 Décembre 2011
    #5
  6. rice

    rice 44 ans, Flandre

    Difficile a dire comme ca en voyant la photo, mais en tous cas chez moi du temps ou j'avais les convecteurs lorsque ceux ci devaient être réamorcer début d'hiver je devais laisser le doigt en pression sur le bouton poussoir d'arriver de gaz trèsssssssssssssss longtemps avant d'enclencher le piezzo, à mon avis peut être du a de la poussière au gicleur.Bonne chance essayes ca.......
     
    rice , 13 Décembre 2011
    #6
  7. Chris123

    Chris123 Hainaut

    Bon je l'ai déshabillé de sa carrosserie, sur l'avant du brûleur, j'ai donc :

    1 thermocouple
    2 piezo
    3 arrivée gaz

    [​IMG]

    J'ai démonté le piezo car l'étincelle ne me semble pas très franche et j'ai nettoyé un peu l'électrode. Celle-ci vient se positionner entre une patte métallique fixée sur l'arrivée de gaz pour faire l'étincelle. Est-ce qu'il y a un jeu entre cette pièce et l'électrode pour que l'étincelle se fasse correctement (un peu comme pour des bougies d'allumage de voiture) ?

    Comment puis-je tester le thermocouple ?

    Tant que c'est démonté y a-t-il autre chose à vérifier ?

    J'ai beau mettre une allumette après avoir ouvert la vanne de gaz et positionné le bouton sur n'importe quelle position, ça ne s'allume pas et je ne sens plus le gaz alors qu'il n'y a plus de vitre.
     
    Chris123 , 13 Décembre 2011
    #7
  8. Géronimo

    Géronimo 49 ans, Brabant Wallon

    Votre vanne de gaz est ouverte? Après compteur aussi? Les autres appareils gaz fonctionnent?
    Vous poussez sur un bouton quand vous tentez de l'allumer? NOrmalement, il doit y avoir un bouton à maintenir enfoncé pendant que vous poussez sur la commande du piézo.

    Mais si vous l'avez allumé un jour, vous savez cela...
     
    Géronimo , 13 Décembre 2011
    #8
  9. Chris123

    Chris123 Hainaut

    Bjr,

    Oui la vanne de gaz est bien ouverte et d'autres appareils fonctionnant au gaz de ville fonctionnent normalement.

    Non je n'ai jamais allumé ce poêle au gaz qui se trouve chez ma mère. Il y a juste deux boutons, un avec un éclair dessus que l'on enfonce pour faire fonctionner le piezo et l'autre gradué de 1 à 8 pour régler l'allure de marche. J'ai regardé ce bouton ne s'enfonce pas on sait juste le tourner (ou alors faut forcer pour l'enfoncer mais pas osé peur de le casser).

    Je sais que maman a souvent eu des difficultés pour le rallumer quand la veilleuse a été coupée.

    Voici la pièce avec le thermocouple, le piezo et l'arrivée de gaz, est-ce bien positionné l'électrode vers l'arrivée de gaz et est-ce normal que l'électrode soit si courte ? Quel tension doit générer le thermocouple quand on le chauffe ?

    [​IMG]
     
    Chris123 , 14 Décembre 2011
    #9
  10. Bonjour ,
    si je me souvient bien ce type de convecteur s'allume en poussant en continu le bouton de réglagle du gaz ET en appuyant à intervalle réguliers sur celui du piezo.
    un fois que la veilleuse est allumée : ne pas relacher la pression sur le réglage de gaz mais attendre qlq minutes.
     
    benoki , 14 Décembre 2011
    #10
  11. JE confirme qu'il faut pousser assez fort (avec le pouce, pas avec une grue 2T ;) ) - avec vous essayé en tournant pour vois si il s'enfonce dans une allure précise ?
     
    benoki , 14 Décembre 2011
    #11
  12. Chris123

    Chris123 Hainaut

    Bon je découvre, donc j'ai enlevé le cache ou se trouvent les boutons de commande et effectivement on peux enfoncer le bouton qui règle l'allure.

    Sur ce dernier il y a un petit basculeur qui semble être un interrupteur relié vers le piezo. Quand on enfonce le bouton le contact se décolle. J'ai profité du démontage pour nettoyer toute la poussière (je me demande si vraiment l'entretien a été fait correctement tellement il y en avait).

    [​IMG]

    Que ce contact soit ouvert ou fermé ne change rien il y a toujours une étincelle au Piezo. A quoi sert-il donc ?
     
    Chris123 , 14 Décembre 2011
    #12
  13. Géronimo

    Géronimo 49 ans, Brabant Wallon

    En fait, quand on enfonce le bouton, on déconnecte la détection de flamme, et le gaz sort même si la température n'est pas suffisante.

    Donc, enfoncer le bouton (normalement, il y a une position avec une étincelle qui est la position d'allumage de ce réglage de température). Le garder enfoncer quelques secondes, surtout si l'appareil a été inutilisé quelques semaines.

    Puis, pousser sur le bouton qui fait l'étincelle.
     
    Géronimo , 14 Décembre 2011
    #13
  14. Chris123

    Chris123 Hainaut

    Ben oui ça j'avais bien compris que si le thermocouple est froid il coupe le gaz donc faut bien le contourner pour allumer (d'ailleurs je crois qu'il doit être bon car j'ai testé en le chauffant il génère bien une très légère tension). Par contre non aucune position d'allumage sur le bouton de marche, juste une numérotation de 1 à 8 et on peut l'enfoncer quelque soit la position.

    Mais à part ça à quoi sert cet interrupteur électrique ? J'ai vérifié quand le contact est établi (position normale du bouton de marche), il met le piezo à la masse sur toute la carcasse du poêle. Quand j'enfonce le bouton de marche l'interrupteur coupe le contact entre le piezo et la masse, mais ça ne change strictement rien dans les deux cas j'ai bien une étincelle qui se fait.

    Donc j'ai tout remonté, j'ai ouvert le gaz appuyé sur le bouton de marche (d'ailleurs pas besoin de la tenir enfoncé il tient tout seul), tic tic tic, je vois bien une étincelle mais il ne s'allume toujours pas. Après près d'une demi heure de tic tic tic j'ai abandonné, il doit y avoir quelque chose qui déraille mais quoi ?

    Est-ce que je peux faire le test avec une allumette quand la pièce avec le thermocouple, le piezo et l'arrivée de gaz est démontée, je risque pas d'avoir une grande flamme et foutre le feu à tout ?

    https://www.bricozone.be/data/attachment-files/legacy/37104ee85f88cdd63.jpg

    Excusez-moi mais premier démontage d'un tel poêle donc je découvre au fur et à mesure comment ça fonctionne.
     
    Chris123 , 14 Décembre 2011
    #14
  15. Chris123

    Chris123 Hainaut

    Merci pour vos réponses, problème résolu, j'ai trouvé d'où venait le problème : l'allumage comme je le pensais.

    Maintenant il s'allume après 2 clics, merci à ce soit disant professionnel qui est venu faire l'entretien, il me semblait bien que l'électrode du Piezo était courte pour faire une belle étincelle.

    Comme maman n'avait plus coupé la veilleuse depuis son passage, évidemment on pouvait pas savoir.

    Je le démonte décidé d'aller en chercher un neuf et je me rend compte qu'il est mal monté, en fait il y a une encoche pour le positionner d'une seule façon et évidemment si on ne le monte pas comme ça il ne rentre pas à fond dans son logement et donc l'électrode est trop loin que pour faire une étincelle. Une fois démonté je me suis rendu compte que la cosse sertie sur le câble était toute oxydée et le fil presque cassant, je l'ai donc coupé et j'ai remis une nouvelle cosse ronde, voilà maintenant belle étincelle et il s'allume.

    Pour le petit interrupteur c'est bien une mise à la masse, il est destiné apparemment à ce qu'on ne puisse faire une étincelle au piezo quand on n'enfonce pas le bouton de marche pour l'allumer.

    Encore merci à tous ceux qui ont pris le temps de me répondre.

    a+
     
    Chris123 , 14 Décembre 2011
    #15
  16. Géronimo

    Géronimo 49 ans, Brabant Wallon

    Merci d'être venu nous raconter la suite. Et ravi pour vous que vous ayez trouvé la solution, même si ce n'est pas grâce à nous...

    En tout cas, j'ai appris des choses.
     
    Géronimo , 14 Décembre 2011
    #16
Chargement...

Sujet similaires

Vous pouvez aussi lancer une recherche sur : Allumage convecteur gaz

Similar Threads - Allumage convecteur gaz
  1. andre171

    SOS - Allumage radiateur butane à catalyse

    andre171, +3 (jack333), 13 Janvier 2017
    3
    Affichages:
    219
    jack333
    15 Janvier 2017
  2. Quianor

    Allumage chaudière et absence prolongées fréquentes

    Quianor, +3 (Quianor), 30 Novembre 2016
    3
    Affichages:
    206
    Quianor
    30 Novembre 2016
  3. lvlaxime

    Allumage poêle au gaz

    lvlaxime, +15 (lvlaxime), 19 Octobre 2016
    15
    Affichages:
    955
    lvlaxime
    12 Novembre 2016
  4. lagaffe

    Allumage défaillant ACV bn1

    lagaffe, +4 (lagaffe), 27 Mars 2016
    4
    Affichages:
    291
    lagaffe
    28 Mars 2016
  5. Glaglagla

    Erreur d'allumage insoluble - Junkers murale

    Glaglagla, +22 (Glaglagla), 30 Novembre 2015
    22
    Affichages:
    2 784
    Glaglagla
    4 Décembre 2015
  6. jcl01

    Problème d'allumage Convecteur gaz à ventouse

    jcl01, +2 (pivifr), 2 Décembre 2012
    2
    Affichages:
    2 206
    pivifr
    5 Décembre 2012
  7. micheldeliege

    Allumage convecteur

    micheldeliege, +2 (micheldeliege), 12 Novembre 2011
    2
    Affichages:
    1 204
    micheldeliege
    12 Novembre 2011