Bizarrerie pompe Neptune Maxilent

Dans le forum Plomberie générale - par catwalk le 31 Mai 2013

  1. fgalette

    fgalette 62 ans, Hainaut

    Cela provient d'une absence de pression au press controle.

    Soit par manque d'eau sur l'arrivée venant de la citerne, désamorçage, prise d'air (plus rare), soit le condensateur de démarrage est occupé a mourir.

    Le press controle peut aussi déconner, mais peut être commencer par le remplacement du condensateur (boitier électrique du moteur) il ne coûte pas cher (+/-10 euros) et cela ne peut lui faire de mal si il est âgé.
     
    fgalette , 20 Septembre 2016
  2. ben240374

    ben240374 45 ans, Hainaut

    Merci fgalette.
    La pompe date de 2011 :mad:

    J'ai regardé le condensateur, c'est un 12μF 450V ou 400V (je ne sais pas trop) de la marque ItalFarad
    Où puis-je trouver cela ? Sur Internet ?
    Il suffit de le décosser et le remplacer ?

    Je dois actionner le plus en plus souvent le bouton rouge.
    Merci,

    ben
     
    ben240374 , 20 Septembre 2016
  3. fgalette

    fgalette 62 ans, Hainaut

    Tu trouves cela chez un marchand de moteur, un électropièce comme Bima ou autre, chez tassiaux, en fonction de ta commune.

    Ouvrir le boitier, le débrancher, et aller avec pour un neuf. Le reconnecter et tout cela après avoir déconnecter la fiche de la pompe. (peu importe la marque)
     
    fgalette , 20 Septembre 2016
  4. fgalette

    fgalette 62 ans, Hainaut

    quant tu "réapuies" sur le rouge pour la redémarrer, elle redémarre sans la réamorcer ??

    Si elle n'est pas désamorcée, il y a de grande chance que ce soit le condensateur, c'est leur maladie.
     
    Dernière édition par un modérateur: 20 Septembre 2016
    fgalette , 20 Septembre 2016
  5. ben240374

    ben240374 45 ans, Hainaut

    Oui, elle redémarre comme une grande et elle est repartie pour quelques tours.

    Je vais déjà remplacer le condensateur et on verra.

    Merci
    Ben
     
    ben240374 , 21 Septembre 2016
  6. fgalette

    fgalette 62 ans, Hainaut

    A suivre.....
     
    fgalette , 21 Septembre 2016
  7. Dehix

    Dehix 41 ans, Hainaut

    J'avais eu le même problème sur une Maxilent (légèrement hors garantie) , Neptune m'a envoyé gracieusement le module électronique du controlpump à remplacer par mes soins (ça m'a étonné , ils ne m'ont même pas demandé si je me sentais de le faire) , ça a résolu le soucis (pression >0, ne redémarre plus). Il semble y avoir eu des défectuosités avec ces cartes électroniques.

    Et là, je viens d'avoir le soucis sur une Neptune JET 150 de +/- 10ans ( quel boucan cette pompe , évitez là si elle existe tjrs !) , j'ai opté pour cette solution "radicale" à 25€ ttc : https://www.amazon.de/gp/product/B018CBZ58U/ref=oh_aui_detailpage_o00_s00?ie=UTF8&psc=1

    Jusqu'ici , c'est nickel, fort étonné aussi par la "qualité" du truc , tout est propre et bien soudé, très bonne impression (je ne m'y attendais pas !) et ça se monte sans modifs.

    (au passage si quelqu'un est intéressée , j'ai un control pump FS22 qui déconne, gratuit mais pas d'envoi)
     
    Dernière édition par un modérateur: 21 Septembre 2016
    Dehix , 21 Septembre 2016
    dhta aime ça.
  8. blorent

    blorent 34 ans, Namur

    Petit témoignage d'une nouvelle réparation fructueuse par simple remplacement du condensateur. Symptomes : la pompe se dépressurisait plusieurs fois par jour, obligé de la relancer avec le bouton rouge, et elle redémarrait au quart de tour à chaque fois, sans devoir insister. 12 euros, un nouveau condensateur et c'est reparti comme en 40 (ou plutôt comme en 2011)!
     
    blorent , 19 Octobre 2016
  9. omega.067

    omega.067 67 ans, Hainaut

    hello
    en fait, le moteur réussissait à démarrer, (via le bouton rouge) parceque comme la canalisation n'était plus en pression, c'était facile, mais lors d'un démarrage avec une certaine pression résiduelle, le moteur doit "forcer" contre cette pression, et n'a pas la force de le faire, vu le non fonctionnement du condensateur
    cqfd :-'
    Michel
     
    omega.067 , 19 Octobre 2016
  10. tatane34

    tatane34 33 ans, Hainaut

    Bonjour à tous,

    J'ai de nouveau un soucis avec ma pompe Neptune. J'ai déjà changé le condensateur il y a 1-2 mois. J'ai changé mes filtres, nettoyer la crépinette dans la citerne.
    Ma pompe tombe à zéro, vide les 2 filtres et l'eau n'arrive pas. D'où la pression tombe à zéro...une idée du problème?

    Merci à vous
     
    tatane34 , 24 Octobre 2016
  11. fgalette

    fgalette 62 ans, Hainaut

    Si tu appuies sur le reset, elle repart et réamorce ?
     
    fgalette , 24 Octobre 2016
  12. tatane34

    tatane34 33 ans, Hainaut

    En fait je dois appuyer plusieurs fois sur le reset, à ce moment-là, la pompe tourne mais elle ne monte pas plus haute qu'une bar. De plus, il n'y a pas d'eau qui arrive de la citerne et cela vide mes 2 cartouches de filtre.
     
    tatane34 , 24 Octobre 2016
  13. fgalette

    fgalette 62 ans, Hainaut

    - La citerne n'est vide, ou le tuyau ne plonge plus dans l'eau ?
    - une prise d'air sur l'aspiration de la pompe, donc entre elle et la citerne.

    Tu as une photo de l'installation ?
     
    fgalette , 24 Octobre 2016
  14. tatane34

    tatane34 33 ans, Hainaut

    La citerne d'eau n'est pas vide, c'est pour ça justement que j'ai remis en route ma pompe...j'ai également nettoyé ma crepinette et j'ai vérifié 2 fois si elle était bien dans l'eau ainsi que le tuyau soit bien serré.
     
    tatane34 , 24 Octobre 2016
  15. omega.067

    omega.067 67 ans, Hainaut

    hello
    comme c'est du à une "prise d'air", vérifie si les joints des filtres, sont corrects, ensuite, quand tu "ré-amorce", fait le avec un robinet ouvert, pour que la pompe tourne sans "résistance", car il est possible que l'eau que tu "mets" pour réamorcer, soit trop vite évacuée (ça dépend de la longueur du tuyau d'aspiration et de la hauteur de l'eau à relever
    Michel
     
    omega.067 , 25 Octobre 2016
  16. tatane34

    tatane34 33 ans, Hainaut

    Bonjour, merci pour vos conseils...vous parlez de prise d'air...pourtant j'ai enlevé plusieurs fois les cartouches, vidés, remplis de nouveau mais rien n'a changé...c'est ce que je fais quand je réamorce, j'ouvre un robinet pour faire l'appel d'eau...
    Hier la pression n'avait pas changé, et toujours vers 1,5 bar

    Je vais essayer de nouveau, mais tout me semble correctement serré.
     
    tatane34 , 25 Octobre 2016
  17. fgalette

    fgalette 62 ans, Hainaut

    les filtres sont avant la pompe ou après sur la sortie ?
     
    fgalette , 25 Octobre 2016
  18. tatane34

    tatane34 33 ans, Hainaut

    Oui les filtres sont avant la pompe.

    Voici une photo de l'installation.
    [​IMG]
     
    tatane34 , 25 Octobre 2016
  19. omega.067

    omega.067 67 ans, Hainaut

    éventuellement, filtre trop fin, qui "freine" l'arrivée d'eau
    quelle est la "finesse" des deux filtres
    quelle est la longueur du tuyau d'aspiration
    quelle est la hauteur d'eau à "relever" (différence de hauteur entre la pompe et le niveau d'eau dans la citerne)
    l'air qui entre dans les "bols" des filtres, doit bien venir de qqpart, donc suspicion de fuite
    Michel
     
    omega.067 , 25 Octobre 2016
  20. tatane34

    tatane34 33 ans, Hainaut

    Oui, toutes vos remarques sont judicieuses...je vais regarder aux 2 filtres si tout est ok....car ma pompe fonctionnait bien juste avant ce soucis.
     
    tatane34 , 25 Octobre 2016
Chargement...

Sujet similaires

Vous pouvez aussi lancer une recherche sur : Bizarrerie pompe Neptune

Similar Threads - Bizarrerie pompe Neptune
  1. Parsifal

    Bizarrerie d'une pompe Neptune

    Parsifal, +3 (Parsifal), 26 Août 2019
    3
    Affichages:
    179
    Parsifal
    2 Septembre 2019
  2. mathieu205gti

    Grotherm 2000 joint bizarre

    mathieu205gti, +1 (mathieu205gti), 9 Décembre 2017
    1
    Affichages:
    274
    mathieu205gti
    9 Décembre 2017
  3. belgotux

    résultat bizarre dureté de l'eau après adoucisseur

    belgotux, +23 (espiritu pampa), 14 Novembre 2017
    23
    Affichages:
    1 397
    espiritu pampa
    18 Juin 2018
  4. Soww

    Odeur bizarre dans l'appartement

    Soww, +5 (siou), 15 Septembre 2017
    5
    Affichages:
    660
    siou
    16 Septembre 2017
  5. chris8210

    bruit bizarre dans une tuyauterie sanitaire d'eau de ville...

    chris8210, +2 (chris8210), 16 Février 2017
    2
    Affichages:
    571
    chris8210
    1 Mars 2017
  6. marciaBW

    Trucs bizarres après placement boiler

    marciaBW, +13 (marciaBW), 30 Août 2016
    13
    Affichages:
    917
    marciaBW
    1 Septembre 2016
  7. Tich56

    Nouvelle douche, pression bizarre!

    Tich56, +56 (Tich56), 4 Août 2014
    56
    Affichages:
    4 503
    Tich56
    12 Août 2014