Bizarrerie pompe Neptune Maxilent

Dans le forum Plomberie générale - par catwalk le 31 Mai 2013

  1. cas vecu=>remplace condensateur =negatif.....remplace carte electronique=negatif.........au final un joint a l aspiration qui etait "foutu"==>remplace= ok:D:D:mad:
     
    trebla albert , 17 Mai 2019
  2. olivier manolo

    olivier manolo 39 ans, Brabant Wallon

    ou ce situe ce joint à l'aspiration ? au niveau de la pompe?
    Merci
     
    olivier manolo , 18 Mai 2019
  3. fgalette

    fgalette 62 ans, Hainaut

    Oui c'est bien cela, il faut le même modèle que sur ta pompe, de manière a pouvoir le remettre sans modifier les raccords de pompe / circuit d'eau.

    Comme dit ci-dessus, voir ce joint ?
     
    fgalette , 18 Mai 2019
  4. probleme de joint qui entour une plaque a trous qui retient les tres grosses crasses avant le clapet

    Snap 2019-05-18 at 17.43.42.jpg
     
    trebla albert , 18 Mai 2019
  5. olivier manolo

    olivier manolo 39 ans, Brabant Wallon

    ok merci , je vais d'abord vérifier ce joint avant d'acheter le press control
     
    olivier manolo , 18 Mai 2019
    fgalette aime ça.
  6. olivier manolo

    olivier manolo 39 ans, Brabant Wallon

    Bonjour, j'ai démonté le filtre "à grosse crasses" et visiblement pas de problème à ce niveau.
    Ou ce situe exactement le joint? Voici une photo de mon installation IMG_20190519_172321.jpg
     
    olivier manolo , 19 Mai 2019
  7. olivier manolo

    olivier manolo 39 ans, Brabant Wallon

    Bon voila, j'ai fait encore des autres test.
    J'ai virer les filtres après la pompe au cas où le problème venait de là.
    J'ai laisser le robinet d'extérieur ouvert pour voir si la pompe s'arête après un certain temps.
    Verdict, la pompe tourne sauf je j'entends un petit bruit au niveau du press control (enfin juste au niveau du baromètre) mais je ne sais pas si ce bruit était la avant. (dommage que je sais pas envoyé de vidéo via le forum).
    Alors vous avez une idée? fgalette, tu est sûr que c'est le press control ? Si oui, je vais en commander un de suite sur le net.
    PS: mon modèle de pompe est une Neptune Maxilent 35 E.
     
    olivier manolo , 19 Mai 2019
  8. fgalette

    fgalette 62 ans, Hainaut

    Sur sur, pas possible à 100% n'étant pas sur place pour faire des testes.
    La conduite venant de la citerne est bien amorcée ?

    Le démarrage et arrêt de la pompe est commandé par le press controle.
    Tu la démarres à la main en poussant le bouton, et ensuite elle fait quoi au niveau pression si tu n'ouvres pas le robinet et que tu lâches le bouton ? .
     
    fgalette , 19 Mai 2019
  9. Yucatan

    Yucatan 42 ans, Brabant Wallon

    Bonsoir,

    Le joint oring cassé déposé sur la pompe est celui du filtre à « sable » ouvert ?
    Car déjà à cet endroit il doit avoir une prise d air.
     
    Yucatan , 19 Mai 2019
    fgalette aime ça.
  10. fgalette

    fgalette 62 ans, Hainaut

    Juste, il faut le remplacer impérativement.:D
     
    fgalette , 20 Mai 2019
  11. olivier manolo

    olivier manolo 39 ans, Brabant Wallon

    Lol, non c'est un joint rien à voir. Je m'en suis rendu compte une fois la photo posté.
    Pour en revenir à ce que tu disais:
    - oui la pompe est bien amorcée (si je dévisse la petite visse en plastique pour mettre de l'eau pour amorcer la pomper, ça déborde d'eau).
    - Si j’appuie sur le bouton et qu'il n'y a pas de robinet ouvert, elle monte la pression à +- 4-5bars.
    En fait pour moi le problème est clair la pompe n'arrive plus à détecter le manque de pression et donc à démarrer la pompe. Car j’appuie sur le bouton, la pression est ok, ensuite je tire une chasse d'eau par exemple, la pression tombe à 0 et rien ne se passe. La pompe n'essaie même pas de démarrer. Si je rappuie sur le bouton, ça remplit la chasse d'eau puis monte jusqu'à la bonne pression. Bref, elle à l'air de fonctionner normalement. Pour moi déclencheur de pression ne fonctionne plus.
    Si j'ai le temps, je ne démonte aujourd'hui (on sais jamais que je trouve une crasse dedans), y a pas une membrane ou un truc du genre dedans ? Du coup, il suffirait de changer uniquement cette pièce.
     
    olivier manolo , 20 Mai 2019
  12. omega.067

    omega.067 67 ans, Hainaut

    hello
    un bon "décrassage" de la partie "humide" du pressmachin, va déjà lui faire du bien, parfois, suivant les modèles, il y a un mini trou, qui amène l'eau vers la membrane, vois si il n'est pas en partie obstrué ou un axe qui guide la membrane et qui serait encrassé
    Michel
     
    Dernière édition: 20 Mai 2019
    omega.067 , 20 Mai 2019
  13. fgalette

    fgalette 62 ans, Hainaut

    Pour moi le press-controle (fluid controle) est clairement en cause.
     
    fgalette , 20 Mai 2019
  14. olivier manolo

    olivier manolo 39 ans, Brabant Wallon

    Bon voila le press-controle est démonté (photos ci-joints), j'ai trouvé le poteau rose !
    Le relais du circuit électronique est clairement foutu ! Reste à voir si j'arrive à trouvé la pièce et remonter le tout sans problème. IMG_20190520_181141.jpg IMG_20190520_181201.jpg IMG_20190520_181250.jpg
     
    olivier manolo , 20 Mai 2019
    fgalette aime ça.
  15. omega.067

    omega.067 67 ans, Hainaut

    si ce n'est que le relais, c'est assez simple, avec les caractéristiques (qui sont inscrites dessus) faut trouver l'équivalent, pas spécialement en Omron, Finder sera peut-être plus facile à trouver , ou alors Crouzet
    d'abord le dessouder, mais gaffe, c'est à voir du double face , il faudra utiliser soit une pompe à dessouder, soit de la tresse à dessouder, car il faut enlever tout l'étain, pour pouvoir mécaniquement retirer le relais
    ensuite, tu pourra voir le brochage et te procurer l'identique
    quand tu l'aura dessoudé, mets nous une photo et les caractéristiques inscrites dessus, ça permettra de t'aider à trouver
    je crois deviner G2R..... bobine 24V DC , c'est un classique, mais .....
    Michel
     
    omega.067 , 20 Mai 2019
  16. fgalette

    fgalette 62 ans, Hainaut

    Et si tu trouves ce relais avec un ampérage supérieur c'est mieux, car ils ont encore joué au plus juste comme d'hab, et les contacts sont morts !
     
    fgalette , 20 Mai 2019
  17. olivier manolo

    olivier manolo 39 ans, Brabant Wallon

    Voila j'ai commandé (modèle : Omron G2R-1A-E 24DC), je devrai recevoir le relais vendredi max. Vous tiens au jus :)
     
    olivier manolo , 21 Mai 2019
  18. fgalette

    fgalette 62 ans, Hainaut

    Je ne suis pas convaincu par le relais défectueux !
    Quant tu appuies sur le bouton manuel elle tourne, donc le relais fonctionne.
    C'est pour moi le controle qui merde, donc la mesure de pression et ce controle électronique n'enclenche plus le relais.
    je ne sais comment fonctionne la commande, n'y a t-il pas un mécanisme entre la membrane et la carte électronique ?
    Si oui, le système a peut être un souci d'usure ou de réglage.
    Est-il possible de voir les 2 cotés de la membrane, et l'autre face de la carte électronique, pour voir le lien entre la membrane et cette carte électronique ?
     
    fgalette , 21 Mai 2019
  19. omega.067

    omega.067 67 ans, Hainaut

    ma foi, ce relais n'est pas bien onéreux, et ses contacts on bien "morflés", donc l'enjeu n'est pas si important ;)
    vu le système double face du circuit imprimé, il faut faire preuve de patience et d'un peu de dextérité, pour dé-souder puis re-souder
    à voir, la présence de 2 relais "ILS" (petit tube de verre avec deux lames souples, la liaison membrane carte, doit être magnétique, il doit y avoir un petit aimant planqué qqpart sur la membrane ou sur sa tige de commande
    Michel
     
    omega.067 , 21 Mai 2019
  20. olivier manolo

    olivier manolo 39 ans, Brabant Wallon

    Merde, il me semble que fgalette ai raison.
    J'ai regardé de plus près la membrane et j'ai trouvé un trou (voir photo).
    IMG_20190522_155333.jpg

    Il y a moyen de trouver cette membrane en pièce détachée quelque part ?

    IMG_20190522_155341.jpg
     
    olivier manolo , 22 Mai 2019
Chargement...

Sujet similaires

Vous pouvez aussi lancer une recherche sur : Bizarrerie pompe Neptune

Similar Threads - Bizarrerie pompe Neptune
  1. jeaned

    Enorme fuite pompe MQ3-35 (eau de pluie)

    jeaned, +10 (jeaned), 28 Avril 2019
    10
    Affichages:
    356
    jeaned
    3 Mai 2019
  2. mathieu205gti

    Grotherm 2000 joint bizarre

    mathieu205gti, +1 (mathieu205gti), 9 Décembre 2017
    1
    Affichages:
    260
    mathieu205gti
    9 Décembre 2017
  3. belgotux

    résultat bizarre dureté de l'eau après adoucisseur

    belgotux, +23 (espiritu pampa), 14 Novembre 2017
    23
    Affichages:
    1 331
    espiritu pampa
    18 Juin 2018
  4. Soww

    Odeur bizarre dans l'appartement

    Soww, +5 (siou), 15 Septembre 2017
    5
    Affichages:
    624
    siou
    16 Septembre 2017
  5. chris8210

    bruit bizarre dans une tuyauterie sanitaire d'eau de ville...

    chris8210, +2 (chris8210), 16 Février 2017
    2
    Affichages:
    545
    chris8210
    1 Mars 2017
  6. marciaBW

    Trucs bizarres après placement boiler

    marciaBW, +13 (marciaBW), 30 Août 2016
    13
    Affichages:
    870
    marciaBW
    1 Septembre 2016
  7. Tich56

    Nouvelle douche, pression bizarre!

    Tich56, +56 (Tich56), 4 Août 2014
    56
    Affichages:
    4 405
    Tich56
    12 Août 2014