Chasse WC

Dans le forum Plomberie générale - par clalep le 26 Février 2008

  1. clalep

    clalep 57 ans, Hainaut

    Bonjour,

    J'ai installé une chasse d'eau il y a 2 ans et apres 15 mois elle s'est mise a ne plus redescendre correctemement et a laisser passer un petit peu d'eau, apres de nombreux essais j'ai plombé un petit peu le mecanisme pour qu'il redescante plus facilement et cela a été mieux pendant 2 mois mais apres a nouveau le même probleme. Il y a 3 mois j'ai acheté une nouvelles chasse qui a elle aussi bien fonctionné mais maintenant elle bloque en position haute et laisse donc passer l'eau dans la cuvette une fois sur 10 ou 15 fois.
    Je pourtant acheté cette chasse chez un specialiste du sanitaire et payé plus de 30€. Que faire ? Nous avons beaucoup de calcaire mais quand meme le calcaire ne devrait pas se former sur l'eau froide et pas si vite.
    Mon impression est que la qualité du materiel est tres mediocre, que choisir ?
    J'ai des amis qui m'ont dit la même chose, l'un d'eux a finalement prix une bonne vieille chasse sans double commande eco et cela semble aller mieux.

    Je n'ai plus la marque mais voici une photo.

    [​IMG]

    Merci d'avance pour vos conseils !

    Claude
     
    clalep , 26 Février 2008
    #1
  2. gaume74

    gaume74 45 ans, Luxembourg

    Bonjour,

    Si le niveau de l'eau que l'on voit sur la photo est le niveau d'arrêt de remplissage, il n'y a clairement pas assez d'eau dans la chasse.
    L'étanchéité de ce type de chasse se fait avec le "poids" d'eau qui vient comprimer un gros joint de caoutchouc.
    Le niveau d'eau se règle en tournant la longue tige filetée plastique qui court le long du flotteur.

    D'après les marques, certaines sont garanties jusqu'à 5 ans :)

    Sinon, il existe aussi un modèle en laiton (plus cher) avec un système d'étanchéité différent mais qui ne s'adapte peut-être pas à tous les wc.
    Adaptable sur ideal standard ou jacob delafon, en vente sur le site de Le**y Me**in ...
     
    Dernière édition par un modérateur: 26 Février 2008
    gaume74 , 26 Février 2008
    #2
  3. tof.p

    tof.p 39 ans, Flandre

    J'ai eu le même problème, j'ai juste démonté le flotteur, bien retiré tout le tarte coincé entre les pièces, etc... tout à la brosse à dents :)... et ça fonctionne comme au premier jour.

    Je ne sais pas en combien de temps ça se réentarte... ça dépend de l'eau... peut-être que chez toi, c'est consistant.

    Bonne chance
     
    tof.p , 26 Février 2008
    #3
  4. gaume74

    gaume74 45 ans, Luxembourg

    tof.p, j'espère que tu as changé ta brosse à dents après ça :grinning:
     
    gaume74 , 26 Février 2008
    #4
  5. tof.p

    tof.p 39 ans, Flandre

    Meuuh non, ça donne un super goût... plus besoin de dentifrice à la fraise ! :)

    Beurk...
     
    tof.p , 26 Février 2008
    #5
  6. Caillou2001

    Caillou2001 47 ans, Liège

    Peut être y a t'-il du clacaire sur le joint du bas du mécanisme. Ce qui fait que de l'eau s'échappe par la par manque de souplesse de ce joint.
    Piste a suivre, du vécu.
     
    Caillou2001 , 26 Février 2008
    #6
  7. tof.p

    tof.p 39 ans, Flandre

    Oui exact, le joint était tout entartré également. J'ai bien nettoyé et plus de problème.
     
    tof.p , 27 Février 2008
    #7
  8. clalep

    clalep 57 ans, Hainaut

    Merci pour vos reponses, voici quelques infos supplementaires.

    Le niveau de l'eau est plus haut que sur la photo, le joint inferieur est nouveau et lorsque le flotteur central retombe l'etancheité se fait correctement, le probleme est reellement dans le fait que le flotteur ne retombe pas a tous les coups selon moi il faudrait sur ces chasses un mecanisme de rappel car apres qlques temps le flotteur ne glisse plus tres bien.

    Enfin merci de vos conseils je vais voir ce que je peux faire.

    Claude
     
    clalep , 27 Février 2008
    #8
  9. clalep

    clalep 57 ans, Hainaut

    Trouvé !!

    Et oui j'ai trouvé le probleme, en fait le bouton a deux positions qui se visse sur le couvercle de la chasse etait trop serré donc il mettait l'axe un petit peu de travers ce qui l'empechait la partie mobile (verte sur la photo) de redescendre librmement a tous les coups.

    Franchement cette chasse est de qualité mediocre, mais bon voila c'est comme cela et maintenant voici une semaine que cela fonctionne bien que le bouton a un peu l'air de ne pas avoir été visser a fond ... rien n'est parfait !

    Je voulais vous faire part de ma trouvaille.

    Bonne semaine a tous le monde
     
    clalep , 9 Mars 2008
    #9
  10. tof.p

    tof.p 39 ans, Flandre

    Félicitations :)

    Ca va te changer la vie ça.... rien de plus chiant que le robinet à toujours fermer...

    BàT
     
    tof.p , 9 Mars 2008
    #10
Chargement...

Sujet similaires

Vous pouvez aussi lancer une recherche sur : Chasse

Similar Threads - Chasse
  1. subran81
    42
    Affichages:
    1 357
    subran81
    10 Juin 2019
  2. Misspok

    poser un lave-main sur chasse d'eau existante

    Misspok, +9 (Misspok), 8 Juin 2019
    9
    Affichages:
    377
    Misspok
    10 Juin 2019
  3. mycose

    Chasse d'eau encastrée neuve> pas d'arrivée d'eau!

    mycose, +28 (omega.067), 6 Juin 2019
    28
    Affichages:
    952
    omega.067
    11 Juin 2019
  4. mtownbelgium

    Toilette qui fuit lorsque je tire la chasse

    mtownbelgium, +3 (Da05), 5 Juin 2019
    3
    Affichages:
    262
    Da05
    5 Juin 2019
  5. eruli

    Bruit remplissage chasse d’eau

    eruli, +9 (XTof.vl), 9 Mai 2019
    9
    Affichages:
    395
    XTof.vl
    11 Mai 2019
  6. Tiia

    Pièces détachées chasse d'eau encastrée

    Tiia, +1 (kemicmac), 24 Avril 2019
    1
    Affichages:
    207
    kemicmac
    25 Avril 2019
  7. noaa
    0
    Affichages:
    188
    noaa
    28 Mars 2019