Chaudière Edilkamin Ottawa- problème circulateur

Dans le forum Chauffage - par legaumais le 5 Décembre 2018

  1. legaumais

    legaumais 66 ans, France

    Bonjour,

    Ma chaudière a fonctionné sans problème depuis 5 ans et puis tout à coup un problème de circulation eau des radiateurs (il n'y a pas de boiler). La mise en marche est normale mais une fois l'eau arrivée à 50°C il n'y a pas de circulation vers les radiateurs et donc la T° monte jusqu'à 90°c et puis elle se met en sécurité "Economy ON" !
    J'ai vérifié dans les paramètres c'est bien 50° pour mise en marche "pump H2O", j'ai tourné le bouton de réglage sur le circulateur "WILO" pas de changement, et ce bouton est entouré d'un cercle lumineux de couleur verte .

    Quelqu'un a-t-il déjà connu ce problème ?

    Merci

    Albert
     
    legaumais , 5 Décembre 2018
    #1
  2. Da05

    Da05 37 ans, Liège

    Le circulateur est alimenté? Il tourne bien?
     
    Da05 , 5 Décembre 2018
    #2
  3. legaumais

    legaumais 66 ans, France

    j'ai fait le test Menu Test I/O ==> C5 Pump H²O ==> active la pompe circulateur
    je l'entend et le bouton de réglage est entouré d'un cercle lumineux de couleur verte .
     
    legaumais , 5 Décembre 2018
    #3
  4. Da05

    Da05 37 ans, Liège

    C’est pas pour ça qu’il tourne...
     
    Da05 , 5 Décembre 2018
    #4
  5. Infinity175

    Infinity175 Namur

    Retirez la vis centrale et voyez si il tourne...
    Si il ne tourne pas faites-le tourner avec le tournevis, il est pê bloqué ou condensateur HS...
     
    Infinity175 , 5 Décembre 2018
    #5
    fgalette aime ça.
  6. legaumais

    legaumais 66 ans, France

    Bonjour,
    J'ai presque oublié de faire part à la communauté de la solution à mon problème:

    J'ai vérifié le circulateur en écoutant avec un tournevis , on l'entend nettement tourner de façon régulière
    et aussi les bruits dans les tuyauteries chaudière; j'ai de nouveau constaté que le tuyau en cuivre entre le circulateur et la vanne 3 voies motorisée était très très chaud (eau à ± 70° lors de l'essai).

    Bien qu'un revendeur m'ai dit que la vanne motorisée n''avait rien à voir étant donné qu'elle n'est pas reliée à un boiler, j'ai frappé avec un petit marteau sur le corps de la vanne et là BINGO le tuyau de sortie est chaud

    Je l'ai quand même démontée et j'ai fait un petit nettoyage pour être certain mais depuis samedi dernier je n'ai plus eu aucun problème et je sais quoi faire si cela se reproduit.

    En tous cas, merci pour votre aide et vos conseils. Vanne 3 voies motorisée.jpg
     
    legaumais , 16 Décembre 2018
    #6
    dhta aime ça.
Chargement...

Sujet similaires

Vous pouvez aussi lancer une recherche sur : Chaudière Edilkamin Ottawa

Similar Threads - Chaudière Edilkamin Ottawa
  1. jeuneh

    Isolation sortie chaudière

    jeuneh, +1 (willy), 19 Mai 2019
    1
    Affichages:
    131
    willy
    19 Mai 2019
  2. steph1801

    chaudière mazout qui ne démarre pas mais eau chaude

    steph1801, +15 (Da05), 17 Mai 2019
    15
    Affichages:
    246
    Da05
    18 Mai 2019
  3. Anmajo

    chaudiere Edilkamin atlanta 33 kw

    Anmajo, +7 (fgalette), 20 Octobre 2018
    7
    Affichages:
    275
    fgalette
    29 Octobre 2018
  4. FHAudio

    Probleme chaudiere pellets Edilkamin Ottawa

    FHAudio, +35 (bouzid), 24 Février 2015
    35
    Affichages:
    2 607
    bouzid
    1 Février 2019
  5. tojy
    0
    Affichages:
    955
    tojy
    7 Décembre 2014
  6. dvd1976

    Chaudière Pellet edilkamin Ottawa en panne ?

    dvd1976, +18 (fgalette), 13 Novembre 2013
    18
    Affichages:
    4 769
    fgalette
    6 Décembre 2017
  7. pif_et_hercules

    Choix chaudière à pellets 'bon marché' (EdilKamin)

    pif_et_hercules, +6 (Ludo77), 29 Novembre 2012
    6
    Affichages:
    5 634
    Ludo77
    24 Mars 2014