Chaudière IdealStandard-Creatis HS ???

Dans le forum Chauffage - par greg_it le 15 Février 2010

  1. greg_it

    greg_it 35 ans, Bruxelles

    Bonjour à tous,

    Après avoir longuement cherché une solution pour mon problème, je suis arrivé sur votre site. N'ayant pas trouvé de réponse à mes interrogations, j'en viens à créer ma propre discussion. :)

    Tout d'abord désolé pour les éventuelles erreurs (voire absurdités) que je dirai car je ne suis vraiment pas du métier...

    Voilà, mes parents ont actuellement un problème avec leur chaudière Ideal Standard, modèle Creatis de '2000(7°C dans les chambres!). Il s'agit d'une chaudière à allumage automatique par ionisation, alimentée au gaz naturel avec une évacuation par cheminée.

    Lorsque je sollicite la chaudière (via le thermostat du salon par exemple), la demande de chauffage est bien envoyée mais la chaudière refuse de se mettre en route. Après avoir lu la doc, je me suis mis à démonter les brûleurs (3-4 tubes situés en bas de la chaudière). J'y ai effectué un petit nettoyage, y compris de la zone d'allumage. Apparemment, l'arc électrique de l'allumeur (piezzo?) fonctionne parfaitement. D'ailleurs, lorsque j'essaie de démarrer la chaudière par l'interrupteur de redémarrage (à côté du témoin lumineux rouge), on entend bien le "clic" de l'arc environ 8-9 fois.

    Le problème, selon moi, c'est que le gaz n'arrive pas dans cette chambre à combustion! Il essaie donc de démarrer sans succès. J'ai regardé le petit tuyau d'arrivé du gaz au niveau de l'allumeur, et il semble, à première vue, être nickel! La vanne d'arrivée du gaz étant gérée de manière électronique, je ne vois rien!

    Y'aurait-il donc des mécanismes de sécurité que je devrais vérifier ? Par exemple, en retirant la partie "allumeur/diodes" (2 petites vis de chaque côté), le joint a littéralement craqué en morceau! (au passage, où pourrais-je trouver cette pièce sur le net?).

    Autre vérifications effectuées:
    - J'ai également vérifié s'il ne s'agissait pas d'un problème de surchauffe en appuyant sur le bouton vert (après avoir dévisser un petit bouton), et cela n'était pas le cas.
    - Au niveau de la pression de l'eau, ils ont environ 2 bars.
    - la phase et le neutre sont bien à leur place sur le bornier de raccordement.

    Autre info p-e utile: mon père a dû, ces dernières 2 semaines, redémarrer la chaudière à plusieurs reprises manuellement (via l'interrupteur).

    Que puis-je faire ? Où chercher ? Le boitier de gestion d'allumage pourrait-il poser problème? Est-il possible de vérifier le bon fonctionnement d'ouverture/fermeture de la vanne de gaz ? Dégraissement à faire? Bref, toute aide est plus que la bienvenue!

    Merci d'avance et bonne fin de journée,
    Greg
     
    greg_it , 15 Février 2010
    #1
  2. kenny82

    kenny82 40 ans, France

    boitier de gestion,
    verifier aussi meme si les fils sont a la bonne place , que le neutre soit bien le neutre
    ensuite peut ete un filtre sur le gaz qui est bouché
    detendeur/event du coffret gaz (dehors?) dont sa condensation a gelée
    rearmer le detendeur?
     
    kenny82 , 15 Février 2010
    #2
  3. greg_it

    greg_it 35 ans, Bruxelles

    Bonjour Kenny,

    Merci pour votre réponse!
    Les fils sont à la bonne place.
    Je vais essayer de voir le filtre du détendeur de gaz... En espérant que cela puisse résoudre le problème. Qu'entendez-vous par "réarmer le détendeur"?
    Autre question: comme je le disais, le petit joint de l'allumeur (environ 6cm sur 3) s'est complètement effrité. Est-ce grave? Ou est-ce que je peux tenter le relancement de la chaudière sans ce joint ? Petite pièce pas facile à trouver. Ou faire un joint "artisanale" (mais quid de la résistance à la chaleur) ??

    Encore merci,
    Bonne journée
     
    greg_it , 16 Février 2010
    #3
  4. kenny82

    kenny82 40 ans, France

    pour le joint voir si un fournisseur n'en a pas sinon voir une plaque d'isolant thermique,

    pour le gaz vous l'avez ailleur comme a la cuisine?
    si oui oublier le rearmement du detendeur ( comme un disjoncteur elec un detendeur gaz peut sauter et couper le gaz )
     
    kenny82 , 16 Février 2010
    #4
  5. greg_it

    greg_it 35 ans, Bruxelles

    J'ai contrôlé le filtre et celui-ci n'est vraiment pas bouché.

    J'ai, entre-temps, nettoyé la mini-sortie du gaz de l'allumeur qui était légèrement obstruée. Ceci dit, rien a changé.

    Un chauffagiste est venu et il n'a rien fait. Il a dit que le problème était le boîtier électronique: 470€ juste pour l'achat et, la pièce venant de France, il faut compter les frais de port pour un envoi rapide. Conclusion, j'ai dit à mon père de laisser tomber. J'ai pu me procurer cette même pièce chez Facq pour 150€ TVAC. Autrement dit, il a bien essayé de nous rouler celui-là! Et qd mon père l'a rappelé pour dire que c'était trop cher, il a dit "ha mais je me suis p-e mal exprimé, mais c'est 250€ la pièce, et je peux aller la chercher moi-même!". Bon, celui-là je pense qu'il n'entendra plus parler de nous!!!

    Bref, après avoir changé le boîtier électronique, le problème persiste. Ce n'était donc pas cela le problème. Dès le début je pense au mécanisme de la vanne de gaz! Mon père ira l'acheter et on verra si le problème sera résolu. Je vous tiens au courant...

    Si vous avez d'autres pistes de solutions, je suis évidemment preneur...
     
    greg_it , 19 Février 2010
    #5
  6. kenny82

    kenny82 40 ans, France

    tu as pas une petite elctrovanne sur le gaz?
    elle a pas une bobine deboitable?
    que tu pourrai tester pour savoir si quand tu demande du gaz ben elle attire ou non un tournevis placé dedans
     
    kenny82 , 19 Février 2010
    #6
  7. kenny82

    kenny82 40 ans, France

    kenny82 , 19 Février 2010
    #7
Chargement...

Sujet similaires

Vous pouvez aussi lancer une recherche sur : Chaudière IdealStandard Creatis

Similar Threads - Chaudière IdealStandard Creatis
  1. mick612

    Entretien chaudière mazout

    mick612, +3 (Da05), 18 Avril 2018, à 14:58
    3
    Affichages:
    190
    Da05
    18 Avril 2018, à 22:53
  2. capioka
    1
    Affichages:
    140
    capioka
    20 Avril 2018, à 07:20
  3. Golden boy

    Chaudière bulex mise en route

    Golden boy, +5 (Sanicris), 14 Avril 2018, à 21:40
    5
    Affichages:
    141
    Sanicris
    15 Avril 2018, à 01:22
  4. gmagnan
    20
    Affichages:
    273
    LED3
    13 Avril 2018
  5. Willybur

    Probleme chaudiere

    Willybur, +24 (thecomitments), 11 Avril 2018
    24
    Affichages:
    458
    thecomitments
    14 Avril 2018, à 17:23
  6. rando
    0
    Affichages:
    101
    rando
    4 Avril 2018