Chaudière Junkers erreur E0

Dans le forum Chauffage - par Glaglagla le 13 Juin 2018

  1. Glaglagla

    Glaglagla Liège

    Bonjour à tous,

    Ma (pas toute récente...) chaudière fait des siennes et j'aimerais avoir vos lumières...

    Avant toute chose, présentation de la bête : Junkers Eurostar ZWE 28-3MFAD 23. Il s'agit d'une chaudière gaz murale avec buse d'évacuation horizontale.

    Le problème. Il y a 3 jours, plus d'eau chaude au robinet. Je descends voir : la chaudière clignote et affiche le code "E0". Si j'éteins la chaudière et que je la rallume, même chose. Mais si ensuite j'appelle l'eau chaude au robinet et que j'appuie sur la touche de déverrouillage pendant 2 ou 3 secondes, ça redémarre normalement et j'ai de l'eau chaude sans souci... tant que je fais couler. Car la fois suivante, le problème recommence et il faut répéter l'opération.

    Quelqu'un aurait-il une idée ? Quelque chose à vérifier, nettoyer, déboucher ? Ou bien doit-on soupçonner une pièce défectueuse ?

    Merci d'avance pour toute aide ou suggestion !
     
    Glaglagla , 13 Juin 2018
    #1
  2. ALAIN2703

    ALAIN2703 61 ans, Hainaut

    Bonjour le code erreur E 0
    C'est défaut de module (verrouillé) carte de circuit imprimé 230 V, voir 44 x x
    Tension de référence incorrecte (blocage)
     
    ALAIN2703 , 13 Juin 2018
    #2
  3. Glaglagla

    Glaglagla Liège

    Bonsoir et merci beaucoup pour votre réponse rapide !
    Cela veut-il dire qu'il y a un problème au niveau de l'alimentation électrique / de mon installation électrique ? Ou bien c'est le circuit qui est en train de rendre l'âme ?
    Et auriez-vous une suggestion de quelque chose que je pourrais faire moi-même ?
     
    Glaglagla , 13 Juin 2018
    #3
  4. ALAIN2703

    ALAIN2703 61 ans, Hainaut

    Bonjour, appeler un technicien pour dépanner la carte et ou la remplacer (désolé)
     
    ALAIN2703 , 14 Juin 2018
    #4
  5. Glaglagla

    Glaglagla Liège

    Ok merci. Il n'y a donc rien à tenter soi-même pour dépanner la carte ?
     
    Glaglagla , 14 Juin 2018
    #5
  6. ALAIN2703

    ALAIN2703 61 ans, Hainaut

    Bonjour, a part si vous avez de bonne connaissance en électricité et la possibilité de contrôler les composants de la carte non (désolé) 8 fois sur 10 même le technicien fait un échange
     
    ALAIN2703 , 14 Juin 2018
    #6
  7. Glaglagla

    Glaglagla Liège

    Dans ce cas, pas le choix ! Un tout grand merci en tout cas pour votre aide !
     
    Glaglagla , 14 Juin 2018
    #7
  8. ALAIN2703

    ALAIN2703 61 ans, Hainaut

    Aucun soucis
     
    ALAIN2703 , 14 Juin 2018
    #8
  9. Glaglagla

    Glaglagla Liège

    Je viens de me renseigner pour le circuit imprimé : ça fait dans les 250 euros HTVA...
    Est-ce que vous connaîtriez un endroit où on peut se procurer des pièces détachées ? Ou bien un site web ?
     
    Glaglagla , 14 Juin 2018
    #9
  10. ALAIN2703

    ALAIN2703 61 ans, Hainaut

    ALAIN2703 , 14 Juin 2018
    #10
  11. Glaglagla

    Glaglagla Liège

    Le premier site n'a pas. Je viens d'écrire au second. Quelle galère ! :mad:
    Ce que je ne comprends pas, c'est que j'arrive à avoir de l'eau chaude quand je relance la chaudière manuellement. Comme si le circuit imprimé fonctionnait quand même par moments.
    En attendant la réponse de Viranbat, je vais ouvrir la chaudière, histoire de voir s'il n'y a pas bêtement quelque chose d'encrassé ou un fil mal connecté.
    En tout cas, encore merci. C'est vraiment sympa de rencontrer des gens comme vous qui peuvent filer un coup de main quand on est dans le pétrin !
     
    Glaglagla , 14 Juin 2018
    #11
  12. Glaglagla

    Glaglagla Liège

    Suite de l'affaire (pour votre info).

    Je viens d'aller voir. La pression d'eau était trop basse : 1 bar seulement, au lieu des 1,5, voire 2 bars recommandés. J'ai fait l'appoint, puis retesté l'appel d'eau chaude.

    1) J'ai essayé une première séquence : appel d'eau - arrêt - appel d'eau. Le premier appel a déclenché sans problème, mais le second n'a rien fait du tout. C'est-à-dire pas de production d'eau chaude, pas de flamme, mais en même temps pas de code d'erreur non plus. J'avais seulement la température de l'eau, qui descendait évidemment, puisqu'on prenait de l'eau sans la chauffer...

    2) Ensuite j'ai recommencé plusieurs fois la séquence et là ça a fonctionné à chaque fois.

    Je testerai à nouveau tout à l'heure.
     
    Glaglagla , 14 Juin 2018
    #12
  13. Glaglagla

    Glaglagla Liège

    Je viens de retourner voir : ça s'est remis en panne. "Reset" et ça repart. Etrange !

    Si je peux vous demander : est-il possible que ce soit autre chose que le circuit imprimé ? Ou bien qu'il y ait un faux contact quelque part ?
     
    Glaglagla , 14 Juin 2018
    #13
  14. ALAIN2703

    ALAIN2703 61 ans, Hainaut

    Pour moi c'est au niveau circuit imprimé
     
    ALAIN2703 , 15 Juin 2018
    #14
  15. Glaglagla

    Glaglagla Liège

    Ok merci. Je vais voir s'il y a moyen de le faire réparer.
    Si je dois remplacer, je ne suis pas certain que cela en vaille la peine, à moins de tomber sur la pièce d'occasion, ce qui a peu de chances d'arriver...
     
    Glaglagla , 15 Juin 2018
    #15
  16. ALAIN2703

    ALAIN2703 61 ans, Hainaut

    Pas sur ou un technicien faisant junkers peut dépanner carte si pas trop grave
     
    ALAIN2703 , 15 Juin 2018
    #16
  17. Glaglagla

    Glaglagla Liège

    Merci, je vais voir.
    Je me disais que ça pouvait éventuellement venir d'une sonde défectueuse ou encrassée. Parce que à certains moments ça marche.
     
    Glaglagla , 16 Juin 2018
    #17
  18. Glaglagla

    Glaglagla Liège

    Est-ce qu'il y a quelque chose (une sonde,...) que je pourrais commencer par nettoyer ?
     
    Glaglagla , 16 Juin 2018
    #18
  19. Glaglagla

    Glaglagla Liège

    Bonjour,

    Je reviens vers vous avec la suite de l'affaire...

    Je suis parvenu à trouver une carte électronique d'occasion, que j'ai montée. J'allume la chaudière : elle affiche "20" (température ambiante de l'eau en ce beau mois de juillet... :)). Jusque là tout va bien.

    Mais lorsque je demande de l'eau chaude, j'obtiens un nouveau code d'erreur : non plus "E0" comme avant, mais "EA". Sauf erreur de ma part, ce code signifie : "Flamme non détectée (pas d’ionisation)". Et de fait, pas de flamme... Comme je n'ai a priori pas de problème côté gaz (raccordement ou pression), j'ai trouvé que ça pouvait venir de l'électrode d’allumage ou de l'électrode d’ionisation ou bien des câbles qui les connectent.

    Je me demande donc :
    - est-ce qu'il est possible qu'il y ait un faux contact avec la nouvelle carte ou quelque chose de ce genre ?
    - est-ce que ça pourrait être un problème de programmation de la puce électronique de la carte de remplacement (d'où incompatibilité) ?
    - est-ce qu'il faudrait changer ou nettoyer l'électrode d’allumage ou l'électrode d’ionisation ?

    D'avance, un grand merci pour toute aide ou conseil !

    PS : le code "EA" s'affiche désormais en permanence, dès que je remets la chaudière sous tension.
     
    Glaglagla , 18 Juillet 2018
    #19
  20. kenny82

    kenny82 41 ans, France

    Change phase et neutre pour voir sur l alim de ta chaudiere
    Les ionisations sont sensibles a ca
    Qui sait...
     
    kenny82 , 18 Juillet 2018
    #20
Chargement...

Sujet similaires

Vous pouvez aussi lancer une recherche sur : Chaudière Junkers erreur

Similar Threads - Chaudière Junkers erreur
  1. SaRouMaNe

    Chaudière Junkers erreur C1 et C6

    SaRouMaNe, +1 (Tich56), 29 Juillet 2018
    1
    Affichages:
    215
    Tich56
    29 Juillet 2018
  2. aliceetc

    Chaudière Junkers Ceranorm - eau chaude ok, chauffage non

    aliceetc, +1 (kenny82), 26 Décembre 2017
    1
    Affichages:
    212
    kenny82
    26 Décembre 2017
  3. Technicien

    Ma chaudière Junkers ne s'allume pas!!!

    Technicien, +4 (Technicien), 11 Mars 2017
    4
    Affichages:
    670
    Technicien
    12 Mars 2017
  4. borain57

    Durée de vie d'une chaudière murale Junkers ?

    borain57, +7 (Da05), 28 Janvier 2017
    7
    Affichages:
    904
    Da05
    29 Janvier 2017
  5. maxoupilou1990

    Chaudière Junkers, pas de chauffage mais aucun code d'erreur

    maxoupilou1990, +4 (Mousonda), 7 Octobre 2016
    4
    Affichages:
    723
    Mousonda
    26 Octobre 2017
  6. frederic_g

    Erreur chaudière Junkers

    frederic_g, +3 (frederic_g), 22 Décembre 2015
    3
    Affichages:
    906
    frederic_g
    27 Décembre 2015
  7. fab6893

    erreur d3 sur chaudiere junkers cerapur

    fab6893, +1 (fab6893), 19 Janvier 2012
    1
    Affichages:
    2 956
    fab6893
    25 Janvier 2012