Clignotements

Dans le forum Electricité générale - par Charly DGP le 11 Février 2013

  1. Charly DGP

    Charly DGP 66 ans, Flandre

    Bonjour,

    J'ai changé cinq spots encastrés halogènes 12V par des spots à leds.
    Depuis, deux d'entres eux, clignotent au début de l'allumage, pendant environ cinq minutes, après c'est fini.
    Une idée de quoi cela provient? en remettant les spots halogènes il n'y a plus de clignotement, mais bien entendu, ce n'est pas une solution.

    Merci d'avance pour vos réponses,


    Charly
     
    Charly DGP , 11 Février 2013
    #1
  2. staffie

    staffie 55 ans, Luxembourg

    Quel est le type de transfo que vous utilisé?
     
    staffie , 11 Février 2013
    #2
  3. Charly DGP

    Charly DGP 66 ans, Flandre

    Bonjour,

    je ne sais pas. Ces spots sont encastrés dans un faux plafond, lors de la construction d'une annexe. C'est l'entrepreneur qui a placé le tout, et cela date de 2003.

    :blush:
     
    Charly DGP , 11 Février 2013
    #3
  4. staffie

    staffie 55 ans, Luxembourg

    Tu peux tirer doucement sur le cable et voir si tu as un transfo soit un par spot ou alors dans un endroit des transfos sont disimulés.
    Ils peut y avoir 1 transfo par spots ou 1 pour les 5 spots.
    Si tu as des transfo éléctroniques il y a souvent un problème de charge insuffiasnate donc la led est trop faible et le transfo pense qu'il n'y a rien sur ces fils donc il débite et ce coupe et après un certain temps il s'échauffe et reste allumé.
    Par contre avec des transfo ballasts il n'y jamais de problème.
     
    staffie , 11 Février 2013
    #4
  5. Charly DGP

    Charly DGP 66 ans, Flandre

    en fait, il y a deux spots sur les cinq qui clignotent, je vais essayer de tirer les fils doucement pour voir,
    je vous tiens au courant, continu ou alternatif, ;)

    merci
     
    Charly DGP , 11 Février 2013
    #5
  6. Cory

    Cory Bruxelles

    Bonjour Charly DGP,
    Avant tout autre essai, un test à faire.
    En changeant les spots de place, après les avoir marqués, est-ce toujours les mêmes ou toujours à la même place qu'ils clignotent ?
    Si ce sont toujours les mêmes les spots sont en causes.
    Si c'est toujours aux mêmes places ce sont les transfos qui sont en causes.
    Cory
     
    Cory , 11 Février 2013
    #6
  7. mellec

    mellec Membre Bruxelles


    Bonjour

    vos transfo ne sont pas compatible avec les ampoule LED,
    donc changer de transfo, pourriez vous me dire combien de LED vous avez a placer et la puissance de chaque LED
     
    mellec , 11 Février 2013
    #7
  8. mellec

    mellec Membre Bruxelles


    Bonjour,

    voici un exemple de transfo driverq que j'ai placer pour un client

    [​IMG]
     
    mellec , 11 Février 2013
    #8
  9. Cory

    Cory Bruxelles

    Avant de remplacer d'office les transfos faite le test que je vous recommande.
    Il s'agit d'un phénomène qui peu se produire avec des spots bon marché ou de marques exotique.
    Cory
     
    Cory , 11 Février 2013
    #9
  10. Charly DGP

    Charly DGP 66 ans, Flandre

    Bonsoir,

    ce sont deux "emplacements" qui clignotent pendant une dizaine de minutes. J'ai changé les ampoules de place, cela ne change rien; ce sont les deux emplacements, donc transfos. Après j'imagine que ce sont les même transfos pour les trois autres qui ne clignotent pas qui ont été employé, puisque ces spots font partie d'un groupe et ont le même aspect.
    D'origine il y avait des spots de 20 watt. J'ai remplacé par des spots compatibles de marque Philips de 5,5 watt, équivalent 35 watt, d'après l’emballage. Ce sont des spots à trois leds.

    o_O Charly
     
    Charly DGP , 11 Février 2013
    #10
  11. Charly DGP

    Charly DGP 66 ans, Flandre

    re Bonsoir,

    Désolé, j'ai oublié de répondre à une question. En total il y a 5 spots. J'imagine que les trois qui ne clignotent pas, ont un transfo, et les deux qui clignotent, un autre transfo.

    Charly
     
    Charly DGP , 11 Février 2013
    #11
  12. omega.067

    omega.067 67 ans, Hainaut

    bonjour
    il suffit de mettre tous les spots sur le même transfo, la charge sera mieux respectée, le deuxième transfo servira de réserve si jamais le premier venait à faire défaut
    Michel
     
    omega.067 , 11 Février 2013
    #12
  13. mellec

    mellec Membre Bruxelles

    Bonsoir

    la solution est comme j'ai dit au poste 7
     
    mellec , 11 Février 2013
    #13
  14. Cory

    Cory Bruxelles

    ... et que j'ai dit au #6 ;-)
     
    Cory , 11 Février 2013
    #14
  15. mellec

    mellec Membre Bruxelles

    Bonsoir cory

    c'est pas ce que j'ai vue au poste 9

    Avant de remplacer d'office les transfos faite le test que je vous recommande.
    Il s'agit d'un phénomène qui peu se produire avec des spots bon marché ou de marques exotique.
    Cory
     
    mellec , 11 Février 2013
    #15
  16. mellec

    mellec Membre Bruxelles


    on peut toujours se tromper de réponse , :)
     
    mellec , 11 Février 2013
    #16
  17. Cory

    Cory Bruxelles

    Bonjour,
    Il faut bien comprendre ce que je disait au post #6 sans me tromper.
    "Si ce sont toujours les mêmes les spots sont en causes.
    Si c'est toujours aux mêmes places ce sont les transfos qui sont en causes."
    Et je dit bien aussi,
    "Avant de remplacer d'office les transfos faite le test que je vous recommande."
    Et effectivement avec certains spots de marques exotique ce phénomène peu aussi se produire.
    Amicalement.
    Cory
     
    Cory , 11 Février 2013
    #17
  18. mellec

    mellec Membre Bruxelles


    par contre moi j'ai directement dit de changer les transfo, nuance
     
    mellec , 11 Février 2013
    #18
  19. mellec

    mellec Membre Bruxelles

    faut pas confondre vitesse et précipitation:)
     
    mellec , 11 Février 2013
    #19
  20. Cory

    Cory Bruxelles

    Pour conclure ce débat.
    Avant de procéder à un remplacement il faut être sûr de ce que l'on fait et savoir pourquoi on le fait.
    Remplacer sans savoir n'est pas très professionnel et peu, dans certains cas, être dangereux et/ou inutile.
    Cory
     
    Dernière édition par un modérateur: 11 Février 2013
    Cory , 11 Février 2013
    #20
Chargement...

Sujet similaires

Vous pouvez aussi lancer une recherche sur : Clignotements

Similar Threads - Clignotements
  1. bruno84

    interupteur automatique qui clignote.

    bruno84, 27 Octobre 2018
    0
    Affichages:
    119
    bruno84
    27 Octobre 2018
  2. bolechala

    Ampoule LED qui clignote

    bolechala, +18 (Cory), 7 Août 2017
    18
    Affichages:
    955
    Cory
    9 Août 2017
  3. nitrous

    Eclairage extérieur LED ... qui clignote

    nitrous, +17 (CarlosBrico), 11 Novembre 2016
    17
    Affichages:
    3 647
    CarlosBrico
    20 Novembre 2018
  4. perle66

    Problème "clignotement" ampoule

    perle66, +9 (perle66), 23 Mars 2016
    9
    Affichages:
    634
    perle66
    24 Mars 2016
  5. julien1975

    solution pour lampe qui clignote quand elle est eteinte .

    julien1975, +7 (julien1975), 16 Mai 2015
    7
    Affichages:
    4 786
    julien1975
    16 Mai 2015
  6. jack333

    LED clignote puis s'éteind

    jack333, +5 (jack333), 4 Mai 2015
    5
    Affichages:
    1 131
    jack333
    5 Mai 2015
  7. compteur

    Le compteur: peut-il causer des clignotements?

    compteur, +54 (compteur), 27 Novembre 2014
    54
    Affichages:
    4 014
    compteur
    29 Novembre 2015