Comportement bizarre variateur Elimpo

Dans le forum Electricité générale - par jeanphi500 le 7 Juillet 2008

  1. jeanphi500

    jeanphi500 41 ans, Liège

    Salut a tous

    Voila j'ai un comportement que je ne comprends pas avec mon dimmer Elimpo.

    A la maison, j'ai une serie de 5 spots 12V de 35W avec des transfos type "souris" Osram (2 spots par transfo + 1 troisieme transfo pour le 5eme spot).
    Le tout est destine a etre dimme (c'est dans une chambre).

    Pour le moment, je les commande temporairement avec un switch classique et tout va bien.

    Maintenant que j'ai recu les boutons poussoirs, je veux connecter le tout via des variateurs. J'ai choisi des variateurs a encastrer Elimpo DIM-IN770. Avant de tout connecter definitivement j'ai fait un test pour voir si tout allait bien.

    J'ai donc connecte le tout (en respectant a la lettre les schemas - c'est pas tres difficile :grinning:). Je teste l'appui long et oooh ca marche. L'intensite augmente, diminue en cycles si je laisse appuye et reste fixe des que je relache. Jusque la tout va bien.
    Ensuite, je teste l'appui court pour eteindre, ca marche aussi.

    Dernier test, l'appui court pour allumer au maximum. Je teste et.. chose bizarre l'intensite atteint son maximum tres vite puis pof tout s'eteint. Je reteste et chaque fois pareil. L'appui court sense allumer tout au maximum d'un coup ne fonctionne pas. Ca s'allume puis s'eteint dans la foulee.

    Il y avait 2 possibilites de raccordement (3 ou 4 fils) --> elles donnent toutes les 2 le meme resultat.

    Je teste ensuite avec une ampoule a incandescence a la place des spots.
    Et la miracle ca marche.

    Donc j'ai un drole de probleme... pourtant j'avais bien verifie que:
    - les transfos etaient dimmables --> ok
    - le variateur accepte des charges type transfo electronique --> ok
    - la charge maximale du dimmer est 2 fois plus elevee que la charge utilisee --> ok

    Qqun a-t-il une idee de ce qui se passe?

    Je vais aller echanger le variateur contre un autre modele (non encatrable) mais j'aimerais tout de meme piger la raison du phenomene.

    Merci d'avance :)
     
    Dernière édition par un modérateur: 7 Juillet 2008
    jeanphi500 , 7 Juillet 2008
    #1
  2. jeanphi500

    jeanphi500 41 ans, Liège

    Personne n'a une idee? :]
     
    jeanphi500 , 8 Juillet 2008
    #2
  3. Cory

    Cory Bruxelles

    Bonjour,
    Avez-vous fait un essai avec chacun des transfo indépendamment ?
    Il peut y en avoir un défectueux.
    Cory
     
    Cory , 8 Juillet 2008
    #3
  4. Salut Jean,

    C'est un problème bien connu.J'ai eu la meme chose avec le dimmer Niko et Hager.
    Les transfos Osram (souris) et les transfos Lasso/Ereatronic doivent etre chargées avec un minimum de 50W pour bien dimmer et allumer.
    Dans votre cas il suffit de mettre une charge ohmique/résistif dans le circuit.
    Chez Erea ils ont le E12Z21 et chez Elimpo un petit circuit RC (resistance/capacité).
    Moins chargés, il dimment très difficilement.

    Par contre le petit trafo de TCI (Pico Wolf) est dimmable à partir de 20W.
    Ca fonctionne aussi très bien avec les transfos Elimpo.

    Salutations,

    Sens.
     
    Sens , 24 Octobre 2008
    #4
  5. Waldo

    Waldo 53 ans, Hainaut

    Attention ancien post de Juillet.


    Le plus simple, faire un test avec une ampoule classique à filament.

    Certain dimmer ne supporte pas les charges selfique.
     
    Waldo , 24 Octobre 2008
    #5
  6. lambertph

    lambertph 35 ans, Liège

    Bonsoir, je profite de l'intitulé de ce sujet car j'ai un dimmer module Elimpo M880.

    J'aimerais savoir comment activer la fonction mémorisation (cad après une extinction, lorsqu'on ré-allume, on a directement la même intensité de lumière que précédemment)...

    j'ai beau manipuler le dimmer dans tous les sens, je ne trouve pas...

    Merci
     
    lambertph , 17 Juin 2013
    #6
  7. jeanphi500

    jeanphi500 41 ans, Liège

    Il me semble qu'il faut faire sauter la petite face a l'avant avec un tournevis.
     
    jeanphi500 , 18 Juin 2013
    #7
  8. Cory

    Cory Bruxelles

    Cory , 18 Juin 2013
    #8
  9. lambertph

    lambertph 35 ans, Liège

    En fait, pour la mémoire, c'est aussi en dessous du couvercle, il fallait juste enlever la petite résistance noire.

    Par contre, sur les 6 dimmers que j'avais récupérés, j'en ai 4 qui ne vont pas:

    1 avec lequel la lampe est directement allumée et le poussoir n'a aucune incidence (impossible d'éteindre / d'allumer / de dimmer)
    3 qui ne font absolument rien du tout (tout reste éteint)

    Et pourtant, avec les 2 autres dimmers, tout fonctionne (allumer / éteindre / dimmer / fonction mémoire). Il ne s'agit donc pas d'une erreur de câblage mais d'un pb au niveau du dimmer.

    Est-ce que quelqu'un peut m'aider? Fusible mort pour les 3 ou pour un? Autre?

    D'avance, merci

    Phil
     
    lambertph , 17 Juillet 2013
    #9
  10. Cory

    Cory Bruxelles

    Bonjour,
    Effectivement il faudrait d'abord vérifier les fusibles.
    S'ils sont coupés le dimmer peu rester à sa dernière position.
    Cory
     
    Cory , 17 Juillet 2013
    #10
  11. thm

    thm 58 ans,

    Bonsoir

    En fait il ne s'agit ni d'une résistance ni d'un "fusible" (Cory confond les fusibles, condensateurs, et autres ) mais un "cavalier".

    Pour vos dimmers qui sont en panne, je vous conseille de les ouvrir et de remplacer le triac (cela ressemble à cela :http://www.hiwtc.com/photo/products/9/00/25/2576.jpg ) probablement avec une référence commençant par BTxxx, c'est la panne la plus courante. Allez chez votre magasin d'électronique du coin et prenez un modèle minimum 400V 10A. Cela coute environ 2 à 3€ pièce.
    Si le replacement ne fonctionne pas, c'est le microcontroleur et vous pouvez jeter vos dimmers à la poubelle... ou apprendre la programmation des microcontrôleurs.

    Th.
     
    thm , 19 Juillet 2013
    #11
  12. Cory

    Cory Bruxelles

    Bonjour thm,
    "En fait il ne s'agit ni d'une résistance ni d'un "fusible" (Cory confond les fusibles, condensateurs, et autres ) mais un "cavalier"."
    Remarques totalement inutile vu que certains variateurs ont un fusible intégré.
    Cory
     
    Cory , 20 Juillet 2013
    #12
  13. Yrnehba

    Yrnehba Bruxelles

    Bonsoir,

    Quelqu'un pourra bien m'aider et peut-être me dire si les dimmers Elimpo DIM IN770 peuvent dimmer des spots led que sont connectés en 220v directe...
    Pour toute réponse je vous remercie d'avance.

    Yrnehba
     
    Yrnehba , 24 Novembre 2014
    #13
  14. Cory

    Cory Bruxelles

    Cory , 25 Novembre 2014
    #14
  15. Yrnehba

    Yrnehba Bruxelles

    Bonjour Cory,
    Selon la fiche technique il faut que je connecte les leds qu'utilisent un transfo dimmable...bon je vais voir cette option
    Merci pour la réponse

    Yrnehba
     
    Yrnehba , 25 Novembre 2014
    #15
Chargement...

Sujet similaires

Vous pouvez aussi lancer une recherche sur : Comportement bizarre variateur

Similar Threads - Comportement bizarre variateur
  1. marathoni

    roulette du compteur bizarre

    marathoni, +8 (Cory), 15 Septembre 2018
    8
    Affichages:
    507
    Cory
    20 Septembre 2018, à 11:48
  2. dadadub

    contacteur variateur led

    dadadub, +16 (dadadub), 22 Août 2018
    16
    Affichages:
    439
    dadadub
    6 Septembre 2018
  3. Jungleboy

    Pas de cable EXVB (ni 3G ni 5G 1.5 ou 2.5) chez ETM Liège (bizarre?)

    Jungleboy, +18 (fafalili), 2 Décembre 2016
    18
    Affichages:
    646
    fafalili
    3 Décembre 2016
  4. wxphilo10

    truc bizarre ,mais peux-être normal

    wxphilo10, +13 (browning), 27 Octobre 2016
    13
    Affichages:
    805
    browning
    29 Octobre 2016
  5. omega.067

    bizarrerie de YOKIS MVR500ER

    omega.067, +7 (flashman), 13 Mars 2016
    7
    Affichages:
    511
    flashman
    13 Mars 2016
  6. mdl

    Raccordement d'un lustre... bizarre [help]

    mdl, +15 (chinel), 22 Décembre 2015
    15
    Affichages:
    1 092
    chinel
    22 Décembre 2015
  7. Géronimo

    Tableau électrique bizarre

    Géronimo, +9 (Plumy), 7 Septembre 2015
    9
    Affichages:
    1 093
    Plumy
    9 Septembre 2015