Configuration Alarme Kyo via cable série sous XP

Dans le forum Alarme - par fab94 le 10 Avril 2010

  1. :laughing: cool ;) c'est que le câble est bon alors
     
    benoki , 11 Avril 2010
    #21
  2. Miotom

    Miotom 66 ans, Liège

    Pour cela je ne sais pas te répondre car je n’ai pas ce matériel, c’est qu’il n y a pas de tension a une borne spécifique qui bloque ta sirène, normalement cela devrait être ainsi
    Voir dans le soft ou le câblage en hardware !
     
    Miotom , 11 Avril 2010
    #22
  3. fab94

    fab94 43 ans, France

    Autre problème,

    J'ai un Clavier Premium LCD et j'essaie de configurer des clés (qui fonctionnene comme les badges).
    Dans le clavier les fils + - C et R sont branchés. Les 4 derniers ne sont pas raccordés.

    La programmation ne se fait pas.
    Je laisse un badge devant le clavier pendant plusieurs minutes, mais rien ...

    Y a-t-il un endroit précis ?
    Y at-til quelue chose que j'ai oublié ?
    Merci de votre aide
     
    fab94 , 11 Avril 2010
    #23
  4. pcouv

    pcouv 50 ans, Hainaut

    il faut activer un lecteur de cartes dans la programmation sinon il ne lit rien vu qu'il n'existe pas!!!
     
    pcouv , 11 Avril 2010
    #24
  5. danlolo

    danlolo 47 ans, Luxembourg

    sans oublier de l'activer dans le clavier premium ( adress 0 = non actif )
     
    danlolo , 11 Avril 2010
    #25
  6. danlolo

    danlolo 47 ans, Luxembourg

    via le soft qui mtn fonctionne, tu peux vérifier la configuration système via : contrôle : voir la config.

    ensuite n'oublie pas d'enroller tes badges via : controle : program badge.

    et le tour est joué.

    ensuite copie badge et n'oublie pas de configurer leur fonction.

    bon boulot.
     
    danlolo , 11 Avril 2010
    #26
  7. fab94

    fab94 43 ans, France

    Dans le menu "voir la config" le clavier est en vert et le lecteur de carte en jaune.
    Je ne sais pas comment le faire passer en vert ..


    Lorsque j'essaie de configurer un badge, j'active le lecteur 1
     
    fab94 , 11 Avril 2010
    #27
  8. danlolo

    danlolo 47 ans, Luxembourg

    si il est en jaune, il n'est pas activé, rentre dans la configuration clavier, comme indiqué dans la notice ( entre en mode technique, tu en resort ,et dans les secondes qui suivent pousse simultanement sur 1 et off durant 3 secondes) la tu dois voir apparaitre adresse clavier :1 ; adresse lecteur : 1, et tu valide chaque fois par enter jusqu'a sortir du menu du clavier.
    ensuite vérifie, mais ton lecteur devrais etre vert
     
    danlolo , 11 Avril 2010
    #28
  9. pcouv

    pcouv 50 ans, Hainaut

    effectivement, il n'ya plus que cela à faire. Attention, note le numéro sur tes cartes si tu en as plusieurs, car en cas ou tu dois en enlever une, cela ne sera pas de la tarte.....
     
    pcouv , 11 Avril 2010
    #29
  10. fab94

    fab94 43 ans, France

    Merci pour ces conseils,
    Le lecteur est maintenant actif ... mais la programmation des badges ne fonctionne toujours pas...
     
    fab94 , 11 Avril 2010
    #30
  11. Masadido

    Masadido 46 ans,

    J'ai rencontré le même problème que FAB94, à savoir :

    "Erreur de lecture adresse ($0000)" lors de la connexion avec mon Kyo32.

    J'ai pensé au début qu'il s'agissait d'un problème avec mon cable RS-232 ou avec le convertisseur USB/Série, etc. mais pas du tout...

    Voici ce qu'il faut faire pour que cela fonctionne;
    1) Introduire le MainUser code au clavier (et pas le code technique)
    2) Mettre le jumper SERV sur le KYO
    3) Introduire le code technique dans le programme Bentel (onglet code)
    4) lire la paramétrie...

    Et bingo... ca marche !

    Voilà.. on sait jamais ca peut servir à quelqu'un d'autre !
     
    Masadido , 29 Août 2011
    #31
  12. pcouv

    pcouv 50 ans, Hainaut

    Comme je l'avais précisé : ne pas essayez de communiquer avec la centrale avec pc si code installateur introduit au clavier!!!
     
    pcouv , 29 Août 2011
    #32
  13. danlolo

    danlolo 47 ans, Luxembourg

    introduire le mainuser code est inutile, il faut juste que la centrale soit en mode utilisateur, non armée et peut importe la position du jumper SERV
    attention toute fois qu'un désarmement temporaire avec le code patrouille n'autorise pas non plus l'entrée en programmation.
    si la centrale devait etre armée, impossible d'envoyer une programmation, mais on peut utiliser la fonction "contrôle" => "système de contrôle" introduire un code utilisateur maitre valide et d'un clic droit sur le groupe selectionner "désarmer"
     
    danlolo , 31 Août 2011
    #33
  14. Mitch-Beris

    Mitch-Beris 44 ans, Luxembourg

    Bonsoir,

    Est-ce que la sirène ne gueule pas lorsqu'on ouvre la centrale en mode utilisateur (code + enter) pour brancher le cable série ? est-ce qu'il faut vraiment un cable rs232-usb spécifique ?

    Je cherche aussi le guide utilisateur de la suite bentel security suite

    Merci

    Mitch-béris
    Province de Luxembourg
     
    Mitch-Beris , 10 Octobre 2011
    #34
  15. sylo

    sylo Brabant Wallon

    Ayant le même soucis de connexion je me pose la même question ?!
     
    sylo , 30 Octobre 2013
    #35
  16. Sylar

    Sylar Hainaut


    Pcouv, j'ai également le programme Bentel security suite version 5.5.4007. et le tout gratuitement =] ( et légalement).

    Contacte moi en MP. pour la suite.
     
    Sylar , 30 Octobre 2013
    #36
  17. denisb

    denisb 39 ans, Hainaut

    Suffit de le downloader sur le site de Bentel, c'est gratuit.
     
    denisb , 30 Octobre 2013
    #37
  18. Sylar

    Sylar Hainaut

    Chuttt faut pas le dire :p , inscription sur le site bentel security
     
    Sylar , 30 Octobre 2013
    #38
  19. Sylar

    Sylar Hainaut

    Help Comment configurer une Normacom avec un câble nullmodem ????
     
    Sylar , 10 Décembre 2013
    #39
  20. zoltix

    zoltix 43 ans,

    Bonjour,
    Comme j'ai perdu le mien, Je reviens avec les câbles « null modem ».
    Un simple câble «null modem», est-il compatible ? Car lorsque je lis la documentation c’est un câble db9 avec tx et rx inversé seulement.


    DB9 Numéro 1 DB9 Numéro 2
    Nom N° Nom N°
    RD 2 TD 3
    TD 3 RD 2
    DTR 4 DSR+CD 6+1
    SG 5 SG 5
    DSR+CD 6+1 DTR 4
    RS 7 CS 8
    CS 8 RS 7

    Merci d'avance
     
    zoltix , 23 Juin 2014
    #40
Chargement...

Sujet similaires

Vous pouvez aussi lancer une recherche sur : Configuration Alarme Kyo

Similar Threads - Configuration Alarme Kyo
  1. humbucker

    Configuration Lightsys 2

    humbucker, +1 (actechnique), 28 Août 2016
    1
    Affichages:
    460
    actechnique
    28 Août 2016
  2. fafalili

    configuration bbox3 pour camera IP

    fafalili, +14 (petithom), 27 Août 2015
    14
    Affichages:
    3 638
    petithom
    28 Août 2015
  3. didoo123

    Coment configurer les adresses de 2 claviers?

    didoo123, +4 (didoo123), 18 Décembre 2013
    4
    Affichages:
    572
    didoo123
    23 Décembre 2013
  4. bdeschryver

    Configurateurs système bticino

    bdeschryver, +5 (freddo), 26 Octobre 2012
    5
    Affichages:
    1 525
    freddo
    13 Novembre 2012
  5. Masadido

    Kyo32G : Comment "bien" configurer la fonction panique

    Masadido, +6 (pcouv), 4 Janvier 2012
    6
    Affichages:
    1 651
    pcouv
    17 Septembre 2012
  6. fab94
    1
    Affichages:
    3 464
    davidisa
    7 Mai 2011
  7. ced09

    configuration alamre

    ced09, +14 (pcouv), 4 Février 2009
    14
    Affichages:
    2 707
    pcouv
    19 Mars 2009