Configuration Ets5 c'est parti

Dans le forum Domotique - par SteveL le 14 Mars 2017

  1. SteveL

    SteveL 35 ans, Namur


    Je n'ai malheureusement pas ce genre de matériel
     
    SteveL , 30 Mars 2017
  2. jcoenen

    jcoenen 57 ans, Liège

    alors je ne vois que l'installation du serveur dhcp sous windows pour résoudre le problème (si c'est bien un problème de dhcp), mais cela est effectivement un peu compliqué. Une autre possibilité est de mettre le gateway knx en mode auto configuration via le bouton en face avant et de rechercher l'adresse qu'il se donne (via table arp et mac) ensuite configurer le pc sur le même subnet. de nouveau c'est pas evident.
     
    jcoenen , 30 Mars 2017
  3. SteveL

    SteveL 35 ans, Namur


    J'ai effectué la commande arp -a mais je ne vois pas l'adresse mac de l'interface
     
    SteveL , 30 Mars 2017
  4. SteveL

    SteveL 35 ans, Namur

    Bonjour,

    Je viens d'ouvrir mon pc et ets et surprise, l'interface à été trouvé seul sans rien faire .

    L'interface est bien reconnue sur le reseau.

    Il est préférable de configurer tout et puis modifier l'adresse ip de l'interface ?

    Car j'aimerais mettre le numéro de l'adresse ip qui suit mon serveur domovea pour plus de facilité.

    Merci.
     
    SteveL , 31 Mars 2017
  5. SteveL

    SteveL 35 ans, Namur

    Par contre, j'ai ceci (voir photo) quand je veux telecharger les participants

    20170331_084019.jpg
     
    SteveL , 31 Mars 2017
  6. SteveL

    SteveL 35 ans, Namur

    Je pense que c'est ok mnt.

    Par contre, l' interface avec le numéro d'adresse 1.1.7, je dois faire téléchargement aussi et appuie pour l'adresser ou c'est pas nécessaire ?

    Merci
     
    SteveL , 31 Mars 2017
  7. jcoenen

    jcoenen 57 ans, Liège

    Bonjour, et bien tout vient a point à qui sait attendre ;)

    Le message, j'ai parfois des truc comme cela qui apparaissent mais je n'en tiens pas compte, je pense qu'on peut attacher un interface a un projet et quand on change de projet l'interface est automatiquement pris en compte.

    Pour l'interface oui il faut programmer son adresse de ligne (via le bouton de face avant) et ensuite les paramètres changés par ETS.

    Pour ma part je le programmerais en dernier lieu, lorsque le système est programmé, mais c'est une décision très personnelle ...
     
    jcoenen , 31 Mars 2017
  8. SteveL

    SteveL 35 ans, Namur


    Bon ben j'ai parlé trop vite, j'ai les lampes rouge de mes 4 txa207B qui clignotent et plus une lampe qui fonctionne dans la maison sauf quand je passe les txa207b en manuel et que je pousse sur une des sorties du txa207b.

    Quand je veux telecharger l'interface, j'ai un message : voir photo

    20170331_101206.jpg

    20170331_101652.jpg
     
    SteveL , 31 Mars 2017
  9. jcoenen

    jcoenen 57 ans, Liège

    Alors.

    Je pense que le message est normal vu qu'on programme l'interface avec lequel on communique (scier la branche sur laquelle on est assis).

    UN: reset du bus, couper l'alimentation du BUS KNX (redémarrer tout les participants)
    DEUX: choisir l'interface ETS/Bus (drop down list en bas a gauche dans ETS

    Capture d’écran 2017-03-31 à 11.14.21.png

    TROIS: choisir un des TXA207 le mettre en programmation et avec ETS lui injecter son adresse (download ou overwrite individual address)
    Capture d’écran 2017-03-31 à 11.14.21.png

    Si tout c'est bien passé, refaire TROIS pour tout les participants

    Capture d’écran 2017-03-31 à 11.16.49.png
     
    jcoenen , 31 Mars 2017
  10. jcoenen

    jcoenen 57 ans, Liège

    Je viens de me rendre compte que j'ai commencé KNX avec un kit Siemens (Opternus) qui incluait un 148/22, mais il semble ne pas avoir été à la hauteur de mes espérances car dans mon armoire j'ai un gateway KNX de chez EIBMARKT ... comme mon achat du kit date de janvier 2010, pas étonnant que c'était sorti de ma boite crânienne.
    Maintenant cela ne résoudra pas non plus tes problèmes ...
     
    jcoenen , 31 Mars 2017
  11. SteveL

    SteveL 35 ans, Namur


    Je pense avoir trou e le soucis, sur mon txa207b, il est indiqué 2a et j'ai pas fait attention et j'avais mis txa207b tout court mais alors c'est pas la,même version .
    J'ai fait un test sur le premier module en téléchargent la version 2a et ça fonctionne.
    Donc il me reste 3 modules à faire lol.
    Par contre, les leds des interupteurs restent éteintes et pourtant le paramètrage est fait pour que ça éclair.
     
    SteveL , 31 Mars 2017
  12. jcoenen

    jcoenen 57 ans, Liège

    OK, bien vu !

    Pour les interrupteurs, voir la doc, il y a peut être une astuce ou un autre paramètre a configurer.

    Au fait as tu fait le download de l'adresse (juste l'adresse) ou le download partiel (ce qui a changé et les paramètres), ce serait peut être l'explication ?

    Au moins ça avance
     
    Dernière édition: 31 Mars 2017
    jcoenen , 31 Mars 2017
  13. SteveL

    SteveL 35 ans, Namur


    Non, j'ai pas fait le téléchargement de la pacerelle, en fait, depuis 2 semaines, j'ai plus de lampe dans ma salle de bain dressing et je viens de m'apercevoir que j'avais tj pas de lampe dans les 2 pièces. Je desinstalle l'interrupteur puis l'installé de nouveau, toujours rien....

    Je vais demonter le bouton poussoir et le câble BUS était cassé dedans . Tout fonctionne nickel mnt.

    Enfin c'est les détails mnt. Genre le voyant des interupteurs mais j'ai trouvé lol.
    Par contre, j'aimerais par exemple sur mon dernier bouton poussoir en bas à droite ou j'ai le off général, c'est que la led s'allume dès qu'une lampe de la maison est allumée comme quand je quitte la maison, je sais que je dois pousser sur le off général. (C'est ce que j'avais avec la programmation en tx100)

    Puis restera l'étape de configurer Domovea, enfin le reconfigurer car il était déjà en tx100.
     
    SteveL , 31 Mars 2017
  14. SteveL

    SteveL 35 ans, Namur

    Voilà le serveur domovea qui est configuré :p

    Reste plus que le détecteur wkt501, il est configuré en simple détecteur mais j'aimerais utiliser le bouton poussoir qui est dessus pour faire un forçage, par exemple quand je sais que je vais rester dans le garage plus de 3 minutes, je pousse sur le bouton pour laisser ouvert et bien sûr repousser sur le bouton pour fermer.

    Et puis trouver l'astuce pour que la led du poussoir en bas à droite du off general s'allume dès qu'une lampe est allumée dans la maison pour savoir que je dois faire un off général avant de quitter la maison.

    Déjà mille merci pour votre aide précieuse :)
     
    SteveL , 31 Mars 2017
  15. jcoenen

    jcoenen 57 ans, Liège

    j'utilise l'objet de forçage du TXA207:

    sur l'actionneur (txa207) output de la lampe du garage, mettre paramètre de forçage (dans timer/automation)
    type of automatic control LOGICAL OR
    command ON/OFF

    Capture d’écran 2017-03-31 à 18.51.07.png

    Définir un groupe avec l'objet de forçage et l'objet de commande du switch

    Capture d’écran 2017-03-31 à 18.53.18.png

    Sortie Actionneur = position switch OU lecture détecteur.

    Donc en mettant le switch sur ON, la sortie est forcée à ON même si le détecteur passe à OFF (après le timeout)

    Si le switch est sur OFF le détecteur est le seul pilote de l'actionneur.


    Là c'est beaucoup plus complique, l'état des sortie (send) ne peut être présent que dans un seul groupe, et c'est déjà utilisé dans le pilotage des LED des interrupteurs.

    Pour obtenir l'info une seule lampe allumée sur le bus, il faudrait faire un OU logique de toutes les valeurs d'état (et en plus avoir un contrôleur logique), donc a priori ce n'est pas possible sur ton installation.
    Une autre solution serait d'utiliser un contrôleur extérieur qui intégrerait la chose.
    Soit dit en passant il est possible que le DOMOVEA permette chose, mais ne connais pas l'appareil il m'est difficile de me prononcer, je viens de télécharger le manuel et vais jeter un oeil sur la bête.

    A priori je ne vois rien qui permettrait la chose ... quelqu'un aurait d'autre info sur ce TJA450 ?
     
    Dernière édition: 31 Mars 2017
    jcoenen , 31 Mars 2017
  16. SteveL

    SteveL 35 ans, Namur

    Merci pour les infos, je vais regarder à ça demain.

    Par contre, je remarque que depuis la configuration, je n'ai plus accès à mon wifi de la maison.....

    Est-ce qu'il y aurait un lien ?

    Merci
     
    SteveL , 31 Mars 2017
  17. jcoenen

    jcoenen 57 ans, Liège

    heuuuu je ne vois pas pourquoi mais il est vrai que windows (ou la bbox) fait parfois des choses à l'insu de notre plein gré ...:joy:
     
    jcoenen , 31 Mars 2017
  18. SteveL

    SteveL 35 ans, Namur


    C'est vraiment étrange, plus aucun de mes appareils ne se connectent au réseau WiFi voo depuis que j'ai coupé l'ordinateur avec lequel j'ai fait la programmation.

    Je vais essayer rallumer le pc en question et voir si j'ai du wifi ou pas .
     
    SteveL , 31 Mars 2017
  19. jcoenen

    jcoenen 57 ans, Liège

    Hmmm BBOX 2 ou 3, j'ai oui dire que parfois le Wifi de la BBOX 2 disparaissait dans la quatrième dimension ...

    Wifi scan ?
    LED WLAN active sur la BBOX ?
    connecter sur port ethernet et jeter un oeil sur la config ?
    Reboot BBOX ?
     
    jcoenen , 31 Mars 2017
  20. SteveL

    SteveL 35 ans, Namur

    Je suis chez VOO, donc c'est un Netgear, je vais attendre demain pour voir.... On sait jamais si la magie opère 2 jours de suite :p:p

    J'ai testé avec le pc de la configuration mais il ne se connecte pas non'plus au wifi.
    Je solutionne un soucis et un autre problème arrive..... Ggggrrrrrr
     
    SteveL , 31 Mars 2017
Chargement...

Sujet similaires

Vous pouvez aussi lancer une recherche sur : Configuration Ets5 parti

Similar Threads - Configuration Ets5 parti
  1. Vulmix

    Changer la partie extérieure du parlophone

    Vulmix, +3 (Vulmix), 7 Juin 2017
    3
    Affichages:
    146
    Vulmix
    7 Juin 2017
  2. tof70270

    Achat groupé licence ETS5

    tof70270, +6 (tof70270), 22 Mars 2017
    6
    Affichages:
    324
    tof70270
    7 Avril 2017
  3. eljub

    Achat groupé licence ETS5 Upgrade

    eljub, +3 (jucaul), 6 Février 2017
    3
    Affichages:
    356
    jucaul
    21 Février 2017
  4. toyonski

    Licence ETS5 à 600 EUR HTVA

    toyonski, +3 (toyonski), 3 Octobre 2016
    3
    Affichages:
    1 006
    toyonski
    24 Février 2017
  5. homecocoon

    ETS5 et module ABB - Mode comptabilité

    homecocoon, +4 (eljub), 24 Août 2016
    4
    Affichages:
    488
    eljub
    26 Août 2016
  6. donald82

    Configurer modem voo pour emule

    donald82, +24 (donald82), 21 Août 2013
    24
    Affichages:
    7 279
    donald82
    21 Août 2013
  7. JIR

    Question sur configuration cablâge bus

    JIR, +6 (JIR), 30 Mai 2011
    6
    Affichages:
    1 401
    JIR
    31 Mai 2011