Connection domoport via téléphone

Dans le forum Domotique - par tetsunochin le 26 Décembre 2007

  1. Bonjour,

    Je suis occupé à m'installer une passerelle (Tébis TH 006) de chez hager qui fonctionne via domoport pour le contrôle. Pour le moment je suis capable de la faire fonctionner en distant via le site domoport, si et seulement si je rentre mon adresse IP comme chemin de connection. Bon comme j'ai une IP dynamique, ça ne m'arrange pas trop... Je voudrais en effet, pouvoir m'y connecter via mon numéro de téléphone.
    D'après le journal d'évènement de la passerelle (et après un essai de connection via mon num de tel), il reçoit le coup de fil de domoport (2 sonneries) et puis plus rien...pas de réponse de la part de la passerelle (je ne sais pas si il n'arrive pas à décrocher ou à répondre).(Pour la petite info, je suis situé en belgique, et j'ai une ligne téléphonique avec l'ADSL dessus).

    Est-ce que vous auriez des idées? Peut-être avez-vous déjà rencontré ce type de problème??

    Merci de me faire partager votre expérience !
     
    tetsunochin , 26 Décembre 2007
    #1
  2. keeper

    keeper 36 ans, Luxembourg

    utiliser un DYN-DNS pour avoir une adresse fixe même si l'ip est dynamique ne serait pas plus simple ?
     
    keeper , 27 Décembre 2007
    #2
  3. c'est effectivement une idée que j'ai eu aussi. Malheureusement ma passerelle n'accepte pas de nom de domaine pour pouvoir me connecter et je ne sais pas si il existe un autre moyen. Je peux seulement rentrer une ip ou un num de tel...
     
    tetsunochin , 27 Décembre 2007
    #3
  4. DomoPhil

    DomoPhil 50 ans, Hainaut

    DomoPhil , 27 Décembre 2007
    #4
  5. merci bcp...
    j'ai lu un peu toute la discussion...
    J'ai pas trouvé de solution à mon problème car chez moi, j'arrive à me connecter en distant via domoport donc les ports de mon routeur et firewall sont ok.
    Le problème se situe au niveau de la connection si je rentre mon num de téléphone chez domoport. Quand je lance une activation...j'ai mon téléphone qui sonne et puis plus rien...donc c'est la passerelle qui ne décroche pas ou qui ne sait pas répondre mais je n'ai aucune idée de ce que ça peut-être...
     
    tetsunochin , 27 Décembre 2007
    #5
  6. Elam0107

    Elam0107 45 ans, Namur

    Tu utilises de la TOIP chez ton ISP ?
     
    Elam0107 , 30 Décembre 2007
    #6
  7. Grumpf

    Grumpf 44 ans, Namur

    Ca donne quoi lorsque tu débranche l'ADSL et que tu enlèves les filtres et tous les téléphones ? Ca décroche ou pas ?
     
    Grumpf , 4 Janvier 2008
    #7
  8. sorry pour le retard lol

    Donc pour la VOIP...non je n'en ai pas. C'est une connection ADSL tout ce qu'il y a de plus con (pas de box ou autre).
    J'ai déjà essayé en enlevant le téléphone mais pas en enlevant l'adsl car par après, la passerelle sera connectée au site via la connection internet...
    J'ai pas eu de changements en enlevant le téléphone...
     
    tetsunochin , 6 Janvier 2008
    #8
  9. Grumpf

    Grumpf 44 ans, Namur

    Peux-tu raccorder un téléphone ordinaire à la place de ta passerelle et faire sonner via Domoport? Histoire de voir si c'est le site qui essaye 2 fois puis raccroche où si c'est ta passerelle qui déconne.

    Même test dans l'autre sens, peux-tu toi-même manuellement appeller au téléphone ta passerelle pour voir (entendre) ce qui se passe ?
     
    Grumpf , 7 Janvier 2008
    #9
  10. en fait, quand je fais l'appel via domoport, c'est mon num de tel privé qui est rentré dans les paramètres.
    Quand j'appelle, j'entends mon téléphone qui sonne deux fois...puis plus rien...normalement c'est la passerelle qui devrait prendre le relais à ce niveau. Comme j'ai de bon contact avec Hager...J'ai eu l'occasion de changer la passerelle mais j'ai le même problème. D'après leur technicien, lorsque ça sonne deux fois, la connection ne se fait pas. Ca devrait se faire après la première sonnerie.
    Dans l'autre sens, je ne sais pas appeler ma passerelle car c'est mon tel privé...donc c'est mon tel qui va sonner.

    J'espère que j'ai expliqué ça clairement...

    Sincèrement tout ça me dépasse un peu...car à priori, on aurait tendance à dire que c'est la passerelle qui déconne vu qu'elle ne décroche pas ou ne réponds pas. Mais vu qu'on l'a déjà changé, je n'y crois pas vraiment. Hager pense au type de ligne téléphonique (ou en tout cas, quelque chose de ce côté là...). Dans tous les cas, je suis toujours bloqué...haaaaaaaaaaaaaaaaaa lol
     
    tetsunochin , 8 Janvier 2008
    #10
  11. Grumpf

    Grumpf 44 ans, Namur

    Ok alors étape par étape : vire tout sur la ligne sauf la passerelle, branche-là le plus près possible de l'arrivée téléphonique. Evidemment il te faudra utiliser une autre connexion internet. Soit un pote, ou GPRS etc.

    On parle de mathos PSTN?


    X-p X-p X-p Je reste confiant :#
     
    Grumpf , 8 Janvier 2008
    #11
  12. jef2000

    jef2000 39 ans,

    Bonjour,

    Je me demande si ton problème n'aurait pas un rapport avec la fonction "numéro de l'applant". En effet, si tu as ce service activé sur ta ligne téléphonique, l'information concernant le numéro de la personne qui t'appelle est transmise entre la première et la deuxième sonnerie (certains téléphones permettent de l'afficher sur leur écran)
    Il se pourrait donc que Domoport appelle ton numéro, la passerelle reçoit et décode cette information et si le numéro de l'appelant est celui de domoport, la passerelle se connecte au site via ton ADSL. Je n'ai aucune certitude que ça se passe effectivement comme ça, mais vu que la passerelle est censée réagir dès la première sonnerie, sans interférer avec les appels "normaux" que tu pourrais recevoir je ne voit pas bien comment ça pourrait fonctionner autremant.
    Si c'est le cas, le problème est peut-être simplement que tu n'as pas le service "numéro de l'appelant" activé sur ta ligne.

    Bien à toi,

    Jean-François
     
    jef2000 , 8 Janvier 2008
    #12
  13. j'ai déjà essayé en enlevant le téléphone et l'adsl mais ça ne marche pas mieux (un seul filtre avec juste la connection vers la passerelle). C'est bien du pstn (mais j'ai entendu dire qu'il soit possible que les lignes sont numériques et les postes analogiques...est-ce que ça a une incidence? je ne sais pas).

    La pensée de Jeff-2000 me plaît bcp. Je ne sais pas si c'est ça mais ce serait bien possible. J'essaye de me renseigner tout de suite de ce côté là. Si on sait comment la passerelle reconnaît l'appel, on pourrait en savoir plus de toute façon...Bien vu je dis.

    Merci à vous tous déjà...et je vous tiens au courant de cette nouvelle piste...
     
    tetsunochin , 9 Janvier 2008
    #13
  14. voilà les dernières nouvelles...après contact avec Hager.

    En fait domoport est censé faire un appel avec seulement une seule sonnerie. Lorsque l'on reçoit un appel avec une seule sonnerie, ça éveille la passerelle d'hager et là commence la suite de la connection.
    Donc, confirmation qu'il ne faille pas l'activation de l'identifiant de l'appel.
    Par contre, dans mon cas, quand j'appelle via domoport, j'ai deux sonneries. Donc j'imagine que domoport n'est pas bien configurer par rapport aux lignes belges...(supposition...).
    Nous creusons toujours...les idées nouvelles sont les bienvenus...en tout cas on progresse (mais doucement lol).
     
    tetsunochin , 14 Janvier 2008
    #14
  15. jef2000

    jef2000 39 ans,

    As tu essayé d'appeler toi même ton numéro fixe depuis ton GSM et laisser sonner une seule fois? Si la passerelle ne se base que sur la sonnerie, elle devrait se réveiller, puisqu'elle ne peut pas faire la différence entre toi et domoport.

    Si ça marche, il te suffit de faire ça à chaque fois que tu veux te connecter à distance, ou alors de raler chez Domoport pour qu'ils résolvent le problème.

    A+

    Jean-François
     
    jef2000 , 14 Janvier 2008
    #15
  16. Grumpf

    Grumpf 44 ans, Namur

    Et alors ça avance ?
     
    Grumpf , 18 Janvier 2008
    #16
  17. excusez moi de l'attente mais pour le moment je suis très débordé et je n'ai pas le temps de faire quelques tests (en plus je dois remonter la passerelle).
    De toute façon, une fois que je m'y remettrai vous serez les premiers informés...

    désolé pour le timing...et merci encore pour votre aide !
     
    tetsunochin , 19 Janvier 2008
    #17
  18. Grumpf

    Grumpf 44 ans, Namur

    No stress! C'est que maintenant j'ai ma curiosité piquée !
     
    Grumpf , 20 Janvier 2008
    #18
Chargement...

Sujet similaires

Vous pouvez aussi lancer une recherche sur : Connection domoport via

Similar Threads - Connection domoport via
  1. jmdeboun

    jauge à mazout connectée

    jmdeboun, +1 (roomulus), 9 Juillet 2015
    1
    Affichages:
    1 414
    roomulus
    10 Juillet 2015
  2. supertoto

    connection logoOBA7 via un routeur wifi.

    supertoto, +4 (supertoto), 14 Juillet 2014
    4
    Affichages:
    627
    supertoto
    15 Juillet 2014
  3. petitpunch

    KNX / ZWAVE / Danfoss Living Connect

    petitpunch, +6 (jcoenen), 13 Janvier 2014
    6
    Affichages:
    1 637
    jcoenen
    22 Janvier 2014
  4. arnaud231201

    Niko Home Control - Impossible de se connecter avec le smartphone

    arnaud231201, +5 (arnaud231201), 10 Août 2013
    5
    Affichages:
    1 629
    arnaud231201
    15 Août 2013
  5. jipsie

    ETS : Could not connect to the bus

    jipsie, +2 (jipsie), 6 Mai 2013
    2
    Affichages:
    1 173
    jipsie
    6 Mai 2013
  6. tavi

    Connectique TV

    tavi, +24 (LED3), 6 Juillet 2011
    24
    Affichages:
    6 034
    LED3
    26 Mai 2012