Consolar 701 régulation

Dans le forum Solaire Thermique - par lal le 20 Juin 2017

  1. lal

    lal 62 ans, Brabant Wallon

    Bonjour, j'ai une installation Consolar avec 12 capteurs tubes sous vides branchés sur un réservoir Solus 2000 l, régulation 701. Depuis peu je m'aperçois, par ces journées ensoleillées que la T° de capteurs monte très haut (150°) avec donc arrêt de la circulation solaire, alors que mon réservoir n'est au maximum que à 55 °. (Ce qui fait que la chaudière fonctionne le soir pour chauffer l'eau des douches!). Avant, la pompe de circulation solaire ne s'arrêtait que lorsque la T° du réservoir dépassait 90°. A remarquer que en fin de journée, lorsque la T° des capteurs redescend, je pense aux alentours de 100°, la circulation solaire reprend sans problème. Quelqu'un comprend-t-il et peut-il m'aider? Merci!
     
    lal , 20 Juin 2017
    #1
  2. Yucatan

    Yucatan 43 ans, Brabant Wallon

    Bonjour.

    Avez vous changer la consigne de température max dans la régulation solaire ?
    Il faudrait déjà regarder cela.

    La pression du glycol est toujours bonne (Cfr manomètre solaire) ?
     
    Yucatan , 21 Juin 2017
    #2
  3. lal

    lal 62 ans, Brabant Wallon

    lal , 21 Juin 2017
    #3
  4. Yucatan

    Yucatan 43 ans, Brabant Wallon

    Yucatan , 21 Juin 2017
    #4
  5. lal

    lal 62 ans, Brabant Wallon

    Paramétré à 90°.
    Et malgré le soleil d'aujourd'hui, mon réservoir haut n'est qu'à 52°. La chaudière va devoir se mettre en marche ce soir pour amener l'eau sanitaire à 55° comme paramètré. Pa analogie à ce WE (je n'avais pas là dans la journée) les capteurs ont du être à plus de 150°, avec pompe solaire arrêtée. Ce soir les capteurs sont à 62° et la pompe tourne.

    Mystère! Merci au Sherlock Holmes !
     
    lal , 21 Juin 2017
    #5
  6. Yucatan

    Yucatan 43 ans, Brabant Wallon


    N y a t il pas de l air bloqué dans les conduites de glycol ?
    Cela pourrait expliquer les problèmes de circulation de glycol.
     
    Yucatan , 21 Juin 2017
    #6
  7. lal

    lal 62 ans, Brabant Wallon

    Comment vérifier? Ceci dit, si je ne me trompe pas, il y a un débimètre qui m'indique 4 l à la sortie du circulateur solaire. Voir images. Mais cela n'implique pas que de l'air quelque part???

    IMG_20170621_210609.jpg

    IMG_20170621_210617.jpg
     
    lal , 21 Juin 2017
    #7
  8. Yucatan

    Yucatan 43 ans, Brabant Wallon

    Sur la photo de bas et en dessous du thermomètre de gauche il y a un purgeur (comme sur les.radiateurs).
    Il faudrait déjà essayer de purger à cet endroit avec une clé de purgeur ou un tournevis.
    Il se peut qu,il y ait de l air à cet endroit.

    Si il y a de l air dans les conduites solaires, tu devrais voir des petites bulles d air dans la lumière du débitmètre.
     
    Yucatan , 22 Juin 2017
    #8
  9. fgalette

    fgalette 62 ans, Hainaut

    La vanne a bille sous le circulateur ne doit pas être ouverte plus fort ?

    Question, mais je n'y connais rien dans ces installations, je me dis que si la circulation est plus forte, les capteurs ne déclencheront plus à 150° ???
     
    Dernière édition: 22 Juin 2017
    fgalette , 22 Juin 2017
    #9
  10. lal

    lal 62 ans, Brabant Wallon

    Je vois tout cela et vous tiens informés. Merci!
     
    lal , 22 Juin 2017
    #10
  11. fgalette

    fgalette 62 ans, Hainaut

    Peut être faire un repaire sur sa position actuel, et puis tester en mettant la fente de vis totalement verticale (ouvert a 100%)

    Peut être qu'avec ses chaleurs exceptionnelles, la circulation est trop faible et entraîne une surchauffe des panneaux
     
    fgalette , 22 Juin 2017
    #11
  12. Yucatan

    Yucatan 43 ans, Brabant Wallon

    La vis de réglage ne doit pas être bougée...car cela permet de régler finement le débit...celui ci doit être adapté au m2 de panneaux installés..
     
    Yucatan , 22 Juin 2017
    #12
  13. Da05

    Da05 37 ans, Liège

    La le débit me semble faibles pour 12 capteurs. Je l'augmenterai quand même pour voir si ça change ou non.
    Maintenant y ans peut être un soucis de sonde capteur.
     
    Da05 , 22 Juin 2017
    #13
  14. fgalette

    fgalette 62 ans, Hainaut

    D'accord, mais si la température de calcule de base pour le réglage débit est inférieur a celle que nous avons, le débit est trop faible et les panneaux surchauffe (manque d'échange), donc déclenchement des sondes.
     
    fgalette , 22 Juin 2017
    #14
  15. Yucatan

    Yucatan 43 ans, Brabant Wallon

    Le débit à régler est normalement indiqué par le fabriquant des tubes solaires.

    Il faut se référer à ces prescriptions.
     
    Yucatan , 22 Juin 2017
    #15
  16. lal

    lal 62 ans, Brabant Wallon

    Bonjour à tous.
    J'ai ouvert le purgeur à gauche en blanc sur photo. Très peu d'air. Pas d'air évident dans la fenêtre du débitmètre. bouillonnement léger et débit de plus de 4 litres sur le débitmètre. Peut-on envisager malgré tout que de l'air bloque ailleurs la circulation? ??? Comment vérifier???

    Il semble y avoir du débit, donc, cf circulateur tourne, débimètre indique un débit. Ce qui me chiffonne, c'est que la T° départ et la T° retour soient les mêmes, à 42 ° ce soir, alors que T° réservoir bas est de 40 ° et T° capteur de 72°. Si circulation efficace, la T° de départ vers les capteurs devrait être plus basse que la T° de retour des capteurs, non ???

    Le débit nécessaire est repris dans la doc, jointe plus haut, page 62, = 25 l/h m2, donc environ 300 l/h cf 12 m2, donc 5 l/min, si je ne me trompe, ce qui correspond. (Voir panne page 62)

    J'ai ouvert la vanne sous le circulateur, mais cela n'a pas l'air de tout révolutionner

    Normalement si une sonde ne fonctionne pas, message au niveau de la régulation et plus de fonctionnement du circuit solaire d'après la doc page 21 et suivantes. Tous le problèmes liés à défaut sonde sont repris. Un peu complexe pour moi. .

    Merci de vos aides, mais nous n'y sommes pas encore.

    Merci

    JL
     
    lal , 22 Juin 2017
    #16
  17. lal

    lal 62 ans, Brabant Wallon

    Bonsoir, malgré purge air (peu) et ouverture max de la vanne, pas mieux.
    Il doit bien y avoir une explication?
    Bonne soirée,

    JL
     
    lal , 23 Juin 2017
    #17
  18. kenny82

    kenny82 42 ans, France

    Tourne le circulateur sur 3 et non sur 2
    Le bouton blanc
    Ca aidera
     
    kenny82 , 23 Juin 2017
    #18
  19. Da05

    Da05 37 ans, Liège

    Et le débitmètre a bien bougé?
     
    Da05 , 23 Juin 2017
    #19
  20. lal

    lal 62 ans, Brabant Wallon

    Bonjour, débimètre, si circulateur sur 1, moins de 2l, sur deux, moins de 2l et sur trois moins de 4l. Cela me parait peu?
    Aujourd'hui, les capteurs ne chauffent pas trop, cf peu de soleil, et la pompe solaire continue à fonctionner, vu l'absence de surchauffe, mais pas de différence (2/10 de degré) entre départ et retour des capteurs, comme si l'eau n'était pas réchauffée par les capteurs??? Toujours difficile à comprendre. Help comme disaient le Beatles!
     
    lal , 24 Juin 2017
    #20
Chargement...

Sujet similaires

Vous pouvez aussi lancer une recherche sur : Consolar régulation

Similar Threads - Consolar régulation
  1. hubreeve
    0
    Affichages:
    199
    hubreeve
    9 Septembre 2019
  2. JENNYDD

    probleme sur installation consolar control 701

    JENNYDD, +3 (Yucatan), 29 Décembre 2018
    3
    Affichages:
    268
    Yucatan
    29 Décembre 2018
  3. GMDELG

    Regulation tempétature par panneaux solaires

    GMDELG, +6 (marcjean), 19 Août 2012
    6
    Affichages:
    1 438
    marcjean
    20 Août 2012
  4. Bepu
    10
    Affichages:
    1 636
    Bepu
    30 Juillet 2012
  5. Insp. Gadget

    Régulation CES / paramètres

    Insp. Gadget, +1 (Yucatan), 14 Mars 2012
    1
    Affichages:
    1 296
    Yucatan
    6 Mai 2012
  6. crissou

    ECS : Consolar, Wagner ou ESE ?

    crissou, +58 (vitho), 23 Janvier 2011
    58
    Affichages:
    7 791
    vitho
    23 Décembre 2011
  7. Levure

    Sociétés pour un chauffe-eau solaire (autres que consolar)

    Levure, +26 (Cedric_c), 2 Juillet 2008
    26
    Affichages:
    7 834
    Cedric_c
    13 Décembre 2008