Junkers Eurostar

Dans le forum Plomberie générale - par veloearl le 10 Avril 2010

  1. veloearl

    veloearl Bruxelles

    We have a Junkers Eurostar MWE 24-4 MFK. It has worked perfectly up to now. Now it no longer provides hot water. When I turn on a hot water faucet, the boiler does not light. In fact, it doesn't even try to light.

    There is no error code. If I turn on the thermostat, the boiler lights and the radiators work perfectly. Also if I push the Ramoneur button, the boiler lights and hot water is available. It just doesn't respond when I turn on a hot water faucet.

    The boiler is set in ECO mode. If I understand the manual correctly, that means it only lights the burner when it senses water flowing, and the temp is below the setting. So it seems like it doesn't sense water flowing.

    There has been a lot of sediment in the water the last year or so. I have to flush the filters frequently on the faucets. I wonder if the sensor is clogged? Is there a way to flush it?

    Many thanks for any advice you can offer!
     
    veloearl , 10 Avril 2010
    #1
  2. kenny82

    kenny82 40 ans, France

    your thoughts seem to be the good way
    it could be sediments or your sensor is dead


    try to find where it is in your boiler and try to knock on the pipe near it when turning on faucet maybe you could have a result

    i don't know how your sensor works, mecanicly or with some electronics
     
    kenny82 , 10 Avril 2010
    #2
  3. cathymarco

    cathymarco 54 ans, Liège

    Faut être polyglote :) A part "the pipe", je n'ai rien compris :laughing:
     
    cathymarco , 10 Avril 2010
    #3
  4. kenny82

    kenny82 40 ans, France

    prend un traducteur sur le net...

    :)
     
    kenny82 , 10 Avril 2010
    #4
  5. veloearl

    veloearl Bruxelles

    traduction: (desolee aux toutes!!!!!)

    Nous avons des Junkers Eurostar MWE 24-4 MFK. Cela a fonctionné parfaitement , mais maintenant il ne fournit plus l'eau chaude. Quand j'ouvre un robinet d'eau chaude, la chaudière ne s'allume pas. En fait, il n'essay pas de t même à allumer.

    Il n'y a aucun code d'erreur. Si je mets en marche le thermostat, les lumières de chaudière et les radiateurs fonctionnent parfaitement. Également si je pousse le bouton de Ramoneur, la chaudière s'allume et l'eau chaude est disponible.

    La chaudière est placée en mode d'ECO. Si je comprends bien le manuel, ce signifie qu'il allume seulement le brûleur quand il sent l'eau coulant, et le temp est au-dessous de l'arrangement. Ainsi ce semble comme il ne sent pas l'eau coulant.

    Il y a eu beaucoup de sédiment dans l'eau l'année dernière ou ainsi. Je dois rincer les filtres fréquemment sur les robinets. Je me demande si la sonde est obstruée ? Y a-t-il une manière de la rincer ?

    Excusez-moi pour m'anglais, tout le monde.
     
    veloearl , 11 Avril 2010
    #5
Chargement...

Sujet similaires

Vous pouvez aussi lancer une recherche sur : Junkers Eurostar

Similar Threads - Junkers Eurostar
  1. thomas.michael

    Fuite chauffe-eau Junkers Hydropower

    thomas.michael, +1 (Infinity175), 30 Décembre 2016
    1
    Affichages:
    444
    Infinity175
    30 Décembre 2016
  2. hakimplapla

    Chauffe-eau Gaz 5l Junker

    hakimplapla, +2 (hakimplapla), 3 Avril 2016
    2
    Affichages:
    1 385
    hakimplapla
    5 Avril 2016
  3. berm9
    0
    Affichages:
    629
    berm9
    12 Octobre 2015
  4. Badidon

    Refoulement chauffe bain Junkers WRD 14-2

    Badidon, +3 (Badidon), 31 Août 2014
    3
    Affichages:
    887
    Badidon
    11 Septembre 2014
  5. Serge Simon

    Allumage Chauffe-eau Junkers WR 250

    Serge Simon, +1 (fafalili), 4 Août 2013
    1
    Affichages:
    1 374
    fafalili
    4 Août 2013
  6. Cielo

    junkers EHLE39 erreur e9

    Cielo, +20 (Jacques P), 9 Mai 2013
    20
    Affichages:
    2 685
    Jacques P
    11 Décembre 2017
  7. kosebamse

    Junkers Eurostars

    kosebamse, +1 (michelh1), 8 Avril 2009
    1
    Affichages:
    1 343
    michelh1
    3 Mai 2010