karcher HP ne s'arrete plus

Dans le forum Electro Ménager - par pecqeps le 3 Mars 2020

  1. sousou23

    sousou23 61 ans, Hainaut

    Donc une photo de l'intérieur de la culasse noire et du dessus des3 pistons.
     
    sousou23 , 6 Mars 2020
    #21
  2. pecqeps

    pecqeps 56 ans, France

    Je ne suis pas chez moi mais voici
    Sur la 2e,le coude ,il y a cet élément rouge.

    c4pbsvhp4slq3gtekoyt.jpg

    bs68zj4ats5ah44s2qkn.jpg
     
    pecqeps , 6 Mars 2020
    #22
  3. chuferlu

    chuferlu Autre pays

    Je m'immisce car j'ai le même problème .
    Pour l'instant je fais comme Neuneu, mais c'est peu pratique.
    Je me disais aussi qu'il devait y avoir un système de pressiostat; quand on relache la gachette, l'eau ne sortant pas la pression monte et hop, l'alimentation est coupée.
    J'ai eu beau chercher, je n'ai rien trouvé. J'espèrais trouver visuellemnt l'endroit et ne démonter que ça, je n'ai pas été jusqu'a tout disséquer
    Ce n'est pas la marque karcher, c'est un jaune qui doit bien avoir 25 ans.
     
    chuferlu , 6 Mars 2020
    #23
  4. pecqeps

    pecqeps 56 ans, France

    Moi c est bien un K 495M
     
    pecqeps , 6 Mars 2020
    #24
  5. pecqeps

    pecqeps 56 ans, France

    vue du dessus,j'ai demonté le boitier d'arrivee pour voir s'il n'y avait pas quelquechose en dessous mais rien

    pompe.jpg
     
    pecqeps , 6 Mars 2020
    #25
  6. sousou23

    sousou23 61 ans, Hainaut

    Si il y a un système de bypass, c'est dans le corps de pompe qu'il faut chercher.
    Et là, pas de photo.
    Avez-vous un schema vue éclatée de votre machine?
     
    sousou23 , 6 Mars 2020
    #26
  7. pecqeps

    pecqeps 56 ans, France

    est-ce la bonne ?merci

    KARCHER.jpg
     
    pecqeps , 6 Mars 2020
    #27
  8. sousou23

    sousou23 61 ans, Hainaut

    J’ai peut-être trouvé une piste pour résoudre le problème.

    En cherchant des infos sur le net, j’ai trouvé des vidéos qui expliquent certaines choses :

    https://fixandparts.wixsite.com/nicknicoloudis/karcker

    Le modèle utilisé n'est pas le même mais beaucoup de pièces semblent être compatibles entre eux.


    4 vidéos s’enchainent pour expliquer certains problèmes dont celui qui concerne la remise en route périodique de la pompe après avoir relâché la lance.

    Dans la première vidéo, il explique (en anglais…) que dans la pièce telle que la première photo du post #22, on y trouve des joints contre lesquels les pistons viennent s’appuyer. Avec le temps, ces joints vieillissent et ne sont plus étanches. Il y a donc une chute de pression qui fait redémarrer le moteur jusqu’à ce que la pression redevienne suffisante. Et le cycle recommence.

    Je me dis que si ces joints sont en suffisamment mauvais état, cela peut expliquer le fonctionnement permanent du moteur.



    Dans la seconde vidéo (vers 1’45), il explique qu’il faut faire attention à une pièce (petit levier) qui doit s’emboiter avec le boitier de commande. Si cette pièce est mal emboitée, le moteur ne s’enclenche pas. Il faudrait vérifier que ce « levier » existe sur votre modèle. Il est peut-être cassé ou bloqué.



    Je n’ai pas (encore) investigué les 2 autres vidéos.
     
    sousou23 , 7 Mars 2020
    #28
  9. pecqeps

    pecqeps 56 ans, France

    merci,je vais etudier
    tres sincerement
     
    pecqeps , 7 Mars 2020
    #29
  10. sousou23

    sousou23 61 ans, Hainaut

    La suite de la 2ieme vidéo comment se démonte les différentes pièces et on peut y voir des pistons genre anti-retour.
    Ca pourrait être le système de régulation. A investiguer! Je crois que ça en vaut la peine.
     
    sousou23 , 7 Mars 2020
    #30
  11. pecqeps

    pecqeps 56 ans, France

    concernant la 1ere video;le bruit du moteur n'est pas du tout le même;sur la video,on a comme l'impression d'accelerer plusieurs fois à la suite;j'ai déjà eu ce soucis et j'ai changé la tête complète
    le moteur tourne régulièrement,correctement,sans accoup
     
    pecqeps , 7 Mars 2020
    #31
  12. sousou23

    sousou23 61 ans, Hainaut

    Dans les explications données, c'est du au mauvais état des joints qui fuient.
    Je pense que s'ils sont vraiment détériorés, il n'y a plus d'accoups, le moteur tourne en continu.
     
    sousou23 , 7 Mars 2020
    #32
  13. pecqeps

    pecqeps 56 ans, France

    oui mais moi aucun acoup;
    par contre,c'est le même moteur
    j'ai déjà commandé les 3 gros joints à lèvre,je pensais les avoir aujourd hui mais rien
     
    pecqeps , 7 Mars 2020
    #33
  14. pecqeps

    pecqeps 56 ans, France

    la 3é video c'est le remontage et la 4è,c'est le pistolet
     
    pecqeps , 7 Mars 2020
    #34
  15. pecqeps

    pecqeps 56 ans, France

    je viens de tout verifier,j'ai tout nettoyer,j'ai passer la souflette du compresseur dans tous les trous.
    J'ai fait un essai sans tout remonter
    j'ai brancher l'eau,à priori pas de fuite
    j'ai mis sur on ,ça semble fonctionner:j'appuie sur le pistolet,ça fonctionne;j'arrete d'appuyer,ça s'arrete
    par contre,il y a une légère fuite au niveau d'une des 3 encoches situées à chaque piston sur la vue du dessus(message 25),est-ce normal?à quoi servent-elles?si elles sont là,c'est pour évacuer quelquechose pou pour de l'air?
    merci
     
    pecqeps , 7 Mars 2020
    #35
  16. sousou23

    sousou23 61 ans, Hainaut

    Si vous laissez le moteur sur on mais sans actionner la lance, le moteur redémarre-t-il après "un certain temps"?
    Si c'est le cas, ça voudrait dire que cette eau passe par le joint qui se trouve dans la culasse.
    Les 3 encoches sont toutes orientées dans la même direction. Quand l'ensemble est remonté, sont-elles orientées vers le bas? Si oui, elles pourraient être prévues pour évacuer l'eau par gravité en cas de fuite.
     
    sousou23 , 7 Mars 2020
    #36
  17. pecqeps

    pecqeps 56 ans, France

    pour la 1ere question,je ne sais pas,je n'ai pas laissé tourner longtemps et comme j'attends les 3 joints ,j'ai redémonter
    pour la 2è,oui les 3 encoches sont orientées vers le bas;donc pas d'inquiètude,ça devrait être normal
     
    pecqeps , 7 Mars 2020
    #37
  18. sousou23

    sousou23 61 ans, Hainaut

    Attendons les nouveaux joints pour voir le résultat.
     
    sousou23 , 7 Mars 2020
    #38
  19. pecqeps

    pecqeps 56 ans, France

    oui je vous tiens au courant et vous remercie pour votre aide et votre temps passé
    merci
     
    pecqeps , 7 Mars 2020
    #39
    sousou23 aime ça.
  20. chuferlu

    chuferlu Autre pays

    Merci pour le lien sousou, je dormirai un peu moins bête
     
    chuferlu , 8 Mars 2020
    #40
    sousou23 aime ça.
Chargement...

Sujet similaires

Vous pouvez aussi lancer une recherche sur : karcher arrete plus

Similar Threads - karcher arrete plus
  1. mike888

    Karcher qui fonctionne par saccades

    mike888, +10 (moiberni), 6 Juillet 2020
    10
    Affichages:
    603
    moiberni
    7 Août 2020
  2. vrs78

    Micro-onde ne s'arrête plus partir de 2min

    vrs78, +2 (pegase), 10 Mars 2020
    2
    Affichages:
    458
    pegase
    24 Mars 2020
  3. madtdm

    Karcher K5 79 MD

    madtdm, +4 (invité11), 11 Janvier 2019
    4
    Affichages:
    753
    invité11
    23 Février 2019
  4. Hyperbenax

    Karcher K5 Compact fonctionnant par saccade

    Hyperbenax, +4 (mikemoto), 23 Décembre 2018
    4
    Affichages:
    2 438
    mikemoto
    5 Mai 2019
  5. Quiky

    Karcher Sc 4.100 C en panne

    Quiky, +2 (Quiky), 22 Septembre 2017
    2
    Affichages:
    1 754
    Quiky
    23 Septembre 2017
  6. CiloX

    Kärcher qui ne démarre plus

    CiloX, +9 (CiloX), 31 Mars 2015
    9
    Affichages:
    33 395
    CiloX
    6 Mai 2015
  7. jcl01

    Panne karcher nilfisk

    jcl01, +4 (JC_Namur), 26 Juin 2014
    4
    Affichages:
    1 830
    JC_Namur
    4 Juillet 2014