Accepter
BricoZone utilise des cookies pour vous proposer du contenu personnalisé. En cliquant sur « Accepter », vous acceptez l’utilisation de tous les cookies. Plus d'informations sur nos cookies.

Miele G 645 SC PLUS type HG01

Dans le forum Electro Ménager - par chuferlu le 29 Septembre 2019

  1. chuferlu

    chuferlu Hainaut

    Bonsoir
    Le programme du lave vaisselle Miele G 645 SC PLUS type HG01 s'est arrêté et le témoin arrivée/évacuation s'est allumé.
    J'ai ouvert, le fond était rempli d'eau.
    J'ai dabord enlevé le filtre, avec quelques petites crasses "normales" comme celles qu'on trouve régulièrement en le nettoyant. J'ai alors démonter le tuyau tenu par un ressort, qui dévoile les pales de la pompe, et là j'ai trouvé un morceau de courgette, d'un cm , molle. Ça ne me paraissait pas la raison mais bon, j'ai nettoyé
    J'ai vérifié si le tuyau d'évacuation n'était pas bouché, non.

    J'ai cherché l'accès a la pompe, aïe, c'est par le fond.
    J'ai vidé et l'ai sorti pour démonter.
    J'ai branché la pompe en direct, ça fonctionne mais clac-clac-clac.
    Du coup je l'ai démontée et ai retrouvé un truc mou coincé style reste de savon mélangé a des fibres.
    J'ai nettoyé, vaseliné, remonté, rempli le lave vaisselle d'eau, branché la pompe en direct et BINGO, ça évacue en quelques dizaine de secondes.

    On l'a remis en place, lancé le programme et ...rebelote!

    Qu'est ce que ça peut être?
    Comment est activée la pompe, a part le programateur, il doit y avoir un flotteur non?
    Un relais?
    merci
     
    chuferlu , 29 Septembre 2019
    #1
  2. chuferlu

    chuferlu Hainaut

    Bonjour
    A défaut de solution, connaissez vous un site plus spécialisé en electro?
    Je suis maladroit sur internet
    Merci
     
    chuferlu , 1 Octobre 2019
    #2
  3. chuferlu

    chuferlu Hainaut

    J'ai avancé un peu,par élimination.


    J'ai comme on m'a dit mesuré le moteur de la pompe d'évacuation : 169 /170 ohms
    On a placé le LV sur des tréteaux (pour voir par en dessous), a l'extérieur, donc sur une autre rarrivée et en accrochant le tuyau d'évacuation a sa demi lune de support a mi hauteur du LV vers une bassine
    J'ai calé le loquet de porte et mis en route, programme "prélavage".
    De l'eau rentre , d'abord par dessous puis sur le côté.
    Après quelques secondes l'autre pompe se met en route et les pales s'actionnent en projetant de l'eau.
    Arrêt-redépart durant un petit quart d'heure, puis le témoin se rallume et le LV ne se vide pas.

    J'ai alors déconnecté la pompe d'évacuation, et l'ai branchée en direct, avec une prise; l'évacuation s'est faite correctement, l'eau sortait bien , fluide, avec une pression style robinet , juste quelques à-coups a la fin (faute d'eau , j'ai débranché de suite)

    J'en déduis
    -que la pompe fonctionne, que l'évacuation n'est pas obstruée et que l'évacuation domicile n'est pas en cause.
    -que le signal électrique n'arrive pas a la pompe, et qu'un senseur envoie l'alerte qui empêche l'émisson de la commande de vidange ; mais là je bloque et ne sais plus quoi vérifier.
    Que me conseilleriez vous de faire, il est dehors sur des cavaliers (trétaux), ouvert et accessible par le bas donc.
    Merci
     
    chuferlu , 31 Octobre 2019
    #3
  4. Idolino53

    Idolino53 68 ans, Hainaut

    Bonsoir, j'ai le même problème avec miele G975 SCplus qui est du même type.
    Je suis à la recherche d'une notice technique ou vue éclatée, mais impossible de trouver.
    Miele est avare de tels documents, même les réparateurs ont du mal.
     
    Idolino53 , 9 Novembre 2019
    #4
  5. chuferlu

    chuferlu Hainaut

    Je peux te dire ce que j'ai fait.
    As tu vérifié la pompe de vidange?
    1) par l'intérieur, sur le mien au fond de la cuve on peut déclipser une espèce de tube-collecteur-antiretour, qui peut être obstrué, et on a accès aux pales, voir si elles tournent librement, avec une petite résistance par a coup due a l'electroaimant
    2) brancher en direct après avoir démonté le fond, ou mesurer la résistance qui doit osciller entre 150 et 300 Ohms.
    En profiter pour nettoyer toutes les pièces de vidanges, faciles d'accès et a démonter sur miele.; vérifier celle de la maison aussi.
    Si tu as déjà fait ça, il faut le lancer sur un programme de lavage (pas le rinçage-prélavage), et avant coincer le loquet de la porte avec un tourne vis, et laisser entrouvert, pour pouvoir "voir".
    Normalement il commence par une vidange, puis se remplit (çavérifie la vanne d'entrée), puis les pales devraient commencer a tourner quelques minutes, et le mien s'arrêtait a ce moment là; rempli d'eau.
    J'ai donc branché en direct pour vidanger et j'ai déposé la pompe de cyclage (facile, souviens toi juste de sa position, elle est calée par un faux écrou hexagonal, il y'a donc six positions possible.
    Là , tu vois les pales de la turbine; il y'avait un noyau qui avait destroyé les miennes.
    4 vis, j'ai posé le couvercle, en plus il y'avait des morceaux de plastique qui obstruaient.

    En fait, il y'a un pressiostat, qui lorsque la pression n'est pas atteinte bloque le système, et pour une raison que je ne m'explique pas c'est le témoin vidange-arrivée qui s'allume.
    Et comme le LV est plein d'eau je m'étais fixé sur la pompe de vidange.
    Pour tout faire, j'avais placé deux bonnes planches sur deux traiteaux , pour pouvoir le coucher pour travailler et le remettre debout pour les essais. Avec une rallonge, un boyau et une bassine.
    Je ne connaîs pas le tien, mais j'expliquais sur "boulot du joiur" que j' ai récupéré un autre modèle; la plupart des choses sont les mêmes (moteur, donc turbine, pales, hélices....), d'ailleurs la turbine était compatible avec des dizaines de modèles. Et c'est très facile a démonter-remonter, la plupart des choses sont emboîtées; il me fallait plus longtemp pour comprendre comment faire que pour faire.
    Bonne chance
     
    chuferlu , 9 Novembre 2019
    #5
  6. barca23

    barca23 45 ans, Brabant Wallon

    le site https://www.depanntout.com/index.php il a sauvé ma télé.

    bonne chance
     
    barca23 , 10 Novembre 2019
    #6
  7. chuferlu

    chuferlu Hainaut

    Trop tard, j'ai réparé ;)
    Mais j'ai galéré, je vais le conserver
    Merci beaucoup.
     
    chuferlu , 10 Novembre 2019
    #7
  8. Idolino53

    Idolino53 68 ans, Hainaut

    Bonsoir chuferlu,

    Merci de tes renseignements. Le LV prend bien l'eau mais s’arrête et indique un défaut entrée/vidange comme le tien.
    Si je relance un programme, en ayant éteint et rallumer le LV la vidange se fait bien.
    Donc, remplissage ok, vidange ok. J'ai mis le LV en hauteur et est vérifier tous les éléments que je pouvais ( résistance, contacts, électrovanne .... ) à l'ohmmètre, tout parait ok.
    Je ne puis continuer car je dois partir urgemment à l'étranger, mais dès mon retour, je m'attaque à ce problème.

    Merci encore.
     
    Idolino53 , 11 Novembre 2019
    #8
  9. chuferlu

    chuferlu Hainaut

    Bonsoir
    Je ne comprends pas bien.
    Tu veux dire que la vidange se fait bien au démarrage?
    Le mien faisait la même chose; au démarrage il y'a une vidange (résidus de condensation du dernier programme), et puis il se rempli, ensuite les hélices commencent a projeter de l'eau.
    Le mien tenait quelques minutes puis les hélices s'arrêtaient et le temoin s'allumait.

    J'ai déposé le moteur de la pompe de cyclage, il suffit de déconnecter (des détrompeurs,) d'enlever les coliers a la pînce déboîter les tuyaux et enlever une vis (8mm) a l'arrière du moteur, plein centre du rotor, qui retient une pièce hexagonale d'emboîtement sur la tôle du fond et il se déboîte en forçant cette tôle de quelques mm. 5 minutes au grand mot.
    Repère sa position.
    Une fois en main,4 vis philips retiennent le couvercle en plastique (2 min), et j'ai vu une pale de la turbine déchirée, et l'entrée d'eau encrassée.
    L'eau rentrant mal, la pression de sortie diminue, et le pressostat se déclenchait. Comme c'est rempli d'eau le témoin de vidange s'allumait.

    Si ce n'est pas ça, il faut voir le pressostat (pièce emboîtée sur le couvercle de la turbine), ou le tuyau qui y arrive.
    Il y'a des gens qui chipotent a sa vis en plastique, pour le décaler, mais il faut absolument la marquer car c'est réglé d'usine
     
    chuferlu , 11 Novembre 2019
    #9
Chargement...

Sujet similaires

Vous pouvez aussi lancer une recherche sur : Miele PLUS type

Similar Threads - Miele PLUS type
  1. francoisz

    Lave linge Miele Softronic W3245 n'essore plus

    francoisz, +9 (francoisz), 23 Janvier 2021
    9
    Affichages:
    597
    francoisz
    10 Février 2021
  2. fred64lg

    Miele W5825 panne

    fred64lg, 2 Décembre 2020
    0
    Affichages:
    518
    fred64lg
    2 Décembre 2020
  3. sylo
    0
    Affichages:
    358
    sylo
    28 Septembre 2020
  4. yves618

    Frigo Miele qui ne refroidit plus très bien.

    yves618, +7 (jack333), 14 Septembre 2020
    7
    Affichages:
    741
    jack333
    27 Septembre 2020
  5. nico.25

    Fuite lave vaisselle Miele

    nico.25, +1 (nico.25), 8 Décembre 2019
    1
    Affichages:
    685
    nico.25
    8 Décembre 2019
  6. pcu

    machine à laver Miele Meteor 1206

    pcu, +11 (chuferlu), 6 Décembre 2019
    11
    Affichages:
    1 053
    chuferlu
    9 Décembre 2019
  7. gegevac

    lave linge miele W5824 ne s'allume plus

    gegevac, +5 (pegase), 15 Mai 2017
    5
    Affichages:
    1 706
    pegase
    26 Août 2020