Onduleurs STECA en panne...

Dans le forum Solaire Photo Voltaïque - par brush le 12 Février 2021

  1. brush

    brush 41 ans, Liège

    Bonjour à tous,
    j'ai une installation de 2010 avec des Stecagrid 2000+.
    Soit un master + slave et un master.
    Etonnament en peu de temps le tout est tombé en panne et je viens de me rendre compte que je ne produisais plus rien...
    Bref, vous avez des connaissances dans ce domaine ou de l'expérience me permettant de déterminer la panne? Peut être réparer ces engins de malheur?
    Ou je suis bon pour ressortir un paquet d'argent? :/
     
    brush , 12 Février 2021
    #1
  2. brush

    brush 41 ans, Liège

    Bon, pour donner de l'eau au moulin:
    onduleur 1 Master: allumé, aucun message d'erreur, 0 production. Les deux entrées des PV sont bonnes (295-245v)
    onduleur 2 Slave: allumé, aucun message d'erreur, produit correctement puis fait un bruit bizarre et la production reprend de 0. Les deux entrées sont bonnes (235-245v)
    onduleur 3 Master: allumé, aucune erreur, 0 production, une entrée est bonne 245v, l'autre je ne peux pas la tester, car le connecteur est FONDU et donc impossible de le débrancher?!

    Il y a autre chose que je peux tester? Visiblement la partie câbles/panneaux serait ok.
     
    brush , 12 Février 2021
    #2
  3. brush

    brush 41 ans, Liège

    question subsidiaire.
    Ma maison est en TRI.
    On m'a installé trois onduleurs, qui ont chacun une sortie mono (phase+neutre+terre)
    les 3x3 câbles se rejoignent ensuite et les neutres sont mis ensemble de même que les terres. Les trois phases complètent cela. On obtient donc bien du tri en 5 câbles qui va vers le compteur CV.
    Est ce que j'ai raison de penser que je peux remplacer le tout par un onduleur TRI de 6 kva et enlever ces câbles pour me brancher directement en TRI?
    Ai je également raison de penser que mes câbles provenant des panneaux PV (actuellement 3 strings de 4 câbles, soit 12 câbles en tout), peuvent être regroupés ensemble pour être branchés sur le nouvel onduleur TRI qui n'aura pas 12 ports d'entrée?
    Je débute, désolé si mes questions peuvent sembler bêtes.
     
    brush , 12 Février 2021
    #3
  4. xixou

    xixou Hainaut

    Les panneaux peuvent être mis en parallèle s'ils sont identiques.
    Le connecteur fondu m'inquiète.
     
    xixou , 12 Février 2021
    #4
    Marc72 aime ça.
  5. brush

    brush 41 ans, Liège

    Vous en pensez quoi?

    IMG_20210212_143129.jpg
     
    brush , 12 Février 2021
    #5
  6. flashman

    flashman Liège

    Qu'il n'y a pas à chercher plus loin tient...............:rolleyes:
     
    flashman , 13 Février 2021
    #6
  7. xixou

    xixou Hainaut

    Pas loin de l'incendie on dirait.
     
    xixou , 13 Février 2021
    #7
    Marc72 et Yucatan aiment ça.
  8. brush

    brush 41 ans, Liège

    Mais quelle serait la cause? Orage?
     
    brush , 13 Février 2021
    #8
  9. xixou

    xixou Hainaut

    Mauvais sertissage du câble ou bien câble trop fin.
    Est-ce du 6 mm2?
    Combien d'ampères passent par le câble?

    Ou alors un truc qui a chauffé dans l'onduleur et qui a fait chauffer le câble.
     
    xixou , 13 Février 2021
    #9
  10. jeanphi500

    jeanphi500 43 ans, Liège

    Le connecteur MC4 est en effet mal serti ou de mauvaise qualité.. Ce qui provoque l'échauffement c'est une mauvaise connexion. Elle n'est pas suffisamment franche et la partie qui touche est insuffisante pour faire passer la quantité de courant. Résultat ça chauffe et ça peut mener à l'incendie dans les cas les plus extrêmes.
    Ici on dirait que le câble a été tiré vers l'arrière. Il était trop court? C'est un piste à creuser.. On évite toujours d'avoir de la tension dans le câble, on fait toujours une belle petite boucle :)

    Quand à savoir si c'est ça qui a provoqué l'arrêt des 3 onduleurs j'ai quand même un doute.
    Ce qui est suspect c'est qu'il n'y ait aucun message d'erreur.. En théorie l'onduleur est entre le DC et le réseau. C'est lui qui surveille son côté DC. Si il détecte une anomalie, il déclenchera et n'aura aucun impact sur le reste.
    Pour le savoir, coupez celui-là et observez le comportement des 2 autres.

    Sinon à tout hasard il n'y a pas des travaux du GRD près de chez vous? Parce que si jamais vous êtes sur un générateur de secours la fréquence réseau sera légèrement modifiée pour mettre hors circuit vos onduleurs (le générateur n'étant pas conçu pour avoir du courant en retour, ils font ça pour faire déclencher les onduleurs et les empêcher de produire)..
     
    jeanphi500 , 14 Février 2021
    #10
  11. brush

    brush 41 ans, Liège


    cela va vous paraître étrange mais cet onduleur est le seul à encore fonctionner partiellement.
    Je dis partiellement car il monte en charge puis se coupe et reprend de 0.... Pas forcément immédiatement mais au moins toutes les 5 minutes.
    La configuration est un Master + slave et un deuxieme Master.
    Le slave est le seul fonctionnel.
    Sur les autres, aucun message d'erreur, la led est verte, mais rien ne se passe alors que le courant arrive des panneaux (j'ai vérifié et au minimum 235v arrive).

    Il n'y a pas de travaux et je ne sais malheureusement pas couper un ou deux onduleurs car tout est branché ensemble. Je peux par contre couper la partie des panneaux séparément, mais cela n'a pas vraiment de sens de faire ce test.
    Bref... Je ne suis guère avancé :/
     
    brush , 15 Février 2021
    #11
  12. brush

    brush 41 ans, Liège

    NB: j'ai voulu ouvrir mes onduleurs. Je parviens à ouvrir la partie électronique de gauche et ne vois rien. Par contre impossible pour moi de voir comment ouvrir la partie droite .
     
    brush , 15 Février 2021
    #12
  13. brush

    brush 41 ans, Liège

    NB pour répondre concernant le câble. Tout m'a l'air bien raccordé, rien ne bouge et visiblement ça doit être du 6² oui.
    Pour l'ampérage, aucune idée.
    J'ai par contre vérifié le voltage un des derniers jours, en plein beau temps et ça allait de 235v à 300v.
     
    brush , 15 Février 2021
    #13
  14. jeanphi500

    jeanphi500 43 ans, Liège

    Quand vous dites qu'ils sont connectés ensemble, j'en déduis qu'ils sont sur un même disjoncteur.. Pourriez-vous essayer de baisser celui-ci (vos onduleurs vont alors se mettre en sécurité et vous devriez voir un message concernant la surveillance réseau). Ensuite il faudrait déconnecter tous les cables venant des onduleurs vers le disjoncteur et ne connecter qu'un seul onduleur à la fois (donc un neutre et une phase). Répétez pour chaque onduleur.
    Lorsque vous remettez en route (en remontant le disjoncteur), observez le comportement de chaque onduleur...
    Par précaution (on ne sait jamais que la surveillance réseau serait foutue) passez l'interrupteur DC (côté panneaux) sur 0 avant de travailler sur le cablage. Dès que c'est déconnecté et reconnecté, commencez par rétablir le côté DC, attendez que l'onduleur se mette en attente de réseau puis remontez le côté AC.

    (Je pars du principe que vous ferez ça de manière sécurisée, si vous hésitez ou n'êtes pas à l'aise demandez à un électricien ;-) )
     
    Dernière édition: 15 Février 2021
    jeanphi500 , 15 Février 2021
    #14
  15. brush

    brush 41 ans, Liège

    j'ai compris! Je vais tenter cela.
    Mais monter du garage au grenier pour chaque essai risque de me prendre pas mal de temps :p
     
    brush , 15 Février 2021
    #15
  16. jeanphi500

    jeanphi500 43 ans, Liège

    Ha oui évidemment avoir le disjoncteur à côté des onduleurs ça aide bien.. Bonne séance de gym!
     
    jeanphi500 , 15 Février 2021
    #16
  17. brush

    brush 41 ans, Liège

    test fait, çà n'a rien changé :/

    A noter que mes onduleurs ont toujours fait un bruit depuis le premier jour (petit grésillement). L'onduleur semi fonctionnel le fait dès que je relie les panneaux, qu'il produise ou non.
    Les autres ne font plus rien.
     
    brush , 15 Février 2021
    #17
  18. Lobo67

    Lobo67 53 ans, Namur

    J'ai des stecagrid en master/slave également et il y en a un qui grésille de temps à autres aussi depuis le début.
     
    Lobo67 , 15 Février 2021
    #18
  19. jeanphi500

    jeanphi500 43 ans, Liège

    Vous n'avez aucun moyen de monitoring je suppose sur les onduleurs? Si on avait un historique des évènements onduleur ça pourrait aider...
    J'ai quand même du mal à comprendre comment ils ont tous sauté d'un coup.. Pas de foudre, ou tout autre évènement suspect côté GRD, pas d'appareils ménagers qui sont récemment tombés en panne?

    Sinon j'ai bien l'impression que les relais d'entrée sont foutus (surtout pour celui qui démarre puis s'arrête). Mais ce n'est qu'une impression..

    Mais bon maintenant honnêtement ça sent mauvais.. 10 ans après, la garantie est éteinte.
    C'est peut-être l'occasion de passer sur un onduleur tri.. Et de revoir le dimensionnement en prenant le tarif prosumer en compte...
     
    jeanphi500 , 15 Février 2021
    #19
  20. brush

    brush 41 ans, Liège

    en fait si. Une application windows qui se connecte à la base de données de l'onduleur.
    L'onduleur 1 a cessé de travailler le 14/9.
    L'onduleur 2 fonctionne à moitié, et cela je l'ai constaté en travaillant à côté de lui (on voit alors la production instantanée et le fait qu'après un bruit étrange il repart de 0)
    Enfin l'onduleur 3 a cessé de travailler le 15/12.

    théoriquement ils sont toujours sous garantie d'ailleurs. Mise en service le 1/4/2011 et 10 ans de garantie indiqués sur la facture.
    Mais mon revendeur n'existe plus. Et Steca ne me répond visiblement pas...
     
    brush , 16 Février 2021
    #20
Chargement...

Sujet similaires

Vous pouvez aussi lancer une recherche sur : Onduleurs STECA panne

Similar Threads - Onduleurs STECA panne
  1. l_sportif1

    Onduleur monophasé ou triphasé

    l_sportif1, +3 (Criti2000), 26 Février 2021, à 17:54
    3
    Affichages:
    163
    Criti2000
    26 Février 2021, à 21:01
  2. ebenoli

    Raccordement onduleur

    ebenoli, +12 (Yucatan), 16 Février 2021
    12
    Affichages:
    257
    Yucatan
    17 Février 2021
  3. ghoub66

    Avis sur dimensionnement onduleur

    ghoub66, +7 (ghoub66), 15 Février 2021
    7
    Affichages:
    336
    ghoub66
    22 Février 2021
  4. papounez

    moyen d'installer la connection internet sur onduleur

    papounez, +11 (supertoto), 9 Février 2021
    11
    Affichages:
    283
    supertoto
    10 Février 2021
  5. crismat

    travaux reseau : groupe electrogene et onduleur ?

    crismat, +14 (crismat), 6 Février 2021
    14
    Affichages:
    529
    crismat
    26 Février 2021, à 06:31
  6. JDumBe

    Onduleur offline

    JDumBe, +6 (JDumBe), 22 Janvier 2021
    6
    Affichages:
    459
    JDumBe
    10 Février 2021
  7. electron

    Ecran Steca HS

    electron, +7 (electron), 23 Mars 2016
    7
    Affichages:
    713
    electron
    8 Avril 2016