Accepter
BricoZone utilise des cookies pour vous proposer du contenu personnalisé. En cliquant sur « Accepter », vous acceptez l’utilisation de tous les cookies. Plus d'informations sur nos cookies.

Panne brûleur Hermann HL60

Dans le forum Chauffage - par Nicoaigle le 18 Août 2019

  1. Nicoaigle

    Nicoaigle 49 ans, Namur

    Bonjour à Vous,

    petite question concernant la chaudière qui a toujours très bien fonctionné jusqu'à l'entretien que je viens de faire.
    La chaudière était à l'arrêt depuis mai jusqu'à cette semaine.

    Donc j'ai fait le gros entretien (nettoyage chambre de combustion, nouveau gicleur 0.60 - 60°H, électrodes réglées tip-top car belles étincelles à la mise en route, filtres d'arrivée mazout et dans le pompe nettoyés et nickels, buse du brûleur nettoyée et propre).

    Donc le problème initial est que la chaudière ne démarrait pas. J'ai réglé les électrodes selon le manuel et depuis très belles étincelles.
    Ensuite le brûleur démarrait mais se coupait après environ 3-4 secondes (4-5 essais identiques).
    Ensuite je laissais la flamme se faire et je sortais de son emplacement la cellule photo électrique pour la mettre à la lumière de l'éclairage de la pièce et là nickel. La chaudière fonctionne jusqu'à déclenchement du thermostat.
    J'ai testé à plusieurs reprises le cycle de la même façon, et à chaque fois que je replaçais la cellule dans son logement = mise en sécurité.

    Donc pour résumer, tout fonctionne si dès la mise à feu je retire la cellule photo électrique et que je la mets à la lumière naturelle. Si je la replace, mise en sécurité du brûleur.
    Et bien entendu le brûleur ne démarre pas si la cellule reste sortie ...

    J'ai remplacé la cellule photo électrique, et le problème est le même.

    Je précise que les écartements entre électrodes, vis-à-vis du gicleur et de l'accroche-flamme, et l'accroche-flamme du bout de la buselure, tous sont bons.

    Merci pour votre aide, l'automne approche lol ;-)

    Nicolas
     
    Nicoaigle , 18 Août 2019
    #1
  2. Nicoaigle

    Nicoaigle 49 ans, Namur

    Je viens de vérifier dans les diagnostiques du manuel brûleur, et en cas de "arrêt de sécurité avec formation de flamme", il peut s'agir d'une cellule sale ou photocourant trop faible (<55A).

    Je me dis que comme la cellule est neuve, il doit y avoir un souci de retour de luminosité dans la buse.

    Je vois aussi que pour ma chaudière de 35kw, il est conseillé un gicleur de 0.75 - 60°H avec une pression de 11,5 bars environ.
    Mon gicleur neuf est un 0.60 - 60°H mais la flamme est plus que suffisante, surtout qu'avant que je le change, celui qui était placé était un 0.60 - 60°S et tout allait bien depuis 2 ans ...
     
    Nicoaigle , 18 Août 2019
    #2
  3. omega.067

    omega.067 70 ans, Hainaut

    hello
    c'est le même type de cellule ?
    la cellule est toujours "bien" orientée, le support n'a pas "tourné" ??
    Michel
     
    omega.067 , 18 Août 2019
    #3
  4. Nicoaigle

    Nicoaigle 49 ans, Namur

    Bonsoir,

    cellule identique et même orientation et profondeur.

    ;-)
     
    Nicoaigle , 18 Août 2019
    #4
  5. Da05

    Da05 39 ans, Liège

    Le petit trous dans l'accrocheur est bien en face de la cellule?
    La flamme n’est pas trop bleue? Vous avez fait un test de combustion?
     
    Da05 , 19 Août 2019
    #5
  6. Nicoaigle

    Nicoaigle 49 ans, Namur

    Je vais vérifier cela, mais à priori tout a été remonté comme à l'origine. A propos de trou dans l'accroche-flamme, je ne comprends pas. J'ai 4 ailettes sur l'accroche qui est tout propre, et le passage central du gicleur ...
    La flamme est bleue avec les "flamèches" sur les bords orangées.
     
    Nicoaigle , 19 Août 2019
    #6
  7. omega.067

    omega.067 70 ans, Hainaut

    au pire, la partie électronique, gérant la cellule, peut avoir un coup dans l'aile, (dans le relais)
    Michel
     
    omega.067 , 20 Août 2019
    #7
  8. Da05

    Da05 39 ans, Liège

    Si elle est bleue y a trop d’air....
    et si trop bleue pas asse de lumière pour la cellule.
     
    Da05 , 20 Août 2019
    #8
  9. Nicoaigle

    Nicoaigle 49 ans, Namur

    Merci pour vos idées. Je suis à la bourre ce WE encore et vérifierai cela cette semaine ;-)

    Attention que j'ai un brûleur "flamme bleue" avec une cellule photo ultra-sensible et que tout fonctionnait bien avant. Je penche aussi sur une erreur au remontage, même si ce n'est pas la première fois que je fais l'entretien ;-)
     
    Dernière édition: 25 Août 2019
    Nicoaigle , 25 Août 2019
    #9
  10. Nicoaigle

    Nicoaigle 49 ans, Namur

    Voilà, problème solutionné !

    L'accroche flamme était en fait trop en avant dans la buse et ne permettait, à mon avis, pas à la lumière de passer assez pour la cellule photo-électrique.

    J'ai donc reculé l'ensemble accroche-flamme avec la vis "air" et il n'y a plus de mise en sécurité. En remettant au réglage comme avant l'entretien, ça se coupait à nouveau. Donc maintenant ça refonctionne et redémarre comme au bon vieux temps. Comme quoi en ne changeant que le gicleur, il faut vérifier le reste aussi ...

    Y a plus qu'à faire venir un pro pour vérifier les valeurs et la pollution et vive l'hiver.

    Merci pour votre aide et bonne journée ;)
     
    Nicoaigle , 5 Septembre 2019
    #10
Chargement...

Sujet similaires

Vous pouvez aussi lancer une recherche sur : Panne brûleur Hermann

Similar Threads - Panne brûleur Hermann
  1. Lelulac
    19
    Affichages:
    291
    kenny82
    2 Août 2021
  2. claude barbieux

    bruleur en panne

    claude barbieux, +12 (claude barbieux), 22 Janvier 2021
    12
    Affichages:
    496
    claude barbieux
    3 Février 2021
  3. Pegaso38

    Panne bruleur sur chaudière Ferroli (photo jointe)

    Pegaso38, +3 (Pegaso38), 23 Mars 2020
    3
    Affichages:
    566
    Pegaso38
    5 Avril 2020
  4. isouBrico

    Reamorçage brûleur après panne de mazout...

    isouBrico, +22 (Gionthan), 8 Mai 2019
    22
    Affichages:
    1 568
    Gionthan
    8 Août 2020
  5. equador34

    Panne brûleur 131 help

    equador34, +5 (Da05), 15 Janvier 2019
    5
    Affichages:
    2 684
    Da05
    15 Janvier 2019
  6. lout007

    chaudière/brûleur en panne

    lout007, +5 (lout007), 2 Août 2018
    5
    Affichages:
    1 027
    lout007
    9 Novembre 2020
  7. Ikkene A

    Panne bruleur ACV bmv1

    Ikkene A, +7 (Da05), 13 Juillet 2017
    7
    Affichages:
    1 403
    Da05
    14 Juillet 2017