panne four micro-ondes: reparable?

Dans le forum Electronique - par fdreno le 16 Mai 2010

  1. fdreno

    fdreno 40 ans, Namur

    Bonjour,

    Apres quelques années de bons et loyaux services, mon four micro-ondes a rendu l'ame.
    Enfin tout fonctionne a part qu'il ne chauffe plus...

    Un peu avant la panne, il a émis un grésillement genre gros transformateur.

    J'aime donner une seconde vie a mes electromenagers...donc j'ai ouvert la bete et de fait sur le "circuit de chauffe" (si je peux appeler ca comme ca), il y a 2 composants majeurs:
    -un gros transfo (tiens tiens...)
    -le magnetron

    Est-il possible que ce soit le transfo qui soit defaillant? Qu'est-ce qui peut causer ce genre de pannes? Le transfo ca a l'air du costaud donc je ne vois pas trop comment ca peut devenir defectueux.

    Je me lancerais bien dans la recherche d'un transfo de remplacement, mais les mentions "high voltage" on fait que je n'ai encore touche a rien. Je n'ai trouve aucune mention de voltage, outre le 220V en entree. Quelqu'un aurait une idee?

    Bref, je voulais sonder un peu vos connaissances et experiences sur le sujet avant de me lancer.

    Merci d'avance pour vos conseils,

    NB: A toutes fins utiles le modele du four est: Samsung M197DN

    S.
     
    fdreno , 16 Mai 2010
    #1
  2. Cory

    Cory Bruxelles

    Bonjour fdreno,
    D'abord voir ce qui suit, extrait de Wikipedia.
    Un magnétron de 1 000 W (puissance fournie) demande environ 2 500 V à 0,6 A en alimentation électrique. Le schéma courant est un montage de type « anode à la masse », simplifiant l'isolation. L'alimentation est très simple, avec un transformateur d'alimentation unique pour le filament et la THT et un redressement mono-alternance avec une diode et un condensateur de filtrage. Les parties sous haute tension présentent un danger mortel et le dépannage d'un micro-onde sous tension avec le capot ouvert est extrêmement dangereux.
    Ne jouez pas à ça sans très bonne connaissance et appareils de mesure adéquats.
    Pour les pièces détachées, si vous aimez les risques, vous pouvez voir chez http://www.vedelec.be/ par exemple.
    Cory
     
    Cory , 16 Mai 2010
    #2
  3. omega.067

    omega.067 68 ans, Hainaut

    bonjour
    sur la plupart des micro-ondes que j'ai du dépanner, soit le fusible de protection du transfo "grillé", soit les contacts du relais qui le commande, sont perlés ou fondus, jette un oeil sur le relais, si le plastique de la coiffe est noirci ou de couleur bizarre à l'intérieur, change le relais, pour le fuse, c'est facile:grinning:
    Michel
     
    omega.067 , 16 Mai 2010
    #3
  4. Bonjour,
    4 parties principales au fonctionnement d'un MO:
    le transfo qui fourni la HT;
    le condensateur;
    la diode;
    le magnétron;

    Economiquement ca ne vaut pas la peine de remplacer le transfo ou le magnétron.
    moi j'ai toujours eu soit la diode , soit le condensateur claqué.

    le problème est que ce sont des pannes qui ne sont pas identifiables par la mesure pour des particuliers du à la HT , ce n'est généralement pas visible non plus.

    les ateliers de réparations fonctionnement souvent par échange , on change la diode ou le condo et ca marche ou ca marche pas..
     
    benoki , 16 Mai 2010
    #4
  5. fdreno

    fdreno 40 ans, Namur

    Merci pour vos réponses.

    Je viens de disséquer la bete après avoir vérifier le déchargement du condo.

    défaut visible: le fusible (5KV 800mA, protégé dans une coque en plastique ouvrable) entre le transfo et le condo est coupé.

    Le condo n'est pas conducteur entre ses bornes. La diode non plus.
    On va supposer que ces 2 composants sont OK.

    Par contre pour le magnétron:
    -le filament est conducteur: OK
    -entre les 2 bornes du filament et la masse, c'est conducteur aussi -> PAS BON je pense.

    Donc je serais bon pour remplacer fusible et magnétron.
    Etes-vous d'accord avec mon diagnostic?

    Merci,

    S.
     
    fdreno , 17 Mai 2010
    #5
  6. Cory

    Cory Bruxelles

    Bonjour fdreno,
    Apparemment d'accord sur le diagnostique.
    Mais étant de base électronicien je pencherais plutot pour l'achat d'un nouvel appareil.
    Ce qui reviendrais moins cher, avec une garantie de 2 ans et la certitude qu'il fonctionne.
    Cory
     
    Cory , 18 Mai 2010
    #6
  7. Plumy

    Plumy 31 ans, Liège

    Oh le vilain, je déterre un vieux topic. Mais comme je vois que les pros de 2010 sont toujours là, je prends le risque de poser ma question (d'autant que si j'avais du ouvrir un topic le tire aurait été le même).

    Lundi, ma femme m'a annoncé que notre valeureux micro-onde qui fait des bibis à tour de bras depuis 2 ans et demi, et réchauffe nos plats depuis 4 ans et demi avait rendu les armes.

    Forcément, je n'ai pas pu résister à tester le four à micro-onde et constater qu'en effet, peut importe le programme, au bout de 5 sec il s'arrête. N'étant pas conscient des risques à ce moment-là j'ai débranché la prise, sorti mes tournevis 1000v (quand même...inconscient mais pas à ce point-là) et démonté le capot de protection.

    Après inspection visuelle, je n'ai rien vu qui me sautait au yeux. Etant donné le bourdonnement qui s'était fait plus fréquent la veille j'ai soupçonné le moteur de "refroidissement". Sauf qu'après test, les hélices n'ont pas l'air de toucher qui que ce soit en tournant.

    Après une rapide recherche sur le net, je me suis rendu compte qu'ouvrir un micro-onde sans avoir ce qu'on faisait pouvait être mortel. Ca m'a vite refroidit. Mon père qui est électro-technicien est venu voir le lendemain, mais étant impatient de l'amener en réparation je ne l'ai pas laissé regarder longtemps ni même reprendre la bête avec lui. On a juste tester un fusible qui prédominait au milieu de tout (il est okay) mais rien de plus.

    Depuis mardi donc, j'essaie de joindre sans trop de succès (on se rate sans cesse) un réparateur de la région. Je viens de téléphoner à un magasin de pièces détachées qui se targuait de faire des réparations, mais après information, c'est uniquement réparation à la maison, et ça commence à 60€ de frais uniquement pour faire déplacer le technicien. Même pour un micro-onde à 250€ en étant pessimiste (si c’est le magnétron = 100€ de pièce) 160€de frais c'est too much.

    J'aimerais donc essayer de faire le diagnostic moi-même. En sachant, que au plus tard demain on ira acheter un nouveau (avec moins de fonctions). J'ai vu une vidéo expliquant comment décharger le condensateur, c’est déjà une bonne chose. Corrigez moi si ils se trompent, mais il suffirait de courcircuiter les bornes du condensateur avec une pince isolée (ça tombe bien j'ai une knipex 1000v).

    D'après mes recherches, les trois choses qui pourraient être foutues sont :
    - Magnétron (je ne fais pas la réparation -> trop cher -> 100€)
    - Condensateur (je ne connais pas le prix)
    - Diode de puissance (je ne connais pas le prix mais ça devrait pas être trop cher)

    Le technicien que j'ai eu au téléphone m'a dit de vérifier la plaque Mica (sale ou abimée). J'ai aussi vu que j'étais peut-être passé à côté d'un autre fusible (je jetterai un oeil).

    Une fois le condensateur déchargé, j'ai vu comment tester le magnétron. La résistance doit être proche de 0. Il faut ensuite tester si il n'y a pas de fuite en testant chaque borne à la masse. Admettons que ce ne soit pas ça, comment on tester le condensateur et la diode de puissance ? Diode de puissance il suffit de tester sa continuité ?
     
    Plumy , 14 Octobre 2016
    #7
  8. fgalette

    fgalette 62 ans, Hainaut

    A ta place je ne toucherai pas trop a cela, après une réparation sur micro onde, il faut tester avec un détecteur d'ondes si pas de "fuite", car cela peut être très très mauvais pour l'utilisateur !

    Chez Scholtés, 1 seul technicien sur les 4 était autorisé a les manipuler !
     
    fgalette , 14 Octobre 2016
    #8
  9. Salut,
    Des biberons = beaucoup de petites mises en service.
    -> condensateur ET diode.

    Tester de manière saine sans avoir l'équipement : achat des nouvelles pièces et test ;)
     
    benoki , 14 Octobre 2016
    #9
  10. Et pas toucher au magnétron et pas mettre sous tension capot ouvert...
     
    benoki , 14 Octobre 2016
    #10
  11. Plumy

    Plumy 31 ans, Liège

    http://www.tout-electromenager.fr/t...ic-et-intervention-sur-four-a-micro-onde.html

    J'avais cet onglet ouvert et je ne l'avais pas regardé...Tout y est indiqué en fait...
    Par contre ce que dit fgalette me refroidit un peu...

    @Benoki : j'avais fait la même déduction...Le nombre de fois où ils a tourné 30 sec sur les 30 derniers mois...Pour ça que j'en avais parlé d'ailleurs :p Condensateur et diode ont l'air d'être les trucs les plus chiant à tester :( Je n'ai pas de capacimètre et le test à l'ampoule sera chiant à faire...Vais voir avec mon papa :)

    EDIT : en tous cas là ou j'ai de la chance c'est qu'il y a une chaine youtube qui explique comment remplacer tous les éléments d'un micro-onde et ils utilisent le même modèle que le mien...J'essaie quand même de ne pas avoir trop d'espoir...
     
    Dernière édition par un modérateur: 14 Octobre 2016
    Plumy , 14 Octobre 2016
    #11
  12. Plumy

    Plumy 31 ans, Liège

    Autre truc, je viens de faire un test de diagnostic sur le site qui éditent les vidéos qui corresponent à mon micro-onde (voir message ci-dessus) et au final ça pourrait quand même être le ventilateur comme je pensais qui crée le bruit. Y'a juste que comme il ne tourne pas suffisamment longtemps, je ne sais pas si le four chauffe encore ou non donc je ne sais pas déterminer sans test si c'est ça ou non.

    Vous croyez qu'il peut y avoir un contrôleur qui fait que le micro onde s’arrête à cause d'un problème avec le ventilateur ?
     
    Plumy , 14 Octobre 2016
    #12
  13. Tu n'as pas le capacimètre pour tester un electrochimique de micro-onde ;)
    Ni la diode d'ailleurs ! Vu les puissances en question..

    Maintenant tu peut aussi citer les références du malade .. ca peut aider à trouver une solution, mais d'après l'utilisation, je suis presque sur du condo.

    Fait quand même gaffe de pas trop chipoter .. si le magnétron bouge tu vas te transformer en tihange 4 !
     
    benoki , 14 Octobre 2016
    #13
  14. Plumy

    Plumy 31 ans, Liège

    Whirlpool VT275

    Ce ne sont pas les résistances
    Magnétron : J'ai 0,8 (c'est peut-être déjà trop ?)

    Je teste le reste. Pour la diode avec une pile et une ampoule c'est pas évident...
     
    Plumy , 14 Octobre 2016
    #14
  15. Plumy

    Plumy 31 ans, Liège

    [​IMG]

    T1-T2 = 3,4 ohms (ils disent proches de 2 normalement)
    T3-T4 = 0,8 Ohms (ils disent proche de 0,2 normalement)

    Transfo qui ets mort ?

    M1-M2 = 0,8 ohms (ils disent proche de 0 normalement)

    C2-Masse/Masse-C2 = infini (ok)

    Maintenant, même si le fusible mon multimètre me mets 0,8 donc les autres valeurs sont peut-être exactes...Je viens de tester avec un autre et j'ai les mêmes valeurs...

    Me reste à tester la diode et mesurer le condensateur...Pour le moment je n'arrive pas à faire fonctionner la diode. C'est peut-être un signe. Faudrait que je trouve un socket...
     
    Plumy , 14 Octobre 2016
    #15
  16. Plumy

    Plumy 31 ans, Liège

    Pour la diode, je viens de faire autrement, n'arrivant pas à faire un circuit avec l'ampoule e la pile, j'ai passé mon multimètre ne voltmètre et là dans un sens ça ne passe pas et dans l'autre j'ai 5,4v (pile 9v je rappelle). Ce test peut-il fonctionner ? Est-ce normal que je perde de la tension (mauvaise connexion) ?
     
    Plumy , 14 Octobre 2016
    #16
  17. Plumy

    Plumy 31 ans, Liège

    Bon...Je n'ai pas trouvé de capacimètre...Je viens d'en commander un sur le net pour la prochaine fois, mais je vais alelr acheter un nouveau four à micro-onde demain...
     
    Plumy , 14 Octobre 2016
    #17
  18. j'ai eu le même qui n'a pas résisté à 12 mois de biberons.
     
    benoki , 15 Octobre 2016
    #18
  19. benoki , 15 Octobre 2016
    #19
  20. Plumy

    Plumy 31 ans, Liège

    Non non je ne le démontrai pas. J'ai été chez mes parents ce matin. Condensateur testé : 990nF. Avec un condensateur 1microF à 3% si je me trompe je peux avoir des valeurs entre 1030nF et 970nF. Donc 990 me dirait qu'il est okay.

    Résultat, tout est okay

    Même si le magnétron réagit bien aux tests, il est peut-être abimé à l'intérieur (j'ai lu certains trucs sur le net qui en parlent).

    Je l'ai remplacé par un Samsung en début d'aprem.

    Ps : Avec le multimètre de mon père, les valeurs 0,8 que j'avais étaient bien à 0,2...Donc à part les diodes que je n'ai pas forcément su bien tester, tout le reste est okay. Donc je n'aurais sans doute jamais pu trouver le soucis.
     
    Plumy , 15 Octobre 2016
    #20
Chargement...

Sujet similaires

Vous pouvez aussi lancer une recherche sur : panne four micro

Similar Threads - panne four micro
  1. annik.dv

    Programmateur four à céramique en panne

    annik.dv, +21 (jean_marc_cse), 18 Avril 2019
    21
    Affichages:
    609
    jean_marc_cse
    28 Avril 2019
  2. elbrikteu

    Surpresseur hiblow CP60W en panne

    elbrikteu, +23 (seb L), 1 Février 2017
    23
    Affichages:
    3 096
    seb L
    28 Octobre 2019
  3. David001

    Panne hotte

    David001, +4 (David001), 3 Janvier 2017
    4
    Affichages:
    597
    David001
    7 Janvier 2017
  4. cactus2

    Détecter une panne de récepteur infrarouge

    cactus2, +3 (cactus2), 19 Novembre 2014
    3
    Affichages:
    3 485
    cactus2
    20 Novembre 2014
  5. jaggy

    Panne TV Samsung. Changement condensateur ?

    jaggy, +20 (calbe), 22 Avril 2014
    20
    Affichages:
    21 032
    calbe
    26 Avril 2014
  6. Pocpoc

    Panne TV Sony KDL 46hx720

    Pocpoc, +1 (fgalette), 23 Mars 2014
    1
    Affichages:
    1 441
    fgalette
    23 Mars 2014
  7. abdou444

    panne

    abdou444, +2 (abdou444), 4 Juin 2013
    2
    Affichages:
    1 134
    abdou444
    5 Juin 2013