Probleme Lampe LED

Dans le forum Electricité générale - par xorkk le 10 Mars 2009

Statut de la discussion:
N'est pas ouverte pour d'autres réponses.
  1. Qu'est ce qu'une réglette TL s'il vous plaît ? Et comment brancher le condensateur, à quel endroit ?
     
    master999 , 14 Septembre 2009
    #21
  2. pef

    pef 43 ans, Hainaut

    Un tube TL c'est un "tube néon"
    Et le condensateur se branche sur les deux fils de courant.
     
    pef , 14 Septembre 2009
    #22
  3. Cory

    Cory Bruxelles

    En complément à la réponse de pef,
    Et le condensateur se branche sur les deux fils de courant sur les bornes du socket.
     
    Cory , 15 Septembre 2009
    #23
  4. jeanphi500

    jeanphi500 40 ans, Liège

    Tiens hier j'ai installe des LEDs encastrees dans le mur de mon hall. Et je pensais a ce post...

    En les regardant de plus pres, je me suis apercu qu'elles comportent toutes ce petit condensateur aux bornes.
    J'avais la crainte de les voir rester faiblement allumees vu que je les connectais a un detecteur de mouvement qui ne controlait qu'une phase. Et bien non, pas de probleme elles restent bien eteintes. Merci le concepteur d'y avoir pense :)
     
    jeanphi500 , 15 Septembre 2009
    #24
  5. pef

    pef 43 ans, Hainaut

    Et tu arrives à lire ce qu'il fait écrit sur le condo ?
     
    pef , 15 Septembre 2009
    #25
  6. jeanphi500

    jeanphi500 40 ans, Liège

    Je vais essayer de regarder ca ce soir... il faut que je demonte une LED du mur avant ;-)
     
    jeanphi500 , 15 Septembre 2009
    #26
  7. jeanphi500

    jeanphi500 40 ans, Liège

    Voila j'ai demonte la LED mais je n'arrive pas a lire :(

    Tout est coule dans une espece de resine blanche...
     
    jeanphi500 , 16 Septembre 2009
    #27
  8. panda016

    panda016 45 ans, Hainaut

    Bonjour à tous et à toutes,

    J'ai le même problème avec une lampe "économique", quand je coupe la lumière, la lampe "clignote" pendant une dizaine de minutes. Est-ce le même problème ? Dois-je utiliser la même solution ?
     
    panda016 , 16 Septembre 2009
    #28
  9. Je vais devoir acheter le livre "Brancher un condo pour les nuls" car je ne sais pas ce que sont le sbornes du socket ? Est ce que le problème peut venir d'une inversion entre la phase et le neutre ?
     
    master999 , 22 Septembre 2009
    #29
  10. MDe

    MDe 57 ans, Liège

    On n'est pas au bout de nos surprises avec toutes ces nouvelles lampes..

    Les effets capacitifs sont loin d'être négligeable entre les fils d'une installation électrique. Et l'impédance de ces lampes est trop élevée. Une bonne règle est de la faire chuter dans un rapport de un à dix.

    Comptons 1nF (nanoFarad) par mètre (c'est beaucoup). Si vous avez 20 m de fil, cela fait 20nF

    Multipliez par dix, ça fait un condensateur de 200nF, qu'on trouve facilement en 400V voir même 600V. Attention, non électrolytique. Il faut prendre en céramique.

    Ceci par exemple : http://www.avx.com/docs/Catalogs/sv.pdf
    Disponible chez Farnell mais il faut être client.
    Vous pouvez aussi aller dans n'importe quel magasin d'électronique, ils doivent avoir ça.
     
    MDe , 23 Septembre 2009
    #30
  11. et comment le brancher ? A quelle endroit ? Normalement les ampoules disposent déjà d'un condensateur non ?
     
    master999 , 30 Septembre 2009
    #31
  12. MDe

    MDe 57 ans, Liège

    Normalement oui.
    A monter en parallèle sur la lampe. A faire proprement parce qu'on est en 230V tout de même.
     
    MDe , 30 Septembre 2009
    #32
  13. Pascal Orp

    Pascal Orp 55 ans,

    Bonsoir,

    J'ai bien lu tous vos commentaires mais une question m'interpelle à savoir avec ou sans condo où se perd cette consommation si toutefois il y en a une?

    Je travaille également avec d'une part un circuit 2 dir + inverseur et d'autre part avec un circuit 2 dir seul et j'obtiens, dans les deux cas, le même résultat.( en led 230 bien entendu )

    Bien à vous.

    Pascal
     
    Pascal Orp , 6 Octobre 2009
    #33
  14. Le problème vient de mon interrupteur de mouvement legrand, quand je le remplace par un interrupteur normal les lampes s'allument et s'éteignent normalement. Mais j'aimerai tout de même le garder car sa position ne me permet pas de mettre un interrupteur normal. En mettant un condensateur vous pensez que le problème sera résolu ?
     
    master999 , 6 Octobre 2009
    #34
  15. Cory

    Cory Bruxelles

    Bonjour master999,
    Il faut faire l'essai comme dit plus haut.
    Et pour rappel, les bornes du socket, bhein se sont les bornes où vous raccordez les deux fils d'alimentation.
    Cory
     
    Cory , 11 Octobre 2009
    #35
  16. 1_Jupiler_svp

    1_Jupiler_svp 42 ans, Liège

    Bonjour Master999,

    Je connais ton problème... Car je l'ai eu également.

    En fait, les ingénieurs de Legrand ont été un peu radins... L'électronique de ton boitier détecteur de mouvement prend son courant sur la tension de ton circuit d'éclairage. Il a donc besoin d'un courant et normalement ton ampoule à filament (qui est donc une résistance) permet de 'fermer' le circuit et donc d'avoir ce courant que j'appelerai 'de fuite'. Vu que ce courant est très faible (juste pour faire fonctionner l'électronique du boitier), tu ne vois pas que l'ampoule à filament s'éclaire.

    Par contre, lorsque tu essaie de mettre du LED, on ne parle plus du même effet résistif. On est avec une diode qui laisse passer le courant que dans un sens, ce qui est tout différent d'une résistance. Et cela vient perturber le fonctionnement de ton boitier électonique.

    Une des solutions serait de mettre une résistance en parallèle à ton circuit (pour recréer ce courant de fuite nécessaire au fonctionnement du boitier), mais ça devient complètement absurde...
    Blague à part, je ne vois pas de solution. Legrand aurait dû ajouté une connexion au boitier supplémentaire pour alimenter séparément l'électronique.

    Pour info, dans la doc de Legrand, ils spécifient bien qu'on ne peut connecter que des ampoules à filament...

    En espérant t'avoir éclairé... :grinning:
     
    1_Jupiler_svp , 12 Octobre 2009
    #36
  17. Merci, ça fait plaisir de voir que quelqu'un apporte une explication car jusqu'à maintenant je voyais que je n'étais pas le seul à avoir ce problème mais aucune explication concrète. Par contre ça m'interesserai que quelqu'un trouve une solution pour que je puisse garder cet interrupteur, si je dois mettre une résistance, de combien d'ohm ?
     
    master999 , 14 Octobre 2009
    #37
  18. 1_Jupiler_svp

    1_Jupiler_svp 42 ans, Liège

    Salut,

    Si tu mets une résistance, autant garder une ampoule à filament (qui n'est en fait qu'une résistance...).

    Dans mon cas, j'utilise ce détecteur car je ne sais pas amener de câble électrique à l'endroit où je l'utilise et je ne sais donc pas utiliser un détecteur 'classique' (càd un détecteur avec relai incorporé).

    Je planche sur un montage 'maison' avec une ampoule de 15 watts et un détecteur de luminosité avec relai. De là, je peux allumer ce que je veux (dans mon cas des spots 300W extérieurs connectés à une domotique). Évidemment et de nouveau dans mon cas, le but n'est pas d'utiliser des LED pour économiser de l'énergie. C'est juste pour répondre à une contrainte.

    Je pense que dans ton cas, tu ne vas pas économiser ce que tu espérais avec cet appareil. Essaie de trouver un détecteur avec relai incorporé. Là tu pourras mettre de la LED en 220V ou même raccorder un transfo.

    Bonne continuation...
     
    1_Jupiler_svp , 14 Octobre 2009
    #38
  19. Bioclimatix

    Bioclimatix 46 ans, Bruxelles

    Euh petite question, le problème peut venir du fait que certaines "vieilles" installe n'ont pas de neutre, combiné à l'interruption que sur un fil, il reste 110 volts sur un fil, suffisant pour certaines lampes "d'éclairer" faiblement ( :( seul bémol = une conso permanente d'où l'économie, Watt heure>p , est assez relative à mon avis.)
    le circuit étant "fermé" par la masse/neutre o_O ???
    Dans le cadre du filament, la résistance est suffisament puissante pour ne pas chauffé, et s'opposé à la fermeture du circuit...

    La Capa (condensateur) ne devrait'elle pas être relier entre, le fil retour (celui qui n'est pas connecté à l'interrupteur) et la masse/terre ?!
     
    Bioclimatix , 15 Octobre 2009
    #39
  20. Cory

    Cory Bruxelles

    Bonjour Bioclimatix,
    Si vous mesurez à "vide" une tension de 110 Volts il est très possible que la mesure a été faite à l'aide d'un appareil haute impédance ( http://www.armand.sitew.com/#L_electricite.B )
    Une résistance consommera et chauffera, ce que ne ferait pas un condensateur.
    Si vous raccordez un condensateur AUX BORNES de votre socket vous court-circuiterez cette tension fantôme.
    Cory
     
    Cory , 16 Octobre 2009
    #40
Chargement...

Sujet similaires

Vous pouvez aussi lancer une recherche sur : Lampe LED

Similar Threads - Lampe LED
  1. oynak

    combien de lampe led encastrable pour mes pieces?

    oynak, +14 (eljub), 7 Octobre 2016
    14
    Affichages:
    818
    eljub
    4 Novembre 2016
  2. cactus2

    Quel câble pour lampes Led

    cactus2, +70 (omega.067), 16 Janvier 2016
    70
    Affichages:
    3 327
    omega.067
    7 Mars 2016
  3. pasidefix

    Lampe led qui s'allume lorsque c'est éteind!

    pasidefix, +33 (gcabay), 22 Avril 2015
    33
    Affichages:
    2 973
    gcabay
    27 Avril 2015
  4. pashan66

    lampe Led 7w 500 lumen

    pashan66, +3 (tof.p), 26 Février 2015
    3
    Affichages:
    518
    tof.p
    26 Février 2015
  5. cactus2

    Alimentation de lampes Led

    cactus2, +9 (Cory), 25 Novembre 2014
    9
    Affichages:
    568
    Cory
    26 Novembre 2014
  6. sonyagiova

    Anciens variateurs et nouvelles lampes led?

    sonyagiova, +3 (flashman), 10 Octobre 2014
    3
    Affichages:
    489
    flashman
    11 Octobre 2014
  7. supertoto

    Ou trouver des lampes LED bleues en GU10

    supertoto, +4 (supertoto), 8 Octobre 2014
    4
    Affichages:
    456
    supertoto
    9 Octobre 2014
Statut de la discussion:
N'est pas ouverte pour d'autres réponses.