Reinitialisation mode usine MCZ Musa ?

Dans le forum Poele, insert, pellets - par wistiti le 28 Janvier 2017

  1. wistiti

    wistiti 48 ans, Hainaut

    slt,

    comment faire la réinitialisation du MCZ Musa Comfort air,en mode USINE

    car je n'arrive pas a arriver jusqu'au "000" j'ai "---" :mad:


    "" des que les deux led rouge et verte clignote j’appuie avec le cure dent et je n'ai que --- ""

    Merci
     
    wistiti , 28 Janvier 2017
    #1
  2. dexter236

    dexter236 34 ans, Luxembourg

    Salut,

    Il y a moyen de faire un reset via la carte mère non?
     
    dexter236 , 31 Janvier 2017
    #2
  3. wistiti

    wistiti 48 ans, Hainaut

    Bonne question.

    il y a quelques années j'avais récupérer ce petit tuto;

    Reset et réinitialisation des paramètres usines

    Mettre hors tension l'appareil à l'aide de l'interrupteur général et débrancher le câble d'alimentation.

    Brancher de nouveau le câble d'alimentation et remettre
    sous tension l'appareil à l'aide de l'interrupteur général.
    Dans les 10 premières secondes (quand les deux led VERT et ROUGE clignotent), appuyer sur la touche avec le cure dents et la
    maintenir enfoncée
    5. L'écran affichera l'inscription 000
    6. Appuyer sur la touche TEST plusieurs fois pour sélectionner le code du logiciel correspondant à l'appareil :2 pour le musa air et 3 pour le confort air

    relachez le cure dents
    si il indique off c'est gagné
    si 000 repeter l'operation

    Mais jusqu'a present impossible d'arriver au "000" :mad:
     
    wistiti , 1 Février 2017
    #3
  4. dexter236

    dexter236 34 ans, Luxembourg

    Attention, j'ai eu le même genre de problème et au final c'était le câble plat qui était hs.
     
    dexter236 , 1 Février 2017
    #4
  5. esprit_de_sel

    esprit_de_sel 43 ans, Liège

    Bonjour Wistiti et Dexter

    possédant aussi un Musa, les réponses pourraient servir un jour :)

    wistiti, pourquoi souhaites tu revenir en config usine ?

    dexter, ton câble s'est autodétruit ou c'est suite à une manip ?
     
    esprit_de_sel , 1 Février 2017
    #5
  6. wistiti

    wistiti 48 ans, Hainaut

    tout simplement pour repartir sur une bonne base.

    vu toutes les modif qu'il a reçu pendant les test

    :cryx::cryx::cryx::cryx::cryx:
     
    wistiti , 1 Février 2017
    #6
  7. esprit_de_sel

    esprit_de_sel 43 ans, Liège

    les tests ? tu as beaucoup bidouillé ? 8-|

    dit celui qui tourne en config usine et mode auto depuis l'installation ....
     
    esprit_de_sel , 1 Février 2017
    #7
  8. wistiti

    wistiti 48 ans, Hainaut

    du meme style que Joebar :]

    :-X:-X:-X
     
    wistiti , 1 Février 2017
    #8
  9. esprit_de_sel

    esprit_de_sel 43 ans, Liège

    bah il tourne bien, reste propre... je n'ai pas vraiment eu besoin de chercher un autre réglage

    peut etre pour l'entre-saison faire en sorte qu'il chauffe moins... (il suffit de diminuer l'apport de pellet ?)


    du même style que joebar !? PINAISE !!!
    c'est lui qui a fondu un creuset avec ses tests ? :grinning:

    NB je tourne au pipi rouge , j'ai essayé le vert (encrassait un peu plus) et aussi le igel fuel au début (bon mais mais pas de livraison)
     
    Dernière édition par un modérateur: 1 Février 2017
    esprit_de_sel , 1 Février 2017
    #9
  10. dexter236

    dexter236 34 ans, Luxembourg

    Tout est expliqué sur le post concernant le Musa...

    Câble abîmé car j'y ai trop chipoté.
     
    dexter236 , 1 Février 2017
    #10
  11. esprit_de_sel

    esprit_de_sel 43 ans, Liège

    ah ok merci; donc cause externe. j'irai lire à l'occasion.

    mais tout ca n'aide pas wistiti - sauf si elle a bidouillé AUSSI l'intérieur de son MCZ :p
    et qu'elle a aussi abîmé son câble
     
    esprit_de_sel , 1 Février 2017
    #11
  12. joebar

    joebar 51 ans, Namur

    Hi hi , bon je n'ai toujours pas "fondu" de creuset ;) , juste bousillé un en forant les trous avec de trop grosses mèches pour "essai" :cryx: !! hi hi
    Heuuuu , oui j'ai bistouillé un maximum dans tous les réglages mais bon je ne vais pas réinitialisé le mien car il va trop bien mis à part des croûtes que j'arrive à gérer avec mes réglages perso et des cales au dessus de ma pierre "olaire" , hé hé hé !! :p
    Enfin , oui, un tas de réglages et astuces sans nécessité de "réinitialiser" ..... car comme Wistiti , j'ai trop peur de foutre ma carte-mère en rade !!! >p

    ;-)
     
    joebar , 1 Février 2017
    #12
  13. joebar

    joebar 51 ans, Namur

    En fait Wistiti moi j'ai :

    a. débranchez et rebranchez le courant électrique du poêle à l'aide de l'interrupteur général.

    b. Pendant les premières secondes de l'allumage, localisez et appuyez pendant quelques secondes sur la touche reset de la carte-mère ( avec ton cure-dent ) jusqu'à entendre un "bip" .

    c. Relâchez IMMEDIATEMENT la touche afin d'entendre un 2ème "bip" de confirmation de la phase de réinitialisation ( si le 2ème bip n'est pas entendu , répétez l'opération dès le début ).

    d. Reprogrammez la carte mère en suivant la procédure indiquée

    voilà la suite c'est mettre le numéro de ton poêle 2 c'est Musa AIR
    3 Musa Confort AIR
    etc.......

    voilà , bien à toi

    j'ai recopié ça du bouquin MCZ mise à jour et perfectionnement

    ;-) Bizzz
     
    joebar , 1 Février 2017
    #13
  14. wistiti

    wistiti 48 ans, Hainaut

    Merci Joebar,

    je constate que ça parle de bip et pas de 000,

    je vais tester Samedi lors du nettoyage du poêle :laughing::laughing::laughing:
     
    wistiti , 2 Février 2017
    #14
  15. fgalette

    fgalette 62 ans, Hainaut

    J'espère pour toi qu'il redémarrera :grinning: :blush:
     
    fgalette , 2 Février 2017
    #15
  16. esprit_de_sel

    esprit_de_sel 43 ans, Liège

    Rassurant... :grinning:
     
    esprit_de_sel , 2 Février 2017
    #16
  17. wistiti

    wistiti 48 ans, Hainaut

    bon ben voila,

    ca ne fonctionne pas :mad: pas su faire un reset :mad:

    j'ai donc réadapté mes réglages en fonction de l'agriselect :-'

    mais léger souci,

    j'ai deux petite ligne verticale de suie qui se forme sur la vitre :mad::mad::mad::mad:

    moi qui ai l'habitude d'avoir une vitre propre toutes la semaine :cryx::cryx::cryx:
     
    wistiti , 5 Février 2017
    #17
  18. esprit_de_sel

    esprit_de_sel 43 ans, Liège

    Essaye de nettoyer entre la réglette et la vitre, sur la partie supérieure de la vitre
     
    esprit_de_sel , 5 Février 2017
    #18
  19. fgalette

    fgalette 62 ans, Hainaut

    Diminuer d'un point l'extraction ?
     
    fgalette , 5 Février 2017
    #19
  20. Nicolas diss

    Nicolas diss 37 ans, Liège

    Bonjour pouvons nous diminuer le temps entre chaque auto nettoyage ?merci car le creuser ce remplie comme si il saturer pourtant g déjà essayé toutes les fonctions de débits du pellet
     
    Nicolas diss , 27 Février 2017
    #20
Chargement...

Sujet similaires

Vous pouvez aussi lancer une recherche sur : Reinitialisation mode usine

Similar Threads - Reinitialisation mode usine
  1. jofab
    0
    Affichages:
    173
    jofab
    17 Février 2019
  2. Le Ptit Belge

    Bruit anormal en mode Éco, poêle à pellet

    Le Ptit Belge, +1 (Le Ptit Belge), 4 Avril 2018
    1
    Affichages:
    483
    Le Ptit Belge
    5 Avril 2018
  3. viviendie
    2
    Affichages:
    1 155
    viviendie
    22 Novembre 2017
  4. micrelec
    0
    Affichages:
    912
    micrelec
    21 Juin 2016
  5. Alex1509
    0
    Affichages:
    854
    Alex1509
    11 Février 2016
  6. xavier865

    Reglage poele pellet qui s'étouffe en mode eco

    xavier865, +3 (fgalette), 20 Mars 2015
    3
    Affichages:
    2 680
    fgalette
    20 Mars 2015
  7. adri001

    MCZ THEMA mode eco

    adri001, +5 (vincent1974), 13 Décembre 2013
    5
    Affichages:
    3 047
    vincent1974
    27 Janvier 2014