Siemens Logo et BP à témoins lumineux

Dans le forum Domotique - par Nix042 le 4 Janvier 2012

  1. Nix042

    Nix042 38 ans, Liège

    Bonsoir à tous,
    Je suis en train d'installer l'électricité dans ma nouvelle maison.
    Je suis électronicien et, ayant quelques notions de langage de Simatic S7, j'ai choisi un Siemens Logo 230RC 0BA6 pour la commande des éclairages des pièces de vie et des couloirs. Cela revenait moins cher car je souhaitais pouvoir commuter entre le mode "télérupteur" et "minuterie" juste par appui sur les boutons poussoirs. Je suis en plus assez attiré par les nombreuses possibilités qu'offre cet automate.

    Ma question est la suivante : j'ai choisi, pour le couloir, des BP (boutons poussoirs) à témoins lumineux (Niko) :
    [​IMG]
    Comme j'ai lu qu'il était possible que ceux-ci causent un état 1 à l'entrée alors qu'aucun BP n'était actionné, j'ai voulu tester avant de le fixer dans mon tableau divisionnaire. Voici comment j'ai câblé le logo pour ce test (les rectangles avec les bornes L, 1 et 0 sont mes BP). Les bornes 0 sont ramenées au neutre.
    [​IMG]
    Effectivement, les entrées sont en permanence activées. Dans le manuel, il est conseillé de mettre un condensateur de type X2 entre neutre et entrées :
    [​IMG]
    D'une part, cela fait pas mal de condensateurs, vu que j'ai 8 entrées et je ne sais pas où les mettre dans mon tableau de manière à rester en règle par rapport au RGIE.
    D'autre part, les condensateurs conseillés dans le manuel sont de 0.1µF/2.5kV. Cela fait beaucoup et j'ai du mal à en trouver. D'instinct, j'aurais pris un 275V. Est-ce risqué ? Comment faites-vous d'habitudes quand les commandes consomment du courant ?

    Une autre question : je n'ai pas beaucoup de tension (~20VAC) aux entrées et j'ai peur que cela ne soit pas assez pour les activer. Aurais-je mal câblé ?


    Merci d'avance de vos réponses et bonne journée.
     
    Dernière édition par un modérateur: 4 Janvier 2012
    Nix042 , 4 Janvier 2012
    #1
  2. Cory

    Cory Bruxelles

    Bonjour Nix042,
    Si le Monsieur (Siemens) dit de placer un tel condensateur, ne placez rien d'autres.
    Et ne vous préoccupez pas de la tension d'entrée, elle est régie par le module.
    Cory
     
    Cory , 5 Janvier 2012
    #2
  3. Nix042

    Nix042 38 ans, Liège

    Ok, merci Cory.
    Je vais continuer à chercher un condo adéquat.
    Comment puis-je intégrer un boîtier de 8 condensateurs dans mon coffret sans trop transgresser le RGIE ? Un boitier fixé dans le tableau avec des colliers de serrage qui contiendrait un PCB qui permettrait de souder les condensateurs ?
     
    Nix042 , 5 Janvier 2012
    #3
  4. Cory

    Cory Bruxelles

    Bonjour Nix042,
    Ce genre de condensateurs, à défaut de les trouver chez Siemens, vous pourriez certainement en trouver cher Capitani ou Cotubex, mais à Bruxelles.
    Mais commencez par demander la référence chez Siemens.
    Cory
     
    Cory , 5 Janvier 2012
    #4
  5. Nix042

    Nix042 38 ans, Liège

    Bonjour Cory,
    Renseignements pris, Siemens ne les fournit plus, en effet. Les deux sites que vous indiquez ne fournissent pas ce genre de condensateurs non plus. Chez mes fourtnisseurs habituels, idem. Il existe bien des condensateurs très chers de 0.1µF avec une tension de claquage de 3000V mais jamais en type X...
    Je crois que je vais essayer avec un 275V et vous dirai la suite.
     
    Dernière édition par un modérateur: 6 Janvier 2012
    Nix042 , 6 Janvier 2012
    #5
  6. Cory

    Cory Bruxelles

    Bonjour Nix042,
    Dans ce cas ne placez que des condensateurs MKT avec la tension la plus élevée que possible.
    275 V me semble beaucoup trop juste.
    Cory
     
    Cory , 6 Janvier 2012
    #6
  7. Nix042

    Nix042 38 ans, Liège

    Loin de moi l'idée de paraître têtu, mais, vu que la tension de mon réseau est 230VAC et que leur tension de claquage est 275 VAC, en quoi est-ce trop juste ? Penseriez-vous aux surtensions ? Je pense équiper le logo d'une MOV entre L et N pour les éliminer au maximum...
    J'ai des condensateurs sous la main et ce sont des condensateurs (MKT) que l'on trouve à l'entrée de certains appareils qui fonctionnent sur le secteur (filtres RC) mais à capacité moins élevée. L'application s'en rapproche ici sauf que le courant est moins élevé, vu qu'on est entre neutre et commande.
    Quelque chose de boîteux dans mon raisonnement ?
    Merci beaucoup pour vos réponses.
     
    Dernière édition par un modérateur: 7 Janvier 2012
    Nix042 , 7 Janvier 2012
    #7
  8. Cory

    Cory Bruxelles

    Cory , 7 Janvier 2012
    #8
  9. Nix042

    Nix042 38 ans, Liège

    Je suis finalement arrivé à avoir le comportement voulu sans en ajouter. J'ai câblé les BP sans employer la borne "0" et en amenant un neutre dans chaque boîtier pour le témoin que j'ai connecté avec un wago.
     
    Nix042 , 9 Janvier 2012
    #9
Chargement...

Sujet similaires

Vous pouvez aussi lancer une recherche sur : Siemens Logo témoins

Similar Threads - Siemens Logo témoins
  1. bricogreg

    Siemens Logo - communication entre logo.

    bricogreg, +4 (bricogreg), 21 Octobre 2020
    4
    Affichages:
    158
    bricogreg
    26 Octobre 2020, à 17:28
  2. mnms

    Siemens Logo, programmation WC et ventilation

    mnms, +2 (mnms), 10 Mai 2020
    2
    Affichages:
    270
    mnms
    11 Mai 2020
  3. dodolasoudure

    Programmation logo Siemens serveur web

    dodolasoudure, 20 Juin 2019
    0
    Affichages:
    533
    dodolasoudure
    20 Juin 2019
  4. mopo
    21
    Affichages:
    3 281
    mopo
    22 Mars 2019
  5. AntigeL
    18
    Affichages:
    773
    AntigeL
    8 Février 2020
  6. mchristophe

    Siemens Logo - simulation de présence

    mchristophe, +4 (Anno24), 28 Février 2019
    4
    Affichages:
    565
    Anno24
    28 Février 2019
  7. barbarian88

    logo siemens -sortie analogique 0 10 volts

    barbarian88, +6 (danbw), 9 Décembre 2018
    6
    Affichages:
    634
    danbw
    10 Décembre 2018