transfo

Dans le forum Electricité générale - par SPIROUMONCHAT le 11 Mars 2012

  1. SPIROUMONCHAT

    SPIROUMONCHAT 53 ans, Namur

    Bonjour,
    Dans ma nouvelle cuisine équipée, j'ai 2 meubles suspendus avec en dessous de chacun un éclairage LED.
    Chaque éclairage à son propre transfo, et les 2 éclairages sont activés par un intérupteur unique.
    J'en ai d'abord 1 qui ne fonctionnait plus: le transfo était grillé.
    Mon cuisiniste m'en a fourni un nouveau.
    Quand, j'ai voulu l'installer, je me suis aperçu que le 2ème était grillé aussi.
    Mon cuisiniste va m'en renvoyer un autre mais me demande de faire contrôler ma ligne électrique car il me dit que le problème ne vient pas du transfo.

    Il est indiqué sur le transfo qu'il y a une sortie de max. 50 V et on peut installer de 6 à 10 x 1 W. Chez moi, sur chaque transfo il y a 1 seul LED de 3 W.

    Dernière remarque, quand ils fonctionnaient et qu'on les éteignaient, il y avait à chaque fois un flash avant l'arrêt total.

    Qu'en pensez-vous?....
     
    SPIROUMONCHAT , 11 Mars 2012
    #1
  2. omega.067

    omega.067 66 ans, Hainaut

    Bonjour
    quand tu écris sortie max 50V, je suppose que c'est soit 50VA, soit 50W, car des led en 50V ça c'est très rare
    Je me demande si tes transfos ne "souffrent" pas de la chaleur, .... comment sont-ils installés ??
    Michel
     
    omega.067 , 11 Mars 2012
    #2
  3. on4hu

    on4hu 86 ans, Hainaut

    Il est indiqué sur le transfo qu' on peut installer de 6 à 10 x 1 W

    donc minimum 6 et tu n'en a qu'un ????
     
    on4hu , 11 Mars 2012
    #3
  4. SPIROUMONCHAT

    SPIROUMONCHAT 53 ans, Namur

    Voila ce qu'il est indiqué exactement :
    PRI : 220-240VAC 50/60Hz
    SEC : DC350mA Max: 50V
    Load : 6...10x1W
    ta:45°C tc:80°C
     
    SPIROUMONCHAT , 11 Mars 2012
    #4
  5. SPIROUMONCHAT

    SPIROUMONCHAT 53 ans, Namur

    Ils sont simplement déposés sur les meubles suspendus....
     
    SPIROUMONCHAT , 11 Mars 2012
    #5
  6. SPIROUMONCHAT

    SPIROUMONCHAT 53 ans, Namur

    ...tu penses que c'est la raison pour laquelle les transfos grillent....
     
    SPIROUMONCHAT , 11 Mars 2012
    #6
  7. omega.067

    omega.067 66 ans, Hainaut

    73, on4hu :#
    de plus, indiqué 50 W ou VA, et possibilité de brancher 60 ou 100 , yauntruc, ;(
    350mA ça donne en 12V,>>> 4,2W
    ça sous entend que les LED sont en 48/50V ça demande une re-lecture à la loupe des inscriptions sur le transfo :-'
    Michel
     
    Dernière édition par un modérateur: 11 Mars 2012
    omega.067 , 11 Mars 2012
    #7
  8. SPIROUMONCHAT

    SPIROUMONCHAT 53 ans, Namur

    Voici la photo du transfo


    [​IMG]

    Voici la photo de la LED

    [​IMG]
     
    SPIROUMONCHAT , 11 Mars 2012
    #8
  9. omega.067

    omega.067 66 ans, Hainaut

    Ok, j'en déduit que le transfo régule en intensité, donc 350mA avec un max de 50v, de par la mise en série de plusieurs LED identiques , dès lors, je ne vois pas pourquoi il y a deux transfo, un seul peut suffire pour les deux LEDs .
    Enfin, je ne suis pas spécialiste en la matière :-'
    Michel
     
    Dernière édition par un modérateur: 11 Mars 2012
    omega.067 , 11 Mars 2012
    #9
  10. Cory

    Cory Bruxelles

    Bonjour SPIROUMONCHAT,
    Et pour omega.067, 73 et 51, j'oubliais, un 88 à XYL.
    Je pense que le transfo est mal choisi.
    Comme il y est inscrit Load : 6...10x1W il est possible qu'il soit sous chargé et de ce fait ne fonctionne pas dans ses caractéristiques.
    Donc il est très possible qu'en alimentant les 2 leds actuelles par un seul transfo le problème soit résolu.
    Cory
     
    Dernière édition par un modérateur: 11 Mars 2012
    Cory , 11 Mars 2012
    #10
  11. SPIROUMONCHAT

    SPIROUMONCHAT 53 ans, Namur

    Merci pour vos suggestions.
    Je vous rappelle que la cuisine est toujours sous garantie et que si c'est ce problème "transfo sous chargé" qui en est la raison, il s'agit d'un problème de conception a régler par le cuisiniste lui même...
    Même en alimentant les 2 LED avec 1 transfo, ce n'est pas certain qu'il ne grille plus...

    Est-il possible qu'il s'agisse de surtension sur la ligne comme me le suggère le cuisiniste?...
     
    SPIROUMONCHAT , 11 Mars 2012
    #11
  12. omega.067

    omega.067 66 ans, Hainaut

    73,51, Cory
    au fait, 350mA, qu'il y ait 1 ou 2 Led, le transfo n'en a cure, non ???
    si une led prend 350mA, le transfo , c'est dans ses cordes, il ajuste juste la tension de sortie, tout en limitant à 350mA
    2 leds 3W (identiques) prendront donc aussi en tout 350mA, et la tension sera ajustée
    la charge préconisée, 6x1W à 10x1W, dans notre cas, sera de 2x3W, donc 6W, c'est le minimum du transfo
    Je recommande donc deux LEDs de 3W en série, sur 1 transfo, ça me semble "plus mieux"
    Bon, c'est mon raisonnement, hein, je ne suis pas au fait de la chose :p
    Michel
    Ps, la tension du transfo est indiquée, 240V, à moins d'avoir des utilisateurs de panneaux photovoltaïques à proximité, il y a gros à parier que la tension ne dépasse pas cette valeur
     
    Dernière édition par un modérateur: 11 Mars 2012
    omega.067 , 11 Mars 2012
    #12
  13. SPIROUMONCHAT

    SPIROUMONCHAT 53 ans, Namur

    ...marrant que tu parles de ça, je possède des panneaux photovoltaïques, mais je doute que ce soit la raison... de plus en période hivernal !!!!..........

    ....au fait, y aurait il un moyen de vérifier les pics de surtension?....
     
    SPIROUMONCHAT , 11 Mars 2012
    #13
  14. omega.067

    omega.067 66 ans, Hainaut

    ben, un voltmètre correct te donnera déjà une petite idée :-'
    Tu pourrais bien être ton perturbateur :-s
    Michel
     
    omega.067 , 11 Mars 2012
    #14
Chargement...

Sujet similaires

Vous pouvez aussi lancer une recherche sur : transfo

Similar Threads - transfo
  1. skill3r

    Disjoncteur 2A trop juste pour transfo 12v ?

    skill3r, +4 (skill3r), 6 Août 2018
    4
    Affichages:
    226
    skill3r
    8 Août 2018
  2. piloute

    Consommation d'un transfo 24volt

    piloute, +29 (piloute), 2 Août 2018
    29
    Affichages:
    296
    piloute
    3 Août 2018
  3. rabot
    10
    Affichages:
    349
    Cory
    4 Juin 2018
  4. Pierre Alex
    49
    Affichages:
    701
    fafalili
    22 Avril 2018
  5. Wargloup

    Raccordement borne de recharge + transfo d'isolement

    Wargloup, +7 (Wargloup), 18 Décembre 2017
    7
    Affichages:
    549
    Wargloup
    22 Décembre 2017
  6. AZAZA
    5
    Affichages:
    481
    Cory
    31 Octobre 2017
  7. mirlipili

    Transfo pour hotte aspirante

    mirlipili, +5 (mirlipili), 9 Octobre 2017
    5
    Affichages:
    293
    mirlipili
    12 Octobre 2017